<!DOCTYPE html><html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#"><head> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-621187035"></script><script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'AW-621187035');
</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"><meta charset="utf-8" /><script type="text/javascript">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</script><noscript><style>form.antibot * :not(.antibot-message) { display: none !important; }</style></noscript><link rel="canonical" href="https://www.nbcsportsedge.com/article/friday-walkthrough/walkthrough-week-3-chase-hits-jets" /><link rel="image_src" href="https://www.nbcsportsedge.com/sites/default/files/2022-09/Chase_USA.jpg" /><meta name="google" content="QzwqsIHy_VqitXu6uv1C8B3AtmuQ-d2Tquv1NXvhMNI" /><meta name="description" content="Pat Kerrane details the most important context for fantasy football managers in Week 3&#039;s Walkthrough: Ja&#039;Marr Chase hits the Jets." /><meta property="fb:app_id" content="288657877905041" /><meta property="og:site_name" content="NBC Sports EDGE" /><meta property="og:type" content="website" /><meta property="og:title" content="Walkthrough Week 3: Chase hits the Jets | Friday Walkthrough" /><meta property="og:description" content="Pat Kerrane details the most important context for fantasy football managers in Week 3&#039;s Walkthrough: Ja&#039;Marr Chase hits the Jets." /><meta property="og:image" content="https://www.nbcsportsedge.com/sites/default/files/2022-09/Chase_USA.jpg" /><meta property="og:image:url" content="https://www.nbcsportsedge.com/sites/default/files/2022-09/Chase_USA.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@NBCSportsEdge" /><meta name="twitter:description" content="Pat Kerrane details the most important context for fantasy football managers in Week 3&#039;s Walkthrough: Ja&#039;Marr Chase hits the Jets." /><meta name="twitter:title" content="Walkthrough Week 3: Chase hits the Jets | Friday Walkthrough" /><meta name="twitter:image" content="https://www.nbcsportsedge.com/sites/default/files/2022-09/Chase_USA.jpg" /><script id="mps-page-integration">var mpscall = {
"site":"rotoworld-web",
"cat":"article|friday-walkthrough|walkthrough-week-3-chase-hits-jets",
"type":"article"
}
var mpsopts = {
"host":"mps.nbcuni.com",
"updatecorrelator":1
}
var mpssponsor = "";
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now||function(){return+new Date};mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
if (mpssponsor) {
mps._queue.gptloaded.push(function() {
mps.roto.setChroming(mpssponsor);
});
}
//--MPS Ready (auto-loader and mps request executed) [auto-clearing]
mps._queue.mpsready = mps._queue.mpsready || [];
mps._queue.mpsready.push(function() {
// Listen on 'dynamicPageUpdate' event and update all ads on the page.
jQuery(window).on('dynamicPageUpdate', function () {
mps.refreshAds();
});
mps._queue.refreshads = mps._queue.refreshads || [];
// MPS callback that is executed each time when Ads Refreshed.
mps._queue.refreshads.push(function(slotvars) {
// Trigger generic ads update event.
jQuery(window).trigger('adsRefreshed');
});
});
</script><meta name="Generator" content="Drupal 9 (https://www.drupal.org)" /><meta name="MobileOptimized" content="width" /><meta name="HandheldFriendly" content="true" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><script src="//cdn.cookielaw.org/consent/1af729b5-8be3-4664-ab92-c4e65b836522/otSDKStub.js" integrity="sha384-C3ASGPwUOx320pv0d3I7Fihao6fJpBLae3ZR2yFQpiaZlxw931WoL9t6srGy4DWp" crossorigin="anonymous" data-document-language="true" data-domain-script="1af729b5-8be3-4664-ab92-c4e65b836522"></script><script type="application/ld+json">{"@context": "https://schema.org","@graph": [{"@type": "NewsArticle","headline": "Walkthrough Week 3: Chase hits the Jets | Friday Walkthrough","url": "https://www.nbcsportsedge.com/article/friday-walkthrough/walkthrough-week-3-chase-hits-jets","thumbnailUrl": "https://www.nbcsportsedge.com/sites/default/files/styles/media_thumbnail/public/2022-09/Chase_USA.jpg?itok=Y8guOh7N","description": "Pat Kerrane details the most important context for fantasy football managers in Week 3\u0027s Walkthrough: Ja\u0027Marr Chase hits the Jets.","image": {"@type": "ImageObject","url": "https://www.nbcsportsedge.com/sites/default/files/2022-09/Chase_USA.jpg","width": "2016","height": "1132"},"datePublished": "Fri, 09/23/2022 - 02:18","dateModified": "Fri, 09/23/2022 - 02:19","author": {"@type": "Organization","name": "Rotoworld.com"},"publisher": {"@type": "Organization","name": "NBC Sports EDGE","url": "https://www.nbcsportsedge.com/","logo": {"@type": "ImageObject","url": "https://www.nbcsportsedge.com/themes/custom/edge_theme/logo.svg","width": "100","height": "100"}},"mainEntityOfPage": {"@type": "WebPage","@id": "https://www.nbcsportsedge.com/article/friday-walkthrough/walkthrough-week-3-chase-hits-jets"}}]
}</script><link rel="icon" type="image/png" sizes="16x16" href="/themes/custom/edge_theme/images/favicon-16x16.png" /><link rel="icon" type="image/png" sizes="32x32" href="/themes/custom/edge_theme/images/favicon-32x32.png" /><link rel="icon" type="image/png" sizes="96x96" href="/themes/custom/edge_theme/images/favicon-96x96.png" /><link rel="apple-touch-icon" sizes="192x192" href="/themes/custom/edge_theme/images/apple-icon-192x192.png" /><link rel="apple-touch-icon-precomposed" href="/themes/custom/edge_theme/images/apple-icon-precomposed.png" /><link rel="apple-touch-icon" sizes="152x152" href="/themes/custom/edge_theme/images/apple-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/edge_theme/images/apple-icon-180x180.png" /><link rel="preload" href="/themes/custom/edge_theme/fonts/fontello.woff2" as="font" type="font/woff2" crossorigin="anonymous" /><link rel="preload" href="/themes/custom/edge_theme/fonts/rift-medium.woff2" as="font" type="font/woff2" crossorigin="anonymous" /><link rel="preload" href="/themes/custom/edge_theme/fonts/rift-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous" /><link rel="preload" href="/themes/custom/edge_theme/fonts/rift-bold.woff2" as="font" type="font/woff2" crossorigin="anonymous" /><link rel="preload" href="/themes/custom/edge_theme/fonts/proxima-nova-semibold.woff2" as="font" type="font/woff2" crossorigin="anonymous" /><link rel="preload" href="/themes/custom/edge_theme/fonts/proxima-nova-bold.woff2" as="font" type="font/woff2" crossorigin="anonymous" /><link rel="preload" href="/themes/custom/edge_theme/fonts/proxima-nova-extrabold.woff2" as="font" type="font/woff2" crossorigin="anonymous" /><link rel="preload" href="/themes/custom/edge_theme/fonts/proxima-nova-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous" /><link rel="icon" href="/themes/custom/edge_theme/favicon.ico" type="image/vnd.microsoft.icon" /><link rel="amphtml" href="https://www.nbcsportsedge.com/article/friday-walkthrough/walkthrough-week-3-chase-hits-jets?amp" /><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5Z5R5JV');</script><script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script><title>Walkthrough Week 3: Chase hits the Jets | Friday Walkthrough</title><link rel="stylesheet" media="print" href="//cdn.jsdelivr.net/gh/kenwheeler/slick@1.8.1/slick/slick.css" onload="this.media=&#039;all&#039;" /><link rel="stylesheet" media="all" href="/sites/default/files/css/css_96uRqAJJI7ggO4LT75BBDoOwfuVXPYX-27ZaCVjLLOM.css" /><link rel="stylesheet" media="all" href="/sites/default/files/css/css_u7igaQtKofHI76bj-RMmVEOAkA4akYiOOHo8136aov4.css" /><link rel="stylesheet" media="all" href="/sites/default/files/css/css_tPG9cfzYZZMMdYFYLOqynkrzzL7zfZm-9mWLZqmSk0A.css" /><link rel="stylesheet" media="all" href="/sites/default/files/css/css_ouJ_b-MemzKPvAaNi1tyzQsI5WmZih0O3azMXgiBVyc.css" /><link rel="stylesheet" media="print" href="/sites/default/files/css/css_4TLrBvvcgsLUIpaD6MMiNHW4d4sPN_6LMcmYNjhXcL0.css" /><link rel="stylesheet" media="all" href="/sites/default/files/css/css_0vAaSWc7sFnZ0ruBwct1ksL-Jadjm5J8jGvb_vVL-4I.css" /> <script type="text/javascript">
// Create a global variable and set the string 'LDU'.
// This means the default is to have the FB pixel initiated with the limited data processing on, knowing this will only affect Californians
var pixelLDU = "LDU";
function OptanonWrapper() {
// Updates the global variable based on whether or not the cookie category Id active
// Note: replace ',C0004,' with whichever category you wish to match to enabling/disabling FB LDU mode
if (OptanonActiveGroups.indexOf(",dummy,") == -1) {
console.log("LDU is on");
fbq('dataProcessingOptions', [pixelLDU], 0, 0);
} else {
console.log("LDU is off");
fbq('dataProcessingOptions', [], 0, 0);
}
}
</script> <script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
// Check One Trust Settings.
OptanonWrapper();
fbq('init', '674090812743125');
fbq('track', 'PageView');
</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HE8E5-PC8X5-GHQ8A-NJ3YN-BXWRA",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"HE8E5-PC8X5-GHQ8A-NJ3YN-BXWRA",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="eow65cqx2t5emyznkvaa-f-ad5c4ae58-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"1164477","ak.ai":parseInt("696037",10),"ak.ol":"0","ak.cr":3,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"4a8146","ak.r":41490,"ak.a2":e,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":54558,"ak.gh":"23.220.106.70","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"bbr","ak.t":"1663915328","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==lKmL3qzC9uqMV60qyTL5SNLVgyx6OSgOwPZKaTi6nHOtJchkpov+4FG0XDZyhktSLqZjqLxe1vVxxw0lP9QWG80m09gf2t6MPdgKtnhKpmXnhHErCnPe0PxpBQmvfiU4oYaWOSjLfRh61oMP1WA66lOGRMBPvepnNJfWa4vBfKlsREXsIhi+1GRPUC0bALZAJ2leJBZ4MqgGtfl8ZgLBJtfJkRLjSGS9qOr0TSNqGfqW5WzWoXfHVhvqzWXwegsrHXIjfcUoyxPW1tWYDA4eYtD3Q+gKqkv9I9ESPLDTx8yb2wfIKvDR67evqgp4sxGOTg+S3hKXq8XUDUqXH6yj/ysA5XDo9rxw1wQke5jslZ9FzsKfZr8KZEykNQDZeN0cb4DMM5V9kg/vTaZ+N0IrvaN5rmf/ZoRv4FRBj4SXEoE=","ak.pv":"38","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="page-article-friday-walkthrough-walkthrough-week-3-chase-hits-jets section-article page--entity-type--node role--anonymous with-subnav sidebar-first one-sidebar"> <noscript> <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=674090812743125&ev=PageView&noscript=1"/> </noscript><div id="skip"> <a href="#main-menu" class="visually-hidden focusable skip-link"> Skip to main navigation </a></div> <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5Z5R5JV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas><div id="campaign"><div><div class="scoreboard-placeholder block block-rw-league block-edge-theme-rwscoreboard" id="block-edge-theme-rwscoreboard"><div class="block__content"><div>Loading scores...</div></div></div><div id="block-edge-theme-customfixvideosembeds" class="block--html block--block_content--html block block-block-content block-edge-theme-customfixvideosembeds"><div class="block__content"><div class="html__block-html-body"><style>
.article__article-body .video-embed-field-provider-mpx iframe {
width: 854px;
height: 480px;
}
</style></div></div></div><div id="block-twitterpixel" class="block--html block--block_content--html block block-block-content block-twitterpixel"><div class="block__content"><div class="html__block-html-body"><script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o5n60');
twq('track','PageView');
</script></div></div></div></div></div> <header id="header"><div id="header-top-region"><div class="container header-top-container"> <nav role="navigation" aria-labelledby="block-edge-theme-premiumnavigation-menu" id="block-edge-theme-premiumnavigation" class="block block-menu navigation menu--premium"><h2 class="visually-hidden" id="block-edge-theme-premiumnavigation-menu">Premium navigation</h2><div class="inner"> <a href="//edge-plus.nbcsports.com/?utm_int=Edge1346"><div class="premium-logo header__logo"></div> </a><ul block="edge_theme_premiumnavigation" class="menu premium"><div id="premium-sub-nav-app" class="premium-sub-menu"></div><div class="premium-subnavigation__waiting"></div><li class="menu-item menu-item--expanded premium-li draft-guide"> <a href="#premium-menu-draft-guide" class="remium-menu-top-level-link"> Draft Guide </a></li><li class="menu-item menu-item--expanded premium-li season-tools"> <a href="#premium-menu-season-pass" class="remium-menu-top-level-link"> Season Tools </a></li><li class="menu-item menu-item--expanded premium-li dfs-tools"> <a href="#premium-menu-dfs-toolkit" class="remium-menu-top-level-link"> DFS Tools </a></li><li class="menu-item menu-item--expanded premium-li betting-tools"> <a href="#premium-menu-betting-tools" class="remium-menu-top-level-link"> Betting Tools </a></li></ul></div> </nav><div id="block-edge-theme-rwusermenu" class="block block-rw block-edge-theme-rwusermenu"><div class="block__content"><div id="rw-user-menu"></div></div></div><div id="block-googletagmanagergtmk35kjw7-2" class="block--html block--block_content--html block block-block-content block-googletagmanagergtmk35kjw7-2"><div class="block__content"><div class="html__block-html-body"><script async src="https://www.googletagmanager.com/gtag/js?id=DC-8329645"></script><script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'DC-8329645');
</script>
<script>
gtag('event', 'conversion', {
'allow_custom_scripts': true,
'send_to': 'DC-8329645/edgel0/edge-0+standard'
});
</script><noscript><img src="https://ad.doubleclick.net/ddm/activity/src=8329645;type=edgel0;cat=edge-0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ord=1?" width="1" height="1" alt=""/></noscript></div></div></div></div></div><div id="header-region"><div class="container"><div id="nav-mobile-hamburger" class="nav__hamburger"></div><div class="nav__logo"> <a href="/" title="Home" rel="home"> <img width="193" height="30" src="/themes/custom/edge_theme/logo.svg" alt="Home"/> </a></div> <nav role="navigation" aria-labelledby="block-edge-theme-mainnavigation-menu" id="block-edge-theme-mainnavigation" class="block block-menu navigation menu--main"><h2 class="visually-hidden" id="block-edge-theme-mainnavigation-menu">Main navigation</h2><ul block="edge_theme_mainnavigation" class="menu main"><li class="menu-item menu-item--expanded"> <a href="/sports/nfl/football" data-drupal-link-system-path="node/134316">NFL</a><ul class="menu menu-level--1"><li class="menu-item"> <a href="/sports/nfl/football" data-drupal-link-system-path="node/134316">NFL Home</a></li><li class="menu-item menu-item--expanded"> <a href="/football/nfl/player-news" data-drupal-link-system-path="football/nfl/player-news">Player News</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/football/nfl/player-news" data-drupal-link-system-path="football/nfl/player-news">Player News</a></li><li class="menu-item"> <a href="/football/nfl/player-news?category=headlines" data-drupal-link-query="{&quot;category&quot;:&quot;headlines&quot;}" data-drupal-link-system-path="football/nfl/player-news">Headlines</a></li><li class="menu-item"> <a href="/football/nfl/player-news?category=transactions" data-drupal-link-query="{&quot;category&quot;:&quot;transactions&quot;}" data-drupal-link-system-path="football/nfl/player-news">Transactions</a></li></ul></li><li class="menu-item"> <a href="https://edge-plus.nbcsportsedge.com/nfl/season-pass" title="Season Tools">Season Tools</a></li><li class="menu-item"> <a href="/matthew-berry" data-drupal-link-system-path="node/283001">Matthew Berry</a></li><li class="menu-item menu-item--expanded"> <a href="/" data-drupal-link-system-path="&lt;front&gt;">Rankings</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/article/matthew-berrys-weekly-fantasy-football-rankings/matthew-berrys-week-3-fantasy-football" data-drupal-link-system-path="node/286266">Berry Rankings</a></li><li class="menu-item"> <a href="/article/nfl-rankings/week-3-fantasy-football-rankings" data-drupal-link-system-path="node/286421">RotoPat Rankings</a></li></ul></li><li class="menu-item"> <a href="/features/nfl?column=bet" data-drupal-link-query="{&quot;column&quot;:&quot;bet&quot;}" data-drupal-link-system-path="features/nfl">NFL Betting</a></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/nfl/live_odds">Odds</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nfl/live_odds">Live Odds</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsports.com/nfl/futures">Futures</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/features/nfl" data-drupal-link-system-path="features/nfl">Columns</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/article/week-ahead/nbc-sports-edges-nfl-week-3-content-hub" data-drupal-link-system-path="node/286076">Content Hub</a></li><li class="menu-item"> <a href="/article/waiver-wired/waiver-wire-week-3-its-time-react" data-drupal-link-system-path="node/286166">Waiver Wire</a></li><li class="menu-item"> <a href="/article/start-em-or-sit-em/week-2-start-em-or-sit-em-september-15-2022" data-drupal-link-system-path="node/285916">Start/Sit</a></li><li class="menu-item"> <a href="/article/flex-finder/optimal-flex-plays-palmer-dotson-and-more" data-drupal-link-system-path="node/285766">Flex Finder</a></li><li class="menu-item"> <a href="/article/friday-walkthrough/walkthrough-week-2-mark-andrews-shootout" data-drupal-link-system-path="node/285921">The Walkthrough</a></li><li class="menu-item"> <a href="/article/going-deep/sunday-night-football-dfs-breakdown-week-1" data-drupal-link-system-path="node/285466">DFS Building Blocks</a></li></ul></li><li class="menu-item"> <a href="/videos/football/nfl" data-drupal-link-system-path="videos/football/nfl">Videos</a></li><li class="menu-item menu-item--expanded"> <a href="/football/nfl/teams" data-drupal-link-system-path="football/nfl/teams">Teams</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/football/nfl/teams/arz/arizona-cardinals">Arizona Cardinals</a></li><li class="menu-item"> <a href="/football/nfl/teams/atl/atlanta-falcons">Atlanta Falcons</a></li><li class="menu-item"> <a href="/football/nfl/teams/bal/baltimore-ravens">Baltimore Ravens</a></li><li class="menu-item"> <a href="/football/nfl/teams/buf/buffalo-bills">Buffalo Bills</a></li><li class="menu-item"> <a href="/football/nfl/teams/car/carolina-panthers">Carolina Panthers</a></li><li class="menu-item"> <a href="/football/nfl/teams/chi/chicago-bears">Chicago Bears</a></li><li class="menu-item"> <a href="/football/nfl/teams/cin/cincinnati-bengals">Cincinnati Bengals</a></li><li class="menu-item"> <a href="/football/nfl/teams/cle/cleveland-browns">Cleveland Browns</a></li><li class="menu-item"> <a href="/football/nfl/teams/dal/dallas-cowboys">Dallas Cowboys</a></li><li class="menu-item"> <a href="/football/nfl/teams/den/denver-broncos">Denver Broncos</a></li><li class="menu-item"> <a href="/football/nfl/teams/det/detroit-lions">Detroit Lions</a></li><li class="menu-item"> <a href="/football/nfl/teams/gb/green-bay-packers">Green Bay Packers</a></li><li class="menu-item"> <a href="/football/nfl/teams/hou/houston-texans">Houston Texans</a></li><li class="menu-item"> <a href="/football/nfl/teams/ind/indianapolis-colts">Indianapolis Colts</a></li><li class="menu-item"> <a href="/football/nfl/teams/jac/jacksonville-jaguars">Jacksonville Jaguars</a></li><li class="menu-item"> <a href="/football/nfl/teams/kc/kansas-city-chiefs">Kansas City Chiefs</a></li><li class="menu-item"> <a href="/football/nfl/teams/oak/oakland-raiders">Las Vegas Raiders</a></li><li class="menu-item"> <a href="/football/nfl/teams/lac/los-angeles-chargers">Los Angeles Chargers</a></li><li class="menu-item"> <a href="/football/nfl/teams/lar/los-angeles-rams">Los Angeles Rams</a></li><li class="menu-item"> <a href="/football/nfl/teams/mia/miami-dolphins">Miami Dolphins</a></li><li class="menu-item"> <a href="/football/nfl/teams/min/minnesota-vikings">Minnesota Vikings</a></li><li class="menu-item"> <a href="/football/nfl/teams/ne/new-england-patriots">New England Patriots</a></li><li class="menu-item"> <a href="/football/nfl/teams/no/new-orleans-saints">New Orleans Saints</a></li><li class="menu-item"> <a href="/football/nfl/teams/nyg/new-york-giants">New York Giants</a></li><li class="menu-item"> <a href="/football/nfl/teams/nyj/new-york-jets">New York Jets</a></li><li class="menu-item"> <a href="/football/nfl/teams/phi/philadelphia-eagles">Philadelphia Eagles</a></li><li class="menu-item"> <a href="/football/nfl/teams/pit/pittsburgh-steelers">Pittsburgh Steelers</a></li><li class="menu-item"> <a href="/football/nfl/teams/sf/san-francisco-49ers">San Francisco 49ers</a></li><li class="menu-item"> <a href="/football/nfl/teams/sea/seattle-seahawks">Seattle Seahawks</a></li><li class="menu-item"> <a href="/football/nfl/teams/tb/tampa-bay-buccaneers">Tampa Bay Buccaneers</a></li><li class="menu-item"> <a href="/football/nfl/teams/ten/tennessee-titans">Tennessee Titans</a></li><li class="menu-item"> <a href="/football/nfl/teams/was/washington-commanders">Washington Commanders</a></li></ul></li><li class="menu-item"> <a href="/football/nfl/injury-report" data-drupal-link-system-path="football/nfl/injury-report">Injury Report</a></li><li class="menu-item"> <a href="/football/nfl/depth-charts" data-drupal-link-system-path="football/nfl/depth-charts">Depth Charts</a></li><li class="menu-item"> <a href="/football/nfl/standings" title="NFL Standings" data-drupal-link-system-path="football/nfl/standings">Standings</a></li><li class="menu-item"> <a href="/podcasts/nfl" title="NBC Sports EDGE Football Podcast" data-drupal-link-system-path="podcasts/nfl">Podcast</a></li><li class="menu-item"> <a href="/football/nfl/teams/arz/arizona-cardinals?category=contracts" data-drupal-link-query="{&quot;category&quot;:&quot;contracts&quot;}">Contracts</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/sports/nba/basketball" data-drupal-link-system-path="node/134326">NBA</a><ul class="menu menu-level--1"><li class="menu-item"> <a href="/sports/nba/basketball" data-drupal-link-system-path="node/134326">NBA Home</a></li><li class="menu-item"> <a href="https://edge-plus.nbcsportsedge.com/nba/draft-guide">Draft Guide</a></li><li class="menu-item menu-item--expanded"> <a href="/basketball/nba/player-news" data-drupal-link-system-path="basketball/nba/player-news">Player News</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/basketball/nba/player-news" data-drupal-link-system-path="basketball/nba/player-news">Player News</a></li><li class="menu-item"> <a href="/basketball/nba/player-news?category=headlines" data-drupal-link-query="{&quot;category&quot;:&quot;headlines&quot;}" data-drupal-link-system-path="basketball/nba/player-news">Headlines</a></li><li class="menu-item"> <a href="/basketball/nba/player-news?category=transactions" data-drupal-link-query="{&quot;category&quot;:&quot;transactions&quot;}" data-drupal-link-system-path="basketball/nba/player-news">Transactions</a></li></ul></li><li class="menu-item"> <a href="/features/nba?column=bet" data-drupal-link-query="{&quot;column&quot;:&quot;bet&quot;}" data-drupal-link-system-path="features/nba">NBA Betting</a></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/nba/live_odds">Odds</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nba/live_odds">Live Odds</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nba/futures">Futures</a></li></ul></li><li class="menu-item"> <a href="/features/nba" data-drupal-link-system-path="features/nba">Columns</a></li><li class="menu-item"> <a href="/videos/basketball/nba" data-drupal-link-system-path="videos/basketball/nba">Videos</a></li><li class="menu-item menu-item--expanded"> <a href="/basketball/nba/teams" data-drupal-link-system-path="basketball/nba/teams">Teams</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/basketball/nba/teams/atl/atlanta-hawks">Atlanta Hawks</a></li><li class="menu-item"> <a href="/basketball/nba/teams/bos/boston-celtics">Boston Celtics</a></li><li class="menu-item"> <a href="/basketball/nba/teams/bkn/brooklyn-nets">Brooklyn Nets</a></li><li class="menu-item"> <a href="/basketball/nba/teams/cha/charlotte-hornets">Charlotte Hornets</a></li><li class="menu-item"> <a href="/basketball/nba/teams/chi/chicago-bulls">Chicago Bulls</a></li><li class="menu-item"> <a href="/basketball/nba/teams/cle/cleveland-cavaliers">Cleveland Cavaliers</a></li><li class="menu-item"> <a href="/basketball/nba/teams/dal/dallas-mavericks">Dallas Mavericks</a></li><li class="menu-item"> <a href="/basketball/nba/teams/den/denver-nuggets">Denver Nuggets</a></li><li class="menu-item"> <a href="/basketball/nba/teams/det/detroit-pistons">Detroit Pistons</a></li><li class="menu-item"> <a href="/basketball/nba/teams/gs/golden-state-warriors">Golden State Warriors</a></li><li class="menu-item"> <a href="/basketball/nba/teams/hou/houston-rockets">Houston Rockets</a></li><li class="menu-item"> <a href="/basketball/nba/teams/ind/indiana-pacers">Indiana Pacers</a></li><li class="menu-item"> <a href="/basketball/nba/teams/lac/los-angeles-clippers">Los Angeles Clippers</a></li><li class="menu-item"> <a href="/basketball/nba/teams/lak/los-angeles-lakers">Los Angeles Lakers</a></li><li class="menu-item"> <a href="/basketball/nba/teams/mem/memphis-grizzlies">Memphis Grizzlies</a></li><li class="menu-item"> <a href="/basketball/nba/teams/mia/miami-heat">Miami Heat</a></li><li class="menu-item"> <a href="/basketball/nba/teams/mlw/milwaukee-bucks">Milwaukee Bucks</a></li><li class="menu-item"> <a href="/basketball/nba/teams/min/minnesota-timberwolves">Minnesota Timberwolves</a></li><li class="menu-item"> <a href="/basketball/nba/teams/no/new-orleans-pelicans">New Orleans Pelicans</a></li><li class="menu-item"> <a href="/basketball/nba/teams/ny/new-york-knicks">New York Knicks</a></li><li class="menu-item"> <a href="/basketball/nba/teams/okc/oklahoma-city-thunder">Oklahoma City Thunder</a></li><li class="menu-item"> <a href="/basketball/nba/teams/orl/orlando-magic">Orlando Magic</a></li><li class="menu-item"> <a href="/basketball/nba/teams/phi/philadelphia-76ers">Philadelphia 76ers</a></li><li class="menu-item"> <a href="/basketball/nba/teams/pho/phoenix-suns">Phoenix Suns</a></li><li class="menu-item"> <a href="/basketball/nba/teams/por/portland-trail-blazers">Portland Trail Blazers</a></li><li class="menu-item"> <a href="/basketball/nba/teams/sac/sacramento-kings">Sacramento Kings</a></li><li class="menu-item"> <a href="/basketball/nba/teams/sa/san-antonio-spurs">San Antonio Spurs</a></li><li class="menu-item"> <a href="/basketball/nba/teams/tor/toronto-raptors">Toronto Raptors</a></li><li class="menu-item"> <a href="/basketball/nba/teams/uta/utah-jazz">Utah Jazz</a></li><li class="menu-item"> <a href="/basketball/nba/teams/was/washington-wizards">Washington Wizards</a></li></ul></li><li class="menu-item"> <a href="/basketball/nba/injury-report" data-drupal-link-system-path="basketball/nba/injury-report">Injury Report</a></li><li class="menu-item"> <a href="/basketball/nba/depth-charts" data-drupal-link-system-path="basketball/nba/depth-charts">Depth Charts</a></li><li class="menu-item"> <a href="/basketball/nba/standings" title="NBA Standings" data-drupal-link-system-path="basketball/nba/standings">Standings</a></li><li class="menu-item"> <a href="/podcasts/nba" title="NBC Sports EDGE Fantasy Basketball Podcast" data-drupal-link-system-path="podcasts/nba">Podcast</a></li><li class="menu-item"> <a href="/basketball/nba/teams/atl/atlanta-hawks?category=contracts" data-drupal-link-query="{&quot;category&quot;:&quot;contracts&quot;}">Contracts</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/sports/mlb/baseball" data-drupal-link-system-path="node/134321">MLB</a><ul class="menu menu-level--1"><li class="menu-item"> <a href="/sports/mlb/baseball" data-drupal-link-system-path="node/134321">MLB Home</a></li><li class="menu-item"> <a href="https://edge-plus.nbcsportsedge.com/mlb/seasonpass">Season Tools</a></li><li class="menu-item menu-item--expanded"> <a href="/baseball/mlb/player-news" data-drupal-link-system-path="baseball/mlb/player-news">Player News</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/baseball/mlb/player-news" data-drupal-link-system-path="baseball/mlb/player-news">Player News</a></li><li class="menu-item"> <a href="/baseball/mlb/player-news?category=headlines" data-drupal-link-query="{&quot;category&quot;:&quot;headlines&quot;}" data-drupal-link-system-path="baseball/mlb/player-news">Headlines</a></li><li class="menu-item"> <a href="/baseball/mlb/player-news?category=transactions" data-drupal-link-query="{&quot;category&quot;:&quot;transactions&quot;}" data-drupal-link-system-path="baseball/mlb/player-news">Transactions</a></li></ul></li><li class="menu-item"> <a href="/features/mlb?column=bet" data-drupal-link-query="{&quot;column&quot;:&quot;bet&quot;}" data-drupal-link-system-path="features/mlb">MLB Betting</a></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/mlb/live_odds">Odds</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/mlb/live_odds">Live Odds</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/mlb/futures">Futures</a></li></ul></li><li class="menu-item"> <a href="/features/mlb" data-drupal-link-system-path="features/mlb">Columns</a></li><li class="menu-item"> <a href="/videos/baseball/mlb" data-drupal-link-system-path="videos/baseball/mlb">Videos</a></li><li class="menu-item menu-item--expanded"> <a href="/baseball/mlb/teams" data-drupal-link-system-path="baseball/mlb/teams">Teams</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/baseball/mlb/teams/arz/arizona-diamondbacks">Arizona Diamondbacks</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/atl/atlanta-braves">Atlanta Braves</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/bal/baltimore-orioles">Baltimore Orioles</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/bos/boston-red-sox">Boston Red Sox</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/chc/chicago-cubs">Chicago Cubs</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/cws/chicago-white-sox">Chicago White Sox</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/cin/cincinnati-reds">Cincinnati Reds</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/cle/cleveland-guardians">Cleveland Guardians</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/col/colorado-rockies">Colorado Rockies</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/det/detroit-tigers">Detroit Tigers</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/hou/houston-astros">Houston Astros</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/kc/kansas-city-royals">Kansas City Royals</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/laa/los-angeles-angels">Los Angeles Angels</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/la/los-angeles-dodgers">Los Angeles Dodgers</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/mia/miami-marlins">Miami Marlins</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/mlw/milwaukee-brewers">Milwaukee Brewers</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/min/minnesota-twins">Minnesota Twins</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/nym/new-york-mets">New York Mets</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/nyy/new-york-yankees">New York Yankees</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/oak/oakland-athletics">Oakland Athletics</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/phi/philadelphia-phillies">Philadelphia Phillies</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/pit/pittsburgh-pirates">Pittsburgh Pirates</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/sd/san-diego-padres">San Diego Padres</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/sf/san-francisco-giants">San Francisco Giants</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/sea/seattle-mariners">Seattle Mariners</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/stl/st-louis-cardinals">St. Louis Cardinals</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/tb/tampa-bay-rays">Tampa Bay Rays</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/tex/texas-rangers">Texas Rangers</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/tor/toronto-blue-jays">Toronto Blue Jays</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/was/washington-nationals">Washington Nationals</a></li></ul></li><li class="menu-item"> <a href="/baseball/mlb/injury-report" data-drupal-link-system-path="baseball/mlb/injury-report">Injury Report</a></li><li class="menu-item"> <a href="/baseball/mlb/depth-charts" data-drupal-link-system-path="baseball/mlb/depth-charts">Depth Charts</a></li><li class="menu-item"> <a href="/baseball/mlb/standings" title="MLB Standings" data-drupal-link-system-path="baseball/mlb/standings">Standings</a></li><li class="menu-item"> <a href="/baseball/mlb/daily-lineups" title="MLB Daily Lineups" data-drupal-link-system-path="baseball/mlb/daily-lineups">Daily Lineups</a></li><li class="menu-item"> <a href="/podcasts/mlb" title="NBC Sports EDGE Baseball Podcast" data-drupal-link-system-path="podcasts/mlb">Podcast</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/arz/arizona-diamondbacks?category=contracts" data-drupal-link-query="{&quot;category&quot;:&quot;contracts&quot;}">Contracts</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/sports/cfb/college-football" data-drupal-link-system-path="node/134351">CFB</a><ul class="menu menu-level--1"><li class="menu-item"> <a href="/sports/cfb/college-football" data-drupal-link-system-path="node/134351">CFB Home</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/cfb">CFB Betting</a></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/cfb/live_odds">Odds</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/cfb/live_odds">Live Odds</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/cfb/futures">Futures</a></li></ul></li><li class="menu-item"> <a href="/features/cfb" data-drupal-link-system-path="features/cfb">Columns</a></li><li class="menu-item"> <a href="/videos/college-football/cfb" data-drupal-link-system-path="videos/college-football/cfb">Videos</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/sports/wwe/pro-wrestling" data-drupal-link-system-path="node/279706">WWE</a><ul class="menu menu-level--1"><li class="menu-item"> <a href="/article/superstar-power-rankings/wwe-ranks-damage-ctrl-womens-division" data-drupal-link-system-path="node/285881">Superstar Power Rankings</a></li><li class="menu-item"> <a href="/article/wwe-predictions/wwe-clash-castle-predictions" data-drupal-link-system-path="node/284826">Predictions</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/matthew-berry" data-drupal-link-system-path="node/283001">Berry</a><ul class="menu menu-level--1"><li class="menu-item"> <a href="/matthew-berry" data-drupal-link-system-path="node/283001">Berry Homepage</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/article/matthew-berrys-lovehate/how-watch-matthew-berry-nbc-sports">How to watch Matthew Berry</a></li><li class="menu-item"> <a href="https://www.youtube.com/playlist?list=PLg_zWg4J_TUDoTBwZ6yyo0oUw9F49Il47">Fantasy Football Happy Hour</a></li><li class="menu-item"> <a href="/article/matthew-berrys-lovehate/matthew-berrys-lovehate-week-3" data-drupal-link-system-path="node/286396">Love/Hate</a></li><li class="menu-item"> <a href="/article/matthew-berrys-weekly-fantasy-football-rankings/matthew-berrys-week-3-fantasy-football" data-drupal-link-system-path="node/286266">Rankings</a></li><li class="menu-item"> <a href="https://www.youtube.com/playlist?list=PLg_zWg4J_TUCbhKF85tleDRZcd4hGhD7S">Berry Video</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/" class="js-menu-item-more main__more-menu-item" data-drupal-link-system-path="&lt;front&gt;">More</a><ul class="menu menu-level--1"><li class="menu-item menu-item--expanded"> <a href="/sports/golf/golf" data-drupal-link-system-path="node/134381">Golf</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/golf/golf/player-news" data-drupal-link-system-path="golf/golf/player-news">Player News</a></li><li class="menu-item"> <a href="/golf/golf/player-news?category=headlines" data-drupal-link-query="{&quot;category&quot;:&quot;headlines&quot;}" data-drupal-link-system-path="golf/golf/player-news">Headlines</a></li><li class="menu-item"> <a href="/features/golf?column=bet" data-drupal-link-query="{&quot;column&quot;:&quot;bet&quot;}" data-drupal-link-system-path="features/golf">Golf Betting</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsports.com/pga/leaderboard">Live Leaderboard</a></li><li class="menu-item"> <a href="https://edge-plus-dfs.nbcsportsedge.com/pga/optimizer">DFS Tools</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/pga/futures">Futures</a></li><li class="menu-item"> <a href="/features/golf" data-drupal-link-system-path="features/golf">Columns</a></li><li class="menu-item"> <a href="/videos/golf/golf" data-drupal-link-system-path="videos/golf/golf">Videos</a></li><li class="menu-item menu-item--collapsed"> <a href="/golf/golf/injury-report" data-drupal-link-system-path="golf/golf/injury-report">Injury Report</a></li><li class="menu-item"> <a href="/sports/golf/golf" data-drupal-link-system-path="node/134381">Golf Home</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/sports/pl/soccer" data-drupal-link-system-path="node/134346">Soccer</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/sports/pl/soccer" data-drupal-link-system-path="node/134346">Soccer Home</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/features/pl/bet">Soccer Betting</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/pl/futures">Futures</a></li><li class="menu-item"> <a href="/videos/soccer/pl" data-drupal-link-system-path="videos/soccer/pl">Videos</a></li><li class="menu-item"> <a href="https://www.nbcsports.com/edge/features/pl">Columns</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/sports/nhl/hockey" data-drupal-link-system-path="node/134331">NHL</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/sports/nhl/hockey" data-drupal-link-system-path="node/134331">NHL Home</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/features/nhl/bet">NHL Betting</a></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/nhl/live_odds">Odds</a><ul class="menu menu-level--3"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nhl/live_odds">Live Odds</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nhl/futures">Futures</a></li></ul></li><li class="menu-item"> <a href="/features/nhl" data-drupal-link-system-path="features/nhl">Columns</a></li><li class="menu-item"> <a href="/videos/hockey/nhl" data-drupal-link-system-path="videos/hockey/nhl">Videos</a></li></ul></li><li class="menu-item"> <a href="/sports/ten/tennis" data-drupal-link-system-path="node/227221">Tennis</a></li><li class="menu-item"> <a href="/sports/wnba/womens-basketball" data-drupal-link-system-path="node/236881">WNBA</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/bet" data-drupal-link-system-path="node/165121">BET</a><ul class="menu menu-level--1"><li class="menu-item"> <a href="/bet" data-drupal-link-system-path="node/165121">Betting Home</a></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/nfl/live_odds">Live Odds</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nfl/live_odds">NFL</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/mlb/live_odds">MLB</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nba/live_odds">NBA</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nhl/live_odds">NHL</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/cfb/live_odds">CFB</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/cbb/live_odds">CBB</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/nfl/futures">Futures</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nfl/futures">NFL</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/mlb/futures">MLB</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nba/futures">NBA</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nhl/futures">NHL</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/cfb/futures">CFB</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/cbb/futures">CBB</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/pl/futures">Premier League</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/pga/futures">Golf</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/bet_tools/odds_converter">Calculators</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/bet_tools/odds_converter">Odds Converter</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/bet_tools/parlay_calculator">Parlay Calculator</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/bet_tools/hedge_calculator">Hedge Calculator</a></li></ul></li><li class="menu-item"> <a href="/article/multimedia/battle-bets-content-hub">Battle of the Bets</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/nfl">NFL</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/nba">NBA</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/mlb">MLB</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/cfb">CFB</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/golf">Golf</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/soccer">Soccer</a></li><li class="menu-item menu-item--expanded"> <a href="/" class="js-menu-item-more main__more-menu-item" data-drupal-link-system-path="&lt;front&gt;">More</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/nhl">NHL</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/sports/ten/tennis">Tennis</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/sports/mma/mma">MMA</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/sports/box/boxing">Boxing</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/sports/hor/horse-racing">Horse Racing</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/sports/wnba/womens-basketball">WNBA</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/sports/cbb/college-basketball">CBB</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="#menu">Betting 101</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/article/nfl-betting/betting-101-how-bet-futures" data-drupal-link-system-path="node/229171">Futures</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-how-get-best-number" data-drupal-link-system-path="node/230251">Getting the Best Number</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-how-make-parlays" data-drupal-link-system-path="node/231356">Parlays</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-market-timing" data-drupal-link-system-path="node/232056">Market Timing</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-player-value-relative-spread" data-drupal-link-system-path="node/233001">Player Value Relative to Spread</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-line-movement-and-middling" data-drupal-link-system-path="node/233756">Line Movement &amp; Middling</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-how-properly-bet-nfl-teasers" data-drupal-link-system-path="node/234366">Teasers</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-when-buy-points" data-drupal-link-system-path="node/236036">Buying Points</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-how-bet-derivative-markets" data-drupal-link-system-path="node/236516">Derivative Markets</a></li></ul></li></ul></li></ul> </nav><nav role="navigation" aria-labelledby="block-edge-theme-secondarynavigation-menu" id="block-edge-theme-secondarynavigation" class="block block-menu navigation menu--secondary"><h2 class="visually-hidden" id="block-edge-theme-secondarynavigation-menu">Secondary navigation</h2><ul class="menu secondary"><li class="menu-item"> <a href="https://forums.nbcsportsedge.com/" target="_blank">Forums</a></li><li class="menu-item"> <a href="/app" target="_blank" data-drupal-link-system-path="node/220041">ROTO App</a></li><li class="menu-item"> <a href="/predictor" target="_blank" data-drupal-link-system-path="node/245626">Predictor</a></li><li class="menu-item"> <a href="/Frequently-Asked-Questions" target="_blank" data-drupal-link-system-path="node/145911">Help</a></li></ul> </nav><div id="block-edge-theme-rwsearch" class="block block-rw-search block-edge-theme-rwsearch"><div class="block__content"><div id="rw-search-app"></div></div></div></div></div><div class="menu-shadow left"></div><div class="league-nav"><div class="container"><ul class="menu main"><li class="menu-item"> <a href="/sports/nfl/football" data-drupal-link-system-path="node/134316">NFL Home</a></li><li class="menu-item menu-item--collapsed"> <a href="/football/nfl/player-news" data-drupal-link-system-path="football/nfl/player-news">Player News</a></li><li class="menu-item"> <a href="https://edge-plus.nbcsportsedge.com/nfl/season-pass" title="Season Tools">Season Tools</a></li><li class="menu-item"> <a href="/matthew-berry" data-drupal-link-system-path="node/283001">Matthew Berry</a></li><li class="menu-item menu-item--collapsed"> <a href="/" data-drupal-link-system-path="&lt;front&gt;">Rankings</a></li><li class="menu-item"> <a href="/features/nfl?column=bet" data-drupal-link-query="{&quot;column&quot;:&quot;bet&quot;}" data-drupal-link-system-path="features/nfl">NFL Betting</a></li><li class="menu-item menu-item--collapsed"> <a href="https://edge-plus-bet.nbcsportsedge.com/nfl/live_odds">Odds</a></li><li class="menu-item menu-item--collapsed"> <a href="/features/nfl" data-drupal-link-system-path="features/nfl">Columns</a></li><li class="menu-item"> <a href="/videos/football/nfl" data-drupal-link-system-path="videos/football/nfl">Videos</a></li><li class="menu-item menu-item--collapsed"> <a href="/football/nfl/teams" data-drupal-link-system-path="football/nfl/teams">Teams</a></li><li class="menu-item"> <a href="/football/nfl/injury-report" data-drupal-link-system-path="football/nfl/injury-report">Injury Report</a></li><li class="menu-item"> <a href="/football/nfl/depth-charts" data-drupal-link-system-path="football/nfl/depth-charts">Depth Charts</a></li><li class="menu-item"> <a href="/football/nfl/standings" title="NFL Standings" data-drupal-link-system-path="football/nfl/standings">Standings</a></li><li class="menu-item"> <a href="/podcasts/nfl" title="NBC Sports EDGE Football Podcast" data-drupal-link-system-path="podcasts/nfl">Podcast</a></li><li class="menu-item"> <a href="/football/nfl/teams/arz/arizona-cardinals?category=contracts" data-drupal-link-query="{&quot;category&quot;:&quot;contracts&quot;}">Contracts</a></li></ul></div></div><div class="menu-shadow right"></div> </header><div id="nav-mobile"><div> <nav role="navigation" aria-labelledby="block-edge-theme-mainnavigation-3-menu" id="block-edge-theme-mainnavigation-3" class="block block-menu navigation menu--main"><h2 class="visually-hidden" id="block-edge-theme-mainnavigation-3-menu">Main navigation</h2><ul block="edge_theme_mainnavigation_3" class="menu main"><li class="menu-item menu-item--expanded"> <a href="/sports/nfl/football" data-drupal-link-system-path="node/134316">NFL</a><ul class="menu menu-level--1"><li class="menu-item"> <a href="/sports/nfl/football" data-drupal-link-system-path="node/134316">NFL Home</a></li><li class="menu-item menu-item--expanded"> <a href="/football/nfl/player-news" data-drupal-link-system-path="football/nfl/player-news">Player News</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/football/nfl/player-news" data-drupal-link-system-path="football/nfl/player-news">Player News</a></li><li class="menu-item"> <a href="/football/nfl/player-news?category=headlines" data-drupal-link-query="{&quot;category&quot;:&quot;headlines&quot;}" data-drupal-link-system-path="football/nfl/player-news">Headlines</a></li><li class="menu-item"> <a href="/football/nfl/player-news?category=transactions" data-drupal-link-query="{&quot;category&quot;:&quot;transactions&quot;}" data-drupal-link-system-path="football/nfl/player-news">Transactions</a></li></ul></li><li class="menu-item"> <a href="https://edge-plus.nbcsportsedge.com/nfl/season-pass" title="Season Tools">Season Tools</a></li><li class="menu-item"> <a href="/matthew-berry" data-drupal-link-system-path="node/283001">Matthew Berry</a></li><li class="menu-item menu-item--expanded"> <a href="/" data-drupal-link-system-path="&lt;front&gt;">Rankings</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/article/matthew-berrys-weekly-fantasy-football-rankings/matthew-berrys-week-3-fantasy-football" data-drupal-link-system-path="node/286266">Berry Rankings</a></li><li class="menu-item"> <a href="/article/nfl-rankings/week-3-fantasy-football-rankings" data-drupal-link-system-path="node/286421">RotoPat Rankings</a></li></ul></li><li class="menu-item"> <a href="/features/nfl?column=bet" data-drupal-link-query="{&quot;column&quot;:&quot;bet&quot;}" data-drupal-link-system-path="features/nfl">NFL Betting</a></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/nfl/live_odds">Odds</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nfl/live_odds">Live Odds</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsports.com/nfl/futures">Futures</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/features/nfl" data-drupal-link-system-path="features/nfl">Columns</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/article/week-ahead/nbc-sports-edges-nfl-week-3-content-hub" data-drupal-link-system-path="node/286076">Content Hub</a></li><li class="menu-item"> <a href="/article/waiver-wired/waiver-wire-week-3-its-time-react" data-drupal-link-system-path="node/286166">Waiver Wire</a></li><li class="menu-item"> <a href="/article/start-em-or-sit-em/week-2-start-em-or-sit-em-september-15-2022" data-drupal-link-system-path="node/285916">Start/Sit</a></li><li class="menu-item"> <a href="/article/flex-finder/optimal-flex-plays-palmer-dotson-and-more" data-drupal-link-system-path="node/285766">Flex Finder</a></li><li class="menu-item"> <a href="/article/friday-walkthrough/walkthrough-week-2-mark-andrews-shootout" data-drupal-link-system-path="node/285921">The Walkthrough</a></li><li class="menu-item"> <a href="/article/going-deep/sunday-night-football-dfs-breakdown-week-1" data-drupal-link-system-path="node/285466">DFS Building Blocks</a></li></ul></li><li class="menu-item"> <a href="/videos/football/nfl" data-drupal-link-system-path="videos/football/nfl">Videos</a></li><li class="menu-item menu-item--expanded"> <a href="/football/nfl/teams" data-drupal-link-system-path="football/nfl/teams">Teams</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/football/nfl/teams/arz/arizona-cardinals">Arizona Cardinals</a></li><li class="menu-item"> <a href="/football/nfl/teams/atl/atlanta-falcons">Atlanta Falcons</a></li><li class="menu-item"> <a href="/football/nfl/teams/bal/baltimore-ravens">Baltimore Ravens</a></li><li class="menu-item"> <a href="/football/nfl/teams/buf/buffalo-bills">Buffalo Bills</a></li><li class="menu-item"> <a href="/football/nfl/teams/car/carolina-panthers">Carolina Panthers</a></li><li class="menu-item"> <a href="/football/nfl/teams/chi/chicago-bears">Chicago Bears</a></li><li class="menu-item"> <a href="/football/nfl/teams/cin/cincinnati-bengals">Cincinnati Bengals</a></li><li class="menu-item"> <a href="/football/nfl/teams/cle/cleveland-browns">Cleveland Browns</a></li><li class="menu-item"> <a href="/football/nfl/teams/dal/dallas-cowboys">Dallas Cowboys</a></li><li class="menu-item"> <a href="/football/nfl/teams/den/denver-broncos">Denver Broncos</a></li><li class="menu-item"> <a href="/football/nfl/teams/det/detroit-lions">Detroit Lions</a></li><li class="menu-item"> <a href="/football/nfl/teams/gb/green-bay-packers">Green Bay Packers</a></li><li class="menu-item"> <a href="/football/nfl/teams/hou/houston-texans">Houston Texans</a></li><li class="menu-item"> <a href="/football/nfl/teams/ind/indianapolis-colts">Indianapolis Colts</a></li><li class="menu-item"> <a href="/football/nfl/teams/jac/jacksonville-jaguars">Jacksonville Jaguars</a></li><li class="menu-item"> <a href="/football/nfl/teams/kc/kansas-city-chiefs">Kansas City Chiefs</a></li><li class="menu-item"> <a href="/football/nfl/teams/oak/oakland-raiders">Las Vegas Raiders</a></li><li class="menu-item"> <a href="/football/nfl/teams/lac/los-angeles-chargers">Los Angeles Chargers</a></li><li class="menu-item"> <a href="/football/nfl/teams/lar/los-angeles-rams">Los Angeles Rams</a></li><li class="menu-item"> <a href="/football/nfl/teams/mia/miami-dolphins">Miami Dolphins</a></li><li class="menu-item"> <a href="/football/nfl/teams/min/minnesota-vikings">Minnesota Vikings</a></li><li class="menu-item"> <a href="/football/nfl/teams/ne/new-england-patriots">New England Patriots</a></li><li class="menu-item"> <a href="/football/nfl/teams/no/new-orleans-saints">New Orleans Saints</a></li><li class="menu-item"> <a href="/football/nfl/teams/nyg/new-york-giants">New York Giants</a></li><li class="menu-item"> <a href="/football/nfl/teams/nyj/new-york-jets">New York Jets</a></li><li class="menu-item"> <a href="/football/nfl/teams/phi/philadelphia-eagles">Philadelphia Eagles</a></li><li class="menu-item"> <a href="/football/nfl/teams/pit/pittsburgh-steelers">Pittsburgh Steelers</a></li><li class="menu-item"> <a href="/football/nfl/teams/sf/san-francisco-49ers">San Francisco 49ers</a></li><li class="menu-item"> <a href="/football/nfl/teams/sea/seattle-seahawks">Seattle Seahawks</a></li><li class="menu-item"> <a href="/football/nfl/teams/tb/tampa-bay-buccaneers">Tampa Bay Buccaneers</a></li><li class="menu-item"> <a href="/football/nfl/teams/ten/tennessee-titans">Tennessee Titans</a></li><li class="menu-item"> <a href="/football/nfl/teams/was/washington-commanders">Washington Commanders</a></li></ul></li><li class="menu-item"> <a href="/football/nfl/injury-report" data-drupal-link-system-path="football/nfl/injury-report">Injury Report</a></li><li class="menu-item"> <a href="/football/nfl/depth-charts" data-drupal-link-system-path="football/nfl/depth-charts">Depth Charts</a></li><li class="menu-item"> <a href="/football/nfl/standings" title="NFL Standings" data-drupal-link-system-path="football/nfl/standings">Standings</a></li><li class="menu-item"> <a href="/podcasts/nfl" title="NBC Sports EDGE Football Podcast" data-drupal-link-system-path="podcasts/nfl">Podcast</a></li><li class="menu-item"> <a href="/football/nfl/teams/arz/arizona-cardinals?category=contracts" data-drupal-link-query="{&quot;category&quot;:&quot;contracts&quot;}">Contracts</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/sports/nba/basketball" data-drupal-link-system-path="node/134326">NBA</a><ul class="menu menu-level--1"><li class="menu-item"> <a href="/sports/nba/basketball" data-drupal-link-system-path="node/134326">NBA Home</a></li><li class="menu-item"> <a href="https://edge-plus.nbcsportsedge.com/nba/draft-guide">Draft Guide</a></li><li class="menu-item menu-item--expanded"> <a href="/basketball/nba/player-news" data-drupal-link-system-path="basketball/nba/player-news">Player News</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/basketball/nba/player-news" data-drupal-link-system-path="basketball/nba/player-news">Player News</a></li><li class="menu-item"> <a href="/basketball/nba/player-news?category=headlines" data-drupal-link-query="{&quot;category&quot;:&quot;headlines&quot;}" data-drupal-link-system-path="basketball/nba/player-news">Headlines</a></li><li class="menu-item"> <a href="/basketball/nba/player-news?category=transactions" data-drupal-link-query="{&quot;category&quot;:&quot;transactions&quot;}" data-drupal-link-system-path="basketball/nba/player-news">Transactions</a></li></ul></li><li class="menu-item"> <a href="/features/nba?column=bet" data-drupal-link-query="{&quot;column&quot;:&quot;bet&quot;}" data-drupal-link-system-path="features/nba">NBA Betting</a></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/nba/live_odds">Odds</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nba/live_odds">Live Odds</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nba/futures">Futures</a></li></ul></li><li class="menu-item"> <a href="/features/nba" data-drupal-link-system-path="features/nba">Columns</a></li><li class="menu-item"> <a href="/videos/basketball/nba" data-drupal-link-system-path="videos/basketball/nba">Videos</a></li><li class="menu-item menu-item--expanded"> <a href="/basketball/nba/teams" data-drupal-link-system-path="basketball/nba/teams">Teams</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/basketball/nba/teams/atl/atlanta-hawks">Atlanta Hawks</a></li><li class="menu-item"> <a href="/basketball/nba/teams/bos/boston-celtics">Boston Celtics</a></li><li class="menu-item"> <a href="/basketball/nba/teams/bkn/brooklyn-nets">Brooklyn Nets</a></li><li class="menu-item"> <a href="/basketball/nba/teams/cha/charlotte-hornets">Charlotte Hornets</a></li><li class="menu-item"> <a href="/basketball/nba/teams/chi/chicago-bulls">Chicago Bulls</a></li><li class="menu-item"> <a href="/basketball/nba/teams/cle/cleveland-cavaliers">Cleveland Cavaliers</a></li><li class="menu-item"> <a href="/basketball/nba/teams/dal/dallas-mavericks">Dallas Mavericks</a></li><li class="menu-item"> <a href="/basketball/nba/teams/den/denver-nuggets">Denver Nuggets</a></li><li class="menu-item"> <a href="/basketball/nba/teams/det/detroit-pistons">Detroit Pistons</a></li><li class="menu-item"> <a href="/basketball/nba/teams/gs/golden-state-warriors">Golden State Warriors</a></li><li class="menu-item"> <a href="/basketball/nba/teams/hou/houston-rockets">Houston Rockets</a></li><li class="menu-item"> <a href="/basketball/nba/teams/ind/indiana-pacers">Indiana Pacers</a></li><li class="menu-item"> <a href="/basketball/nba/teams/lac/los-angeles-clippers">Los Angeles Clippers</a></li><li class="menu-item"> <a href="/basketball/nba/teams/lak/los-angeles-lakers">Los Angeles Lakers</a></li><li class="menu-item"> <a href="/basketball/nba/teams/mem/memphis-grizzlies">Memphis Grizzlies</a></li><li class="menu-item"> <a href="/basketball/nba/teams/mia/miami-heat">Miami Heat</a></li><li class="menu-item"> <a href="/basketball/nba/teams/mlw/milwaukee-bucks">Milwaukee Bucks</a></li><li class="menu-item"> <a href="/basketball/nba/teams/min/minnesota-timberwolves">Minnesota Timberwolves</a></li><li class="menu-item"> <a href="/basketball/nba/teams/no/new-orleans-pelicans">New Orleans Pelicans</a></li><li class="menu-item"> <a href="/basketball/nba/teams/ny/new-york-knicks">New York Knicks</a></li><li class="menu-item"> <a href="/basketball/nba/teams/okc/oklahoma-city-thunder">Oklahoma City Thunder</a></li><li class="menu-item"> <a href="/basketball/nba/teams/orl/orlando-magic">Orlando Magic</a></li><li class="menu-item"> <a href="/basketball/nba/teams/phi/philadelphia-76ers">Philadelphia 76ers</a></li><li class="menu-item"> <a href="/basketball/nba/teams/pho/phoenix-suns">Phoenix Suns</a></li><li class="menu-item"> <a href="/basketball/nba/teams/por/portland-trail-blazers">Portland Trail Blazers</a></li><li class="menu-item"> <a href="/basketball/nba/teams/sac/sacramento-kings">Sacramento Kings</a></li><li class="menu-item"> <a href="/basketball/nba/teams/sa/san-antonio-spurs">San Antonio Spurs</a></li><li class="menu-item"> <a href="/basketball/nba/teams/tor/toronto-raptors">Toronto Raptors</a></li><li class="menu-item"> <a href="/basketball/nba/teams/uta/utah-jazz">Utah Jazz</a></li><li class="menu-item"> <a href="/basketball/nba/teams/was/washington-wizards">Washington Wizards</a></li></ul></li><li class="menu-item"> <a href="/basketball/nba/injury-report" data-drupal-link-system-path="basketball/nba/injury-report">Injury Report</a></li><li class="menu-item"> <a href="/basketball/nba/depth-charts" data-drupal-link-system-path="basketball/nba/depth-charts">Depth Charts</a></li><li class="menu-item"> <a href="/basketball/nba/standings" title="NBA Standings" data-drupal-link-system-path="basketball/nba/standings">Standings</a></li><li class="menu-item"> <a href="/podcasts/nba" title="NBC Sports EDGE Fantasy Basketball Podcast" data-drupal-link-system-path="podcasts/nba">Podcast</a></li><li class="menu-item"> <a href="/basketball/nba/teams/atl/atlanta-hawks?category=contracts" data-drupal-link-query="{&quot;category&quot;:&quot;contracts&quot;}">Contracts</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/sports/mlb/baseball" data-drupal-link-system-path="node/134321">MLB</a><ul class="menu menu-level--1"><li class="menu-item"> <a href="/sports/mlb/baseball" data-drupal-link-system-path="node/134321">MLB Home</a></li><li class="menu-item"> <a href="https://edge-plus.nbcsportsedge.com/mlb/seasonpass">Season Tools</a></li><li class="menu-item menu-item--expanded"> <a href="/baseball/mlb/player-news" data-drupal-link-system-path="baseball/mlb/player-news">Player News</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/baseball/mlb/player-news" data-drupal-link-system-path="baseball/mlb/player-news">Player News</a></li><li class="menu-item"> <a href="/baseball/mlb/player-news?category=headlines" data-drupal-link-query="{&quot;category&quot;:&quot;headlines&quot;}" data-drupal-link-system-path="baseball/mlb/player-news">Headlines</a></li><li class="menu-item"> <a href="/baseball/mlb/player-news?category=transactions" data-drupal-link-query="{&quot;category&quot;:&quot;transactions&quot;}" data-drupal-link-system-path="baseball/mlb/player-news">Transactions</a></li></ul></li><li class="menu-item"> <a href="/features/mlb?column=bet" data-drupal-link-query="{&quot;column&quot;:&quot;bet&quot;}" data-drupal-link-system-path="features/mlb">MLB Betting</a></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/mlb/live_odds">Odds</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/mlb/live_odds">Live Odds</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/mlb/futures">Futures</a></li></ul></li><li class="menu-item"> <a href="/features/mlb" data-drupal-link-system-path="features/mlb">Columns</a></li><li class="menu-item"> <a href="/videos/baseball/mlb" data-drupal-link-system-path="videos/baseball/mlb">Videos</a></li><li class="menu-item menu-item--expanded"> <a href="/baseball/mlb/teams" data-drupal-link-system-path="baseball/mlb/teams">Teams</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/baseball/mlb/teams/arz/arizona-diamondbacks">Arizona Diamondbacks</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/atl/atlanta-braves">Atlanta Braves</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/bal/baltimore-orioles">Baltimore Orioles</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/bos/boston-red-sox">Boston Red Sox</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/chc/chicago-cubs">Chicago Cubs</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/cws/chicago-white-sox">Chicago White Sox</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/cin/cincinnati-reds">Cincinnati Reds</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/cle/cleveland-guardians">Cleveland Guardians</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/col/colorado-rockies">Colorado Rockies</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/det/detroit-tigers">Detroit Tigers</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/hou/houston-astros">Houston Astros</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/kc/kansas-city-royals">Kansas City Royals</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/laa/los-angeles-angels">Los Angeles Angels</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/la/los-angeles-dodgers">Los Angeles Dodgers</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/mia/miami-marlins">Miami Marlins</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/mlw/milwaukee-brewers">Milwaukee Brewers</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/min/minnesota-twins">Minnesota Twins</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/nym/new-york-mets">New York Mets</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/nyy/new-york-yankees">New York Yankees</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/oak/oakland-athletics">Oakland Athletics</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/phi/philadelphia-phillies">Philadelphia Phillies</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/pit/pittsburgh-pirates">Pittsburgh Pirates</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/sd/san-diego-padres">San Diego Padres</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/sf/san-francisco-giants">San Francisco Giants</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/sea/seattle-mariners">Seattle Mariners</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/stl/st-louis-cardinals">St. Louis Cardinals</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/tb/tampa-bay-rays">Tampa Bay Rays</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/tex/texas-rangers">Texas Rangers</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/tor/toronto-blue-jays">Toronto Blue Jays</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/was/washington-nationals">Washington Nationals</a></li></ul></li><li class="menu-item"> <a href="/baseball/mlb/injury-report" data-drupal-link-system-path="baseball/mlb/injury-report">Injury Report</a></li><li class="menu-item"> <a href="/baseball/mlb/depth-charts" data-drupal-link-system-path="baseball/mlb/depth-charts">Depth Charts</a></li><li class="menu-item"> <a href="/baseball/mlb/standings" title="MLB Standings" data-drupal-link-system-path="baseball/mlb/standings">Standings</a></li><li class="menu-item"> <a href="/baseball/mlb/daily-lineups" title="MLB Daily Lineups" data-drupal-link-system-path="baseball/mlb/daily-lineups">Daily Lineups</a></li><li class="menu-item"> <a href="/podcasts/mlb" title="NBC Sports EDGE Baseball Podcast" data-drupal-link-system-path="podcasts/mlb">Podcast</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/arz/arizona-diamondbacks?category=contracts" data-drupal-link-query="{&quot;category&quot;:&quot;contracts&quot;}">Contracts</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/sports/cfb/college-football" data-drupal-link-system-path="node/134351">CFB</a><ul class="menu menu-level--1"><li class="menu-item"> <a href="/sports/cfb/college-football" data-drupal-link-system-path="node/134351">CFB Home</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/cfb">CFB Betting</a></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/cfb/live_odds">Odds</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/cfb/live_odds">Live Odds</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/cfb/futures">Futures</a></li></ul></li><li class="menu-item"> <a href="/features/cfb" data-drupal-link-system-path="features/cfb">Columns</a></li><li class="menu-item"> <a href="/videos/college-football/cfb" data-drupal-link-system-path="videos/college-football/cfb">Videos</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/sports/wwe/pro-wrestling" data-drupal-link-system-path="node/279706">WWE</a><ul class="menu menu-level--1"><li class="menu-item"> <a href="/article/superstar-power-rankings/wwe-ranks-damage-ctrl-womens-division" data-drupal-link-system-path="node/285881">Superstar Power Rankings</a></li><li class="menu-item"> <a href="/article/wwe-predictions/wwe-clash-castle-predictions" data-drupal-link-system-path="node/284826">Predictions</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/matthew-berry" data-drupal-link-system-path="node/283001">Berry</a><ul class="menu menu-level--1"><li class="menu-item"> <a href="/matthew-berry" data-drupal-link-system-path="node/283001">Berry Homepage</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/article/matthew-berrys-lovehate/how-watch-matthew-berry-nbc-sports">How to watch Matthew Berry</a></li><li class="menu-item"> <a href="https://www.youtube.com/playlist?list=PLg_zWg4J_TUDoTBwZ6yyo0oUw9F49Il47">Fantasy Football Happy Hour</a></li><li class="menu-item"> <a href="/article/matthew-berrys-lovehate/matthew-berrys-lovehate-week-3" data-drupal-link-system-path="node/286396">Love/Hate</a></li><li class="menu-item"> <a href="/article/matthew-berrys-weekly-fantasy-football-rankings/matthew-berrys-week-3-fantasy-football" data-drupal-link-system-path="node/286266">Rankings</a></li><li class="menu-item"> <a href="https://www.youtube.com/playlist?list=PLg_zWg4J_TUCbhKF85tleDRZcd4hGhD7S">Berry Video</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/" class="js-menu-item-more main__more-menu-item" data-drupal-link-system-path="&lt;front&gt;">More</a><ul class="menu menu-level--1"><li class="menu-item menu-item--expanded"> <a href="/sports/golf/golf" data-drupal-link-system-path="node/134381">Golf</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/golf/golf/player-news" data-drupal-link-system-path="golf/golf/player-news">Player News</a></li><li class="menu-item"> <a href="/golf/golf/player-news?category=headlines" data-drupal-link-query="{&quot;category&quot;:&quot;headlines&quot;}" data-drupal-link-system-path="golf/golf/player-news">Headlines</a></li><li class="menu-item"> <a href="/features/golf?column=bet" data-drupal-link-query="{&quot;column&quot;:&quot;bet&quot;}" data-drupal-link-system-path="features/golf">Golf Betting</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsports.com/pga/leaderboard">Live Leaderboard</a></li><li class="menu-item"> <a href="https://edge-plus-dfs.nbcsportsedge.com/pga/optimizer">DFS Tools</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/pga/futures">Futures</a></li><li class="menu-item"> <a href="/features/golf" data-drupal-link-system-path="features/golf">Columns</a></li><li class="menu-item"> <a href="/videos/golf/golf" data-drupal-link-system-path="videos/golf/golf">Videos</a></li><li class="menu-item menu-item--collapsed"> <a href="/golf/golf/injury-report" data-drupal-link-system-path="golf/golf/injury-report">Injury Report</a></li><li class="menu-item"> <a href="/sports/golf/golf" data-drupal-link-system-path="node/134381">Golf Home</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/sports/pl/soccer" data-drupal-link-system-path="node/134346">Soccer</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/sports/pl/soccer" data-drupal-link-system-path="node/134346">Soccer Home</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/features/pl/bet">Soccer Betting</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/pl/futures">Futures</a></li><li class="menu-item"> <a href="/videos/soccer/pl" data-drupal-link-system-path="videos/soccer/pl">Videos</a></li><li class="menu-item"> <a href="https://www.nbcsports.com/edge/features/pl">Columns</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/sports/nhl/hockey" data-drupal-link-system-path="node/134331">NHL</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/sports/nhl/hockey" data-drupal-link-system-path="node/134331">NHL Home</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/features/nhl/bet">NHL Betting</a></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/nhl/live_odds">Odds</a><ul class="menu menu-level--3"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nhl/live_odds">Live Odds</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nhl/futures">Futures</a></li></ul></li><li class="menu-item"> <a href="/features/nhl" data-drupal-link-system-path="features/nhl">Columns</a></li><li class="menu-item"> <a href="/videos/hockey/nhl" data-drupal-link-system-path="videos/hockey/nhl">Videos</a></li></ul></li><li class="menu-item"> <a href="/sports/ten/tennis" data-drupal-link-system-path="node/227221">Tennis</a></li><li class="menu-item"> <a href="/sports/wnba/womens-basketball" data-drupal-link-system-path="node/236881">WNBA</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/bet" data-drupal-link-system-path="node/165121">BET</a><ul class="menu menu-level--1"><li class="menu-item"> <a href="/bet" data-drupal-link-system-path="node/165121">Betting Home</a></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/nfl/live_odds">Live Odds</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nfl/live_odds">NFL</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/mlb/live_odds">MLB</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nba/live_odds">NBA</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nhl/live_odds">NHL</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/cfb/live_odds">CFB</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/cbb/live_odds">CBB</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/nfl/futures">Futures</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nfl/futures">NFL</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/mlb/futures">MLB</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nba/futures">NBA</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nhl/futures">NHL</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/cfb/futures">CFB</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/cbb/futures">CBB</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/pl/futures">Premier League</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/pga/futures">Golf</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/bet_tools/odds_converter">Calculators</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/bet_tools/odds_converter">Odds Converter</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/bet_tools/parlay_calculator">Parlay Calculator</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/bet_tools/hedge_calculator">Hedge Calculator</a></li></ul></li><li class="menu-item"> <a href="/article/multimedia/battle-bets-content-hub">Battle of the Bets</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/nfl">NFL</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/nba">NBA</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/mlb">MLB</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/cfb">CFB</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/golf">Golf</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/soccer">Soccer</a></li><li class="menu-item menu-item--expanded"> <a href="/" class="js-menu-item-more main__more-menu-item" data-drupal-link-system-path="&lt;front&gt;">More</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/nhl">NHL</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/sports/ten/tennis">Tennis</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/sports/mma/mma">MMA</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/sports/box/boxing">Boxing</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/sports/hor/horse-racing">Horse Racing</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/sports/wnba/womens-basketball">WNBA</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/sports/cbb/college-basketball">CBB</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="#menu">Betting 101</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/article/nfl-betting/betting-101-how-bet-futures" data-drupal-link-system-path="node/229171">Futures</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-how-get-best-number" data-drupal-link-system-path="node/230251">Getting the Best Number</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-how-make-parlays" data-drupal-link-system-path="node/231356">Parlays</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-market-timing" data-drupal-link-system-path="node/232056">Market Timing</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-player-value-relative-spread" data-drupal-link-system-path="node/233001">Player Value Relative to Spread</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-line-movement-and-middling" data-drupal-link-system-path="node/233756">Line Movement &amp; Middling</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-how-properly-bet-nfl-teasers" data-drupal-link-system-path="node/234366">Teasers</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-when-buy-points" data-drupal-link-system-path="node/236036">Buying Points</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-how-bet-derivative-markets" data-drupal-link-system-path="node/236516">Derivative Markets</a></li></ul></li></ul></li></ul> </nav><nav role="navigation" aria-labelledby="block-edge-theme-premiumnavigation-2-menu" id="block-edge-theme-premiumnavigation-2" class="block block-menu navigation menu--premium"><h2 class="visually-hidden" id="block-edge-theme-premiumnavigation-2-menu">Premium navigation</h2><ul block="edge_theme_premiumnavigation_2" class="menu premium"><li class="menu-item menu-item--expanded"><a href="#">Premium</a><ul class="menu"><li class="menu-item menu-item--expanded draft-guide premium-menu-draft-guide"> <a href="#premium-menu-draft-guide"> Draft Guide </a></li><li class="menu-item menu-item--expanded season-tools premium-menu-season-pass"> <a href="#premium-menu-season-pass"> Season Tools </a></li><li class="menu-item menu-item--expanded dfs-tools premium-menu-dfs-toolkit"> <a href="#premium-menu-dfs-toolkit"> DFS Tools </a></li><li class="menu-item menu-item--expanded betting-tools premium-menu-betting-tools"> <a href="#premium-menu-betting-tools"> Betting Tools </a></li></ul></li></ul> </nav><div id="block-edge-theme-rwusermenu-2" class="block block-rw block-edge-theme-rwusermenu-2"><div class="block__content"><div id="rw-user-menu"></div></div></div><nav role="navigation" aria-labelledby="block-edge-theme-secondarynavigation-2-menu" id="block-edge-theme-secondarynavigation-2" class="block block-menu navigation menu--secondary"><h2 class="visually-hidden" id="block-edge-theme-secondarynavigation-2-menu">Secondary navigation</h2><ul class="menu secondary"><li class="menu-item"> <a href="https://forums.nbcsportsedge.com/" target="_blank">Forums</a></li><li class="menu-item"> <a href="/app" target="_blank" data-drupal-link-system-path="node/220041">ROTO App</a></li><li class="menu-item"> <a href="/predictor" target="_blank" data-drupal-link-system-path="node/245626">Predictor</a></li><li class="menu-item"> <a href="/Frequently-Asked-Questions" target="_blank" data-drupal-link-system-path="node/145911">Help</a></li></ul> </nav></div></div><div id="nav-mobile-overlay"></div><div id="main" class="content-wrapper"><div class="container"><div class="cols-12"><div></div></div></div><div class="page-wrapper--sidebar page-wrapper--sidebar-initial container clearfix page-wrapper"> <aside class="sidebar cols-4"><div id="block-edge-theme-mps-ad-sidebar-top" class="block block-rw-mps block-edge-theme-mps-ad-sidebar-top"><div class="block__content"><div class="mps-ad mps-ad-boxad"><script>(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,'boxad');</script></div></div></div><div class="block__headlines"><div id="block-edge-theme-rwheadline" class="block block-rw-player-news block-edge-theme-rwheadline"><div id="rw-headline-app"></div></div></div><div id="block-edge-theme-mpsad-boxadtwo" class="block block-rw-mps block-edge-theme-mpsad-boxadtwo"><div class="block__content"><div class="mps-ad mps-ad-boxadtwo"><script>(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,'boxadtwo');</script></div></div></div><div id="block-edge-theme-rw-column-author-archive" class="block block-rw-column block-edge-theme-rw-column-author-archive"><div id="rw-latest-by-author"></div></div><div id="block-edge-theme-rw-column-column-archive" class="block block-rw-column block-edge-theme-rw-column-column-archive"><div id="rw-latest-by-column"></div></div><div id="block-edge-theme-trendingplayers-2" class="block block-rw-player block-rw-player-trending-players"><div id="rw-trending-app"></div></div><div id="block-edge-theme-rwmedialatestvideos-sidebar" class="block block-rw-media block-edge-theme-rwmedialatestvideos-sidebar"><div id="rw-latest-svods" style="min-height:323px"></div></div> </aside><div class="content content--main cols-8"><div data-drupal-messages-fallback class="hidden"></div><div id="block-edge-theme-mainpagecontent-2" class="block block-system block-edge-theme-mainpagecontent-2"><div class="block__content"> <article role="article" class="article article--full"><div class="article-full__image"><div class="article__article-hero-image"><article class="image__media-image"> <picture> <source srcset="/sites/default/files/styles/article_full_desktop/public/2022-09/Chase_USA.webp?itok=6dko3bm1 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/full_width_mobile/public/2022-09/Chase_USA.webp?itok=KXBZpWtW 1x" media="all and (min-width: 0)" type="image/webp"/> <source srcset="/sites/default/files/styles/article_full_desktop/public/2022-09/Chase_USA.jpg?itok=6dko3bm1 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/full_width_mobile/public/2022-09/Chase_USA.jpg?itok=KXBZpWtW 1x" media="all and (min-width: 0)" type="image/jpeg"/> <img src="/sites/default/files/styles/article_full_desktop/public/2022-09/Chase_USA.jpg?itok=6dko3bm1" alt="Ja&#039;Marr Chase" /> </picture><div class="image__media-source">Cara Owsley-USA TODAY Sports</div> </article></div></div><div class="article-full__wrapper"><div class="article-full__type"><div class="column"><div class="column__name">Friday Walkthrough</div></div></div><h1 class="article__title article-full__title"> Walkthrough Week 3: Ja&#039;Marr Chase hits the Jets</h1> <header class="article-full__header"><div class="article-full__author-image"><div class="article__article-author"> <article class="image__media-image"> <img src="/sites/default/files/2021-06/pat_kerrane.jpg" width="80" height="80" alt="Pat Kerrane" loading="lazy" /> </article></div></div><div class="article-full__author-info article-full__author-info--header"> <span class="article-full__author-name article-full__author-name--header"> by Pat Kerrane </span> <a class="twitter-button article-full__author-twitter-button article-full__author-twitter-button--header" target="_blank" href="https://www.twitter.com/PatKerrane" rel="nofollow"> <span class="twitter-button__icon" aria-hidden="true"> <svg xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="48" height="48" viewBox="0 0 48 48" style="fill:#000000;"> <path fill="#03A9F4" d="M42,12.429c-1.323,0.586-2.746,0.977-4.247,1.162c1.526-0.906,2.7-2.351,3.251-4.058c-1.428,0.837-3.01,1.452-4.693,1.776C34.967,9.884,33.05,9,30.926,9c-4.08,0-7.387,3.278-7.387,7.32c0,0.572,0.067,1.129,0.193,1.67c-6.138-0.308-11.582-3.226-15.224-7.654c-0.64,1.082-1,2.349-1,3.686c0,2.541,1.301,4.778,3.285,6.096c-1.211-0.037-2.351-0.374-3.349-0.914c0,0.022,0,0.055,0,0.086c0,3.551,2.547,6.508,5.923,7.181c-0.617,0.169-1.269,0.263-1.941,0.263c-0.477,0-0.942-0.054-1.392-0.135c0.94,2.902,3.667,5.023,6.898,5.086c-2.528,1.96-5.712,3.134-9.174,3.134c-0.598,0-1.183-0.034-1.761-0.104C9.268,36.786,13.152,38,17.321,38c13.585,0,21.017-11.156,21.017-20.834c0-0.317-0.01-0.633-0.025-0.945C39.763,15.197,41.013,13.905,42,12.429"></path> </svg> </span> <span class="twitter-button__txt visually-hidden">Twitter profile: @PatKerrane</span></a><div class="article-full__publish-date"><div class="article__article-published-date"><time datetime="2022-09-23T06:19:26Z">September 23, 2022, 2:19 am ET</time></div></div><div class="article-full__updated-date"> Updated On: September 23, 2022, 2:19 am ET</div></div><div class="article-full__share"> <span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.nbcsportsedge.com/article/friday-walkthrough/walkthrough-week-3-chase-hits-jets" data-a2a-title="Walkthrough Week 3: Chase hits the Jets"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a><a class="a2a_button_reddit"></a><a class="a2a_button_email"></a></span> <span class="a2a_kit_size_32 addtoany_list addtoany_list--last"> <a class="a2a_button_print" target="_blank" href="/node/286491/printable/print?page=0" rel="nofollow"> <span class="a2a_svg a2a_s__default a2a_s_print" style="background-color: rgb(1, 102, 255);"> <svg focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M22.5 19.59V24h-13v-4.41z" fill="#fff" stroke="#fff" stroke-linecap="round" stroke-miterlimit="10" stroke-width="1.4"></path><path d="M9.44 21.12H6.38a.8.8 0 0 1-.87-.7v-7.35a.8.8 0 0 1 .88-.7h19.23a.8.8 0 0 1 .88.7v7.35a.8.8 0 0 1-.88.7h-3.06" fill="none" stroke="#fff" stroke-linecap="round" stroke-miterlimit="10" stroke-width="1.4"></path><path d="M22.5 12.32V8h-13v4.28" fill="#fff" stroke="#fff" stroke-linecap="round" stroke-miterlimit="10" stroke-width="1.4"></path></svg> </span> <span class="a2a_label">Print</span> </a></span></div> </header> <section class="article-full__body"><div class="article__article-body"><div><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="f307a66a-1ba1-4a04-9987-5ca0fc593507" data-langcode="en" class="embedded-entity"><article><div class="editor_note__editor-note-text"><p><em><span><span>It’s NFL season and that means you’ve got a chance at $100,000 with <strong>Sunday Night 7</strong>. Predict what will happen on Sunday Night Football and watch along to see if you’ll be the next big winner. <a href="https://smart.link/5d482c01f15de?site_id=Web_EDGE_Editors_Note&amp;creative_id=predictor1776&amp;cp_1=https://www.nbcsportsedge.com/predictor&amp;cp_2=predictor1776&amp;cp_3=">Click here</a> to get started with the NBC Sports Predictor app.</span></span></em></p></div> </article></div><p>Welcome to the Week 3 Walkthrough, outlining critical fantasy football context for this third, glorious week of football. </p><p>At the end of this article, I've included an extensive list of the stats used, what they are, why they're useful, and where they came from. As a heads up, I use some terms interchangeably below: </p><ul><li>Routes per dropback = route rate = route % = route participation</li><li>Targets per route run = target rate</li></ul><p><div id="taboola-mid-article-reco-reel"></div></p><h3>Byes: None</h3><h3>Already Played: Steelers, Browns</h3><p>—</p><h3>Bengals at Jets, 1 PM Eastern, Sunday</h3><h4>Bengals Implied Team Total: 25.5</h4><p>It's been a rough start to the year for the Bengals. <a href="/football/nfl/player/57910/joe-burrow" target="_blank" hreflang="und">Joe Burrow</a> ranks 23rd in EPA per play (which measures efficiency) and 17th in CPOE (which measures accuracy). Burrow (along with <a href="/football/nfl/player/2679/matthew-stafford" target="_blank" hreflang="und">Matthew Stafford</a>) is dealing with a serious Super Bowl hangover.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="4b471f0d-1250-41bd-8645-e0312330e19e" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/bengals_burrow.png" width="4880" height="2745" alt="bengals_burrow.png" loading="lazy" /></article></div><p>As you've heard by now... Burrow is taking a lot of sacks. His offensive line hasn't been great, but they haven't been terrible either, with Pro Football Focus grading them 23rd in pass protection. Sacks are partially a quarterback stat, and Burrow tends to take a lot of them. But I think in this case, sacks are also a defensive line stat.</p><p>Burrow faced the Steelers with <a href="/football/nfl/player/11329/tj-watt" target="_blank" hreflang="und">T.J. Watt</a> (66% of snaps before being injured) in Week 1. Watt sacked Burrow once before leaving the game, and the rest of the Steelers added six more. Burrow then faced the Cowboys' No. 2 ranked pass rush and took another six sacks. </p><p>But <a href="https://podcasts.apple.com/us/podcast/week-3-preview-likely-shootouts-in-bills-dolphins-and/id1089780289?i=1000580370896" target="_blank">as Patrick Daugherty pointed out on Rotoworld Football Show</a>, these defensive lines could rate so well... precisely because they've played the Bengals. But both units aren't just getting to the quarterback; they're getting to the quarterback <em>quickly. </em>The Cowboys rate second in quick pressures (2.5 seconds or less), and the Steelers rank eighth. That's important because Burrow hasn't been inviting pressure this season like he sometimes has. Burrow currently ranks QB6 in average time to throw. And he ranks QB27 with just a 7.0 average depth of target (aDOT). Both numbers are down considerably from 2021, when Burrow ranked QB31 in time to throw and QB15 with an 8.2 aDOT.</p><p>Look, I'm not saying Burrow isn't going to take sacks this week. I'm saying that we're not going to care. Burrow's been taking sacks <em>while throwing short and getting the ball out quickly. </em>That's not fun. This week he'll have time to get his eyes downfield, even if he occasionally gets caught looking. </p><p>The Jets' pass rush ranks 19th in PFF's grades and 21st in quick pressures. And the Jets have been extremely beatable in the secondary, allowing both big plays and a high success rate. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="2f3f689e-34f0-4e2e-90d6-a60eda91d363" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/bengals_passing_matchup.png" width="549" height="174" alt="bengals_passing_matchup.png" loading="lazy" /></article></div><p>If Burrow looks more like Burrow again this week, <a href="/football/nfl/player/63722/jamarr-chase" target="_blank" hreflang="und">Ja'Marr Chase</a> and <a href="/football/nfl/player/60071/tee-higgins" target="_blank" hreflang="und">Tee Higgins</a> will soak up almost all of the value.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="083ee6f9-8402-4f9f-982e-630b35b240ab" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/bengals_yprr.png" width="852" height="463" alt="bengals_yprr.png" loading="lazy" /></article></div><p>Neither player has seen as many opportunities as we thought they would entering the season, but they're still the clear top options on the team. They could also benefit from the fact that the Jets are shaping up as a pass funnel. The Ravens attacked them through the air in Week 1, and the Browns shifted to a less run-heavy attack than they debuted against the Panthers.</p><p>The Bengals have been run-first this season with a -2% pass rate over expected. So it's not just that Burrow could play better this week; the Bengals might also open up the offense for time this year. Chase ran 100% of dropbacks last week and has a very strong 28% target share. Even with Higgins to contend with, he is set up for a giant week if the Bengals exploit this passing matchup. </p><p>Behind Chase and Higgins, <a href="/football/nfl/player/705/hayden-hurst" target="_blank" hreflang="und">Hayden Hurst</a> is arguably the next most fantasy-relevant receiver. Hurst has run a route on 82% of dropbacks; he trails <a href="/football/nfl/player/1626/tyler-boyd" target="_blank" hreflang="und">Tyler Boyd</a> (86%) but nonetheless has an elite route rate for a tight end. Hurst has only been targeted on 14% of his routes, which is not good… but it is still better than Boyd (9%). Hurst's main appeal is the TD upside of the Bengals' offense. This could be a high-scoring day for them, putting him firmly in play. </p><p><a href="/football/nfl/player/1624/joe-mixon" target="_blank" hreflang="und">Joe Mixon</a> is directly benefiting from Burrow's newfound propensity for getting the ball out quickly. Mixon has run a route on 56% of the Bengals dropbacks, which is only slightly up from last year's 51%. But he's being targeted more frequently. Mixon's target share is up from 11% last year to 15% this year, which is a meaningful difference. </p><p>As a result of increased receiving volume, Mixon has seen a massive fantasy workload this season. Per PFF, he leads all running backs with 23.4 expected points per game. But Mixon has been disastrously inefficient, producing only 16.4 PPR points per game on that workload. Mixon has actually performed above expectations as a receiver and ranks a respectable RB15 in yards per route run. But he's been very disappointing as a rusher, ranking RB29 in NFL Next Gen's rush yards over expected / attempt and RB44 in elusive rating. He's also come up short as a TD scorer; he's yet to get in the end zone despite 1.6 expected TDs. But counterintuitively, Mixon should be better off if the Bengals are pass-heavy this week. This is for the simple fact that the Bengals' passing game, when clicking, is much more efficient than Mixon could ever be as a rusher. That efficiency sets up Mixon for scoring opportunities. His 16 touchdowns are what drove his fantasy production in 2021. He has a chance to finally deliver on his high-end RB1 workload by getting in the end zone here. </p><h4>Jets Implied Team Total: 19.5</h4><p>Against the Browns last week, the Jets happily implemented a run-first game plan, operating with a -3% pass rate over expected and a -8% PROE on 1st-and-10. But that was against an opponent who also wanted to be run-heavy. In Week 1, with the Ravens passing aggressively, the Jets didn't play scared. They finished with a 5% PROE and a 3% PROE on 1st-and-10. As a result, they look like a balanced team this season.  </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="fed252f1-d9b6-4897-bb51-69b33cc1ef4f" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/jets_proe.png" width="1180" height="770" alt="jets_proe.png" loading="lazy" /></article></div><p>But the Jets aren't balanced, not really. Instead, they're a bad team that is willing to capitulate to the game script that their opponent prefers. And with <a href="/football/nfl/player/57910/joe-burrow" target="_blank" hreflang="und">Joe Burrow</a> in a clear get-right spot, the Jets could quickly pivot to a pass-first attack to avoid getting buried. </p><p><a href="/football/nfl/player/702/joe-flacco" target="_blank" hreflang="und">Joe Flacco</a> also deserves some credit if the Jets are willing to air it out like they did in Week 1. He ranks 13th in EPA per play this season and 20th in CPOE. He's run a little hot in efficiency based on his mediocre accuracy, but he certainly looks capable of facilitating passing weapons, particularly when his passing volume spikes.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="c4e6865a-be13-4f2f-9f80-bb982072ff49" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/jets_flacco.png" width="4880" height="2745" alt="jets_flacco.png" loading="lazy" /></article></div><p>Flacco is facing a solid Bengals secondary that ranks ninth in coverage grade. But he should have time to throw, at least. While the Jets rank 29th in pass block grade, the Bengals' pass rush has not been good this year.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="63e455ec-13a0-4730-83c1-a8f066956ae6" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/jets_matchup.png" width="548" height="173" alt="jets_matchup.png" loading="lazy" /></article></div><p>This creates a situation where Flacco should be able to get the ball to whichever receiver(s) can get open against good coverage. Right now, the best bet looks to be <a href="/football/nfl/player/67171/garrett-wilson" target="_blank" hreflang="und">Garrett Wilson</a>.</p><p>Wilson ran a route on 75% of dropbacks against the Browns, which tied <a href="/football/nfl/player/12407/corey-davis" target="_blank" hreflang="und">Corey Davis</a>. And Wilson moved around the formation, spending 49% of his snaps in the slot and 43% out-wide. Meanwhile, <a href="/football/nfl/player/63745/elijah-moore" target="_blank" hreflang="und">Elijah Moore</a> saw his slot snaps decrease from 32% to 22%. Moore has run a route on 90% of dropbacks this season, which makes him the Jets' No. 1 receiver. But he's also likely to get the most defensive attention while Wilson moves around the formation against lighter coverage. And by the way, Wilson's 12-154-2 receiving line this year <em>understates </em>the target volume he's earned so far.    </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="0cdf2a93-6099-454e-81d8-b8f776c99adb" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/jets_yprr.png" width="855" height="467" alt="jets_yprr.png" loading="lazy" /></article></div><p>Wilson is playing with <a href="/football/nfl/player/702/joe-flacco" target="_blank" hreflang="und">Joe Flacco</a> and will soon play with <a href="/football/nfl/player/62864/zach-wilson" target="_blank" hreflang="und">Zach Wilson</a>. So his poor 7.0 yards per target might be a fact of life. But keep in mind that what he's done so far this year has been driven entirely by target volume and an ability to earn downfield targets (11.4 aDOT).</p><p>But as excited as I am about Wilson, don't count out Moore. Even if Wilson takes another step forward in route participation (as I expect he will), Moore is still a huge favorite to run more routes. After his first 100+ yard, 2 TD game, Wilson isn't flying under the Bengals' radar. He could be the one who opens things up for Moore.</p><p>In the backfield, Michael Carter and <a href="/football/nfl/player/67180/breece-hall" target="_blank" hreflang="und">Breece Hall</a> are loving life with <a href="/football/nfl/player/702/joe-flacco" target="_blank" hreflang="und">Joe Flacco</a>. Both players have elite target rates of 25% and 27%. Flacco's love of the check-down has led to a 10% target share for Hall, despite just a 30% route share. But while it's nice that Flacco is throwing to both backs, Michael Carter will likely lead the way this week. Carter played 61% of snaps last week and is at 60% for the season. He also saw his route rate jump from 42% to 52%, while Hall's declined from 42% to 15%. We could see more of Hall if the game gets out of hand, but the Jets seem to want to feature Carter for now. He sets up as a solid RB2 option. </p><h3>Saints at Panthers, 1 PM Eastern, Sunday</h3><h4>Saints Implied Team Total: 21.75</h4><p>In 2021, the Saints were extremely run-heavy, but we can chalk up much of that to losing <a href="/football/nfl/player/12159/jameis-winston" target="_blank" hreflang="und">Jameis Winston</a> in mid-season. Through Week 8, the Saints were actually very balanced.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="725bc91c-08a2-4d85-9121-54624f59f731" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/saints_1-8.png" width="1180" height="770" alt="saints_1-8.png" loading="lazy" /></article></div><p>They're rolling out a similar Winston game plan this year. They've passed exactly as much as you'd expect based on game situation. And they've passed slightly <em>more </em>than expected on 1st down. </p><p>They now get a Panthers defense that got an interesting game plan from the Giants in Week 2. After starting the season with a -14% PROE, the Giants had a 6% PROE against the Panthers in Week 2. In other words, they <em>dramatically</em> shifted to the pass. And that was with serious issues at wide receiver. </p><p>So are the Panthers a pass funnel? Maybe not; the Browns were very run-heavy against them in Week 1... but that could have just been the Browns being the Browns. So while this matchup might not create a ton of passing volume, at the very least, we should expect the Saints to refrain from going into a shell here.</p><p><a href="/football/nfl/player/12159/jameis-winston" target="_blank" hreflang="und">Jameis Winston</a> might be better than who the Saints were rolling out at the end of last season, but he still has not been good this year. To be fair, he's playing with fractures in his back. But Winston ranks just 26th in EPA per play. With the Panthers likely to be balanced and inefficient on the other side of the ball, the Saints passing game can't be counted on for volume or efficiency. That's not ideal, given the Saints crowded receiver room.</p><p><a href="/football/nfl/player/1864/jarvis-landry" target="_blank" hreflang="und">Jarvis Landry</a> leads the group with 139 receiving yards, but after a Week 1 deep threat dalliance, he was back to being an underneath option in Week 2 with an aDOT of 4.4. Landry should have some usable weeks, but his upside is limited.</p><p><a href="/football/nfl/player/67167/chris-olave" target="_blank" hreflang="und">Chris Olave</a> is flashing major upside. He had a 24.6 aDOT in Week 2 and a 33% target share, raking up an insane <em>320 air yards. </em>For the season, Olave has a 44% air yard share, the eighth-highest mark in the NFL. Keep in mind some of those air yards were pure prayer yards...</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="352de555-a12e-49ff-94e1-dcdb642c03dc" data-langcode="en" class="align-center embedded-entity"> <article><div class="twitter__media-twitter"><blockquote class="twitter-tweet element-hidden" lang="en" data-conversation="none" xml:lang="en" xml:lang="en"> <a href="https://twitter.com/Ihartitz/statuses/1571895557656031233"></a></blockquote></div> </article></div><p>Still, Olave has run just two fewer routes than Michael Thomas this season and is earning downfield volume at an impressive rate. In a game that might be a bit of a drag without some splash plays, Olave is the best bet to hit something deep.</p><p>Michael Thomas doesn't look like he will dominate targets the way he did with <a href="/football/nfl/player/10219/drew-brees" target="_blank" hreflang="und">Drew Brees</a>, but he's having a solid season. With an aDOT of 11.4, he provides a little more big play upside than he did at the end of the Brees era, which is a small silver lining on his lower-than-ideal target share.</p><p>With <a href="/football/nfl/player/10218/alvin-kamara" target="_blank" hreflang="und">Alvin Kamara</a> out of the lineup, <a href="/football/nfl/player/10220/mark-ingram" target="_blank" hreflang="und">Mark Ingram</a> led the backfield with 10 carries, but his snap percentage only increased slightly from 33% to 37%. Instead, Tony Jones picked up most of the Kamara slack, seeing his snaps jump from 2% to 50%. Kamara will likely return this week and can thank Jones for holding his seat. Not much has changed for Kamara. His reduced route rate in week one remains a concern, but he still needs to be in lineups. </p><h4>Panthers Implied Team Total: 19.25</h4><p>I'm not the biggest fan of <a href="/football/nfl/player/50232/matt-rhule" target="_blank" hreflang="und">Matt Rhule</a>. So I'd love to tell you about what a terrible offense he's running and how he's responsible for losses to <a href="/football/nfl/player/8319/jacoby-brissett" target="_blank" hreflang="und">Jacoby Brissett</a> and <a href="/football/nfl/player/50177/daniel-jones" target="_blank" hreflang="und">Daniel Jones</a>. But so far, the blame squarely falls on <a href="/football/nfl/player/1873/baker-mayfield" target="_blank" hreflang="und">Baker Mayfield</a>'s shoulders. The Panthers aren't running an exciting offense necessarily, but they're <em>trying.</em></p><p>The Panthers have called play action for Mayfield on 30% of his dropbacks, up from Mayfield's 25% rate last season and <a href="/football/nfl/player/10704/sam-darnold" target="_blank" hreflang="und">Sam Darnold</a>'s 24% rate last season. And they've also run a slightly pass-first offense (2% PROE), with a strong lean to the pass on 1st-and-10 (6% PROE). And shockingly, they are tied with the Chiefs for the NFL lead in situation-neutral pass rate.</p><p>I don't expect the Panthers' situation-neutral tendencies to hold, necessarily. But it's fair to say they've done a decent job setting up <a href="/football/nfl/player/1873/baker-mayfield" target="_blank" hreflang="und">Baker Mayfield</a> for success so far. They're passing more than we thought they might, and a lot of their attempts are coming in situations when the defense has to play the run and the pass. For example, take a look at their splits on 3rd-and-3+ vs. 3rd-and-short:</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="649466eb-bc2a-43db-8ac8-96c1190b1c4a" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/panthers_proe.png" width="7492" height="3371" alt="panthers_proe.png" loading="lazy" /></article></div><p>It's a small sample... I'm not predicting that things will continue just like this. <em>I am saying</em> that Mayfield doesn't have a ton of excuses for his play so far. </p><p>And Baker's play so far has been <em>bad. </em>Mayfield ranks 27th in EPA per play, which actually understates how bad he's been. He ranks 32nd in CPOE, ahead of only small samples from <a href="/football/nfl/player/63310/trey-lance" target="_blank" hreflang="und">Trey Lance</a> and <a href="/football/nfl/player/2109/dak-prescott" target="_blank" hreflang="und">Dak Prescott</a>. He's been wildly inaccurate.</p><p>The Panthers have powered through Mayfield's incompetence so far, and they'll probably do the same this week against a Saints defense that has been middle of the road against the pass while playing well against the run.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="fecf5e15-4134-4856-8a17-3cdcb3dde27f" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/panthers_matchup.png" width="670" height="312" alt="panthers_matchup.png" loading="lazy" /></article></div><p>To be honest, this doesn't look like a get-right spot, but there should at least be a bit of passing volume. <a href="https://www.nbcsportsedge.com/article/friday-walkthrough/walkthrough-week-1-eagles-choose-their-path" target="_blank">And as I detailed entering Week 1, D.J. Moore has survived far worse quarterbacks than Baker Mayfield</a>. At least... that was until Mayfield started playing even worse. Moore has just 1.25 YPRR this season, which is legitimately bad. And that's actually in line with the per-route volume he's earned so far. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="674aee78-9c35-43cf-81c9-d62c96f275bc" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/panthers_yprr.png" width="851" height="464" alt="panthers_yprr.png" loading="lazy" /></article></div><br /><p class="text-align-center">(Expected YPPR is a modified version of Ben Gretch's weighted targets per route run metric).</p><p> </p><p>Moore is a good enough player that he should be able to improve from here. But it's been such a bad start that he needs be treated as a FLEX option rather than a locked-in starter. </p><p>As you can see above, Moore isn't the only obvious target that Mayfield has been ignoring. He's also not creating many opportunities for <a href="/football/nfl/player/1184/christian-mccaffrey" target="_blank" hreflang="und">Christian McCaffrey</a>. So Mayfield isn't targeting D.J. Moore or <a href="/football/nfl/player/1184/christian-mccaffrey" target="_blank" hreflang="und">Christian McCaffrey</a>, and he's also having a horrific season. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="57faad56-9b55-4f09-89b6-1daf18ea4d3b" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/windhorst.png" width="192" height="150" alt="windhorst.png" loading="lazy" /></article></div><p>But for anyone worried about <a href="/football/nfl/player/1184/christian-mccaffrey" target="_blank" hreflang="und">Christian McCaffrey</a>, consider that he logged a 91% snap share in Week 2. That's the highest percentage by a running back so far this season. And McCaffrey now leads the NFL with an 86% snap share.</p><p>Granted, McCaffrey's workload hasn't been what fantasy managers were hoping for. Per PFF, he's averaged a workload of 14.3 expected points per game. That's not terrible, but it's still nearly 10 points below where he was in 2020. This appears at first glance to be a fit issue with Mayfield.</p><p>Mayfield has scrambled on 9% of his dropbacks this season, while <a href="/football/nfl/player/10704/sam-darnold" target="_blank" hreflang="und">Sam Darnold</a> was at just 5% last season. But it's not like Mayfield is deadly on the move, and he hasn't been a consistent scrambler. Mayfield scrambled on only 5% of his dropbacks in 2021 and just 4% in 2020. Mayfield 's elevated scramble rate is likely a sign that he's not yet comfortable in the new offense; he'll likely start leaning on McCaffrey soon.</p><p>This matchup isn't a great setup for McCaffrey, given that the game could be a low-scoring, low-volume affair. But McCaffrey is healthy and logging an elite snap share. Better days are ahead.</p><p> </p><h3>Texans at Bears, 1 PM Eastern, Sunday</h3><h4>Texans Implied Team Total: 18.75</h4><p>The Texans haven't played like I thought they would through two weeks. They were balanced in Week 1 and then went legitimately pass-heavy against the Broncos. As a result, they currently rank ninth in pass rate over expected and <em>second </em>in PROE on 1st-and-10.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="eb26fd51-2062-4774-9ba0-9e9db5e0ebed" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/texans.png" width="1180" height="770" alt="texans.png" loading="lazy" /></article></div><p>However, it's quite possible that matchup drove the Texans' offensive approach last week. After an 11% PROE against the Broncos in Week 1, the Seahawks shifted back to the run against the 49ers. This could be a sign that Denver is a pass funnel and that Houston's pass-heavy game plan last week says more about the Broncos than the Texans. </p><p>And the Texans are now facing a Bears defense that <em>could</em> be a run funnel. Admittedly, we don't have a great sample on the Bears yet. They played Week 1 in a monsoon, and the Packers steamrolled them in Week 2. PROE technically accounts for this, but it's harder to trust the numbers when <a href="/football/nfl/player/58438/jordan-love" target="_blank" hreflang="und">Jordan Love</a> gets snaps.</p><p>But even when filtering down to plays where the Packers had less than a 90% win probability, they were very run-heavy last week.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="8f661059-41d4-4997-8cb4-e2d92e79f2c9" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/texans_chart_-_chi_defense_gb.png" width="7492" height="3371" alt="texans_chart_-_chi_defense_gb.png" loading="lazy" /></article></div><p>And this game plan was from a Packers team that was decidedly pass-heavy against the Vikings in Week 1. So, we don't really know who the Bears are yet... but they may be a run funnel.</p><p>At the very least, the Bears' extremely conservative approach on offense, combined with poor offensive efficiency, is unlikely to push the Texans off of their primary plan. If the Texans want to run the ball, the Bears aren't likely to stop them.</p><p><a href="/football/nfl/player/67612/dameon-pierce" target="_blank" hreflang="und">Dameon Pierce</a> disappointed with just 29% of snaps in Week 1, but he took a huge step against the Broncos, jumping to 63%, with <a href="/football/nfl/player/9949/rex-burkhead" target="_blank" hreflang="und">Rex Burkhead</a> declining from 71% to 35%. Pierce also saw his route rate jump from 13% to 37%, indicating that he might not be a strictly two-down option. Burkhead remained involved with a route on 49% of dropbacks, but he looks like the pure satellite back we assumed he would be entering the year. In a matchup where the Texans should be able to execute their game plan, Pierce is an intriguing RB2 play.</p><p>However, Pierce will depend on non-disastrous quarterback play from <a href="/football/nfl/player/63811/davis-mills" target="_blank" hreflang="und">Davis Mills</a> to keep the offense moving. Unfortunately, that is not a given. Mills ranks 32nd in EPA per play and 31st in CPOE. He's been inefficient and inaccurate despite facing the Colts and Broncos. These are pass defenses that <a href="/football/nfl/player/63171/trevor-lawrence" target="_blank" hreflang="und">Trevor Lawrence</a> and <a href="/football/nfl/player/8995/geno-smith" target="_blank" hreflang="und">Geno Smith</a> were both highly efficient against. The Bears are a middling defensive unit, but that might be enough to stifle Mills.</p><p>Fortunately, <a href="/football/nfl/player/9294/brandin-cooks" target="_blank" hreflang="und">Brandin Cooks</a> continues to soak up most of the Texans' passing volume. In Weighted Opportunity Rating (WOPR), which combines target and air yard share, Cooks ranks WR11 on the season. Cooks only has a 6.5 YPT, holding him back from a bigger receiving line. While some inefficiency is expected while playing with Mills, Cooks was an 8.0 YPT last season while seeing targets at a similar depth. He should improve a little bit on his per-target efficiency, making him a solid WR3 type. </p><h4>Bears Implied Team Total: 21.75</h4><p>I saw some signs of hope for the Bears' offense in Week 1. They looked potentially pass-first on 1st down and were calling play action and designed runs at a high rate for Fields.</p><p>In Week 2, the intelligent deployment of Fields continued. He ran play action on 41% of his dropbacks, up from 35% in Week 1. Fields is now tied for fifth in play action rate. </p><p>Fields also executed five more designed runs. He now has 12 on the year, <em>nearly half of his 2021 season total</em> of 27. </p><p>But the Bears run/pass splits were so unbelievably bad that none of that matters. In a game they lost 27-10, the Bears passed on just 34% of their offensive snaps. </p><p>Remember these conditions?</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="89e8e15b-cd81-4f7c-8cea-8631299c7352" data-langcode="en" class="align-center embedded-entity"> <article><div class="twitter__media-twitter"><blockquote class="twitter-tweet element-hidden" lang="en" data-conversation="none" xml:lang="en" xml:lang="en"> <a href="https://twitter.com/NFL/statuses/1569054566062387200"></a></blockquote></div> </article></div><p>The Bears <em>were more run-heavy against the Packers than they were in their Week 1 pool party. </em>Their -25% PROE was the lowest of the season to date <em>and the third lowest mark since Week 1 of 2021</em>. Only the Patriots (-57%) in their frigid Week 13 victory over the Bills and the Giants (-34%) in their Week 17 total capitulation to the Bears were more committed to the run. The Bears might be willing to deploy Fields in some interesting ways... but they're also deathly afraid of letting their quarterback drop back, which, as it turns out, is typically a prerequisite for offensive success. </p><p>Facing an inefficient Texans offense, the Bears can be expected to play very conservatively once again. That's bad news for Fields, who has not been good this season and needs at least <em>some </em>volume to have any chance at fantasy success. Fields ranks 31st in EPA per play and 30th in CPOE.</p><p>Unless the Texans, who have been surprisingly pass-first, can push the Bears out of their comfort zone, we shouldn't see much volume from Fields. And given his play so far, hoping for efficiency seems downright pathetic. And to be honest, even if the Texans put up points... the Bears may simply refuse to play competitive football for the second straight week.</p><p>All of this creates an awful situation for <a href="/football/nfl/player/60221/darnell-mooney" target="_blank" hreflang="und">Darnell Mooney</a>. Mooney has a 95% route rate this season, <em>but he's totaled just four receiving yards in two games. </em>Nevertheless, his 17.0 aDOT offers some big play potential, which is his only shot at value unless the Bears learn about the forward pass this week.</p><p>But hey, at least Mooney is outproducing <a href="/football/nfl/player/58429/cole-kmet" target="_blank" hreflang="und">Cole Kmet</a>, who has yet to record a reception despite running a route on 78% of dropbacks. With a 0.5 aDOT, Kmet looks droppable in non-TE-premium leagues. His route participation should keep him on rosters there, though.</p><p>The Bears weren't just committed to the run against the Packers; they were committed to <a href="/football/nfl/player/50256/david-montgomery" target="_blank" hreflang="und">David Montgomery</a>. Montgomery jumped from a 66% snap snare against the 49ers to an elite 80% snap share against the Packers.</p><p>But ironically, Montgomery would be better off if the Bears passed the ball like a modern NFL offense. Like the rest of the Bears, he's hampered by being a part of a highly inefficient attack.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="79ad0691-b51f-47ac-b09b-856eda1dabd6" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/bears_offense.png" width="3660" height="2059" alt="bears_offense.png" loading="lazy" /></article></div><p>Still, <em>unlike the rest of the Bears</em>, Montgomery has the benefit of having the rushing game go through him. Montgomery should have some solid rushing yardage this week in a game that the Bears are actually favored in. He has low-end RB1 upside if he can get in the end zone.</p><h3>Chiefs at Colts, 1 PM Eastern, Sunday</h3><h4>Chiefs Implied Team Total: 28</h4><p><a href="/football/nfl/player/8824/patrick-mahomes" target="_blank" hreflang="und">Patrick Mahomes</a> is so good that it's sometimes difficult to appreciate his non-elite performances. Against the Chargers, the Chiefs were aggressive, posting a 16% PROE, second only to the Bills in Week 2. And Mahomes played pretty well, finishing 14th in EPA per play and eighth in CPOE. But come on... we want more than that.</p><p>This week, we could get it. After looking genuinely bad in 2021, <a href="/football/nfl/player/63171/trevor-lawrence" target="_blank" hreflang="und">Trevor Lawrence</a> finished QB1 in EPA per play against the Colts last week and was second to only <a href="/football/nfl/player/58433/jalen-hurts" target="_blank" hreflang="und">Jalen Hurts</a> in CPOE. In Week 1, <a href="/football/nfl/player/63811/davis-mills" target="_blank" hreflang="und">Davis Mills</a> was far less successful, finishing 23rd in EPA per play and 25th in CPOE against Indianapolis. But the Colts still look like a very beatable matchup for Mahomes.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="dfb8baae-7b35-45c8-a2a3-9483133810b7" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/chiefs_matchup.png" width="544" height="169" alt="chiefs_matchup.png" loading="lazy" /></article></div><p>As you can see above, the only real issue for the Chiefs is whether they can hold up in pass protection. LT Orlando Brown, in particular, has struggled, especially against the Chargers. But the Chiefs just faced a Chargers defense that ranks sixth in pass rush grade and features <a href="/football/nfl/player/9044/joey-bosa" target="_blank" hreflang="und">Joey Bosa</a> and <a href="/football/nfl/player/10967/khalil-mack" target="_blank" hreflang="und">Khalil Mack</a> on the edge. They now get a Colts defense that ranks 29th in pass rush grade. So Mahomes should have a lot more time to operate this week. And even if the Colts get to him from time to time, Mahomes is PFF's second-highest graded quarterback under pressure this season. The Colts defensive coordinator is also <a href="/football/nfl/player/8979/gus-bradley" target="_blank" hreflang="und">Gus Bradley</a>, who has steadfastly refused to stop playing Cover-3 against the Chiefs, despite repeatedly getting embarrassed by Mahomes. The Colts lead the NFL in Cover-3 percentage, deploying the coverage on 65% of their defensive snaps. It could be a long day for the Colts' defense.</p><p>With this game setting up the Chiefs for volume and efficiency through the air, we can count on a big day from Mahomes... but where are the targets going to go?</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="b6597d9e-000f-48bd-b4c4-d1d5b5e73201" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/chiefs_receivers.png" width="853" height="431" alt="chiefs_receivers.png" loading="lazy" /></article></div><p>The Chiefs have full-time roles for <a href="/football/nfl/player/8828/travis-kelce" target="_blank" hreflang="und">Travis Kelce</a>, Marques Valdes-Scantling, and <a href="/football/nfl/player/11412/juju-smith-schuster" target="_blank" hreflang="und">JuJu Smith-Schuster</a>. Although, neither wide receiver is running routes at an elite rate. Only Kelce (87%) is elite in that regard. This is because the Chiefs are mixing in <a href="/football/nfl/player/50234/mecole-hardman" target="_blank" hreflang="und">Mecole Hardman</a> and <a href="/football/nfl/player/12149/justin-watson" target="_blank" hreflang="und">Justin Watson</a> enough to matter. <a href="/football/nfl/player/67165/skyy-moore" target="_blank" hreflang="und">Skyy Moore</a>, who didn't run a route in Week 2 and remains firmly off the fantasy radar for now, is another complicating factor down the line. Given that both Valdes-Scantling and Smith-Schuster have weak target shares of 13% and 15%, they need things to get less crowded, not more.</p><p>One interesting detail on Valdes-Scantling is that his aDOT is just 8.8. Now in his fifth season, MVS has a career aDOT of 16.4 and hasn't been below 16.6 since his rookie season. <em>He's a pure deep threat</em>. His shallow aDOT this season is unlikely to indicate that he's a different receiver this year. Instead... it signals that he hasn't gotten open deep very often or that Mahomes hasn't had time to look for him. Valdes-Scantling could come alive here in a matchup where Mahomes will have time to sit back and let routes develop. </p><p>Smith-Schuster is more of a volume-based bet. His 7.9 aDOT is pretty shallow. And unlike Valdes-Scantling's, it's likely to be reflective of who he will be in this offense, given that he has been a shallow target earner for most of his career. However, <a href="/football/nfl/player/8828/travis-kelce" target="_blank" hreflang="und">Travis Kelce</a> works a similar part of the field and leads the team with a 23% target share. He remains the focal point of the Chiefs attack and is proving doubters wrong with 2.57 YPRR. And the Chiefs aren't worried about the soon-to-be 33-year-old. Kelce ran a route on 97% of the Chiefs' dropbacks in Week 2. So he could be in for another big game here, limiting Smith-Schuster's opportunities.</p><p><a href="/football/nfl/player/58445/clyde-edwards-helaire" target="_blank" hreflang="und">Clyde Edwards-Helaire</a> had some nice runs against the Chargers and, frankly, looked as good as I've ever seen him. The Colts have a good run defense, but that might not matter because they just got shut out by the Jaguars. Edwards-Helaire is averaging 19.1 PPR points per game on a workload worth only 10.3 points per game. But his workload could see a boost here if the Chiefs get out to a quick lead. </p><h4>Colts Implied Team Total: 22.5</h4><p>You gotta feel for <a href="/football/nfl/player/8269/frank-reich" target="_blank" hreflang="und">Frank Reich</a>. When he took the Colts job in 2018, he thought he'd won the quarterback lottery, getting a franchise quarterback in <a href="/football/nfl/player/8336/andrew-luck" target="_blank" hreflang="und">Andrew Luck</a>, who was entering his age-29 season. But Luck retired after the year, beginning a quarterback carousel that is starting to look like a downward spiral. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="40167ca5-97e3-483a-b554-0090c55650f0" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/colts_qbs.png" width="655" height="404" alt="colts_qbs.png" loading="lazy" /></article></div><p>If you're trying to hold out hope for <a href="/football/nfl/player/468/matt-ryan" target="_blank" hreflang="und">Matt Ryan</a>, it's worth noting that his accuracy hasn't been much different than <a href="/football/nfl/player/9042/philip-rivers" target="_blank" hreflang="und">Philip Rivers</a>' or <a href="/football/nfl/player/11167/carson-wentz" target="_blank" hreflang="und">Carson Wentz</a>'s with the Colts. But then again, when you're holding up a comparison to Wentz's accuracy <em>as a good thing</em>, you're down bad. </p><p>Still, it's fair to say that some of Ryan's struggles are due to factors outside of his control, like a lack of pass protection and a lack of weapons.</p><p>Regarding pass protection, the Colts rank just 25th in pass blocking grade. This is a major problem because Ryan ranks QB32 of 33 in PFF's quarterback grades when under pressure. The Chiefs' offense is likely to force Ryan to the air; the Chiefs' defense ranks 10th in pass rush grade, sixth in pressure rate, and fifth in quick pressure rate. This is about as bad of a matchup as Ryan could get right now.</p><p>Ryan is also working without a fully healthy No. 1 receiver. Michael Pittman has been limited in practice this week. And he's no guarantee to play on Sunday. Fortunately, <a href="/football/nfl/player/67170/alec-pierce" target="_blank" hreflang="und">Alec Pierce</a> (concussion) is also back at practice. He's difficult to count on as a fantasy producer, but his speed on the outside should at least draw defensive coverage.</p><p>Even assuming less than full health, Pittman should be in lineups if he plays. As he showed in week one with a 28% target share and a 35% air yard share, he has a high ceiling as a target dominator.</p><p>Ryan does at least have a fully healthy <a href="/football/nfl/player/58441/jonathan-taylor" target="_blank" hreflang="und">Jonathan Taylor</a>. Despite the Colts' offensive struggles, Taylor is having a good season. He ranks 12th in NFL Next Gen's RYOE / attempt and has been used as a true workhorse with a 75% snap share. However, his incorporation in the passing game definitely leaves something to be desired. Taylor has run a route on a solid 63% of dropbacks but has seen a target on only 13% of his routes. <a href="/football/nfl/player/8321/nyheim-hines" target="_blank" hreflang="und">Nyheim Hines</a>, who has been targeted on 31% of his routes, continues to steal valuable receiving opportunities, including being featured on the Colts' opening drive last week.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="1ef1dcfa-ea2e-485a-b12d-26cf7cb138e1" data-langcode="en" class="align-center embedded-entity"> <article><div class="twitter__media-twitter"><blockquote class="twitter-tweet element-hidden" lang="en" data-conversation="none" xml:lang="en" xml:lang="en"> <a href="https://twitter.com/JoshNorris/statuses/1572325810379399168"></a></blockquote></div> </article></div><p>Hopefully, the Colts will come to their senses against the Chiefs and fully feature Taylor. With the Colts likely playing from behind as 5.5-point home underdogs, a lack of receiving involvement would definitely hurt Taylor's outlook. Still, given his talent and high snap share, Taylor profiles as a high-end RB1.</p><h3>Bills at Dolphins, 1 PM Eastern, Sunday</h3><h4>Bills Implied Team Total: 29</h4><p>Two weeks into the post-Daboll era, it's hard not to wonder if things might be <em>more fun without him</em>. Under <a href="/football/nfl/player/7117/ken-dorsey" target="_blank" hreflang="und">Ken Dorsey</a>, the Bills lead the league in both PROE (14%) and PROE on 1st down (16%).</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="c54b13e7-5b5c-4bac-87c2-37aa87bac09c" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/bills.png" width="1180" height="770" alt="bills.png" loading="lazy" /></article></div><p>The Bills had a similar 1st down number in 2021 (15%) but were much closer to balanced overall with a 5% PROE. Of course, things bounce around throughout an NFL season, and the Bills won't finish with this much of a passing lean. But it seems possible that under Dorsey, the Bills could be shifting to a 2021 Chiefs (10%) or 2021 Buccaneers (8%) approach. Last year, the Bills' PROE was more similar to the Packers'. </p><p>This is all terrific news for Josh Allen, who, not for nothing, is also playing out of his mind. Allen leads the NFL in EPA per game, combining elite passing volume with elite per-play efficiency. And he's been highly accurate as well, ranking fourth in CPOE.</p><p>Allen now gets a Dolphins defense that looks straight-up <em>bad</em>. The Dolphins' defense made some noise to close 2021 but reeked of fraudulence. Over their last seven games, they faced <a href="/football/nfl/player/702/joe-flacco" target="_blank" hreflang="und">Joe Flacco</a>, Cam Newton, <a href="/football/nfl/player/171/mike-glennon" target="_blank" hreflang="und">Mike Glennon</a>, <a href="/football/nfl/player/62864/zach-wilson" target="_blank" hreflang="und">Zach Wilson</a>, <a href="/football/nfl/player/63869/ian-book" target="_blank" hreflang="und">Ian Book</a>, <a href="/football/nfl/player/9502/ryan-tannehill" target="_blank" hreflang="und">Ryan Tannehill</a>, and <a href="/football/nfl/player/62961/mac-jones" target="_blank" hreflang="und">Mac Jones</a>. The last time they went against Josh Allen, he totaled 304 yards and three TDs against them.</p><p>As you know, <a href="/football/nfl/player/9728/stefon-diggs" target="_blank" hreflang="und">Stefon Diggs</a> has been electric this season. Among receivers with 80%+ route participation, Diggs leads the NFL with 4.22 YPRR. <a href="/football/nfl/player/8826/tyreek-hill" target="_blank" hreflang="und">Tyreek Hill</a> (4.00) is the only receiver in Diggs' general vicinity. If Allen goes off for another big day, Diggs looks very likely to be the biggest beneficiary.</p><p>Diggs is set up particularly well with <a href="/football/nfl/player/60126/gabe-davis" target="_blank" hreflang="und">Gabe Davis</a> likely to play at less than 100%. If Davis goes, he'll presumably be healthy enough to stretch the defense. But his ankle may keep him from earning a high target share, leaving Diggs to dominate passing volume.</p><p>Week 2 was a disappointing sign for both <a href="/football/nfl/player/2347/isaiah-mckenzie" target="_blank" hreflang="und">Isaiah McKenzie</a> and <a href="/football/nfl/player/12701/jamison-crowder" target="_blank" hreflang="und">Jamison Crowder</a>. <a href="/football/nfl/player/7812/jake-kumerow" target="_blank" hreflang="und">Jake Kumerow</a> took on a full-time role in the offense as the <a href="/football/nfl/player/60126/gabe-davis" target="_blank" hreflang="und">Gabe Davis</a> fill-in, with 81% route participation; McKenzie was limited to 45%, with Crowder at 36%. They are likely to cannibalize each other for as long as both are healthy.</p><p><a href="/football/nfl/player/50082/dawson-knox" target="_blank" hreflang="und">Dawson Knox</a> has a 77% snap share this year but is pass-blocking at a much higher rate than last season. In 2021, he was asked to block on just 7% of his passing snaps. He's at 22% this year. This has taken a sledgehammer to Knox's route participation. After running a route on 82% of dropbacks last year, he's currently at 61%.</p><p>The Bills' offense is so potent that it's worth sticking it out with Knox if you don't have a clearly better alternative. But Knox continues to be a poor target earner with just a 14% target rate in 2022. He profiles as a touchdown or bust option... but at least his team scores a ton of TDs.</p><p>The Bills backfield is a bit of a mess right now, with both <a href="/football/nfl/player/67615/james-cook" target="_blank" hreflang="und">James Cook</a> (26%) and Zach Moss (19%) seeing significant snap shares behind <a href="/football/nfl/player/51515/devin-singletary" target="_blank" hreflang="und">Devin Singletary</a> (54%) last week. Singletary has a 56% snap share for the season and looks like an RB2 fill-in option. But after he flashed the burst that this backfield desperately needs, I'm hoping <a href="/football/nfl/player/67615/james-cook" target="_blank" hreflang="und">James Cook</a> gets more work this week.</p><h4>Dolphins Implied Team Total: 23.5</h4><p>The Dolphins' defense has played very poorly this season, but <a href="/football/nfl/player/11802/mike-mcdaniel" target="_blank" hreflang="und">Mike McDaniel</a> isn't exactly trying to hide them. On the contrary, he's been shockingly aggressive over his first two weeks, with a 9% PROE that ranks third in the NFL. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="2bad7154-f894-4d42-90ce-f367837ad6c6" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/dolphins.png" width="1180" height="770" alt="dolphins.png" loading="lazy" /></article></div><p>However, it's important to consider who the Dolphins have faced. The Patriots remain a possible pass funnel, while the Ravens look very likely to be one. Both the Jets and Dolphins went pass-heavy against Baltimore, and the Ravens were a major pass funnel to close 2021. The Bills, as 5.5-point favorites, are likely to eventually push the Dolphins to the air in this game. But if Miami's passing so far has been matchup driven, the Dolphins may play somewhat balanced until they lose control of the script.</p><p>And if the Dolphins decide to cool things off a bit in the passing game, it will be hard to blame them. The Bills have been excellent against the pass this year, and their top-ranked pass rush could create issues for a Dolphins line that ranks just 18th in pass block grade.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="7fbd5fae-1092-414f-97da-ab5c631bea0e" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/dolphins_vs_bills.png" width="540" height="172" alt="dolphins_vs_bills.png" loading="lazy" /></article></div><p>One small silver lining for Tua is that the Bills rarely blitz, with a league-low 4% blitz rate. Tagovailoa has been bad when blitzed, ranking 24th in PFF's quarterback grades. But the Bills' lack of blitzing comes from a position of strength. They only bring four rushers because <em>that's all they have to bring to get pressure; </em>the Bills rank fourth in pressure rate this season and first in quick pressure rate. That looks like a big problem for Tagovailoa, who also ranks 24th in PFF's quarterback grades when pressured. So while the Dolphins are likely to eventually throw heavily this week, their attack could feel like a letdown after what we got against the Ravens.</p><p>Still, Tagovailoa can be expected to hold his own. He ranks fourth in EPA per play and sixth in CPOE this season. Even if he regresses against the Bills, he could still support a weapon or two.</p><p>Because regardless of Tagovailoa's efficiency in this game, we can feel confident that volume will be heavily concentrated to <a href="/football/nfl/player/8826/tyreek-hill" target="_blank" hreflang="und">Tyreek Hill</a> and <a href="/football/nfl/player/62962/jaylen-waddle" target="_blank" hreflang="und">Jaylen Waddle</a>. Hill and Waddle have combined for a 60% target share. Only the Rams' targets are more concentrated to their top two options—<a href="/football/nfl/player/9293/cooper-kupp" target="_blank" hreflang="und">Cooper Kupp</a> (40%) and <a href="/football/nfl/player/9296/tyler-higbee" target="_blank" hreflang="und">Tyler Higbee</a> (25%). Waddle and Hill have also combined for 76% air yards, which is the third highest in the NFL. And as measured by WOPR, <em>no teammates have combined for a bigger share of their passing offense than Hill and Waddle.</em></p><p>It's hard to argue with the results. Hill has a spectacular 4.00 YPRR, with Waddle not far behind at 3.43. Both players are running hot in yards per target... but not as hot as you might think. Given aDOTs of 10.1 and 10, both would normally be expected to have about an 8.6 YPT. Their current efficiency of 11.4 and 10.0 will likely regress over the season. But rather than unsustainable per-target efficiency driving their success, their YPRR has been driven far more by a joint ability to command targets. Of course, neither player will be able to maintain their absurd target rates (35% and 34%). But that target volume could easily settle into elite territory even after it drops off. So while both Waddle and Hill will regress... both look like extremely strong options this week.</p><p>In the backfield, <a href="/football/nfl/player/11827/raheem-mostert" target="_blank" hreflang="und">Raheem Mostert</a> may have taken over from <a href="/football/nfl/player/236/chase-edmonds" target="_blank" hreflang="und">Chase Edmonds</a> as the lead back. He logged 55% snaps to Edmonds' 51%, handled 11 carries to Edmonds' five, and tied Edmonds with 24 routes and three targets. This isn't necessarily the best game to dial up a member of a split backfield, though, as the Bills are also strong against the run.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="4402ac1e-0ff4-488a-9fec-db8cf6012617" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/dolphins_bills_rush.png" width="540" height="123" alt="dolphins_bills_rush.png" loading="lazy" /></article></div><p>However, Mostert looks capable of filling in as a spot starter this week. He ranks a respectable 23rd in rushing yards over expected per attempt; Edmonds ranks 38th—dead last. It's been a rough start to the season for Edmonds, and we could see things move a little bit more toward Mostert this week.</p><h3>Lions at Vikings, 1 PM Eastern, Sunday</h3><h4>Lions Implied Team Total: 23.5</h4><p>For the last couple of weeks, I've noted how the Lions are generally pretty sharp despite running a run-heavy offense. In analytics-nerd terms, the Bills are selling out arenas, but the Lions are an up-and-coming barroom band.* They recorded their first hit on Sunday.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="4d237a9b-d812-463e-8832-add130a72ebf" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/lions_proe_week_2.png" width="1180" height="770" alt="lions_proe_week_2.png" loading="lazy" /></article></div><p>*Side note. I can't stop imagining <a href="/football/nfl/player/10168/dan-campbell" target="_blank" hreflang="und">Dan Campbell</a> as a drummer now. The crowd favorite, he sings all the lyrics to himself as he plays. I really think he missed his calling. </p><p>The Lions jumped from a -8% PROE in Week 1 to a genuinely pass-heavy 8% in Week 2. And they maintained their emphasis on 1st down passing, upping their PROE on 1st-and-10 from 2% to 18%. They also kept their foot on the pace-of-play gas and currently lead the NFL in situation-neutral seconds per play. The results were fantastic, as they dropped 36 points on the Commanders in their first win of the season.</p><p>Interestingly, Goff wasn't particularly good against the Commanders, finishing just 21st in EPA per play and 24th in CPOE. But the easiest path to putting up points on Washington appears to be through the air, and the Lions were game to play the matchup. The Vikings have also been a bit of a pass funnel, so we could see the Lions return to the pass here. Then again, the Vikings appear to be <em>more </em>vulnerable on the ground.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="d4e07cb2-98ba-40f0-912a-26d0d55e90cf" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/lions_vis_vikings.png" width="668" height="309" alt="lions_vis_vikings.png" loading="lazy" /></article></div><p>In a game tied for the highest total of the week at 52.5, we should expect plenty of scoring. But that scoring can come in a couple different forms. If the Lions play from ahead, they will likely keep things run-first, despite last week's fireworks. But because they play with pace, pass in +EV situations even when run-heavy, and can hit big runs with <a href="/football/nfl/player/58442/dandre-swift" target="_blank" hreflang="und">D'Andre Swift</a>, a run-first approach won't necessarily suck points out of this game. On the other hand, if the Vikings play from ahead, the Lions look willing to get on board with a pass-happy game environment.</p><p><a href="/football/nfl/player/9277/jared-goff" target="_blank" hreflang="und">Jared Goff</a> may not be playing great this season, but he's been immensely better than he was to begin 2021. Through the first 10 weeks of 2021, Goff was an abject disaster.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="50f4ad89-ece6-426b-81c8-d958b948b772" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/goff_chart_21.png" width="4836" height="2720" alt="goff_chart_21.png" loading="lazy" /></article></div><p>In Week 11, <a href="/football/nfl/player/63848/amon-ra-st-brown" target="_blank" hreflang="und">Amon-Ra St. Brown</a> hit 90%+ route participation for the first time. Over the season's final eight weeks, Goff jumped to 11th in EPA per play and eighth in CPOE. Of course, St. Brown wasn't the only factor. Goff's improvement also occurred after <a href="/football/nfl/player/8947/anthony-lynn" target="_blank" hreflang="und">Anthony Lynn</a> was relieved of play-calling duties. But still, it's hard not to see St. Brown's emergence as having had a big impact on the Lions' offense.  </p><p>St. Brown has also had a huge fantasy impact. Despite an aDOT of only 6.0, St. Brown is far and away the No. 1 receiver for the Lions. He leads the team with a 34% target share and a 0.68 WOPR. And he's been posting elite efficiency with 2.61 YPRR. Even better, St. Brown's 7.5 YPT is right where you'd expect it to be for his aDOT. So while his off-the-charts 35% target per route run isn't sustainable, it's worth considering that St. Brown <em>hasn't even run hot on a per-target basis. </em>Instead, he's delivering elite per-route efficiency<em> on target volume alone</em>. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="ab23e0e1-3544-412b-8305-d622e207d4c4" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/lions_yprr.png" width="851" height="463" alt="lions_yprr.png" loading="lazy" /></article></div><p>As you can see above, the Lions' other receivers are underperforming. <a href="/football/nfl/player/8587/dj-chark" target="_blank" hreflang="und">D.J. Chark</a>, in particular, has not delivered on a 36% air yard share that could have facilitated a fun start to the year. <a href="/football/nfl/player/51527/tj-hockenson" target="_blank" hreflang="und">T.J. Hockenson</a> has also significantly underperformed his target volume to date. With just a 4.6 YPT, he'll rebound a bit if he keeps getting targeted like he has so far.</p><p><a href="/football/nfl/player/58442/dandre-swift" target="_blank" hreflang="und">D'Andre Swift</a> wasn't fully healthy against Washington, which helps explain why <a href="/football/nfl/player/52552/craig-reynolds" target="_blank" hreflang="und">Craig Reynolds</a> saw a 15% snap share. But swift still played lights out. Through two weeks, he ranks second to only <a href="/football/nfl/player/7809/aaron-jones" target="_blank" hreflang="und">Aaron Jones</a> in rush yards over expected per attempt. Swift also has a clear lead as the Lions' receiving back; he has an 11% target share with <a href="/football/nfl/player/7813/jamaal-williams" target="_blank" hreflang="und">Jamaal Williams</a> at just 4%. He'll probably be at less than 100% health this week but still profiles as an RB1. When a running back has playmaking and receiving ability in a high-scoring game environment, you get him in your lineup.</p><h4>Vikings Implied Team Total: 29.25</h4><p>The Vikings picked up their passing in Week 2, showing they're not afraid to play to win when playing from behind. The Vikings currently rank fourth in PROE, behind only the Bills, Chiefs, and Dolphins. </p><p>But Week 2 wasn't fun for Vikings fans after they delightfully trounced the Packers to open the season. <a href="/football/nfl/player/9730/kirk-cousins" target="_blank" hreflang="und">Kirk Cousins</a> has an especially rough week, finishing QB28 in both EPA per play and CPOE. It was a disappointing showing after his strong Week 1, and Cousins' 2022 now looks a bit shaky in terms of both efficiency and accuracy.  </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="64884e56-cf14-4348-91f4-aac5d5015df4" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/vikings_-_qbs.png" width="4836" height="2720" alt="vikings_-_qbs.png" loading="lazy" /></article></div><p>Cousins now gets a Lions defense that is better than last year's unit, especially at getting to the passer. The Lions currently rank seventh in pressure rate after ranking just 31st in 2021. And they rank third in quick pressure rate, after ranking 31st. </p><p>Interestingly, PFF is unimpressed with their pass rush, grading them just 26th. So perhaps the Lions' pressures have had more to do with the offensive lines and quarterbacks they've faced than a newfound ability to get to the passer. </p><p>PFF is particularly unimpressed with rookie EDGE Aiden Hutchinson, whom they rank 143rd in pass rush grade among 149 edge defenders. I'm honestly not sure what Hutchinson has done incorrectly this season, but his lows must be pretty low because the highs have been high. Hutchinson is tied for eighth among edge defenders with six hurries and third with three sacks. </p><p>The Lions' pass rush as a whole has also had impressive moments, and I'm definitely having trouble dismissing their elite quick pressure rate. And as far as PFF grades go, they also haven't been kind to the Vikings offensive line, which ranks just 24th in pass blocking grade. So this could be a game where Cousins is pressured frequently.</p><p>Cousins has been pretty solid under pressure recently, grading as QB13 in 2020, QB19 in 2021, and QB10 this year. With the Vikings likely to pass fairly frequently, Cousins could make a big error or two, making the Lions' defense an intriguing fantasy play. But Cousins should also be able to deliver efficient offense for the most part against the defense that is still far from elite. Plus, this isn't a primetime game, so Cousins will probably smash.</p><p><a href="/football/nfl/player/58432/justin-jefferson" target="_blank" hreflang="und">Justin Jefferson</a> continues to be set up for a spectacular season. With a 31% target share and a 55% air yard share, he trails only <a href="/football/nfl/player/9293/cooper-kupp" target="_blank" hreflang="und">Cooper Kupp</a> and <a href="/football/nfl/player/49791/aj-brown" target="_blank" hreflang="und">A.J. Brown</a> in WOPR. Anytime the Vikings offense is clicking or volume spikes, he can have a massive week.</p><p><a href="/football/nfl/player/9736/adam-thielen" target="_blank" hreflang="und">Adam Thielen</a> needs passing volume to spike just to get on the radar. His 1.07 YPRR is both bad and perfectly in line with the volume he's seen so far. Thielen is at least seeing targets at a decent aDOT of 10.5. But he's a TD-or-bust option.</p><p><a href="/football/nfl/player/51528/irv-smith" target="_blank" hreflang="und">Irv Smith</a> rose from irrelevance in Week 2 to go 5-36-1, but he ran a route on only 60% of dropbacks, making him a weak play going forward. He can be left on waivers in non-TE-premium leagues.</p><p>If the Lions can pressure Cousins effectively, the Vikings could lean more on <a href="/football/nfl/player/9727/dalvin-cook" target="_blank" hreflang="und">Dalvin Cook</a>. Cook has a strong 73% snap share through two weeks but has been a big-time fantasy disappointment totaling just 26 carries for 107 rushing yards and seven receptions for 37 receiving yards through two games. He's yet to score a TD. </p><p>But Cook is flashing upside, particularly in the receiving game. Cook has run a route on 65% of dropbacks this season, which ranks RB5. And that may understate his receiving involvement because of <a href="/football/nfl/player/50161/alexander-mattison" target="_blank" hreflang="und">Alexander Mattison</a>'s comeback mode snaps against the Eagles. <a href="https://bengretch.substack.com/p/stealing-signals-week-2-part-2-d0a" target="_blank">As Ben Gretch notes in Stealing Signals</a>, the "Vikings wound up 46/11 in pass/run ratio, and <a href="/football/nfl/player/50161/alexander-mattison" target="_blank" hreflang="und">Alexander Mattison</a> played a lot in the pass-happy fourth quarter, seeing four targets in that period, so Cook's 62% route share indicates heavy early involvement even as the team was pass-heavy throughout." If this ends up being a back-and-forth game where Cousins needs to get the ball out quickly, Cook could be in for a big receiving workload. </p><p>If the Vikings can play from ahead, he could be in for a big day against a Lions defense that ranks 28th in EPA allowed per rush and 24th in rushing success rate.</p><h3>Ravens at Patriots, 1 PM Eastern, Sunday</h3><h4>Ravens Implied Team Total: 23.25</h4><p>In 2019-2020, the Ravens were an absolute force on the ground. Their 0.082 rushing EPA per play would have been the 18th most efficient <em>passing offense </em>over that period. But the Ravens also delivered elite efficiency through the air, ranking fourth in EPA per dropback.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="50ce3ed5-379f-4557-995d-e854f949028e" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/ravens_2019-20.png" width="3627" height="2040" alt="ravens_2019-20.png" loading="lazy" /></article></div><p>But this season, with a platoon of castoff running backs filling in for <a href="/football/nfl/player/57716/jk-dobbins" target="_blank" hreflang="und">J.K. Dobbins</a> and <a href="/football/nfl/player/672/gus-edwards" target="_blank" hreflang="und">Gus Edwards</a> for the second straight year, the Ravens have been a bad running team. They rank just 29th in EPA per play, ahead of only the Bills, Titans, and Buccaneers. And that's with Lamar Jackson rushing for 136 yards and a TD on 15 total carries this season. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="7def8dfe-1eba-423e-8c26-6888f34fbd85" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/ravens_2022.png" width="3627" height="2040" alt="ravens_2022.png" loading="lazy" /></article></div><p>The good news is that Jackson has been electric as a passer, even without an elite running game to help him out. He ranks fifth in EPA per play and 12th in CPOE. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="c123ff0b-6851-45c2-b08a-9498c177268e" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/ravens_qbs.png" width="4836" height="2720" alt="ravens_qbs.png" loading="lazy" /></article></div><p>And in fact... from a fantasy perspective, the lack of a Ravens running game has made Jackson all the more interesting. The Ravens have a 5% PROE this season, with an elite 8% PROE on 1st-and-10. They were a balanced team in 2021 without their running game clicking. But this year, they're downright pass-heavy. Intriguingly, they had a higher PROE in their Week 1 win over the Jets than in their shootout loss to the Dolphins. They now get a Patriots team that flashed some pass funnel potential in Week 1. But after the Steelers shifted to the run against the Patriots last week, this matchup looks a little less fun.</p><p>But even if the Patriots aren't a true pass funnel, they could look that way to the Ravens. The Patriots haven't allowed big plays on the ground, and the Ravens aren't beating anyone with their running game right now. Instead, it's the Patriots 26th graded coverage that looks most exploitable. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="d92d2310-657b-4d50-ac83-978c63ea6000" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/ravens_matchup.png" width="670" height="314" alt="ravens_matchup.png" loading="lazy" /></article></div><p><a href="/football/nfl/player/63700/rashod-bateman" target="_blank" hreflang="und">Rashod Bateman</a> looks plenty capable of exploiting a weak secondary. He outran the Dolphins' defensive backs on Sunday on his way to posting the second fastest top speed this season, per NFL Next Gen.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="25e1c873-27b7-4639-9ec3-56a85494155f" data-langcode="en" class="align-center embedded-entity"> <article><div class="twitter__media-twitter"><blockquote class="twitter-tweet element-hidden" lang="en" data-conversation="none" xml:lang="en" xml:lang="en"> <a href="https://twitter.com/jonas_shaffer/statuses/1571975273364750336"></a></blockquote></div> </article></div><p>The only player to record a faster top speed with the ball in his hands is Bateman's teammate, <a href="/football/nfl/player/60116/devin-duvernay" target="_blank" hreflang="und">Devin Duvernay</a>. Although, Duvernay's 21.6 MPH came on a kickoff return, not a reception. </p><p>But the Ravens clearly like what they have in Duvernay, who they are mixing in for 54% of routes, along with <a href="/football/nfl/player/8750/demarcus-robinson" target="_blank" hreflang="und">Demarcus Robinson</a> (51%), while heavily incorporating a second tight end, <a href="/football/nfl/player/67660/isaiah-likely" target="_blank" hreflang="und">Isaiah Likely</a> (40%). The upshot is that Bateman has not been a full-time player this season, running a route on just 72% of dropbacks. It's fair to say that Bateman is the Ravens' No. 1 wide receiver, but his lack of a true full-time role is frustrating.</p><p>It's also fair to say that Bateman has been outstanding this season when on the field. Among players with 60%+ route participation, Bateman's 3.55 YPRR ranks third behind only <a href="/football/nfl/player/9728/stefon-diggs" target="_blank" hreflang="und">Stefon Diggs</a> (4.22) and <a href="/football/nfl/player/8826/tyreek-hill" target="_blank" hreflang="und">Tyreek Hill</a> (4.00). Bateman is running hot with 13.9 YPT; he won't maintain this big play rate. But Bateman is also earning targets like a true No. 1. His 26% target rate is elite for his 16.0 aDOT. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="832ffee5-a98e-471a-8292-71b4bbc5d158" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/ravens_yprr.png" width="850" height="463" alt="ravens_yprr.png" loading="lazy" /></article></div><p>Teams do weird stuff sometimes, so it could be a while before we see Bateman in a full-time role. But with <a href="/football/nfl/player/8750/demarcus-robinson" target="_blank" hreflang="und">Demarcus Robinson</a> and <a href="/football/nfl/player/67660/isaiah-likely" target="_blank" hreflang="und">Isaiah Likely</a> dramatically underperforming their volume so far, it seems like a no-brainer to get Bateman on the field for additional routes. His per-route efficiency won't sustain, but he has additional upside once he inevitably gets more snaps.</p><p>Meanwhile, <a href="/football/nfl/player/698/mark-andrews" target="_blank" hreflang="und">Mark Andrews</a> is actually <em>underperforming </em>right now<em>. </em>Andrews, who is averaging 18 PRR points per game as a tight end...<em> has left points on the field</em>. Andrews has run a route on 89% of dropbacks, an ultra-elite rate for a tight end and is right there with <a href="/football/nfl/player/8828/travis-kelce" target="_blank" hreflang="und">Travis Kelce</a> as the top tight end in fantasy. He could be in store for a monster season. </p><p>Practicing in full this week, <a href="/football/nfl/player/57716/jk-dobbins" target="_blank" hreflang="und">J.K. Dobbins</a> could make his 2022 debut. But even if he does, it's best to take a wait-and-see approach. The Ravens rank just 23rd in run blocking grade, and Dobbins could return to a very limited snap share. But here's hoping Dobbins can add a spark to a moribund Ravens rushing attack.</p><h4>Patriots Implied Team Total: 20.75</h4><p>In retrospect, the Patriots' offensive struggles against Miami look pretty concerning. The Patriots scored just seven points against a team that the Ravens just dropped 38 on. And the Patriots are now facing the Ravens... so that's not great. Having scored just 24 points this season, the Patriots could have trouble keeping up with Baltimore.</p><p>Facing a potential mismatch, the Patriots are likely to slow things down. While they rank 19th in situation-neutral pace, that is because they were willing to engage with the Steelers in Week 2, who they were favored against, and defeated. Against the Dolphins in Week 1, though, they played at a snail's pace, finishing 31st in situation-neutral pace. They were also run-first with a -3% PROE. The Patriots will likely take the air out of the ball rather than let <a href="/football/nfl/player/62961/mac-jones" target="_blank" hreflang="und">Mac Jones</a> compete with Lamar Jackson in a points race.</p><p>But Jones should be in good shape when he does drop back to pass. The Patriots' offensive line has pass-protected well this season, which should diminish a Ravens pass rush that ranks fourth in PFF's grades. The Ravens are a bit like the Commanders or Raiders defenses last season. You can beat them downfield if you can hold up against a good pass rush. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="12aca865-40de-4c21-89ca-9f2354863b45" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/patriots_matchup.png" width="544" height="170" alt="patriots_matchup.png" loading="lazy" /></article></div><p>The Ravens have also been run on well this season, but they've been more susceptible to the big play than to a grind-it-out rushing attack. They actually rank well in rushing success rate.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="2ac61b17-dbdb-4272-82ae-222d8e35d221" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/pats_rushing_matchup.png" width="551" height="126" alt="pats_rushing_matchup.png" loading="lazy" /></article></div><p>That makes <a href="/football/nfl/player/51509/damien-harris" target="_blank" hreflang="und">Damien Harris</a> a better fit for this rushing matchup than <a href="/football/nfl/player/63856/rhamondre-stevenson" target="_blank" hreflang="und">Rhamondre Stevenson</a>, given his breakaway ability. Harris ranks 10th in RYOE/attempt, while Stevenson ranks 34th of 38 qualifying backs.</p><p>However, Stevenson might better suit the game script if the 2.5-point home underdog Patriots play from behind. Stevenson ran a route on 61% of the Patriots' Week 2 dropbacks, which should translate into some fantasy-relevant target volume if the Patriots are forced into comeback mode. But volume is a concern for both backs, with New England likely to slow this game down as much as possible.</p><p>In terms of their actual receivers, only <a href="/football/nfl/player/51776/jakobi-meyers" target="_blank" hreflang="und">Jakobi Meyers</a> looks somewhat trustworthy. He's run a route on 89% of dropbacks and is seeing an elite 30% target rate. Unfortunately, as he did last year, he is underperforming on a per-target basis, with a 7.9 YPT. But Meyers still has an elite 2.38 YPRR and runs enough routes to be a startable option.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="20a5da4a-3e26-4a5d-aa75-6ca59ba687b0" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/pats_receivers.png" width="853" height="432" alt="pats_receivers.png" loading="lazy" /></article></div><p><a href="/football/nfl/player/11149/nelson-agholor" target="_blank" hreflang="und">Nelson Agholor</a> saw his route participation climb to 76% in Week 2. He's running very hot with 12.5 YPT, but he's also drawn targets at a good clip. If he consolidates his route gains from last week, he'll start to look like a FLEX option.</p><p>Meanwhile, <a href="/football/nfl/player/9024/hunter-henry" target="_blank" hreflang="und">Hunter Henry</a> and <a href="/football/nfl/player/12410/jonnu-smith" target="_blank" hreflang="und">Jonnu Smith</a> both moved in the wrong direction last week, seeing their route rates fall to 58% and 34%, respectively. The Patriots could be in more power personnel this week, but Henry should be left on benches if possible, and Smith can be cut.</p><p> </p><h3>Raiders at Titans, 1 PM Eastern, Sunday</h3><h4>Raiders Implied Team Total: 23.75</h4><p>The Raiders have been a solidly pass-first team this season, with a 5% pass rate over expected. But they've been conservative on 1st down, with a -3% PROE. They're calling pass plays at a Commanders-like rate overall, but with a first-down approach similar to the Falcons. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="0ad218e4-aef6-4a22-89ed-e11beac4d58a" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/raiders_0.png" width="1180" height="770" alt="raiders.png" loading="lazy" /></article></div><p>This could be a sign that they'd be interested in running the ball more if given the chance. Enter the Titans. Tennessee just had the Bills pass all over them with an 18% PROE. But the Bills are maniacs and are averaging a league-high 14% PROE this season.</p><p>The Giants might be more indicative of how the Raiders will handle this matchup. Last week the Giants were pass-heavy (6% PROE) against the Panthers, but they went ultra-run-heavy against the Titans in Week 1 with a -14% PROE. </p><p>It's honestly hard to say if the Raiders are interested in a run-heavy game plan this week. What I do feel comfortable saying is that <em>if the Raiders plan to run the ball</em>, the Titans will have a hard time changing their minds.</p><p>With a -7% PROE, the Titans are the fourth most run-heavy team in the league, behind only the Browns, 49ers, and Bears. This has been an issue... because Tennessee can't run the ball to save their lives right now. They rank 31st in EPA per rush and 25th in rushing success rate. With their run game floundering, the Titans could pivot to a higher pass rate... but instead, they've tried to slow games down. They currently rank 26th in situation-neutral pace. The Raiders should be able to execute their offensive game plan this week, no matter what it is.</p><p><a href="/football/nfl/player/10958/derek-carr" target="_blank" hreflang="und">Derek Carr</a> hasn't been terrible this season, but his accuracy has been concerning. He ranks 16th in EPA per play and 25th in CPOE. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="7c0e5fae-e341-410c-8ccc-4ad9ab57fba4" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/raiders_carr.png" width="4880" height="2745" alt="raiders_carr.png" loading="lazy" /></article></div><p>Behind a middling pass-blocking line, the Raiders might be happy to pick their spots in the passing game this week.</p><p>Even still, <a href="/football/nfl/player/7753/davante-adams" target="_blank" hreflang="und">Davante Adams</a> remains an elite play. He's run a route on 95% of dropbacks and his 0.79 WOPR ranks WR5 behind <a href="/football/nfl/player/9293/cooper-kupp" target="_blank" hreflang="und">Cooper Kupp</a>, <a href="/football/nfl/player/49791/aj-brown" target="_blank" hreflang="und">A.J. Brown</a>, <a href="/football/nfl/player/58432/justin-jefferson" target="_blank" hreflang="und">Justin Jefferson</a>, and <a href="/football/nfl/player/9728/stefon-diggs" target="_blank" hreflang="und">Stefon Diggs</a>. Adams' 7.3 YPT is quite poor for his 12.2 aDOT. But I mean... the guy is two games into his Raiders career. His connection with Carr will strengthen. The fact that he's already earning elite target volume should alleviate concerns about his quiet Week 2.</p><p><a href="/football/nfl/player/697/darren-waller" target="_blank" hreflang="und">Darren Waller</a>'s situation is more concerning. He ran a route on only 61% of dropbacks in Week 2, with <a href="/football/nfl/player/51714/foster-moreau" target="_blank" hreflang="und">Foster Moreau</a> at 44%. With the Raiders never trailing to the Cardinals in regulation, this could be a bad sign for how the Raiders plan to play from ahead. </p><p><a href="/football/nfl/player/51538/hunter-renfrow" target="_blank" hreflang="und">Hunter Renfrow</a>'s 3.3 aDOT this season makes him an unexciting option. He's essentially the Raiders version of <a href="/football/nfl/player/1626/tyler-boyd" target="_blank" hreflang="und">Tyler Boyd</a> right now.</p><p><a href="/football/nfl/player/51376/josh-jacobs" target="_blank" hreflang="und">Josh Jacobs</a> looks like a redraft value after logging a 72% snap share against the Cardinals. <a href="/football/nfl/player/67179/zamir-white" target="_blank" hreflang="und">Zamir White</a> saw his first snaps of the season after being active in Week 1 but not seeing the field. White only played 9% of the snaps, however, getting just one attempt. Considering the game script, this was a great sign for Jacobs' role. Jacobs has run well this season, ranking RB11 in RYOE/attempt and RB4 in elusive rating. He shapes up as a solid RB2 against a below-average run defense. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="376e3b1e-fde8-4bdf-bb82-3285c59581fc" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/raiders_rushing_matchup.png" width="673" height="126" alt="raiders_rushing_matchup.png" loading="lazy" /></article></div><br /><h4>Titans Implied Team Total: 21.75</h4><p>The Titans really do not like to pass the ball. Since 2020, they make even the 49ers look ambivalent about establishing.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="b92e5acb-c65d-4bce-ab18-496bc69874ee" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/titans_proe_since_2020.png" width="1180" height="770" alt="titans_proe_since_2020.png" loading="lazy" /></article></div><p>The Titans have a -7% PROE this season; if anything, we should expect that to move <em>down. </em>For one thing, they just lost <a href="/football/nfl/player/12378/taylor-lewan" target="_blank" hreflang="und">Taylor Lewan</a> to what may prove to be a season-ending injury. His replacement at left tackle, <a href="/football/nfl/player/51749/dennis-daley" target="_blank" hreflang="und">Dennis Daley</a>, was a disaster in pass protection against the Bills. </p><p>Tannehill has also struggled to play as efficiently as he has during his Tennessee peak. He ranks 19th in EPA per play and 19th in CPOE. Although, in fairness to Tannehill, he's dealing with an offensive line that ranks dead last in pass block grade. He's also dealing with a wide receiver corps in the midst of a major shakeup.</p><p>Against the Bills, <a href="/football/nfl/player/67166/treylon-burks" target="_blank" hreflang="und">Treylon Burks</a> was up to a 61% route rate. That was great to see, considering he leads the team with an elite 3.40 YPRR. What's exciting about Burks is that his 9.3 YPT is precisely what you'd expect for a player with his 12.6 aDOT. In other words, Burks is not running hot YPT, which can swing wildly week to week. Instead, Burks' elite YPRR has been driven by an elite target rate. He's seen a target on 37% of his routes. Burks has run the fewest routes of the healthy 1st round wide receivers. But his profile of a high target rate with low route participation is much more appealing than what a rookie like <a href="/football/nfl/player/67617/jahan-dotson" target="_blank" hreflang="und">Jahan Dotson</a> has shown thus far (elite 95% route participation with a very poor 10% target rate). We want our receivers to perform well whenever on the fied. Eventually, that will lead to more routes.</p><p>But <em>eventually </em>isn't going to cut it; we have fantasy matchups to win <em>now</em>. And unfortunately, Burks' increased role in Week 2 looks more related to <a href="/football/nfl/player/67654/kyle-philips" target="_blank" hreflang="und">Kyle Philips</a>' health than anything else. Philips' route rate declined from 60% to 32% against the Bills. Meanwhile, <a href="/football/nfl/player/9302/robert-woods" target="_blank" hreflang="und">Robert Woods</a> and Nick Westbrooke-Ikhine actually combined for higher route participation (139%) than they did in Week 1 (137%). Philips is likely to see his route rate rebound as he gets healthy, which could come at the expense of Burks, as Woods and Westbrook-Ikhine spend less time in the slot and more outside. Then again, if the coaches think Burks has shown enough, we could see reduced roles for the veterans. But that would be a change <em>going forward</em> rather than a continuation of a trend. For now, it's best to keep Burks on benches.</p><p>As I covered in the Raiders section above, the Titans are struggling badly to run the ball. But they could improve their efficiency a bit this week. While Daley was disastrous in pass protection, he was solid as a run blocker. The Titans' right tackle, <a href="/football/nfl/player/67681/nicholas-petit-frere" target="_blank" hreflang="und">Nicholas Petit-Frere</a>, has also been much better as a run blocker than a pass blocker, which makes it likely that the Titans will triple down on the run this week. And if the line can play well, this looks like a get-right spot for the Titans. Although they've held up well in EPA allowed per rush and run defense grade, the Raiders don't rank well in run success rate.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="82099e43-9123-45ef-8aba-2cc05c15ed33" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/titans_rushing_matchup.png" width="670" height="128" alt="titans_rushing_matchup.png" loading="lazy" /></article></div><p><a href="/football/nfl/player/12408/derrick-henry" target="_blank" hreflang="und">Derrick Henry</a> could really use a get-right spot. In rush yards over expected / attempt, Henry ranks 36th, ahead of only <a href="/football/nfl/player/9508/kenyan-drake" target="_blank" hreflang="und">Kenyan Drake</a> and <a href="/football/nfl/player/236/chase-edmonds" target="_blank" hreflang="und">Chase Edmonds</a>. And Henry's workload has been worth just 11.6 PPR points per game, per PFF's expected points model. It's been a brutal start to the year. Still, facing a below-average run defense and an offense that might be game for a run-heavy script, Henry could give the Titans life here.</p><p> </p><h3>Eagles at Commanders, 1 PM Eastern, Sunday</h3><h4>Eagles Implied Team Total: 27</h4><p>Through two games, the Eagles are legitimately fun. In the Week 1 Walkthrough, <em>as an Eagles bull</em>, I wrote that I expected them to be balanced, with a slight lean to the pass. They've surpassed those expectations, operating as a true pass-first team through two weeks.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="c7d6e3b1-7013-466c-830c-ecc3d7a23ff3" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/eagles.png" width="1180" height="770" alt="eagles.png" loading="lazy" /></article></div><p>This week they get a Commanders defense that has created some big shifts to the pass. The Lions opened up with a run-heavy game plan against the Eagles, debuting with a -8% PROE. But they had the Jaguars' Week 1 tape to review as they prepared to take on the Commanders in Week 2. The Jags attacked Washington through the air with a 3% PROE in Week 1; the Lions followed suit, shifting dramatically to an 8% PROE. Meanwhile, the Jaguars went run-heavy against the Colts, with a -4% PROE, indicating that their Week 1 game plan may have been matchup driven. It's only two games, but teams appear to be factoring the Washington defense into their pass/run splits. </p><p>It's not hard to see why the Eagles might be tempted to attack Washington through the air. Washington has let up some big plays on the ground, but they're generally sound. However, their secondary is highly suspect, and they don't pressure the quarterback well. That will be even more of a problem this week against the Eagles' excellent pass-blocking line.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="a1d21b4c-f104-4db7-b221-823c40314aa7" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/eagles_matchup.png" width="670" height="309" alt="eagles_matchup.png" loading="lazy" /></article></div><p><a href="/football/nfl/player/58433/jalen-hurts" target="_blank" hreflang="und">Jalen Hurts</a> is allowing the Eagles to play aggressively, playing well from both an efficiency and accuracy standpoint. He ranks QB9 in EPA per play and QB10 in CPOE.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="90672f3a-d038-4f94-95ce-a19fc7b8c70e" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/eagles_hurts.png" width="4880" height="2745" alt="eagles_hurts.png" loading="lazy" /></article></div><p>And from a fantasy perspective, Hurts has been incredible. His 23.8 expected points per game are the third most at the position, ahead of the top quarterbacks in fantasy, Lamar Jackson (22.7) and Josh Allen (22.4). Of course, all three guys will regress from their early season output at some point, but Hurts has the fantasy workload to continue being a star.</p><p>Hurts also has elite weaponry. With <a href="/football/nfl/player/49791/aj-brown" target="_blank" hreflang="und">A.J. Brown</a> "only" posting 1.97 YPRR in Week 2, <a href="/football/nfl/player/63653/devonta-smith" target="_blank" hreflang="und">DeVonta Smith</a> stepped up with a 7-for-80 line on seven targets and 2.11 YPRR. Even last week, though, Brown was still the higher upside option. He led 26% to 23% in target share and 39% to 21% in air yard share. Brown's down game was the result of an 8.6 YPT, but he remains a massive target hog on a team that should be passing this week. And Brown doesn't just draw targets; he draws air yards. Only <a href="/football/nfl/player/58432/justin-jefferson" target="_blank" hreflang="und">Justin Jefferson</a> (55%) has a higher air yard share than Brown (50%) this season. Brown is a locked-in elite option this week.</p><p>Smith will continue to be relevant because he runs all the routes; he a 99% route rate this year. But Smith's 1.01 YPRR is actually <em>over expectations</em>, given his target volume. He'll need to eat into Brown's targets to be more than a FLEX option, which is a tall order.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="89835095-a10b-47db-a3b0-a7d49be6f2fe" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/eagles_yprr.png" width="853" height="467" alt="eagles_yprr.png" loading="lazy" /></article></div><p>As you can see above, <a href="/football/nfl/player/11170/dallas-goedert" target="_blank" hreflang="und">Dallas Goedert</a> has vastly outperformed his target volume so far. Goedert is a good player in a good offense... but he's still not going to be anywhere near his current 15.8 YPT by the end of the season. He's had a very similar role in the offense to Smith so far; be careful in assuming that he's safe from Brown's target vacuum. This week he's definitely in play as a bet on increased passing volume, but expectations should be kept in check.</p><p><a href="/football/nfl/player/51511/miles-sanders" target="_blank" hreflang="und">Miles Sanders</a> fits this offense well, adding a breakaway element to an already strong <a href="/football/nfl/player/58433/jalen-hurts" target="_blank" hreflang="und">Jalen Hurts</a>-led rushing attack. But the Eagles seemed obsessed with rotating their backs. Sanders has played on only 52% of snaps this season, with <a href="/football/nfl/player/63887/kenneth-gainwell" target="_blank" hreflang="und">Kenneth Gainwell</a> at 29% and <a href="/football/nfl/player/10183/boston-scott" target="_blank" hreflang="und">Boston Scott</a> at 20%. To make matters worse, Gainwell sees targets and currently leads Sanders in target share, 10% to 8%. Scott is also capable on passing downs and has run a route on 20% of dropbacks, not far behind Sanders (40%) and Gainwell (28%). Sanders has the talent to be a low-end RB1 in this offense, but given the workload split, he profiles as more of a TD-dependent RB2.</p><h4>Commanders Implied Team Total: 20.5</h4><p>Sometimes teams are unwilling pass funnels. For example, Tennesse was one of 2021's biggest pass funnels, but they fought it every step of the way. As teams shifted to the pass against them, they maintained a slow and run-heavy approach. Why join in on the passing fun when you can limit total play volume instead?</p><p>But some teams are willing to sling it as much as their opponents. We saw this with the Buccaneers last season, who were 2021's biggest pass funnel with an offense that finished second in pass rate over expected. The Commanders have so far taken the Buccaneers' approach to things. With teams averaging a 5% PROE against them, they're also averaging a 5% PROE. This has led to Commanders' games tying with Ravens' games for the fourth-most points this year—not bad considering they've played the Jaguars and Lions.</p><p>This comes with the caveat that <a href="/football/nfl/player/11167/carson-wentz" target="_blank" hreflang="und">Carson Wentz</a> has played surprisingly well this year. He ranks 11th in EPA per play and 14th in CPOE.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="828348f3-d0b0-4beb-b5c6-24e5f8373405" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/commanders_wentz.png" width="4880" height="2745" alt="commanders_wentz.png" loading="lazy" /></article></div><p>Wentz is now facing an Eagles defense that has been very good against the pass, so the Commanders could end up regretting entering a shootout with them. But unless they run the ball far more efficiently than they have so far, they don't have much choice but to lean on Wentz.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="b3eac03b-3658-43db-b243-f00c791bf1cc" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/commanders_matchup.png" width="670" height="308" alt="commanders_matchup.png" loading="lazy" /></article></div><p>Given that Wentz has exceeded expectations, it's concerning that <em>none </em>of his wide receivers have been efficient yardage producers so far. Not only that, all three starting receivers are overperforming their target volume expectations.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="bd61986f-b8df-456c-b12a-c61708a33110" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/commanders_yprr.png" width="851" height="463" alt="commanders_yprr.png" loading="lazy" /></article></div><p>This creates a situation where the Commander's passing game could crater if Wentz has a down week. It's also a reminder that the passing weapons have largely been supported by TDs; <a href="/football/nfl/player/67617/jahan-dotson" target="_blank" hreflang="und">Jahan Dotson</a>, <a href="/football/nfl/player/1190/curtis-samuel" target="_blank" hreflang="und">Curtis Samuel</a>, <a href="/football/nfl/player/51680/terry-mclaurin" target="_blank" hreflang="und">Terry McLaurin</a>, and <a href="/football/nfl/player/922/logan-thomas" target="_blank" hreflang="und">Logan Thomas</a> have combined for seven TDs this season. TD production is highly variable and would also be the first thing to go if Wentz falls off. This week's matchup creates some fun upside outcomes but also comes with a low floor for all Commanders pass catchers.</p><p>That's true of <a href="/football/nfl/player/60021/antonio-gibson" target="_blank" hreflang="und">Antonio Gibson</a> as well, who saw his route rate decline from 51% to 38% last week. With the Commanders likely playing from behind against the Eagles, Gibson is at risk of trailing McKissic in routes, as he did against the Lions. Both Gibson (1.98 YPRR) and McKissic (1.95 YPRR) have been excellent in the passing game this year. But given that they are likely to split routes, both are difficult to trust. Gibson profiles is a solid RB2 option, with McKissic a satellite back dart throw.</p><h3>Jaguars at Chargers, 4:05 Eastern, Sunday</h3><h4>Jaguars Implied Team Total: 20.25</h4><p>The Jaguars opened up the season as a pass-first team. But it's possible they were just playing the matchup or responding to a Commanders offense that was pass-heavy and effective against them. Last week, against an ineffective and run-heavy Colts offense, the Jaguars were less aggressive, dropping from a 3% PROE to a -4% PROE. </p><p>The Jaguars now get a Chargers offense that <em>looks </em>like a pass funnel but is probably just a defense that has played the Chiefs in half of its games. Still, the Raiders were pass-heavy (7% PROE) against the Chargers in Week 1 and then eased off against the Cardinals in Week 2 (3% PROE). So we may end up viewing the Chargers as a pass funnel this season.</p><p>Even if their defense might not encourage more passing than expected, the Chargers' offense dictates expected passing situations for opposing offenses... because they score a lot of points. <a href="/football/nfl/player/49430/justin-herbert" target="_blank" hreflang="und">Justin Herbert</a> will do that. Opposing offenses also have to deal with a Chargers pass rush that is quite effective. Some teams this season will try and limit play volume and dominate time of possession as an alternate solution to matching up with Herbert. But the Jaguars might be willing to meet the Chargers on their terms. They've had a highly efficient passing offense, and their offensive line has held up well in pass protection, lessening concerns about the Chargers' formidable pass rush. Meanwhile, it's hard to see the Jagaurs shifting heavily to the run, given their run blocking so far.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="c55f4212-e469-421d-b7de-fd40d4134491" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/jags_matchup.png" width="667" height="309" alt="jags_matchup.png" loading="lazy" /></article></div><p><a href="/football/nfl/player/63171/trevor-lawrence" target="_blank" hreflang="und">Trevor Lawrence</a> has rewarded the Jaguars' faith in him; he ranks eighth in EPA per play and third in CPOE. The Chargers will be a far more challenging test than the Commanders and Lions, but the Jaguars may still let him sling it.</p><p>Lawrence's connection with <a href="/football/nfl/player/234/christian-kirk" target="_blank" hreflang="und">Christian Kirk</a> has been especially impressive. Kirk has an elite 2.79 YPRR and has a 12-195-2 receiving line through two games. One thing to keep in mind with kirk, however, is that he is dramatically overperforming his target volume, while the other Jaguars receivers are underperforming theirs.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="9a9d88f5-77f1-4e6c-8fd5-dba2e76629c5" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/jags_yprr.png" width="850" height="465" alt="jags_yprr.png" loading="lazy" /></article></div><p>Kirk, who leads the team with a 24% target share and a 30% air yard share, is definitely the Jaguars' No. 1 receiver, but the gap between him and the other receivers is a bit overstated by his receiving production. He has 12.2 YPT, which is well over expected for his 10.8 aDOT. He'll likely see some negative regression in the coming weeks, with Marvin Jones and <a href="/football/nfl/player/942/zay-jones" target="_blank" hreflang="und">Zay Jones</a> seeing some positive regression. Likewise, <a href="/football/nfl/player/10463/evan-engram" target="_blank" hreflang="und">Evan Engram</a> could have some better games ahead, although, with a 4.4 aDOT, he's in the same low upside role he was in New York. </p><p>James Robinson's recovery from his Achilles tear has been extremely impressive. In Week 2, he had a 63% snap share, up from 49% in Week 1. Meanwhile, <a href="/football/nfl/player/63694/travis-etienne" target="_blank" hreflang="und">Travis Etienne</a> saw his snap share decline from 52% to 37%. What Robinson has done this season is remarkable, but it's not necessarily good news for the value of this backfield. Robinson ranks RB31 in RYOE / attempt and RB37 in YPRR. He hasn't been good as a runner, and as a receiver, he's been far less efficient than Etienne, who ranks RB16 in YPRR. But this backfield seems to be headed in Robinson's direction for now. Robinson profiles is a solid volume-based RB2 play against a below-average Chargers run defense.</p><h4>Chargers Implied Team Total: 27.25</h4><p>The Chargers were a little less fun than I was hoping in Week 1 when they posted a 1% PROE against the Raiders. But they stepped things up against the Chiefs with a 7% PROE. They made an even bigger shift on 1st-and-10, jumping from -6% to 13%.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="b0410ca8-2d11-4685-958b-ed8f95f65bae" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/chargers_2.png" width="1180" height="770" alt="chargers_2.png" loading="lazy" /></article></div><p>Although <a href="/football/nfl/player/49430/justin-herbert" target="_blank" hreflang="und">Justin Herbert</a> is dealing with a ribs injury, he can still be expected to have a strong week, given just how good he's been this season. Herbert ranks seventh in EPA per play and fifth in CPOE. And the Jaguars have been a pass funnel. The Commanders went very pass-heavy (11% PROE) in Week 1 before playing a balanced game against the Lions. And the Colts came out of their run-heavy shell a little bit in Week 2. </p><p>However, Herbert's situation is a bit fragile. The Chargers have not pass-protected very well, and the Jaguars have a capable pass rush. There are scenarios where Jacksonville's pass rush gets to Herbert while, on the other side, the Jaguars' offense struggles against a strong Chargers pass defense. If that plays out, we could see the Chargers go more conservative to protect their franchise quarterback.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="b2a0774a-68c1-452a-9e09-151272460da2" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/chargers_matchup.png" width="672" height="173" alt="chargers_matchup.png" loading="lazy" /></article></div><p>Therefore the onus may be on the Jaguars' offense to make this a high-scoring game. But what would a conservative game from the Chargers even look like? The Jaguars' defense just shut down <a href="/football/nfl/player/58441/jonathan-taylor" target="_blank" hreflang="und">Jonathan Taylor</a> and is currently PFF's top-graded defense against the run. It's unlikely that the Chargers will truly establish it, even if Herbert is under constant pressure. Instead, we could see an emphasis on short throws that get the ball out of Herbert's hands quickly.</p><p>If you're hoping for an <a href="/football/nfl/player/9043/austin-ekeler" target="_blank" hreflang="und">Austin Ekeler</a> resurgence, an influx of short passes is music to your ears. Ekeler has delivered an elite 2.02 YPRR this season, well above 2021's 1.55. The bigger issue for Ekeler is if <a href="/football/nfl/player/9961/sony-michel" target="_blank" hreflang="und">Sony Michel</a> is installed as the team's goal line back. Michel got the Chargers' goal line series against the Chiefs, but it would be bizarre if Ekeler was phased out of goal line work after racking up 20 total TDs last season. Even if he doesn't have a goal line role, Ekeler is set up for an RB1 rebound week with the Chargers likely to pass frequently but less likely to take downfield shots. If Michel's role was a failed experiment, Ekeler could be in for a massive week.</p><p><a href="/football/nfl/player/8990/keenan-allen" target="_blank" hreflang="und">Keenan Allen</a> will be a huge addition to the offense if he can return from his hamstring injury. Allen has only run 13 routes this season, but he's somehow racked up four targets on that sample, going 4-for-66. He should help keep the chains moving if healthy.</p><p>Mike Williams hasn't been a true deep threat this season, with an 11.4 aDOT. But he could be in more of a deep role if <a href="/football/nfl/player/8990/keenan-allen" target="_blank" hreflang="und">Keenan Allen</a> is back in the lineup. If so, he profiles as very dependent on Herbert being near full health. If that's the case, he has enticing upside. Williams could also feast on intermediate volume if Allen is out again. The final injury reports on Herbert and Allen should be very telling for Williams.</p><p><a href="/football/nfl/player/9289/gerald-everett" target="_blank" hreflang="und">Gerald Everett</a> has been a nice hit this season for fantasy managers, but he's been running hot with a 9.6 YPT on a shallow, 4.9 aDOT. He could benefit from some underneath volume in this game, but with just 69% route participation, he's still a low-end TE1 despite the hot start.</p><p> </p><h3>Rams at Cardinals, 4:25 Eastern, Sunday</h3><h4>Rams Implied Team Total: 26</h4><p>After a horrible start to the season against the Bears, <a href="/football/nfl/player/2679/matthew-stafford" target="_blank" hreflang="und">Matthew Stafford</a> rebounded nicely against the Falcons, finishing 10th in EPA per play and fifth in CPOE. He's still working his way back in terms of season-long efficiency, though.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="e64357d0-a2f9-43d6-aa83-6d109929698e" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/rams_stafford.png" width="4880" height="2745" alt="rams_stafford.png" loading="lazy" /></article></div><p>But Stafford's Week 1 meltdown looks a little less concerning after the Bills produced <a href="/football/nfl/player/67010/malik-willis" target="_blank" hreflang="und">Malik Willis</a>' NFL debut in Week 2. Stafford looked solid against a non-Bills defense, which is very much what he's going against this week. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="e047e163-6f2f-4e97-8a28-75e415941347" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/rams_matchup.png" width="671" height="175" alt="rams_matchup.png" loading="lazy" /></article></div><p>The Cardinals have played the Chiefs, which isn't good for any defense's ratings. So the stats probably understate their skill level. But at the same time, the Rams could be a very strong offense, which is also underappreciated by the stats because they bombed against the Bills. At the very least, Stafford doesn't appear to be at risk of another total dud.</p><p>And matter what is going on around him, <a href="/football/nfl/player/9293/cooper-kupp" target="_blank" hreflang="und">Cooper Kupp</a> just produces. Kupp has run literally every route for the Rams this season while producing a league-high 40% target share. Kupp's 46% air yard share trails only <a href="/football/nfl/player/58432/justin-jefferson" target="_blank" hreflang="und">Justin Jefferson</a>, <a href="/football/nfl/player/49791/aj-brown" target="_blank" hreflang="und">A.J. Brown</a>, and <a href="/football/nfl/player/7753/davante-adams" target="_blank" hreflang="und">Davante Adams</a>, and he leads the NFL with a 0.92 WOPR.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="2ee532fd-c2e9-4ccb-8cdb-95dd449c2329" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/rams_routes.png" width="852" height="434" alt="rams_routes.png" loading="lazy" /></article></div><p><a href="/football/nfl/player/1407/allen-robinson" target="_blank" hreflang="und">Allen Robinson</a> has run nearly as many routes as Kupp, but he just isn't getting targets. He appears to have a role in the red zone, but with an 8% target rate, he'll need to score to pay off with a profile that... compares to <a href="/football/nfl/player/11135/mack-hollins" target="_blank" hreflang="und">Mack Hollins</a>'.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="9723959e-af47-46c1-8830-f2e66f4759e9" data-langcode="en" class="align-center embedded-entity"> <article><div class="twitter__media-twitter"><blockquote class="twitter-tweet element-hidden" lang="en" data-conversation="none" xml:lang="en" xml:lang="en"> <a href="https://twitter.com/Sherman_FFB/statuses/1572358495357358083"></a></blockquote></div> </article></div><p><a href="/football/nfl/player/9296/tyler-higbee" target="_blank" hreflang="und">Tyler Higbee</a> continues to look like an extremely gross, extremely fantasy-relevant tight end option. Given near constant drops, it seems impossible that he maintains his elite 24% target rate, but he's the clear No. 2 option in the Rams' passing game right now.</p><p>After leading all running backs in snap share and route share in week one, <a href="/football/nfl/player/51510/darrell-henderson" target="_blank" hreflang="und">Darrell Henderson</a> saw his workload decrease against the Falcons. Henderson's snaps dropped from 82% to 56%, and his routes dropped from 78% to 54%. He still maintained a lead over <a href="/football/nfl/player/58449/cam-akers" target="_blank" hreflang="und">Cam Akers</a>, who saw 43% of snaps and 22% of routes. But McVay has tended to strongly prefer a workhorse running back. Akers' increased role probably signals that he will eventually get a chance to take over this backfield. Henderson remains in the mix as an RB2 but has a low floor, with Akers' role potentially increasing again this week.</p><h4>Cardinals Implied Team Total: 22.5</h4><p>Anyone who's ever played Madden in <a href="/football/nfl/player/6576/michael-vick" target="_blank" hreflang="und">Michael Vick</a>'s heyday was instantly transported back a couple decades by this play.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="54ce2580-9be8-4cfb-9149-b6f46cc0f018" data-langcode="en" class="align-center embedded-entity"> <article><div class="twitter__media-twitter"><blockquote class="twitter-tweet element-hidden" lang="en" data-conversation="none" xml:lang="en" xml:lang="en"> <a href="https://twitter.com/NFL/statuses/1571636140570210304"></a></blockquote></div> </article></div><p>But to be honest, it doesn't seem <em>great </em>that the Cardinals' best plays all happen after Kliff Kingsbury's called play is no longer relevant. Sure, it's awesome that Kyler can make something out of nothing. But why does Murray always seem to be working with nothing?</p><p>Whether through his coach's fault or his own, Murray ranks just 20th in EPA per play. <em>And there is an argument</em> that Murray's inefficiency is on him; he hasn't been accurate, ranking just 21st in CPOE. </p><p>But check out the "creativity" he's working with from Kingsbury's deployment of <a href="/football/nfl/player/50917/marquise-brown" target="_blank" hreflang="und">Marquise Brown</a> compared to <a href="/football/nfl/player/58432/justin-jefferson" target="_blank" hreflang="und">Justin Jefferson</a> the same week.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="41c11d25-7138-47d0-b519-4ad7ee4b3eb0" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/cardinals_brown.jpeg" width="600" height="600" alt="cardinals_brown.jpeg" loading="lazy" /></article></div><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="664ea255-684a-4814-a6ef-aaa0f6227208" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/cardinals_jefferson.jpeg" width="900" height="900" alt="cardinals_jefferson.jpeg" loading="lazy" /></article></div><p>And look, Brown isn't <a href="/football/nfl/player/58432/justin-jefferson" target="_blank" hreflang="und">Justin Jefferson</a>, not even close. But with <a href="/football/nfl/player/8074/deandre-hopkins" target="_blank" hreflang="und">DeAndre Hopkins</a> suspended and <a href="/football/nfl/player/63744/rondale-moore" target="_blank" hreflang="und">Rondale Moore</a> injured, you'd think that Kingsbury would be moving his top option around the formation. At least, you would think that if you hadn't watched Kliff Kingsbury flop around a football field for the last 3+ seasons.</p><p>But even with predictable usage, Brown should be producing more than he has so far. His poor 1.22 YPRR doesn't reflect the solid target volume he's gotten so far. Brown isn't earning all that many targets, but his 13.2 aDOT gives him opportunities for big plays; with just a 6.9 YPT, he's left most of those on the field. This could be a get-right spot against a Rams defense that ranks 29th in EPA allowed per dropback and 31st in dropback success rate.</p><p><a href="/football/nfl/player/11159/zach-ertz" target="_blank" hreflang="und">Zach Ertz</a> ran a route on 92% of dropbacks in Week 2, showing that his rotational usage in Week 1 was very likely health-related. He's not a particularly exciting option, but he is second on the team with an 18% target share and plays a very weak position for fantasy. He's a locked-in TE1—I don't like it any more than you do.</p><p>After <a href="/football/nfl/player/11409/james-conner" target="_blank" hreflang="und">James Conner</a> was injured in Week 2, <a href="/football/nfl/player/8791/darrel-williams" target="_blank" hreflang="und">Darrel Williams</a> split time with <a href="/football/nfl/player/58454/eno-benjamin" target="_blank" hreflang="und">Eno Benjamin</a>. That's bad news for Benjamin's fantasy managers but also complicates the situation if Conner plays at less than 100% health. Conner has not been good this season, ranking RB33 in RYOE / attempt. He was a solid PPR producer in Week 1, but that required near total control of the Cardinals backfield. If he's projected to be limited, this backfield looks like a stay-away. </p><h3>Falcons at Seahawks, 4:25 Eastern, Sunday</h3><h4>Falcons Implied Team Total: 21</h4><p>In a league that includes the 2022 Chicago Bears, the Falcons might not seem that run-heavy. But their -7% PROE is very much at ideological levels. In 2021, only the Titans were more run-heavy.</p><p>They now face a Seattle team that the 49ers just defeated 27-7 with a -16% PROE. Seattle may not be a true run funnel, but if you're looking to run the ball, they're not going to be able to do a ton about it with <a href="/football/nfl/player/8995/geno-smith" target="_blank" hreflang="und">Geno Smith</a> dinking and dunking on the other side.</p><p>But the Seahawks are more vulnerable through the air, ranking 32nd in EPA per dropback, 25th in dropback success rate, and 30th in coverage grade. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="3435b1c5-966e-4f0b-9a42-43c88cf8304e" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/falcons_matchup.png" width="670" height="307" alt="falcons_matchup.png" loading="lazy" /></article></div><p>So although Mariota is unlikely to have a ton of attempts this week, he should be efficient on limited dropbacks. Mariota ranks 12th in EPA per play this season, although his 21st ranking in CPOE indicates he's probably playing a bit above his head. Still, in this matchup, he has a shot to keep things rolling.</p><p>And by the way, one nice thing about <a href="/football/nfl/player/50382/arthur-smith" target="_blank" hreflang="und">Arthur Smith</a>'s affinity for the run is that he's been happy to call designed run for his quarterback. Mariota ranks QB5 in designed rushing attempts this season, trailing <a href="/football/nfl/player/58433/jalen-hurts" target="_blank" hreflang="und">Jalen Hurts</a>, <a href="/football/nfl/player/63310/trey-lance" target="_blank" hreflang="und">Trey Lance</a>, <a href="/football/nfl/player/62991/justin-fields" target="_blank" hreflang="und">Justin Fields</a>, and Lamar Jackson. Mariota has also scrambled at a high rate, and his 55 scramble yards trail only <a href="/football/nfl/player/58433/jalen-hurts" target="_blank" hreflang="und">Jalen Hurts</a>' 108. So the hopes that he would operate as a true dual threat have come to fruition so far. </p><p>The rest of the rushing in this offense is likely to be split up by <a href="/football/nfl/player/9955/cordarrelle-patterson" target="_blank" hreflang="und">Cordarrelle Patterson</a> and <a href="/football/nfl/player/67614/tyler-allgeier" target="_blank" hreflang="und">Tyler Allgeier</a>. While Patterson led Allgeier 60% to 30% in snaps, they each handled 10 attempts last week. Patterson can't afford to lose that work unless he starts getting targeted like last season. In 2021, Patterson had a 26% target rate, which matched <a href="/football/nfl/player/8826/tyreek-hill" target="_blank" hreflang="und">Tyreek Hill</a> and <a href="/football/nfl/player/58432/justin-jefferson" target="_blank" hreflang="und">Justin Jefferson</a>. He's currently at 19%, where <a href="/football/nfl/player/10959/amari-cooper" target="_blank" hreflang="und">Amari Cooper</a> and <a href="/football/nfl/player/234/christian-kirk" target="_blank" hreflang="und">Christian Kirk</a> were last year. For a part-time player, that type of decrease is going to have a huge effect. And it could be difficult for Patterson to boost his target rate in the midst of the <a href="/football/nfl/player/67616/drake-london" target="_blank" hreflang="und">Drake London</a> breakout party. </p><p>London already has 160 yards this season, and that production has been driven by target volume, not big plays. The rookie has an elite 2.76 YPRR... which is in line with his opportunity.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="ccbf1a40-8e05-4115-918e-d2e275942e5b" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/falcons_expected_yprr.png" width="856" height="463" alt="falcons_expected_yprr.png" loading="lazy" /></article></div><p>From a fantasy football perspective, this is a good thing. Per-target efficiency bounces a round a lot week-to-week. If high yards per target was driving London's rookie breakout, it would be harder to buy into. Instead, the driving factor is an elite 32% target share combined with a No. 1 wide receiver aDOT of 10.1. London is winning consistently as an intermediate option, a recipe for sustained fantasy production.</p><p>But don't start writing <a href="/football/nfl/player/63608/kyle-pitts" target="_blank" hreflang="und">Kyle Pitts</a>' obituary just yet. The tight end is dramatically underperforming his target volume. Admittedly, that volume hasn't been great; his 18% target rate is far lower than London's 31%. But still, his 3.8 YPT is not going to stick. At his 11.1 aDOT, his expected YPT would be 8.8. While an extremely poor YPT can cost players playing time, Pitts' talent is not in question. He'll connect with Mariota soon enough.</p><p>And Pitts could be in for more volume soon. His route participation jumped from 76% to 91% in Week 2. Fantasy managers don't care because he only saw three targets, but Pitts (29) actually ran one more route than London (28) last week. <a href="/football/nfl/player/50382/arthur-smith" target="_blank" hreflang="und">Arthur Smith</a> riled the sporting world when he said, "<a href="https://profootballtalk.nbcsports.com/2022/09/19/arthur-smith-on-kyle-pitts-production-its-not-fantasy-football/" target="_blank">it's not fantasy football. We're just trying to win</a>." In response, it would be unfair to mention that the Falcons have not won a game this season, so I won't. But Smith's comments came after a game where <a href="https://profootballtalk.nbcsports.com/2022/09/19/arthur-smith-on-kyle-pitts-production-its-not-fantasy-football/" target="_blank">Mariota noted that the Rams were double-covering Pitts</a>. Don't get me wrong, Pitts definitely looks at risk of being the No. 2 target going forward. But even after London's fast start, that's not a certainty. Both players run routes like full-time wide receivers, and both can have big-time wide receiver output.</p><h4>Seahawks Implied Team Total: 20.5</h4><p>Imagine if someone had shown you this chart before the season:</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="5fd0ac0d-f979-4976-9825-8a619c7dbc3e" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/seahawks.png" width="1180" height="770" alt="seahawks.png" loading="lazy" /></article></div><p>"Excuse me," you'd say. "Chart maker, sir, you have the Seahawks flipped with the Cardinals. You got your birds mixed up." </p><p>But <em>it's true</em>, the Seahawks have been a pass-first offense. Granted, the Seahawks had a slight lean to the run against the 49ers, but if a -1% PROE is all that <a href="/football/nfl/player/11591/pete-carroll" target="_blank" hreflang="und">Pete Carroll</a> can muster against the run-heavy 49ers, then it really might be a different kind of year for the Seahawks. </p><p>Although, of course, when the Seahawks embrace the passing game... it still feels like the running game. <a href="/football/nfl/player/8995/geno-smith" target="_blank" hreflang="und">Geno Smith</a> has the shallowest aDOT in the league at just 5.2. Four quarterbacks are averaging <em>twice that depth </em>on their average throw (Lamar Jackson, <a href="/football/nfl/player/12159/jameis-winston" target="_blank" hreflang="und">Jameis Winston</a>, <a href="/football/nfl/player/62991/justin-fields" target="_blank" hreflang="und">Justin Fields</a>, and <a href="/football/nfl/player/9951/tom-brady" target="_blank" hreflang="und">Tom Brady</a>). Smith's aDOT is <em>nearly two full yards more shallow than <a href="/football/nfl/player/11408/ben-roethlisberger" target="_blank" hreflang="und">Ben Roethlisberger</a>'s last season. </em>It was reported this week that <a href="/football/nfl/player/11591/pete-carroll" target="_blank" hreflang="und">Pete Carroll</a> is delighted by the new offense and that the players have taken to calling passing attempts "long handoffs" to encourage more of them. Not really; I just made that up. But we should probably ask the Seahawks players to do that so that Seattle doesn't slide back into the rushing depths.</p><p>Because there is simply no way to play this backfield right now. In Week 2, <a href="/football/nfl/player/51830/travis-homer" target="_blank" hreflang="und">Travis Homer</a> led the way with a 45% snap share, <a href="/football/nfl/player/11678/rashaad-penny" target="_blank" hreflang="und">Rashaad Penny</a> mixed in for 41%, <a href="/football/nfl/player/67924/ken-walker" target="_blank" hreflang="und">Ken Walker</a> logged 24%, and even <a href="/football/nfl/player/58466/deejay-dallas" target="_blank" hreflang="und">DeeJay Dallas</a> saw 2%. The would be value here if the roles were consolidated. Per PFF's expected points model, <a href="/football/nfl/player/51830/travis-homer" target="_blank" hreflang="und">Travis Homer</a> had 6.7 expected points, Walker had 6.4, and Penny had 2.7. But needing an entire backfield to secure 15.8 expected points is... not great. Seven running backs had more than that on their own last week, and three of them (<a href="/football/nfl/player/60021/antonio-gibson" target="_blank" hreflang="und">Antonio Gibson</a>, <a href="/football/nfl/player/1862/nick-chubb" target="_blank" hreflang="und">Nick Chubb</a>, and <a href="/football/nfl/player/51800/tony-pollard" target="_blank" hreflang="und">Tony Pollard</a>) are in split backfields. Walker looks like our best long-term bet for value, but for now, Seattle running backs are best left on benches.</p><p>But even though Seattle's targets are ultra-shallow, they do at least remain highly concentrated on <a href="/football/nfl/player/49705/dk-metcalf" target="_blank" hreflang="und">DK Metcalf</a> and <a href="/football/nfl/player/11673/tyler-lockett" target="_blank" hreflang="und">Tyler Lockett</a>. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="dad25a16-e1d6-4ab7-a816-0e3343a9f088" data-langcode="en" class="align-center embedded-entity"> <article><div class="twitter__media-twitter"><blockquote class="twitter-tweet element-hidden" lang="en" data-conversation="none" xml:lang="en" xml:lang="en"> <a href="https://twitter.com/SamHoppen/statuses/1572588435743084551"></a></blockquote></div> </article></div><p>Metcalf and Locket have combined for 48% of the Seahawks' targets and 74% of the team's air yards. The issue is that the raw passing volume hasn't been there. Lockett and Metcalf have 222 air yards between them. Even if they counted as one player, Lockett-Metcalf would only be 12th in the NFL in air yards. The Falcons have been a slight pass funnel so far, so we could see the Seahawks' unexpected pass-first approach continue this week, putting Metcalf and Lockett into FLEX consideration.</p><h3>Packers at Buccaneers, 4:25 Eastern, Sunday</h3><h4>Packers Implied Team Total: 20.25</h4><p>After implementing an aggressive pass-first game plan in their loss to the Vikings, the Packers went ultra run-heavy against the Bears. They now get a team that was <em>the </em>pass funnel for most of 2021, but that 2022 teams have actually shifted slightly to the run against.</p><p>Critically, the Buccaneers have also been a run-first team this season and face a Packers defense that has been a run-funnel. This could create a situation where both offenses are more comfortable running the ball because they expect their opponent to do the same. If so, we could see a far less exciting game environment than Rodgers vs. Brady would lead you to believe.</p><p>On the Packers side, it will be hard to blame Green Bay if they go run-heavy against a defense that ranks first in EPA allowed per dropback, first in dropback success rate, and 1st in PFF's coverage grades.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="c2e4139a-c2b1-4f26-86e1-18aacc1df266" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/packers_matchup.png" width="670" height="311" alt="packers_matchup.png" loading="lazy" /></article></div><p>The Buccaneers aren't bad against the run, but opposing backfields have consistently succeeded against them. And those backfields were led by <a href="/football/nfl/player/2089/ezekiel-elliott" target="_blank" hreflang="und">Ezekiel Elliott</a> and <a href="/football/nfl/player/10220/mark-ingram" target="_blank" hreflang="und">Mark Ingram</a>. Against <a href="/football/nfl/player/7809/aaron-jones" target="_blank" hreflang="und">Aaron Jones</a> and A.J. Dillon, the Buccaneers could allow a high success rate <em>and </em>big plays.</p><p>Jones currently leads the league with 88 rush yards over expected. He also leads the NFL in RYOE / attempt. Jones is also RB1 elusive rating, RB7 in breakaway percentage, and RB17 in YPRR. He's been terrific. </p><p>Dillon has also played pretty well and, notably, ranks RB6 in YPRR. Jones profiles as an RB1 with a path to an elite workload this week. But Dillon is also in the mix as an RB2, given his all-around skillset.</p><p><a href="/football/nfl/player/7815/aaron-rodgers" target="_blank" hreflang="und">Aaron Rodgers</a> looked far more comfortable in Week 2, leaning on his backfield far more than against the Vikings. He jumped from QB30 to QB7 in EPA per play and QB19 to QB7 in CPOE. Even with his poor Week 1 included, his 2022 season looks respectable again. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="04213fff-d1b5-4a7c-ace6-503f9512bf60" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/packers_rodgers.png" width="4836" height="2720" alt="packers_rodgers.png" loading="lazy" /></article></div><p>This is probably a low-volume setup for Rogers, and he has a difficult matchup, but he should be relatively efficient. But figuring out where volume will funnel looks like an impossible task. We can bet on <a href="/football/nfl/player/8542/allen-lazard" target="_blank" hreflang="und">Allen Lazard</a> to run the most routes. He led the team with a 90% route rate last week; <a href="/football/nfl/player/8825/sammy-watkins" target="_blank" hreflang="und">Sammy Watkins</a> was a distant second at 62%. But Lazard struggled to earn targets, which has been the story for his entire career. His 12% target rate ranks ahead of only <a href="/football/nfl/player/51820/juwann-winfree" target="_blank" hreflang="und">Juwann Winfree</a> among Packers players with at least 20% route participation. Lazard would be the guy here if you're intent on playing a Packers wide receiver. Rookies <a href="/football/nfl/player/67624/romeo-doubs" target="_blank" hreflang="und">Romeo Doubs</a> and <a href="/football/nfl/player/67172/christian-watson" target="_blank" hreflang="und">Christian Watson</a> have flashed, but neither is running enough routes to be in starting lineup consideration</p><h4>Buccaneers Implied Team Total: 21.75</h4><p>As mentioned above, the Packers look like a run funnel this season. That's partly because they played the Bears, which are going to skew PROE-against rates all season with their absurdly run-heavy approach. But the Bears were more run-heavy against the Packers <em>than they were against the 49ers. </em>And the Vikings also shifted dramatically toward the pass in Week 2 compared to Week 1. Looking at these trends, it seems <em>possible </em>that teams are scheming to run against the Packers. Looking at the Packers' performance against the run so far, it looks <em>extremely likely </em>that teams are prioritizing the run game against Green Bay.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="f955f6f4-36ef-4b5f-850c-75dd7c867d99" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/tb_matchup.png" width="670" height="311" alt="tb_matchup.png" loading="lazy" /></article></div><p>As you can see, the Buccaneers have been terrible at running the ball this season. But their offensive line has been solid at run blocking, and the Packers will be by far the easiest rushing matchup they've had. If the Packers continue to lean on the run themselves, as they did in Week 2, the Buccaneers will be free and clear to pound the rock.</p><p>This is actually not ideal news for <a href="/football/nfl/player/8581/leonard-fournette" target="_blank" hreflang="und">Leonard Fournette</a>, whose fantasy value depends on a high volume of short receptions rather than a voluminous rushing workload. With the Buccaneers focusing on the run game this season, Fournette's expected points workload is <em>down </em>from 19.1 to 16.5. And keep in mind that Fournette's fantasy workload has declined during a stretch where he has an 81% snap share, the third highest among running backs this season. Given his total lock on snaps, Fournette is still a high-end RB2 regardless of the game environment. But he's likely to have his best fantasy performances in games where the Buccaneers are efficiently moving the ball downfield through the air, setting him up to operate a frequent underneath target. Unfortunately, that does not seem very likely this week with <a href="/football/nfl/player/12167/mike-evans" target="_blank" hreflang="und">Mike Evans</a> suspended, <a href="/football/nfl/player/12160/chris-godwin" target="_blank" hreflang="und">Chris Godwin</a> set to miss another game, and <a href="/football/nfl/player/466/julio-jones" target="_blank" hreflang="und">Julio Jones</a> still not practicing. <a href="/football/nfl/player/449/russell-gage" target="_blank" hreflang="und">Russell Gage</a> should lead the team in routes, but his 0.89 YPRR is not something I want in my lineups.</p><p>If you're into low probability dart throws, <a href="/football/nfl/player/51833/scotty-miller" target="_blank" hreflang="und">Scotty Miller</a> might interest you. He has a 42% target rate this season, seeing 8 targets on just 19 routes. But Miller has an absurdly bad 4.3 YPT. That mark is so gross that it's impossible to sustain... mostly because players who produce it no longer find themselves on an NFL field. But with the Buccaneers having no choice but to continue playing Miller this week, he does have a chance to rebound. And with a 16.9 aDOT, his ability to draw targets does create at least some potential for a couple big plays. He's more likely to soak up prayers yards again this week</p><p> </p><h3>49ers at Broncos, 8:20 Eastern, Sunday</h3><h4>49ers Implied Team Total: 23</h4><p>The 49ers are about to go up against a Broncos defense that is the biggest pass funnel in the league. But there's basically no one who cares less about this than <a href="/football/nfl/player/11800/kyle-shanahan" target="_blank" hreflang="und">Kyle Shanahan</a>. Since the beginning of 2021, the 49ers have been ridiculously run-heavy, running more than expected in every situation.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="00ab80a5-a067-4b9f-9d75-09745cc7971b" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/49ers_run_heavy.png" width="7492" height="3371" alt="49ers_run_heavy.png" loading="lazy" /></article></div><p>But Denver looks like a <em>real </em>pass funnel. They've seen opposing PROEs of 11% and 9% to start the season, despite facing the Seahawks and Texans. If the 49ers even play balanced here, we can confirm the Broncos as a pass funnel to target.</p><p>With the potential for San Francisco to play like a normal NFL offense, 49ers receivers are more interesting this week. Despite being shut out of the facility over the summer, <a href="/football/nfl/player/11888/jimmy-garoppolo" target="_blank" hreflang="und">Jimmy Garoppolo</a> was excellent in relief of <a href="/football/nfl/player/63310/trey-lance" target="_blank" hreflang="und">Trey Lance</a>. He currently leads the league in EPA per play. But Garoppolo wasn't very accurate, ranking just 23rd in CPOE. It's the same old story with Garoppolo. He can execute the 49ers' defense but is inaccurate enough and inconsistent enough to make an efficient offense frustrating to watch.</p><p>But Garoppolo has proven to be a capable facilitator, which is great news for a 49ers receiving group that should be getting <a href="/football/nfl/player/11895/george-kittle" target="_blank" hreflang="und">George Kittle</a> back this week. There isn't technically room in the offense for Kittle, with the current receivers struggling for target volume. But Kittle has made his own room over the years; over the last four seasons, he's averaging an elite 26% target per route run. </p><p>Kittle will also be aided by the likelihood that <a href="/football/nfl/player/51535/deebo-samuel" target="_blank" hreflang="und">Deebo Samuel</a> will remain in a hybrid role. Samuel handled 11 backfield snaps in Week 2, which would have tied for his third-highest total in 2021. For comparison, Samuel averaged 12 backfield snaps per game in last year's playoffs. And last week, the 49ers had <a href="/football/nfl/player/67607/tyrion-davis-price" target="_blank" hreflang="und">Tyrion Davis-Price</a> handling 14 carries. With Davis-Price out of the lineup, Samuel is virtually assured to be in a similar role this week. That should help free up things for <a href="/football/nfl/player/58922/brandon-aiyuk" target="_blank" hreflang="und">Brandon Aiyuk</a>, whose late-season resurgence coincided with Samuel's backfield usage. All three 49ers players should be in lineups. If you're not going to play them against a pass funnel, when are you?</p><p>At running back, <a href="/football/nfl/player/11856/jeff-wilson" target="_blank" hreflang="und">Jeff Wilson</a> should handle the bulk of carries, putting him in play as a high-end RB2. <a href="/football/nfl/player/68061/jordan-mason" target="_blank" hreflang="und">Jordan Mason</a> should operate as the No. 2, but he'll be more like the No. 3 behind Samuel. The UDFA special teamer is unlikely to have much value. Nevertheless, he's still worth rostering in deep leagues; weirder things have happened in San Francisco. </p><p> </p><h4>Broncos Implied Team Total: 21.5</h4><p>The Broncos have been so discombobulated, so disappointing, so... misguided through the first two weeks that it's actually skewing our perception of <a href="/football/nfl/player/11668/russell-wilson" target="_blank" hreflang="und">Russell Wilson</a>. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="49a8bced-0445-40d3-8e20-11d8178d28aa" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/broncos_russell_wilson.png" width="4836" height="2720" alt="broncos_russell_wilson.png" loading="lazy" /></article></div><p>Wilson ranks sixth in EPA per play and 15th in CPOE this season. He's been <em>fine</em>. Now look, I'm not defending <a href="/football/nfl/player/8492/nathaniel-hackett" target="_blank" hreflang="und">Nathaniel Hackett</a>. You take as many shots at Hackett as you want. That dude is gonna find a way to take a delay of game on the opening snap. </p><p>While we're on the subject, Hackett's slow play calling is costing the Broncos more than just 5-yard penalties. The Broncos rank 25th in situation-neutral pace. They've been slower than the Titans, Bears, Texans, and Browns. Hackett should be pushing his advantage at quarterback; instead, he's treating Wilson like he's a low-end starter.</p><p>Don't get me wrong, Wilson hasn't been perfect. His accuracy was quite poor last week—QB29 in CPOE. But Wilson's accuracy was <em>excellent </em>in Week 1, ranking sixth. That game was such a bummer that we wiped anything promising in it from our minds.</p><p>But even if you buy my defense of Wilson, it's fair to say that he needs to step up his game against a 49ers defense that presents a challenge in both the pass and run game.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="419487d2-9e96-4bce-9229-66360023276c" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/broncos_matchup.png" width="670" height="312" alt="broncos_matchup.png" loading="lazy" /></article></div><p>The 49ers' defensive strength has probably been overstated by their matchups. So far, they've gotten the Bears and the Seahawks. A competent Broncos team will be a much more difficult challenge... but that assumes competency from a Hackett-coached offense.</p><p>The Broncos will at least have the advantage of strong wide receiver play if <a href="/football/nfl/player/58435/jerry-jeudy" target="_blank" hreflang="und">Jerry Jeudy</a> can return from his ribs injury. Both <a href="/football/nfl/player/2377/courtland-sutton" target="_blank" hreflang="und">Courtland Sutton</a> and Judy have started off the season with elite yards per route run of 2.52 and 2.46. Suttons' efficiency looks more sustainable, but both players have seen impressive target volume.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="fd0d965f-f9bd-4ec5-97e0-bfe8c67ee455" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/broncos_yprr.png" width="848" height="464" alt="broncos_yprr.png" loading="lazy" /></article></div><p>But things get thin if Judy is unable to go on Sunday night. And losing Jeudy will put Wilson in a significantly worse position to succeed against a solid defense. Targets should at least condense to <a href="/football/nfl/player/2377/courtland-sutton" target="_blank" hreflang="und">Courtland Sutton</a>, who leads the team with a 26% target share and a 45% air yard share. <a href="/football/nfl/player/58428/albert-okwuegbunam" target="_blank" hreflang="und">Albert Okwuegbunam</a> looks like a risky dart throw option either way. He ran a route on just 63% of dropbacks last week. And he's seen a target on only 13% of his routes. Okwuegbunam has also been inefficient when targeted, yielding an extremely poor 0.60 YPRR.</p><p>Jovante Williams has been much more impressive as a receiver. He's earned a target on 31% of his routes which leads the team. And Williams has a 22% target share, which is second to only <a href="/football/nfl/player/2377/courtland-sutton" target="_blank" hreflang="und">Courtland Sutton</a>. His receiving role looks fairly sustainable, given that he has a 60% route rate to <a href="/football/nfl/player/9032/melvin-gordon" target="_blank" hreflang="und">Melvin Gordon</a>'s 28%. And it's worth considering just how valuable Williams' receiving work has been so far. He has a nearly elite expected points workload, primarily driven by his receiving opportunity.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="ecbd8267-da7a-4db5-bf20-d487400a3024" data-langcode="en" class="align-center embedded-entity"> <article><div class="twitter__media-twitter"><blockquote class="twitter-tweet element-hidden" lang="en" data-conversation="none" xml:lang="en" xml:lang="en"> <a href="https://twitter.com/Sherman_FFB/statuses/1572358487941808129"></a></blockquote></div> </article></div><p>Williams ranks RB13 with a 62% snap share this season, but he can be a true RB1 with this level of receiving work, even in a split role overall.</p><h3>Cowboys at Giants, 8:15 PM Eastern, Monday</h3><h4>Cowboys Implied Team Total: 19</h4><p><a href="/football/nfl/player/2042/cooper-rush" target="_blank" hreflang="und">Cooper Rush</a> acquitted himself nicely in his first start this season. He currently ranks 16th in EPA per play. But Rush's accuracy has been a red flag. He ranks just 27th in CPOE. The Cowboys may not want to push their luck and could look to hide Rush against a defense that has played poorly against the run so far.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="93080f2d-5904-4ac7-8f0e-e94d9ba15217" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/cowboys_matchup.png" width="672" height="313" alt="cowboys_matchup.png" loading="lazy" /></article></div><p>If the Cowboys do go run-heavy, the Giants are unlikely to push them off script. This could mean that we see a heavy dose of Ezekiel Elliot and <a href="/football/nfl/player/51800/tony-pollard" target="_blank" hreflang="und">Tony Pollard</a> this week. Elliott has handled 62% of the Cowboys' snaps this season, with Pollard at 48%. And as you might notice... that adds up to more than 100%. Meaning that <em>occasionally t</em>he two are actually playing together. Pollard has seen 21% of his snaps from the slot this season, twice his 2021 rate. He's not a true slot receiver, but his occasional slot usage makes it a little easier to justify playing him. And Pollard's usage also adds a little more total value to the Cowboys backfield. </p><p>That's good because Zeke needs all the opportunity he can get to put up fantasy value. He ranks RB28 of 38 in RYOE / attempt and RB47—dead last—in YPRR. Pollard ranks RB9 in RYOE / attempt and third in YPRR. But we know we can't count on the Cowboys to do the right thing here. So although the backfield pie is a bit larger than usual, the worse player is taking a much bigger but sub-elite slice, rendering both players low-end RB2s. </p><p>In the receiving game, <a href="/football/nfl/player/2016/noah-brown" target="_blank" hreflang="und">Noah Brown</a> looks like fool's gold. He's been impressively productive, but he's delivering that production with an 11.4 YPT. Based on his aDOT, his expected YPT is just 9.2. Crushing it on per-target efficiency is not a long-term recipe for success in a <a href="/football/nfl/player/2042/cooper-rush" target="_blank" hreflang="und">Cooper Rush</a> offense. <a href="/football/nfl/player/58436/ceedee-lamb" target="_blank" hreflang="und">CeeDee Lamb</a>, meanwhile, is dramatically underperforming his target volume, with a very poor 5.2 YPT.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="417e126e-3daf-476b-bf3b-3f5b90e33ee7" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/cowboys_yprr.png" width="851" height="464" alt="cowboys_yprr.png" loading="lazy" /></article></div><p>The production should eventually match the opportunity for Lamb. And with <a href="/football/nfl/player/2069/dalton-schultz" target="_blank" hreflang="und">Dalton Schultz</a> likely out, we could see even more opportunity for both players. Despite his struggles, Lamb profiles as a low-end WR1. Brown looks like a FLEX option.</p><h4>Giants Implied Team Total: 20</h4><p>After week one, I was convinced that <a href="/football/nfl/player/879/brian-daboll" target="_blank" hreflang="und">Brian Daboll</a> planned to hide <a href="/football/nfl/player/50177/daniel-jones" target="_blank" hreflang="und">Daniel Jones</a>. But it's possible he was just playing the matchup. The Giants went extremely run-heavy against the Titans with a -14% PROE. But against a potential Panthers pass funnel, the Giants were suddenly pass-heavy with a 6% PROE. Perhaps Daboll is playing the matchups or perhaps he's just experimenting as he tries to figure it out with <a href="/football/nfl/player/50177/daniel-jones" target="_blank" hreflang="und">Daniel Jones</a>. But either way, it's interesting to see such a wild swing in PROE from Week 1 to 2; it shows the Giants are willing to play multiple styles. </p><p>This week, they look likely to return to the ground game. They're facing a Cowboys defense in line to be a major run funnel for as long as <a href="/football/nfl/player/2109/dak-prescott" target="_blank" hreflang="und">Dak Prescott</a> is out. Both the Buccaneers and Bengals went genuinely run-heavy against them, and both were more tilted to the run against the Cowboys than they were in their other matchup. The reason for this is pretty clear, opposing offenses don't want to deal with <a href="/football/nfl/player/63755/micah-parsons" target="_blank" hreflang="und">Micah Parsons</a>. Parsons has been electric again this season; he's tied with <a href="/football/nfl/player/1837/myles-garrett" target="_blank" hreflang="und">Myles Garrett</a> with a league-leading 13 pressures. The Giants offense in particular wants no part of Parsons and the Cowboys' second-ranked pass rush.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="815f9bcb-3c8b-4f7e-993f-3dbd70e59f58" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/giants_matchup.png" width="670" height="309" alt="giants_matchup.png" loading="lazy" /></article></div><p>As you can see, the Cowboys defense isn't exactly a liability on the ground. But for a weak passing offense like the Giants, running on them is preferable to dealing with a formidable pass rush—given that <a href="/football/nfl/player/2042/cooper-rush" target="_blank" hreflang="und">Cooper Rush</a> is unlikely to push the Giants off their preferred script. </p><p>So after a disappointing Week 2, it could be the Saquan Barkley show again in Week 3. Barkley has handled 84% of the Giants' snaps, which is second only to <a href="/football/nfl/player/1184/christian-mccaffrey" target="_blank" hreflang="und">Christian McCaffrey</a> (86%) this season. He's also handled 43% of the Giants' total team opportunities, which is the highest rate in the NFL among running backs. Barkley is... a workhorse. Currently third in the NFL in RYOE / attempt, he's healthy and playing great. As a breakaway runner, Barkley is always a little boom/bust, but he's set up well for another spike week here.</p><p>At wide receiver... what do you want me to say, man? Am I supposed to write about <a href="/football/nfl/player/51876/david-sills" target="_blank" hreflang="und">David Sills</a>? Really? Sorry—not doing it. Here's a chart.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="5e7e6961-5d56-418d-88b4-7c67490920bd" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img src="/sites/default/files/2022-09/giants_yprr.png" width="850" height="466" alt="giants_yprr.png" loading="lazy" /></article></div><p>Somehow, <a href="/football/nfl/player/11852/richie-james" target="_blank" hreflang="und">Richie James</a> is seeing a legitimately valuable role in this offense, which is a bit of a bummer since that role was probably what <a href="/football/nfl/player/67621/wandale-robinson" target="_blank" hreflang="und">Wan'Dale Robinson</a> had waiting for him if he hadn't injured his knee.</p><p>Jones will need to get the ball out quickly this week, ensuring that James, who has played 82% of his snaps from the slot, will continue to see targets at a high per-route rate. But James' routes are a bit uncertain. His route participation dropped from 71% to 60% last week, as <a href="/football/nfl/player/63742/kadarius-toney" target="_blank" hreflang="und">Kadarius Toney</a> jumped from 11% to 35%. Toney played 59% of his snaps in the slot, so a further increase in playing time looks likely to directly impact James. <a href="/football/nfl/player/51876/david-sills" target="_blank" hreflang="und">David Sills</a> (look what you made me do) led the Giants in routes last week and looks like a direct replacement for <a href="/football/nfl/player/2681/kenny-golladay" target="_blank" hreflang="und">Kenny Golladay</a>, who will likely be a healthy scratch this week. Currently, only <a href="/football/nfl/player/10459/sterling-shepard" target="_blank" hreflang="und">Sterling Shepard</a>, who was up to a 91% route rate last week and has a strong 21% target rate, looks like a viable FLEX option.</p><h3>Sources</h3><p>To write this article I relied on the following stats, metrics and grades.  </p><ul><li>Expected Points Added per Play (EPA/Play).<ul><li>Efficiency metric based on how much a play improved a team's likelihood of scoring. </li><li>I use this metric primarily for QB efficiency, but also for defensive efficiency.<ul><li><a href="https://rbsdm.com/" target="_blank">Data from Ben Baldwin's rbsdm.com</a></li><li>For quarterback EPA I reference Adjusted EPA, which discounts penalties for turnovers.</li></ul></li></ul></li><li>Completion Percentage Over Expected<ul><li>QB accuracy metric<ul><li><a href="https://rbsdm.com/" target="_blank">Data from rbsdm.com</a></li></ul></li></ul></li><li>Pass Rate over Expected<ul><li>Measures passing decisions against what would be expected given the game situation.<ul><li><a href="https://rbsdm.com/" target="_blank">Data from rbsdm.com</a> </li></ul></li></ul></li><li>Situation Neutral Pass Rate<ul><li>Measures pass rate on downs and in situations when a team truly has the choice to pass or run.<ul><li><a href="https://rbsdm.com/" target="_blank">Data from rbsdm.com</a> </li></ul></li></ul></li><li>Situation Neutral Seconds per Play<ul><li>Seconds between plays in neutral game script.</li><li>Faster play generally means more plays, which provides more opportunity for fantasy scoring.<ul><li><a href="https://www.footballoutsiders.com/stats/nfl/pace-stats/2021" target="_blank">Data from Football Outsiders</a></li></ul></li></ul></li><li>Adjusted Line Yards<ul><li>Run blocking stat that has been correlated with elite fantasy running back seasons.<ul><li><a href="https://www.footballoutsiders.com/stats/nfl/basic-offensive-line" target="_blank">Data from Football Outsiders</a></li></ul></li></ul></li><li>Snaps and Snap Share<ul><li>Probably the single most important stat for running back opportunity.<ul><li>Teams check in and out of runs with only one back on the field. Being on the field is critical.</li><li>Data from Pro Football Focus, AddMoreFunds and RotoViz</li></ul></li></ul></li><li>Target Share and Air Yard share<ul><li>The combination of these is called WOPR. Created by Josh Hermsmeyer, this metric scales from 0-1.<ul><li>Data from Pro Football Focus and RotoViz</li></ul></li></ul></li><li>Routes run per dropback<ul><li>Snap share for receivers... since I'm not concerned with who is playing run-blocking snaps.<ul><li>Data from Pro Football Focus</li></ul></li></ul></li><li>Yards Per Route Run<ul><li>A YPRR of 1.8+ is good and anything 2+ is very good. </li><li>This metric is particularly useful for young wide receivers whose role could grow as a result of strong play.</li><li>It can also help identify truly elite wide receivers.</li><li>It filters out in-game injuries and blowouts much better than target share does.<ul><li>Data from PFF </li></ul></li></ul></li><li>Target per Route Run<ul><li>TPRR and Yards per Target combine to make up YPRR. </li><li>TPRR is especially useful for tight ends.<ul><li>Some offenses and quarterbacks prioritize throwing to the tight end much more than others.</li><li>Some tight ends are far better at getting open than others.</li></ul></li><li>TPRR is much more stable than YPT, so in small samples especially, I'd rather know who is drawing targets than what happened afterward.</li></ul></li><li>Expected Fantasy Points. <ul><li>Both RotoViz and PFF have similar Expected Points metrics that adjust opportunity based on the context of each play.<ul><li>I am referencing PFF's metric unless otherwise stated.</li></ul></li></ul></li><li>A number of other PFF stats including Time to Throw, Play Action Rate, Pressure Rate, Screen Passes and Defensive Grades.</li></ul></div></div><div class="node_view"></div> </section> <footer class="article-full__footer"><div class="article-full__author-image"><div class="article__article-author"> <article class="image__media-image"> <img src="/sites/default/files/2021-06/pat_kerrane.jpg" width="80" height="80" alt="Pat Kerrane" loading="lazy" /> </article></div></div><div class="article-full__author-info article-full__author-info--footer"> <span class="article-full__author-name"> Pat Kerrane </span> <a class="twitter-button article-full__author-twitter-button" target="_blank" href="https://www.twitter.com/PatKerrane" rel="nofollow"> <span class="twitter-button__icon" aria-hidden="true"> <svg xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="48" height="48" viewBox="0 0 48 48" style="fill:#000000;"> <path fill="#03A9F4" d="M42,12.429c-1.323,0.586-2.746,0.977-4.247,1.162c1.526-0.906,2.7-2.351,3.251-4.058c-1.428,0.837-3.01,1.452-4.693,1.776C34.967,9.884,33.05,9,30.926,9c-4.08,0-7.387,3.278-7.387,7.32c0,0.572,0.067,1.129,0.193,1.67c-6.138-0.308-11.582-3.226-15.224-7.654c-0.64,1.082-1,2.349-1,3.686c0,2.541,1.301,4.778,3.285,6.096c-1.211-0.037-2.351-0.374-3.349-0.914c0,0.022,0,0.055,0,0.086c0,3.551,2.547,6.508,5.923,7.181c-0.617,0.169-1.269,0.263-1.941,0.263c-0.477,0-0.942-0.054-1.392-0.135c0.94,2.902,3.667,5.023,6.898,5.086c-2.528,1.96-5.712,3.134-9.174,3.134c-0.598,0-1.183-0.034-1.761-0.104C9.268,36.786,13.152,38,17.321,38c13.585,0,21.017-11.156,21.017-20.834c0-0.317-0.01-0.633-0.025-0.945C39.763,15.197,41.013,13.905,42,12.429"></path> </svg> </span> <span class="twitter-button__txt visually-hidden">Twitter profile: @PatKerrane</span></a></div><div class="article-full__share"> <span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.nbcsportsedge.com/article/friday-walkthrough/walkthrough-week-3-chase-hits-jets" data-a2a-title="Walkthrough Week 3: Chase hits the Jets"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a><a class="a2a_button_reddit"></a><a class="a2a_button_email"></a></span> <span class="a2a_kit_size_32 addtoany_list addtoany_list--last"> <a class="a2a_button_print" target="_blank" href="/node/286491/printable/print?page=0" rel="nofollow"> <span class="a2a_svg a2a_s__default a2a_s_print" style="background-color: rgb(1, 102, 255);"> <svg focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M22.5 19.59V24h-13v-4.41z" fill="#fff" stroke="#fff" stroke-linecap="round" stroke-miterlimit="10" stroke-width="1.4"></path><path d="M9.44 21.12H6.38a.8.8 0 0 1-.87-.7v-7.35a.8.8 0 0 1 .88-.7h19.23a.8.8 0 0 1 .88.7v7.35a.8.8 0 0 1-.88.7h-3.06" fill="none" stroke="#fff" stroke-linecap="round" stroke-miterlimit="10" stroke-width="1.4"></path><path d="M22.5 12.32V8h-13v4.28" fill="#fff" stroke="#fff" stroke-linecap="round" stroke-miterlimit="10" stroke-width="1.4"></path></svg> </span> <span class="a2a_label">Print</span> </a></span></div><div class="article-full__author-bio"><p>Pat Kerrane is the co-host of Ship Chasing, an avid high stakes player and a full blown "dynasty guy." He can be found on Twitter <a href="https://twitter.com/PatKerrane" target="_blank">@PatKerrane</a>.</p></div> </footer></div></article></div></div><div id="block-edge-theme-taboola" class="block block-rw block-edge-theme-taboola"><div class="block__content"><div class="taboola"></div></div></div><div id="block-edge-theme-change-masterhead-logo-href" class="block--html block--block_content--html block block-block-content block-edge-theme-change-masterhead-logo-href"><div class="block__content"><div class="html__block-html-body"><script>
(function () {
window.addEventListener('DOMContentLoaded', (event) => {
try {
if (document.querySelector('.premium-logo.header__logo')) {
}
} catch (e) {
}
});
})();
</script></div></div></div></div></div></div> <footer id="footer"><div class="footer__logo container"> <a href="/" title="Home" rel="home"> <img width="193" height="30" src="/themes/custom/edge_theme/logo.svg" alt="Home"/> </a></div><div class="footer__content container"><div class="footer__column"><div><div id="block-edge-theme-footersitelinks" class="block--html block--block_content--html block block-block-content block-edge-theme-footersitelinks"><h2 class="block__title">Site Links</h2><div class="block__content"><div class="html__block-html-body"><ul><li><a href="https://together.nbcuni.com" target="_blank">Advertising</a></li><li><a href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2" target="_blank">Ad Choices</a></li><li><a href="http://www.nbcunicareers.com" target="_blank">Careers</a></li><li><a href="/edge/contact-us">Contact Us</a></li><li><a href="/edge/Frequently-Asked-Questions">FAQs</a></li><li><a href="https://www.nbcuniversal.com/privacy?intake=NBCSportsGroupOlympics" target="_blank">Privacy Policy</a></li><li><button class="ot-sdk-show-settings optanon-show-settings">Do Not Sell My Personal Information</button></li><li><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBCSportsGroupOlympics" target="_blank">CA Notice</a></li><li><a href="http://www.nbcsports.com/terms-use" target="_blank">Terms of Service</a></li><li><a href="http://www.stubhub.com/?ref=nbcsports_rw" target="_blank">Tickets</a></li><li><a href="http://www.workinsports.com/nbc-sports-jobs/?ref=1525" target="_blank">Sports Jobs</a></li></ul></div></div></div></div></div><div class="footer__column"><div><div id="block-edge-theme-footerfacebooklinks" class="block--html block--block_content--html block block-block-content block-edge-theme-footerfacebooklinks"><h2 class="block__title">Facebook</h2><div class="block__content"><div class="html__block-html-body"><ul><li><a href="https://www.facebook.com/NBCSportsEDGE/" target="_blank"><strong>NBC Sports EDGE:</strong> @NBCSportsEDGE</a></li></ul></div></div></div><div id="block-edge-theme-footertwitterlinks" class="block--html block--block_content--html block block-block-content block-edge-theme-footertwitterlinks"><h2 class="block__title">Twitter</h2><div class="block__content"><div class="html__block-html-body"><ul><li><a href="http://twitter.com/nbcsportsedge" target="_blank"><strong>NBCSportsEDGE:</strong> @NBCSportsEDGE</a></li><li><a href="https://twitter.com/NBCSportsBet" target="_blank"><strong>NBC SportsBet:</strong> @NBCSportsBet</a></li><li><a href="http://twitter.com/NBCSEdgeFB" target="_blank"><strong>Football:</strong> @NBCSEdgeFB</a></li><li><a href="http://twitter.com/NBCSEdgeBK" target="_blank"><strong>Basketball:</strong> @NBCSEdgeBK</a></li><li><a href="http://twitter.com/NBCSEdgeBB" target="_blank"><strong>Baseball:</strong> @NBCSEdgeBB</a></li><li><a href="http://twitter.com/NBCSEdgeHK" target="_blank"><strong>Hockey:</strong> @NBCSEdgeHK</a></li><li><a href="http://twitter.com/NBCSEdgeDaily" target="_blank"><strong>Daily:</strong> @NBCSEdgeDaily</a></li><li><a href="https://twitter.com/NBCSEdgeSoccer" target="_blank"><strong>Soccer:</strong> @NBCSEdgeSoccer</a></li><li><a href="http://twitter.com/NBCSEdgeGolf" target="_blank"><strong>Golf:</strong> @NBCSEdgeGolf</a></li><li><a href="http://twitter.com/NBCSEdgeAuto" target="_blank"><strong>Auto:</strong> @NBCSEdgeAuto</a></li><li><a href="https://twitter.com/NBCSEdgeCFB" target="_blank"><strong>CFB:</strong> @NBCSEdgeCFB</a></li></ul></div></div></div></div></div><div class="footer__column"><div><div id="block-edge-theme-footerrotoworldpremium" class="block--html block--block_content--html block block-block-content block-edge-theme-footerrotoworldpremium"><h2 class="block__title">NBC Sports Edge+</h2><div class="block__content"><div class="html__block-html-body"><ul><li><a href="https://edge-plus.nbcsports.com/mlb/draft-guide" target="_blank">Baseball Draft Guide</a></li><li><a href="https://edge-plus.nbcsports.com/mlb/seasonpass" target="_blank">Baseball Season Tools</a></li><li><a href="https://edge-plus-dfs.nbcsports.com/mlb/optimizer" target="_blank">Baseball DFS Tools</a></li><li><a href="https://edge-plus-bet.nbcsports.com/mlb/edge_finder" target="_blank">Baseball Betting Tools</a></li><li><a href="https://edge-plus.nbcsports.com/nba/draft-guide" target="_blank">Basketball Draft Guide</a></li><li><a href="https://edge-plus.nbcsports.com/nba/season-pass" target="_blank">Basketball Season Tools</a></li><li><a href="https://edge-plus-dfs.nbcsports.com/nba/optimizer" target="_blank">Basketball DFS Tools</a></li><li><a href="https://edge-plus-bet.nbcsports.com/nba/edge_finder" target="_blank">Basketball Betting Tools</a></li><li><a href="https://edge-plus.nbcsports.com/nfl/draft-guide" target="_blank">Football Draft Guide</a></li><li><a href="https://edge-plus.nbcsports.com/nfl/season-pass" target="_blank">Football Season Tools</a></li><li><a href="https://edge-plus-dfs.nbcsports.com/nfl/optimizer" target="_blank">Football DFS Tools</a></li><li><a href="https://edge-plus-bet.nbcsports.com/nfl/edge_finder" target="_blank">Football Betting Tools</a></li><li><a href="https://edge-plus.nbcsports.com/nhl/draft-guide" target="_blank">Hockey Draft Guide</a></li><li><a href="https://edge-plus.nbcsports.com/nhl/season-pass" target="_blank">Hockey Season Tools</a></li><li><a href="https://edge-plus-dfs.nbcsports.com/nhl/optimizer" target="_blank">Hockey DFS Tools</a></li><li><a href="https://edge-plus-bet.nbcsports.com/nhl/edge_finder" target="_blank">Hockey Betting Tools</a></li></ul></div></div></div></div></div><div class="footer__column"><div class="footer__column__newsletter"><div><div id="block-edge-theme-gamblingdisclaimerfootertext" class="block--html block--block_content--html block block-block-content block-edge-theme-gamblingdisclaimerfootertext"><div class="block__content"><div class="html__block-html-body"><p>DISCLAIMER: This site and the products offered are for entertainment purposes only, and there is no gambling offered on this site. This service is intended for adult audiences. No guarantees are made for any specific outcome. If you or someone you know has a gambling problem, please call <span class="phone-number-no-style">1-800-GAMBLER</span>.</p><p>PointsBet is our Official Sports Betting Partner and we may receive compensation if you place a bet on PointsBet for the first time after clicking our links.</p></div></div></div><div id="block-edge-theme-hide-cbb-player-news-tab" class="block--html block--block_content--html block block-block-content block-edge-theme-hide-cbb-player-news-tab"><div class="block__content"><div class="html__block-html-body"><script>
try {
(function () {
var limit = 10;
var attempt = 0;
function removeTab(aTags) {
Array.prototype.forEach.call(aTags, function (aTag) {
if (aTag.innerText && (aTag.innerText.toLowerCase() === 'wwe' || aTag.innerText.toLowerCase() === 'cbb' || aTag.innerText.toLowerCase() === 'nhl' || aTag.innerText.toLowerCase() === 'pl' || aTag.innerText.toLowerCase() === 'nas' || aTag.innerText.toLowerCase() === 'cfb' || aTag.innerText.toLowerCase() === 'cyc'  || aTag.innerText.toLowerCase() === 'hor' || aTag.innerText.toLowerCase() === 'ten' || aTag.innerText.toLowerCase() === 'oly' || aTag.innerText.toLowerCase() === 'box' || aTag.innerText.toLowerCase() === 'wnba' || aTag.innerText.toLowerCase() === 'mma' )) {
aTag.style.display = 'none';
}
});
}
var checkForPlayerNews = setInterval(function () {
var aTags = document.querySelectorAll('.player-news-wrapper .player-news a.tab-menu__tab')
if (aTags.length > 0) {
removeTab(aTags);
clearInterval(checkForPlayerNews);
}
if (attempt >= limit) {
clearInterval(checkForPlayerNews);
}
attempt++;
}, 500);
})()
} catch (e) {
}
</script></div></div></div></div></div><div class="footer__column__logo"></div><div class="footer__column__copyright"> &copy;2022 NBC Sports Digital<br>All Rights Reserved</div></div></div> </footer></div> <script type="text/javascript"  src="/modules/features/rw_analytics/js/Rotoworld_AppMeasurement_VisitorAPI.js" ></script><script type="text/javascript"><!--
s.account="nbcusportsgroupglobal,nbcurotoworldbu";
s.pageName="/article/friday-walkthrough/walkthrough-week-3-chase-hits-jets";
s.contextData['nbcs.publishdate']="9/23/22";
s.contextData['nbcs.contenthub']="News";
s.contextData['nbcs.contenttype']="Story";
s.contextData['nbcs.contentid']="286491";
s.contextData['nbcs.contenttitle']="Walkthrough Week 3: Chase hits the Jets";
s.contextData['nbcs.author']="pat kerrane";
s.contextData['nbcs.subfeature']="friday walkthrough";
s.contextData['nbcs.league']="nfl";
s.contextData['nbcs.sport']="football";
if(typeof s !== 'undefined'){var s_code=s.t();if(s_code)document.write(s_code)} //--></script><script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/286491","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"rwLeague":{"defaultLeague":{"id":"1","uuid":"ab0bc6cb-4d63-450b-af13-87e6db1cc84f","type":"league","bundle":"league","label":"MLB","path":"\/admin\/content\/league\/1","data":{"season":"2022","inSeason":true,"abbreviation":"MLB","playerNewsFilters":["headlines","injuries","transactions","team","conference","position","position_group"],"depthChartsFilters":[],"standingsTabs":[],"seasonStartsOn":"2022-04-01","seasonEndsOn":"2022-11-03","lp":{"id":"134321","uuid":"56e2e9fc-cc7a-41ef-b30e-ee145b90ced9","type":"node","bundle":"lp","label":"MLB Home","path":"\/sports\/mlb\/baseball","data":{"category":null,"sport":true,"enforceNflTab":false,"latestSvodLimit":"3","videoHubUrl":"\/videos\/baseball\/mlb"}},"videoHubUrl":false}}},"rwSearch":{"endpoint":"https:\/\/search.nbcsportsedge.com\/players","apiKey":"vWahHcUV5n6xPc9GAnzpX55O0ny1CR5Z2vOFoht0"},"rwEntity":[{"id":"286491","uuid":"91900773-4424-4b9d-a8db-754018ab7c09","type":"node","bundle":"article","label":"Walkthrough Week 3: Chase hits the Jets","path":"\/article\/friday-walkthrough\/walkthrough-week-3-chase-hits-jets","data":{"author":{"id":"230371","uuid":"3145e4aa-2496-4a93-826b-6e55a7dbd9af","type":"node","bundle":"author","label":"Pat Kerrane","path":"\/node\/230371","data":{"videoHubUrl":false}},"videoHubUrl":"\/videos\/football\/nfl"}},{"id":"3426","uuid":"dc2538ae-789d-4b72-a2eb-9da5002e4b5b","type":"column","bundle":"column","label":"Friday Walkthrough","path":"\/admin\/content\/column\/3426","data":{"videoHubUrl":false}},{"id":"21","uuid":"16c9bfef-32a5-49c8-97ba-be0ccf872d5c","type":"league","bundle":"league","label":"NFL","path":"\/admin\/content\/league\/21","data":{"season":"2022","inSeason":false,"abbreviation":"NFL","playerNewsFilters":["headlines","injuries","transactions","team","position","position_group"],"depthChartsFilters":[],"standingsTabs":[],"seasonStartsOn":"2021-07-21","seasonEndsOn":"2022-02-14","lp":{"id":"134316","uuid":"21c75713-1d7e-4c25-99e7-36d397cbbd16","type":"node","bundle":"lp","label":"NFL Home","path":"\/sports\/nfl\/football","data":{"category":null,"sport":true,"enforceNflTab":false,"latestSvodLimit":"3","videoHubUrl":"\/videos\/football\/nfl"}},"videoHubUrl":false}},{"id":"21","uuid":"60cc48fd-64e5-4e45-9ce5-21705ecdda60","type":"sport","bundle":"sport","label":"Football","path":"\/admin\/content\/sport\/21","data":{"videoHubUrl":false}}],"rw":{"middleTier":{"url":"https:\/\/api.nbcsportsedge.com\/","apiKey":"y0fAF1r59s4JQ7kDjxGqx2lGrcM1zxl75JaKI13v"}},"userAdministerMenu":false,"brightSpot":{"url":"https:\/\/edgeplus.nbcsportsedge.com"},"rwPlayerExcludedStatuses":[271,46,126,396,206,66,356,146,16,366,456,371,246,21,306,416,421,426,431,376,26,96,176,251,286,311,256,31,111,381,191,266,41,271,46,126,396,206],"rwScoreboard":{"scoreboard_url":"\/\/bet.rotoworld.com\/home_page\/component\/scoreboard\/","sports":["NFL","NBA","MLB","NHL","EPL","GOLF","NASCAR","CFB","CBK","F1","MLS","CYCLING"],"sports_to_league_mapping":{"NFL":"NFL","EPL":"PL","CFB":"NFL Draft"},"default_sport":"MLB"},"user":{"uid":0,"permissionsHash":"55fcf4838d13c04ac44e9952e11855d711b8b3dc651e74bce84a383283b719f2"}}</script><script src="/sites/default/files/js/js_r18Tv8fEJWS8YJuRvOtGfd_VOkPGZFyAb2qOSr7-208.js"></script><script src="/sites/default/files/js/js_Q7CYO1jXCpbtWANQuoQjfvAwr3VlzxQkUfrAUcVEnoc.js"></script><script src="//static.addtoany.com/menu/page.js" async></script><script src="/sites/default/files/js/js_X9_4vAPf1wyVGPaaMJ7hBdf-F3DiVvBrBKM0MN-K0UM.js"></script><script src="//www.lightboxcdn.com/vendor/968d2110-0fa4-4520-808b-b5283365482f/lightbox_inline.js"></script><script src="//cdn.cookielaw.org/opt-out/otCCPAiab.js" ccpa-opt-out-ids="dummy" ccpa-opt-out-geo="US" ccpa-opt-out-lspa="false"></script><script src="/sites/default/files/js/js_7ODNgijNRV5LoydcBZW8REASFZp5Kzn7DcLOsuwH55Y.js"></script><script src="//cdn.taboola.com/libtrc/nbcsports-rotoworld/loader.js"></script><script src="/sites/default/files/js/js_ZnlirMFCxejO3MUVg0aeIzo8EiixBA1l-GvZXX0Jufg.js"></script><script src="//platform.twitter.com/widgets.js"></script><script src="/sites/default/files/js/js_bozcW6-9fE6bQruJKRhvwvKXlKeZR29xFyyVvISmNR8.js"></script><script src="//cdn.jsdelivr.net/gh/kenwheeler/slick@1.8.1/slick/slick.min.js"></script><script src="/sites/default/files/js/js_0oIeoXj4SDfUsFOVehiwJ4MkiHFXhtVFGUVnDACqWYA.js"></script><script type="text/javascript">new Image(1,1).src="https://ad.ipredictive.com/d/track/cvt/pixel?acct_id=57721&cache_buster="+Math.floor(Date.now()/1000);</script><noscript> <img src="https://ad.ipredictive.com/d/track/cvt/pixel?acct_id=57721&cache_buster=[timestamp]" height="1" width="1" style="display:none" /> </noscript><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7bbc5eec5b","applicationID":"498595255","transactionName":"YQEBMkoCWBJSBhZYXVhLNhRRTF8PVwAaH0JeFA==","queueTime":0,"applicationTime":944,"atts":"TUYCRAIYSxw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>