<!DOCTYPE html><html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#"><head> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-621187035"></script><script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'AW-621187035');
</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"><meta charset="utf-8" /><script type="text/javascript">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</script><noscript><style>form.antibot * :not(.antibot-message) { display: none !important; }</style></noscript><link rel="canonical" href="https://www.nbcsportsedge.com/article/friday-walkthrough/walkthrough-week-9-aaron-jones-lion-king" /><link rel="image_src" href="https://www.nbcsportsedge.com/sites/default/files/2022-10/JonesA1_USA.jpg" /><meta name="google" content="QzwqsIHy_VqitXu6uv1C8B3AtmuQ-d2Tquv1NXvhMNI" /><meta name="description" content="Pat Kerrane details the most important context for fantasy football managers in Week 9&#039;s Walkthrough: Aaron Jones, Lion King." /><meta property="fb:app_id" content="288657877905041" /><meta property="og:site_name" content="NBC Sports EDGE" /><meta property="og:type" content="website" /><meta property="og:title" content="Walkthrough Week 9: Aaron Jones, Lion King | Friday Walkthrough" /><meta property="og:description" content="Pat Kerrane details the most important context for fantasy football managers in Week 9&#039;s Walkthrough: Aaron Jones, Lion King." /><meta property="og:image" content="https://www.nbcsportsedge.com/sites/default/files/2022-10/JonesA1_USA.jpg" /><meta property="og:image:url" content="https://www.nbcsportsedge.com/sites/default/files/2022-10/JonesA1_USA.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@NBCSportsEdge" /><meta name="twitter:description" content="Pat Kerrane details the most important context for fantasy football managers in Week 9&#039;s Walkthrough: Aaron Jones, Lion King." /><meta name="twitter:title" content="Walkthrough Week 9: Aaron Jones, Lion King | Friday Walkthrough" /><meta name="twitter:image" content="https://www.nbcsportsedge.com/sites/default/files/2022-10/JonesA1_USA.jpg" /><script id="mps-page-integration">var mpscall = {
"site":"rotoworld-web",
"cat":"article|friday-walkthrough|walkthrough-week-9-aaron-jones-lion-king",
"type":"article"
}
var mpsopts = {
"host":"mps.nbcuni.com",
"updatecorrelator":1
}
var mpssponsor = "";
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now||function(){return+new Date};mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
if (mpssponsor) {
mps._queue.gptloaded.push(function() {
mps.roto.setChroming(mpssponsor);
});
}
//--MPS Ready (auto-loader and mps request executed) [auto-clearing]
mps._queue.mpsready = mps._queue.mpsready || [];
mps._queue.mpsready.push(function() {
// Listen on 'dynamicPageUpdate' event and update all ads on the page.
jQuery(window).on('dynamicPageUpdate', function () {
mps.refreshAds();
});
mps._queue.refreshads = mps._queue.refreshads || [];
// MPS callback that is executed each time when Ads Refreshed.
mps._queue.refreshads.push(function(slotvars) {
// Trigger generic ads update event.
jQuery(window).trigger('adsRefreshed');
});
});
</script><meta name="Generator" content="Drupal 9 (https://www.drupal.org)" /><meta name="MobileOptimized" content="width" /><meta name="HandheldFriendly" content="true" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><script src="//cdn.cookielaw.org/consent/1af729b5-8be3-4664-ab92-c4e65b836522/otSDKStub.js" integrity="sha384-C3ASGPwUOx320pv0d3I7Fihao6fJpBLae3ZR2yFQpiaZlxw931WoL9t6srGy4DWp" crossorigin="anonymous" data-document-language="true" data-domain-script="1af729b5-8be3-4664-ab92-c4e65b836522"></script><script type="application/ld+json">{"@context": "https://schema.org","@graph": [{"@type": "NewsArticle","headline": "Walkthrough Week 9: Aaron Jones, Lion King| Friday Walkthrough","url": "https://www.nbcsportsedge.com/article/friday-walkthrough/walkthrough-week-9-aaron-jones-lion-king","thumbnailUrl": "https://www.nbcsportsedge.com/sites/default/files/styles/media_thumbnail/public/2022-10/JonesA1_USA.jpg?itok=nCtUQ4gG","description": "Pat Kerrane details the most important context for fantasy football managers in Week 9\u0027s Walkthrough: Aaron Jones, Lion King.","image": {"@type": "ImageObject","url": "https://www.nbcsportsedge.com/sites/default/files/2022-10/JonesA1_USA.jpg","width": "2016","height": "1132"},"datePublished": "Fri, 11/04/2022 - 02:26","dateModified": "Fri, 11/04/2022 - 03:16","author": {"@type": "Organization","name": "Rotoworld.com"},"publisher": {"@type": "Organization","name": "NBC Sports EDGE","url": "https://www.nbcsportsedge.com/","logo": {"@type": "ImageObject","url": "https://www.nbcsportsedge.com/themes/custom/edge_theme/logo.svg","width": "100","height": "100"}},"mainEntityOfPage": {"@type": "WebPage","@id": "https://www.nbcsportsedge.com/article/friday-walkthrough/walkthrough-week-9-aaron-jones-lion-king"}}]
}</script><link rel="icon" type="image/png" sizes="16x16" href="/themes/custom/edge_theme/images/favicon-16x16.png" /><link rel="icon" type="image/png" sizes="32x32" href="/themes/custom/edge_theme/images/favicon-32x32.png" /><link rel="icon" type="image/png" sizes="96x96" href="/themes/custom/edge_theme/images/favicon-96x96.png" /><link rel="apple-touch-icon" sizes="192x192" href="/themes/custom/edge_theme/images/apple-icon-192x192.png" /><link rel="apple-touch-icon-precomposed" href="/themes/custom/edge_theme/images/apple-icon-precomposed.png" /><link rel="apple-touch-icon" sizes="152x152" href="/themes/custom/edge_theme/images/apple-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/edge_theme/images/apple-icon-180x180.png" /><link rel="preload" href="/themes/custom/edge_theme/fonts/fontello.woff2" as="font" type="font/woff2" crossorigin="anonymous" /><link rel="preload" href="/themes/custom/edge_theme/fonts/rift-medium.woff2" as="font" type="font/woff2" crossorigin="anonymous" /><link rel="preload" href="/themes/custom/edge_theme/fonts/rift-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous" /><link rel="preload" href="/themes/custom/edge_theme/fonts/rift-bold.woff2" as="font" type="font/woff2" crossorigin="anonymous" /><link rel="preload" href="/themes/custom/edge_theme/fonts/proxima-nova-semibold.woff2" as="font" type="font/woff2" crossorigin="anonymous" /><link rel="preload" href="/themes/custom/edge_theme/fonts/proxima-nova-bold.woff2" as="font" type="font/woff2" crossorigin="anonymous" /><link rel="preload" href="/themes/custom/edge_theme/fonts/proxima-nova-extrabold.woff2" as="font" type="font/woff2" crossorigin="anonymous" /><link rel="preload" href="/themes/custom/edge_theme/fonts/proxima-nova-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous" /><link rel="icon" href="/themes/custom/edge_theme/favicon.ico" type="image/vnd.microsoft.icon" /><link rel="amphtml" href="https://www.nbcsportsedge.com/article/friday-walkthrough/walkthrough-week-9-aaron-jones-lion-king?amp" /><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5Z5R5JV');</script><script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script><title>Walkthrough Week 9: Aaron Jones, Lion King | Friday Walkthrough</title><link rel="stylesheet" media="print" href="//cdn.jsdelivr.net/gh/kenwheeler/slick@1.8.1/slick/slick.css" onload="this.media=&#039;all&#039;" /><link rel="stylesheet" media="all" href="/sites/default/files/css/css_96uRqAJJI7ggO4LT75BBDoOwfuVXPYX-27ZaCVjLLOM.css" /><link rel="stylesheet" media="all" href="/sites/default/files/css/css_u7igaQtKofHI76bj-RMmVEOAkA4akYiOOHo8136aov4.css" /><link rel="stylesheet" media="all" href="/sites/default/files/css/css_pAx-MMfGviqyuc75L4MWRyOAK0Fz_cX5-jab00eVdFA.css" /><link rel="stylesheet" media="all" href="/sites/default/files/css/css_pCOVEkzVH1Ml5_jqoEbI8SzN_YE8LU1X6_ZCOvvTWBg.css" /><link rel="stylesheet" media="print" href="/sites/default/files/css/css_4TLrBvvcgsLUIpaD6MMiNHW4d4sPN_6LMcmYNjhXcL0.css" /><link rel="stylesheet" media="all" href="/sites/default/files/css/css_0vAaSWc7sFnZ0ruBwct1ksL-Jadjm5J8jGvb_vVL-4I.css" /> <script type="text/javascript">
// Create a global variable and set the string 'LDU'.
// This means the default is to have the FB pixel initiated with the limited data processing on, knowing this will only affect Californians
var pixelLDU = "LDU";
function OptanonWrapper() {
// Updates the global variable based on whether or not the cookie category Id active
// Note: replace ',C0004,' with whichever category you wish to match to enabling/disabling FB LDU mode
if (OptanonActiveGroups.indexOf(",dummy,") == -1) {
console.log("LDU is on");
fbq('dataProcessingOptions', [pixelLDU], 0, 0);
} else {
console.log("LDU is off");
fbq('dataProcessingOptions', [], 0, 0);
}
}
</script> <script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
// Check One Trust Settings.
OptanonWrapper();
fbq('init', '674090812743125');
fbq('track', 'PageView');
</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HE8E5-PC8X5-GHQ8A-NJ3YN-BXWRA",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"HE8E5-PC8X5-GHQ8A-NJ3YN-BXWRA",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="eow65cqx2t5fsy3ez7mq-f-34728baaf-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"33","ak.cp":"1164477","ak.ai":parseInt("696037",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"746bba57","ak.r":41490,"ak.a2":e,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":55642,"ak.gh":"23.220.106.89","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"bbr","ak.t":"1667551193","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==OBF7VOiFZWJ+KeuR8Sd6m9gve9giKfmo0eO9cXo1JL3IDQRi9Fvk4+VM0UAKE26qr04OtvXfqC5wLbCX9ZKLP/IxJcI9hEq0S+pXE396JNfo4BATShyz+kHLJB+YRW+tQRvIpM8ejIY6H2KBBmyMnIzvzgDewbWs9YnxxlcUwoXfn1sxZVo2KtijBbufWwILpR6QDuLdm26b2H4SFEsQ1ZZOtiY0xlT77ZGHtrtMX97hqNr4jGqow1VslGBNynavYrhYhvJpyPH3P+sI5I6D1s5nrz16j85/OgWQoBgGAiHTeeNUY9G1h1dLr3dfC6NuMHTyXiHj9qppgoec3PtyfgrZFjVCnhawNKGTO61PGHXjkCQ8wel5p+03WWcHyIUNX1o6Sz7gVkDzKQ/5wCpyZYJaaVfsSGxZy6mzqHntRlg=","ak.pv":"38","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="page-article-friday-walkthrough-walkthrough-week-9-aaron-jones-lion-king section-article page--entity-type--node role--anonymous with-subnav sidebar-first one-sidebar"> <noscript> <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=674090812743125&ev=PageView&noscript=1"/> </noscript><div id="skip"> <a href="#main-menu" class="visually-hidden focusable skip-link"> Skip to main navigation </a></div> <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5Z5R5JV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas><div id="campaign"><div><div class="scoreboard-placeholder block block-rw-league block-edge-theme-rwscoreboard" id="block-edge-theme-rwscoreboard"><div class="block__content"><div>Loading scores...</div></div></div><div id="block-edge-theme-customfixvideosembeds" class="block--html block--block_content--html block block-block-content block-edge-theme-customfixvideosembeds"><div class="block__content"><div class="html__block-html-body"><style>
.article__article-body .video-embed-field-provider-mpx iframe {
width: 854px;
height: 480px;
}
</style></div></div></div><div id="block-twitterpixel" class="block--html block--block_content--html block block-block-content block-twitterpixel"><div class="block__content"><div class="html__block-html-body"><script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o5n60');
twq('track','PageView');
</script></div></div></div></div></div> <header id="header"><div id="header-top-region"><div class="container header-top-container"> <nav role="navigation" aria-labelledby="block-edge-theme-premiumnavigation-menu" id="block-edge-theme-premiumnavigation" class="block block-menu navigation menu--premium"><h2 class="visually-hidden" id="block-edge-theme-premiumnavigation-menu">Premium navigation</h2><div class="inner"> <a href="//edge-plus.nbcsports.com/?utm_int=Edge1346"><div class="premium-logo header__logo"></div> </a><ul block="edge_theme_premiumnavigation" class="menu premium"><div id="premium-sub-nav-app" class="premium-sub-menu"></div><div class="premium-subnavigation__waiting"></div><li class="menu-item menu-item--expanded premium-li draft-guide"> <a href="#premium-menu-draft-guide" class="remium-menu-top-level-link"> Draft Guide </a></li><li class="menu-item menu-item--expanded premium-li season-tools"> <a href="#premium-menu-season-pass" class="remium-menu-top-level-link"> Season Tools </a></li><li class="menu-item menu-item--expanded premium-li dfs-tools"> <a href="#premium-menu-dfs-toolkit" class="remium-menu-top-level-link"> DFS Tools </a></li><li class="menu-item menu-item--expanded premium-li betting-tools"> <a href="#premium-menu-betting-tools" class="remium-menu-top-level-link"> Betting Tools </a></li></ul></div> </nav><div id="block-edge-theme-rwusermenu" class="block block-rw block-edge-theme-rwusermenu"><div class="block__content"><div id="rw-user-menu"></div></div></div><div id="block-googletagmanagergtmk35kjw7-2" class="block--html block--block_content--html block block-block-content block-googletagmanagergtmk35kjw7-2"><div class="block__content"><div class="html__block-html-body"><script async src="https://www.googletagmanager.com/gtag/js?id=DC-8329645"></script><script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'DC-8329645');
</script>
<script>
gtag('event', 'conversion', {
'allow_custom_scripts': true,
'send_to': 'DC-8329645/edgel0/edge-0+standard'
});
</script><noscript><img src="https://ad.doubleclick.net/ddm/activity/src=8329645;type=edgel0;cat=edge-0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ord=1?" width="1" height="1" alt=""/></noscript></div></div></div></div></div><div id="header-region"><div class="container"><div id="nav-mobile-hamburger" class="nav__hamburger"></div><div class="nav__logo"> <a href="/" title="Home" rel="home"> <img width="193" height="30" src="/themes/custom/edge_theme/logo.svg" alt="Home"/> </a></div> <nav role="navigation" aria-labelledby="block-edge-theme-mainnavigation-menu" id="block-edge-theme-mainnavigation" class="block block-menu navigation menu--main"><h2 class="visually-hidden" id="block-edge-theme-mainnavigation-menu">Main navigation</h2><ul block="edge_theme_mainnavigation" class="menu main"><li class="menu-item menu-item--expanded"> <a href="/sports/nfl/football" data-drupal-link-system-path="node/134316">NFL</a><ul class="menu menu-level--1"><li class="menu-item"> <a href="/sports/nfl/football" data-drupal-link-system-path="node/134316">NFL Home</a></li><li class="menu-item menu-item--expanded"> <a href="/football/nfl/player-news" data-drupal-link-system-path="football/nfl/player-news">Player News</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/football/nfl/player-news" data-drupal-link-system-path="football/nfl/player-news">Player News</a></li><li class="menu-item"> <a href="/football/nfl/player-news?category=headlines" data-drupal-link-query="{&quot;category&quot;:&quot;headlines&quot;}" data-drupal-link-system-path="football/nfl/player-news">Headlines</a></li><li class="menu-item"> <a href="/football/nfl/player-news?category=transactions" data-drupal-link-query="{&quot;category&quot;:&quot;transactions&quot;}" data-drupal-link-system-path="football/nfl/player-news">Transactions</a></li></ul></li><li class="menu-item"> <a href="https://edge-plus.nbcsportsedge.com/nfl/season-pass" title="Season Tools">Season Tools</a></li><li class="menu-item"> <a href="/matthew-berry" data-drupal-link-system-path="node/283001">Matthew Berry</a></li><li class="menu-item menu-item--expanded"> <a href="/" data-drupal-link-system-path="&lt;front&gt;">Rankings</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/article/matthew-berrys-weekly-fantasy-football-rankings/matthew-berrys-week-9-fantasy-football" data-drupal-link-system-path="node/289856">Berry Rankings</a></li><li class="menu-item"> <a href="/article/nfl-rankings/week-8-fantasy-football-rankings" data-drupal-link-system-path="node/289366">RotoPat Rankings</a></li></ul></li><li class="menu-item"> <a href="/features/nfl?column=bet" data-drupal-link-query="{&quot;column&quot;:&quot;bet&quot;}" data-drupal-link-system-path="features/nfl">NFL Betting</a></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/nfl/live_odds">Odds</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nfl/live_odds">Live Odds</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsports.com/nfl/futures">Futures</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/features/nfl" data-drupal-link-system-path="features/nfl">Columns</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/article/week-ahead/nbc-sports-edges-nfl-week-9-content-hub" data-drupal-link-system-path="node/289641">Content Hub</a></li><li class="menu-item"> <a href="/article/waiver-wired/waiver-wire-week-9-fields-finally-fun" data-drupal-link-system-path="node/289766">Waiver Wire</a></li><li class="menu-item"> <a href="/article/start-em-or-sit-em/week-8-start-em-or-sit-em-october-28-2022" data-drupal-link-system-path="node/289511">Start/Sit</a></li><li class="menu-item"> <a href="/article/flex-finder/optimal-flex-plays-chase-points-week-8" data-drupal-link-system-path="node/289211">Flex Finder</a></li><li class="menu-item"> <a href="/article/friday-walkthrough/walkthrough-week-8-tony-pollard-wheels" data-drupal-link-system-path="node/289436">The Walkthrough</a></li><li class="menu-item"> <a href="/article/dfs-building-blocks/dfs-building-blocks-week-8-fantasy-breakdown" data-drupal-link-system-path="node/289516">DFS Building Blocks</a></li></ul></li><li class="menu-item"> <a href="/videos/football/nfl" data-drupal-link-system-path="videos/football/nfl">Videos</a></li><li class="menu-item menu-item--expanded"> <a href="/football/nfl/teams" data-drupal-link-system-path="football/nfl/teams">Teams</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/football/nfl/teams/arz/arizona-cardinals">Arizona Cardinals</a></li><li class="menu-item"> <a href="/football/nfl/teams/atl/atlanta-falcons">Atlanta Falcons</a></li><li class="menu-item"> <a href="/football/nfl/teams/bal/baltimore-ravens">Baltimore Ravens</a></li><li class="menu-item"> <a href="/football/nfl/teams/buf/buffalo-bills">Buffalo Bills</a></li><li class="menu-item"> <a href="/football/nfl/teams/car/carolina-panthers">Carolina Panthers</a></li><li class="menu-item"> <a href="/football/nfl/teams/chi/chicago-bears">Chicago Bears</a></li><li class="menu-item"> <a href="/football/nfl/teams/cin/cincinnati-bengals">Cincinnati Bengals</a></li><li class="menu-item"> <a href="/football/nfl/teams/cle/cleveland-browns">Cleveland Browns</a></li><li class="menu-item"> <a href="/football/nfl/teams/dal/dallas-cowboys">Dallas Cowboys</a></li><li class="menu-item"> <a href="/football/nfl/teams/den/denver-broncos">Denver Broncos</a></li><li class="menu-item"> <a href="/football/nfl/teams/det/detroit-lions">Detroit Lions</a></li><li class="menu-item"> <a href="/football/nfl/teams/gb/green-bay-packers">Green Bay Packers</a></li><li class="menu-item"> <a href="/football/nfl/teams/hou/houston-texans">Houston Texans</a></li><li class="menu-item"> <a href="/football/nfl/teams/ind/indianapolis-colts">Indianapolis Colts</a></li><li class="menu-item"> <a href="/football/nfl/teams/jac/jacksonville-jaguars">Jacksonville Jaguars</a></li><li class="menu-item"> <a href="/football/nfl/teams/kc/kansas-city-chiefs">Kansas City Chiefs</a></li><li class="menu-item"> <a href="/football/nfl/teams/oak/oakland-raiders">Las Vegas Raiders</a></li><li class="menu-item"> <a href="/football/nfl/teams/lac/los-angeles-chargers">Los Angeles Chargers</a></li><li class="menu-item"> <a href="/football/nfl/teams/lar/los-angeles-rams">Los Angeles Rams</a></li><li class="menu-item"> <a href="/football/nfl/teams/mia/miami-dolphins">Miami Dolphins</a></li><li class="menu-item"> <a href="/football/nfl/teams/min/minnesota-vikings">Minnesota Vikings</a></li><li class="menu-item"> <a href="/football/nfl/teams/ne/new-england-patriots">New England Patriots</a></li><li class="menu-item"> <a href="/football/nfl/teams/no/new-orleans-saints">New Orleans Saints</a></li><li class="menu-item"> <a href="/football/nfl/teams/nyg/new-york-giants">New York Giants</a></li><li class="menu-item"> <a href="/football/nfl/teams/nyj/new-york-jets">New York Jets</a></li><li class="menu-item"> <a href="/football/nfl/teams/phi/philadelphia-eagles">Philadelphia Eagles</a></li><li class="menu-item"> <a href="/football/nfl/teams/pit/pittsburgh-steelers">Pittsburgh Steelers</a></li><li class="menu-item"> <a href="/football/nfl/teams/sf/san-francisco-49ers">San Francisco 49ers</a></li><li class="menu-item"> <a href="/football/nfl/teams/sea/seattle-seahawks">Seattle Seahawks</a></li><li class="menu-item"> <a href="/football/nfl/teams/tb/tampa-bay-buccaneers">Tampa Bay Buccaneers</a></li><li class="menu-item"> <a href="/football/nfl/teams/ten/tennessee-titans">Tennessee Titans</a></li><li class="menu-item"> <a href="/football/nfl/teams/was/washington-commanders">Washington Commanders</a></li></ul></li><li class="menu-item"> <a href="/football/nfl/injury-report" data-drupal-link-system-path="football/nfl/injury-report">Injury Report</a></li><li class="menu-item"> <a href="/football/nfl/depth-charts" data-drupal-link-system-path="football/nfl/depth-charts">Depth Charts</a></li><li class="menu-item"> <a href="/football/nfl/standings" title="NFL Standings" data-drupal-link-system-path="football/nfl/standings">Standings</a></li><li class="menu-item"> <a href="/podcasts/nfl" title="NBC Sports EDGE Football Podcast" data-drupal-link-system-path="podcasts/nfl">Podcast</a></li><li class="menu-item"> <a href="/football/nfl/teams/arz/arizona-cardinals?category=contracts" data-drupal-link-query="{&quot;category&quot;:&quot;contracts&quot;}">Contracts</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/sports/nba/basketball" data-drupal-link-system-path="node/134326">NBA</a><ul class="menu menu-level--1"><li class="menu-item"> <a href="/sports/nba/basketball" data-drupal-link-system-path="node/134326">NBA Home</a></li><li class="menu-item"> <a href="https://edge-plus.nbcsportsedge.com/nba/seasonpass">Season Tools</a></li><li class="menu-item menu-item--expanded"> <a href="/basketball/nba/player-news" data-drupal-link-system-path="basketball/nba/player-news">Player News</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/basketball/nba/player-news" data-drupal-link-system-path="basketball/nba/player-news">Player News</a></li><li class="menu-item"> <a href="/basketball/nba/player-news?category=headlines" data-drupal-link-query="{&quot;category&quot;:&quot;headlines&quot;}" data-drupal-link-system-path="basketball/nba/player-news">Headlines</a></li><li class="menu-item"> <a href="/basketball/nba/player-news?category=transactions" data-drupal-link-query="{&quot;category&quot;:&quot;transactions&quot;}" data-drupal-link-system-path="basketball/nba/player-news">Transactions</a></li></ul></li><li class="menu-item"> <a href="/features/nba?column=bet" data-drupal-link-query="{&quot;column&quot;:&quot;bet&quot;}" data-drupal-link-system-path="features/nba">NBA Betting</a></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/nba/live_odds">Odds</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nba/live_odds">Live Odds</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nba/futures">Futures</a></li></ul></li><li class="menu-item"> <a href="/features/nba" data-drupal-link-system-path="features/nba">Columns</a></li><li class="menu-item"> <a href="/videos/basketball/nba" data-drupal-link-system-path="videos/basketball/nba">Videos</a></li><li class="menu-item menu-item--expanded"> <a href="/basketball/nba/teams" data-drupal-link-system-path="basketball/nba/teams">Teams</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/basketball/nba/teams/atl/atlanta-hawks">Atlanta Hawks</a></li><li class="menu-item"> <a href="/basketball/nba/teams/bos/boston-celtics">Boston Celtics</a></li><li class="menu-item"> <a href="/basketball/nba/teams/bkn/brooklyn-nets">Brooklyn Nets</a></li><li class="menu-item"> <a href="/basketball/nba/teams/cha/charlotte-hornets">Charlotte Hornets</a></li><li class="menu-item"> <a href="/basketball/nba/teams/chi/chicago-bulls">Chicago Bulls</a></li><li class="menu-item"> <a href="/basketball/nba/teams/cle/cleveland-cavaliers">Cleveland Cavaliers</a></li><li class="menu-item"> <a href="/basketball/nba/teams/dal/dallas-mavericks">Dallas Mavericks</a></li><li class="menu-item"> <a href="/basketball/nba/teams/den/denver-nuggets">Denver Nuggets</a></li><li class="menu-item"> <a href="/basketball/nba/teams/det/detroit-pistons">Detroit Pistons</a></li><li class="menu-item"> <a href="/basketball/nba/teams/gs/golden-state-warriors">Golden State Warriors</a></li><li class="menu-item"> <a href="/basketball/nba/teams/hou/houston-rockets">Houston Rockets</a></li><li class="menu-item"> <a href="/basketball/nba/teams/ind/indiana-pacers">Indiana Pacers</a></li><li class="menu-item"> <a href="/basketball/nba/teams/lac/los-angeles-clippers">Los Angeles Clippers</a></li><li class="menu-item"> <a href="/basketball/nba/teams/lak/los-angeles-lakers">Los Angeles Lakers</a></li><li class="menu-item"> <a href="/basketball/nba/teams/mem/memphis-grizzlies">Memphis Grizzlies</a></li><li class="menu-item"> <a href="/basketball/nba/teams/mia/miami-heat">Miami Heat</a></li><li class="menu-item"> <a href="/basketball/nba/teams/mlw/milwaukee-bucks">Milwaukee Bucks</a></li><li class="menu-item"> <a href="/basketball/nba/teams/min/minnesota-timberwolves">Minnesota Timberwolves</a></li><li class="menu-item"> <a href="/basketball/nba/teams/no/new-orleans-pelicans">New Orleans Pelicans</a></li><li class="menu-item"> <a href="/basketball/nba/teams/ny/new-york-knicks">New York Knicks</a></li><li class="menu-item"> <a href="/basketball/nba/teams/okc/oklahoma-city-thunder">Oklahoma City Thunder</a></li><li class="menu-item"> <a href="/basketball/nba/teams/orl/orlando-magic">Orlando Magic</a></li><li class="menu-item"> <a href="/basketball/nba/teams/phi/philadelphia-76ers">Philadelphia 76ers</a></li><li class="menu-item"> <a href="/basketball/nba/teams/pho/phoenix-suns">Phoenix Suns</a></li><li class="menu-item"> <a href="/basketball/nba/teams/por/portland-trail-blazers">Portland Trail Blazers</a></li><li class="menu-item"> <a href="/basketball/nba/teams/sac/sacramento-kings">Sacramento Kings</a></li><li class="menu-item"> <a href="/basketball/nba/teams/sa/san-antonio-spurs">San Antonio Spurs</a></li><li class="menu-item"> <a href="/basketball/nba/teams/tor/toronto-raptors">Toronto Raptors</a></li><li class="menu-item"> <a href="/basketball/nba/teams/uta/utah-jazz">Utah Jazz</a></li><li class="menu-item"> <a href="/basketball/nba/teams/was/washington-wizards">Washington Wizards</a></li></ul></li><li class="menu-item"> <a href="/basketball/nba/injury-report" data-drupal-link-system-path="basketball/nba/injury-report">Injury Report</a></li><li class="menu-item"> <a href="/basketball/nba/depth-charts" data-drupal-link-system-path="basketball/nba/depth-charts">Depth Charts</a></li><li class="menu-item"> <a href="/basketball/nba/standings" title="NBA Standings" data-drupal-link-system-path="basketball/nba/standings">Standings</a></li><li class="menu-item"> <a href="/podcasts/nba" title="NBC Sports EDGE Fantasy Basketball Podcast" data-drupal-link-system-path="podcasts/nba">Podcast</a></li><li class="menu-item"> <a href="/basketball/nba/teams/atl/atlanta-hawks?category=contracts" data-drupal-link-query="{&quot;category&quot;:&quot;contracts&quot;}">Contracts</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/sports/mlb/baseball" data-drupal-link-system-path="node/134321">MLB</a><ul class="menu menu-level--1"><li class="menu-item"> <a href="/sports/mlb/baseball" data-drupal-link-system-path="node/134321">MLB Home</a></li><li class="menu-item"> <a href="https://edge-plus.nbcsportsedge.com/mlb/seasonpass">Season Tools</a></li><li class="menu-item menu-item--expanded"> <a href="/baseball/mlb/player-news" data-drupal-link-system-path="baseball/mlb/player-news">Player News</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/baseball/mlb/player-news" data-drupal-link-system-path="baseball/mlb/player-news">Player News</a></li><li class="menu-item"> <a href="/baseball/mlb/player-news?category=headlines" data-drupal-link-query="{&quot;category&quot;:&quot;headlines&quot;}" data-drupal-link-system-path="baseball/mlb/player-news">Headlines</a></li><li class="menu-item"> <a href="/baseball/mlb/player-news?category=transactions" data-drupal-link-query="{&quot;category&quot;:&quot;transactions&quot;}" data-drupal-link-system-path="baseball/mlb/player-news">Transactions</a></li></ul></li><li class="menu-item"> <a href="/features/mlb?column=bet" data-drupal-link-query="{&quot;column&quot;:&quot;bet&quot;}" data-drupal-link-system-path="features/mlb">MLB Betting</a></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/mlb/live_odds">Odds</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/mlb/live_odds">Live Odds</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/mlb/futures">Futures</a></li></ul></li><li class="menu-item"> <a href="/features/mlb" data-drupal-link-system-path="features/mlb">Columns</a></li><li class="menu-item"> <a href="/videos/baseball/mlb" data-drupal-link-system-path="videos/baseball/mlb">Videos</a></li><li class="menu-item menu-item--expanded"> <a href="/baseball/mlb/teams" data-drupal-link-system-path="baseball/mlb/teams">Teams</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/baseball/mlb/teams/arz/arizona-diamondbacks">Arizona Diamondbacks</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/atl/atlanta-braves">Atlanta Braves</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/bal/baltimore-orioles">Baltimore Orioles</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/bos/boston-red-sox">Boston Red Sox</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/chc/chicago-cubs">Chicago Cubs</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/cws/chicago-white-sox">Chicago White Sox</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/cin/cincinnati-reds">Cincinnati Reds</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/cle/cleveland-guardians">Cleveland Guardians</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/col/colorado-rockies">Colorado Rockies</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/det/detroit-tigers">Detroit Tigers</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/hou/houston-astros">Houston Astros</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/kc/kansas-city-royals">Kansas City Royals</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/laa/los-angeles-angels">Los Angeles Angels</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/la/los-angeles-dodgers">Los Angeles Dodgers</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/mia/miami-marlins">Miami Marlins</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/mlw/milwaukee-brewers">Milwaukee Brewers</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/min/minnesota-twins">Minnesota Twins</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/nym/new-york-mets">New York Mets</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/nyy/new-york-yankees">New York Yankees</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/oak/oakland-athletics">Oakland Athletics</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/phi/philadelphia-phillies">Philadelphia Phillies</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/pit/pittsburgh-pirates">Pittsburgh Pirates</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/sd/san-diego-padres">San Diego Padres</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/sf/san-francisco-giants">San Francisco Giants</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/sea/seattle-mariners">Seattle Mariners</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/stl/st-louis-cardinals">St. Louis Cardinals</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/tb/tampa-bay-rays">Tampa Bay Rays</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/tex/texas-rangers">Texas Rangers</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/tor/toronto-blue-jays">Toronto Blue Jays</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/was/washington-nationals">Washington Nationals</a></li></ul></li><li class="menu-item"> <a href="/baseball/mlb/injury-report" data-drupal-link-system-path="baseball/mlb/injury-report">Injury Report</a></li><li class="menu-item"> <a href="/baseball/mlb/depth-charts" data-drupal-link-system-path="baseball/mlb/depth-charts">Depth Charts</a></li><li class="menu-item"> <a href="/baseball/mlb/standings" title="MLB Standings" data-drupal-link-system-path="baseball/mlb/standings">Standings</a></li><li class="menu-item"> <a href="/baseball/mlb/daily-lineups" title="MLB Daily Lineups" data-drupal-link-system-path="baseball/mlb/daily-lineups">Daily Lineups</a></li><li class="menu-item"> <a href="/podcasts/mlb" title="NBC Sports EDGE Baseball Podcast" data-drupal-link-system-path="podcasts/mlb">Podcast</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/arz/arizona-diamondbacks?category=contracts" data-drupal-link-query="{&quot;category&quot;:&quot;contracts&quot;}">Contracts</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/sports/cfb/college-football" data-drupal-link-system-path="node/134351">CFB</a><ul class="menu menu-level--1"><li class="menu-item"> <a href="/sports/cfb/college-football" data-drupal-link-system-path="node/134351">CFB Home</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/cfb">CFB Betting</a></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/cfb/live_odds">Odds</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/cfb/live_odds">Live Odds</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/cfb/futures">Futures</a></li></ul></li><li class="menu-item"> <a href="/features/cfb" data-drupal-link-system-path="features/cfb">Columns</a></li><li class="menu-item"> <a href="/videos/college-football/cfb" data-drupal-link-system-path="videos/college-football/cfb">Videos</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/sports/wwe/pro-wrestling" data-drupal-link-system-path="node/279706">WWE</a><ul class="menu menu-level--1"><li class="menu-item"> <a href="/article/superstar-power-rankings/wwe-rankings-bloodline-fire" data-drupal-link-system-path="node/290026">Superstar Power Rankings</a></li><li class="menu-item"> <a href="/article/wwe-predictions/wwe-extreme-rules-predictions" data-drupal-link-system-path="node/287596">Predictions</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/matthew-berry" data-drupal-link-system-path="node/283001">Berry</a><ul class="menu menu-level--1"><li class="menu-item"> <a href="/matthew-berry" data-drupal-link-system-path="node/283001">Berry Homepage</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/article/matthew-berrys-lovehate/how-watch-matthew-berry-nbc-sports">How to watch Matthew Berry</a></li><li class="menu-item"> <a href="https://www.youtube.com/playlist?list=PLg_zWg4J_TUDoTBwZ6yyo0oUw9F49Il47">Fantasy Football Happy Hour</a></li><li class="menu-item"> <a href="/article/matthew-berrys-lovehate/matthew-berrys-lovehate-week-9" data-drupal-link-system-path="node/290001">Love/Hate</a></li><li class="menu-item"> <a href="/article/matthew-berrys-weekly-fantasy-football-rankings/matthew-berrys-week-9-fantasy-football" data-drupal-link-system-path="node/289856">Rankings</a></li><li class="menu-item"> <a href="https://www.youtube.com/playlist?list=PLg_zWg4J_TUCbhKF85tleDRZcd4hGhD7S">Berry Video</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/" class="js-menu-item-more main__more-menu-item" data-drupal-link-system-path="&lt;front&gt;">More</a><ul class="menu menu-level--1"><li class="menu-item menu-item--expanded"> <a href="/sports/golf/golf" data-drupal-link-system-path="node/134381">Golf</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/golf/golf/player-news" data-drupal-link-system-path="golf/golf/player-news">Player News</a></li><li class="menu-item"> <a href="/golf/golf/player-news?category=headlines" data-drupal-link-query="{&quot;category&quot;:&quot;headlines&quot;}" data-drupal-link-system-path="golf/golf/player-news">Headlines</a></li><li class="menu-item"> <a href="/features/golf?column=bet" data-drupal-link-query="{&quot;column&quot;:&quot;bet&quot;}" data-drupal-link-system-path="features/golf">Golf Betting</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsports.com/pga/leaderboard">Live Leaderboard</a></li><li class="menu-item"> <a href="https://edge-plus-dfs.nbcsportsedge.com/pga/optimizer">DFS Tools</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/pga/futures">Futures</a></li><li class="menu-item"> <a href="/features/golf" data-drupal-link-system-path="features/golf">Columns</a></li><li class="menu-item"> <a href="/videos/golf/golf" data-drupal-link-system-path="videos/golf/golf">Videos</a></li><li class="menu-item menu-item--collapsed"> <a href="/golf/golf/injury-report" data-drupal-link-system-path="golf/golf/injury-report">Injury Report</a></li><li class="menu-item"> <a href="/sports/golf/golf" data-drupal-link-system-path="node/134381">Golf Home</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/sports/pl/soccer" data-drupal-link-system-path="node/134346">Soccer</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/sports/pl/soccer" data-drupal-link-system-path="node/134346">Soccer Home</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/features/pl/bet">Soccer Betting</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/pl/futures">Futures</a></li><li class="menu-item"> <a href="/videos/soccer/pl" data-drupal-link-system-path="videos/soccer/pl">Videos</a></li><li class="menu-item"> <a href="https://www.nbcsports.com/edge/features/pl">Columns</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/sports/nhl/hockey" data-drupal-link-system-path="node/134331">NHL</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/sports/nhl/hockey" data-drupal-link-system-path="node/134331">NHL Home</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/features/nhl/bet">NHL Betting</a></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/nhl/live_odds">Odds</a><ul class="menu menu-level--3"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nhl/live_odds">Live Odds</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nhl/futures">Futures</a></li></ul></li><li class="menu-item"> <a href="/features/nhl" data-drupal-link-system-path="features/nhl">Columns</a></li><li class="menu-item"> <a href="/videos/hockey/nhl" data-drupal-link-system-path="videos/hockey/nhl">Videos</a></li></ul></li><li class="menu-item"> <a href="/sports/ten/tennis" data-drupal-link-system-path="node/227221">Tennis</a></li><li class="menu-item"> <a href="/sports/wnba/womens-basketball" data-drupal-link-system-path="node/236881">WNBA</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/bet" data-drupal-link-system-path="node/165121">BET</a><ul class="menu menu-level--1"><li class="menu-item"> <a href="/bet" data-drupal-link-system-path="node/165121">Betting Home</a></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/nfl/live_odds">Live Odds</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nfl/live_odds">NFL</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/mlb/live_odds">MLB</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nba/live_odds">NBA</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nhl/live_odds">NHL</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/cfb/live_odds">CFB</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/cbb/live_odds">CBB</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/nfl/futures">Futures</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nfl/futures">NFL</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/mlb/futures">MLB</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nba/futures">NBA</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nhl/futures">NHL</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/cfb/futures">CFB</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/cbb/futures">CBB</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/pl/futures">Premier League</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/pga/futures">Golf</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/bet_tools/odds_converter">Calculators</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/bet_tools/odds_converter">Odds Converter</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/bet_tools/parlay_calculator">Parlay Calculator</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/bet_tools/hedge_calculator">Hedge Calculator</a></li></ul></li><li class="menu-item"> <a href="/article/multimedia/battle-bets-content-hub">Battle of the Bets</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/nfl">NFL</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/nba">NBA</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/mlb">MLB</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/cfb">CFB</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/golf">Golf</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/soccer">Soccer</a></li><li class="menu-item menu-item--expanded"> <a href="/" class="js-menu-item-more main__more-menu-item" data-drupal-link-system-path="&lt;front&gt;">More</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/nhl">NHL</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/sports/ten/tennis">Tennis</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/sports/mma/mma">MMA</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/sports/box/boxing">Boxing</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/sports/hor/horse-racing">Horse Racing</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/sports/wnba/womens-basketball">WNBA</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/sports/cbb/college-basketball">CBB</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="#menu">Betting 101</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/article/nfl-betting/betting-101-how-bet-futures" data-drupal-link-system-path="node/229171">Futures</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-how-get-best-number" data-drupal-link-system-path="node/230251">Getting the Best Number</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-how-make-parlays" data-drupal-link-system-path="node/231356">Parlays</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-market-timing" data-drupal-link-system-path="node/232056">Market Timing</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-player-value-relative-spread" data-drupal-link-system-path="node/233001">Player Value Relative to Spread</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-line-movement-and-middling" data-drupal-link-system-path="node/233756">Line Movement &amp; Middling</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-how-properly-bet-nfl-teasers" data-drupal-link-system-path="node/234366">Teasers</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-when-buy-points" data-drupal-link-system-path="node/236036">Buying Points</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-how-bet-derivative-markets" data-drupal-link-system-path="node/236516">Derivative Markets</a></li></ul></li></ul></li></ul> </nav><nav role="navigation" aria-labelledby="block-edge-theme-secondarynavigation-menu" id="block-edge-theme-secondarynavigation" class="block block-menu navigation menu--secondary"><h2 class="visually-hidden" id="block-edge-theme-secondarynavigation-menu">Secondary navigation</h2><ul class="menu secondary"><li class="menu-item"> <a href="https://forums.nbcsportsedge.com/" target="_blank">Forums</a></li><li class="menu-item"> <a href="/app" target="_blank" data-drupal-link-system-path="node/220041">ROTO App</a></li><li class="menu-item"> <a href="/predictor" target="_blank" data-drupal-link-system-path="node/245626">Predictor</a></li><li class="menu-item"> <a href="/Frequently-Asked-Questions" target="_blank" data-drupal-link-system-path="node/145911">Help</a></li></ul> </nav><div id="block-edge-theme-rwsearch" class="block block-rw-search block-edge-theme-rwsearch"><div class="block__content"><div id="rw-search-app"></div></div></div></div></div><div class="menu-shadow left"></div><div class="league-nav"><div class="container"><ul class="menu main"><li class="menu-item"> <a href="/sports/nfl/football" data-drupal-link-system-path="node/134316">NFL Home</a></li><li class="menu-item menu-item--collapsed"> <a href="/football/nfl/player-news" data-drupal-link-system-path="football/nfl/player-news">Player News</a></li><li class="menu-item"> <a href="https://edge-plus.nbcsportsedge.com/nfl/season-pass" title="Season Tools">Season Tools</a></li><li class="menu-item"> <a href="/matthew-berry" data-drupal-link-system-path="node/283001">Matthew Berry</a></li><li class="menu-item menu-item--collapsed"> <a href="/" data-drupal-link-system-path="&lt;front&gt;">Rankings</a></li><li class="menu-item"> <a href="/features/nfl?column=bet" data-drupal-link-query="{&quot;column&quot;:&quot;bet&quot;}" data-drupal-link-system-path="features/nfl">NFL Betting</a></li><li class="menu-item menu-item--collapsed"> <a href="https://edge-plus-bet.nbcsportsedge.com/nfl/live_odds">Odds</a></li><li class="menu-item menu-item--collapsed"> <a href="/features/nfl" data-drupal-link-system-path="features/nfl">Columns</a></li><li class="menu-item"> <a href="/videos/football/nfl" data-drupal-link-system-path="videos/football/nfl">Videos</a></li><li class="menu-item menu-item--collapsed"> <a href="/football/nfl/teams" data-drupal-link-system-path="football/nfl/teams">Teams</a></li><li class="menu-item"> <a href="/football/nfl/injury-report" data-drupal-link-system-path="football/nfl/injury-report">Injury Report</a></li><li class="menu-item"> <a href="/football/nfl/depth-charts" data-drupal-link-system-path="football/nfl/depth-charts">Depth Charts</a></li><li class="menu-item"> <a href="/football/nfl/standings" title="NFL Standings" data-drupal-link-system-path="football/nfl/standings">Standings</a></li><li class="menu-item"> <a href="/podcasts/nfl" title="NBC Sports EDGE Football Podcast" data-drupal-link-system-path="podcasts/nfl">Podcast</a></li><li class="menu-item"> <a href="/football/nfl/teams/arz/arizona-cardinals?category=contracts" data-drupal-link-query="{&quot;category&quot;:&quot;contracts&quot;}">Contracts</a></li></ul></div></div><div class="menu-shadow right"></div> </header><div id="nav-mobile"><div> <nav role="navigation" aria-labelledby="block-edge-theme-mainnavigation-3-menu" id="block-edge-theme-mainnavigation-3" class="block block-menu navigation menu--main"><h2 class="visually-hidden" id="block-edge-theme-mainnavigation-3-menu">Main navigation</h2><ul block="edge_theme_mainnavigation_3" class="menu main"><li class="menu-item menu-item--expanded"> <a href="/sports/nfl/football" data-drupal-link-system-path="node/134316">NFL</a><ul class="menu menu-level--1"><li class="menu-item"> <a href="/sports/nfl/football" data-drupal-link-system-path="node/134316">NFL Home</a></li><li class="menu-item menu-item--expanded"> <a href="/football/nfl/player-news" data-drupal-link-system-path="football/nfl/player-news">Player News</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/football/nfl/player-news" data-drupal-link-system-path="football/nfl/player-news">Player News</a></li><li class="menu-item"> <a href="/football/nfl/player-news?category=headlines" data-drupal-link-query="{&quot;category&quot;:&quot;headlines&quot;}" data-drupal-link-system-path="football/nfl/player-news">Headlines</a></li><li class="menu-item"> <a href="/football/nfl/player-news?category=transactions" data-drupal-link-query="{&quot;category&quot;:&quot;transactions&quot;}" data-drupal-link-system-path="football/nfl/player-news">Transactions</a></li></ul></li><li class="menu-item"> <a href="https://edge-plus.nbcsportsedge.com/nfl/season-pass" title="Season Tools">Season Tools</a></li><li class="menu-item"> <a href="/matthew-berry" data-drupal-link-system-path="node/283001">Matthew Berry</a></li><li class="menu-item menu-item--expanded"> <a href="/" data-drupal-link-system-path="&lt;front&gt;">Rankings</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/article/matthew-berrys-weekly-fantasy-football-rankings/matthew-berrys-week-9-fantasy-football" data-drupal-link-system-path="node/289856">Berry Rankings</a></li><li class="menu-item"> <a href="/article/nfl-rankings/week-8-fantasy-football-rankings" data-drupal-link-system-path="node/289366">RotoPat Rankings</a></li></ul></li><li class="menu-item"> <a href="/features/nfl?column=bet" data-drupal-link-query="{&quot;column&quot;:&quot;bet&quot;}" data-drupal-link-system-path="features/nfl">NFL Betting</a></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/nfl/live_odds">Odds</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nfl/live_odds">Live Odds</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsports.com/nfl/futures">Futures</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/features/nfl" data-drupal-link-system-path="features/nfl">Columns</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/article/week-ahead/nbc-sports-edges-nfl-week-9-content-hub" data-drupal-link-system-path="node/289641">Content Hub</a></li><li class="menu-item"> <a href="/article/waiver-wired/waiver-wire-week-9-fields-finally-fun" data-drupal-link-system-path="node/289766">Waiver Wire</a></li><li class="menu-item"> <a href="/article/start-em-or-sit-em/week-8-start-em-or-sit-em-october-28-2022" data-drupal-link-system-path="node/289511">Start/Sit</a></li><li class="menu-item"> <a href="/article/flex-finder/optimal-flex-plays-chase-points-week-8" data-drupal-link-system-path="node/289211">Flex Finder</a></li><li class="menu-item"> <a href="/article/friday-walkthrough/walkthrough-week-8-tony-pollard-wheels" data-drupal-link-system-path="node/289436">The Walkthrough</a></li><li class="menu-item"> <a href="/article/dfs-building-blocks/dfs-building-blocks-week-8-fantasy-breakdown" data-drupal-link-system-path="node/289516">DFS Building Blocks</a></li></ul></li><li class="menu-item"> <a href="/videos/football/nfl" data-drupal-link-system-path="videos/football/nfl">Videos</a></li><li class="menu-item menu-item--expanded"> <a href="/football/nfl/teams" data-drupal-link-system-path="football/nfl/teams">Teams</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/football/nfl/teams/arz/arizona-cardinals">Arizona Cardinals</a></li><li class="menu-item"> <a href="/football/nfl/teams/atl/atlanta-falcons">Atlanta Falcons</a></li><li class="menu-item"> <a href="/football/nfl/teams/bal/baltimore-ravens">Baltimore Ravens</a></li><li class="menu-item"> <a href="/football/nfl/teams/buf/buffalo-bills">Buffalo Bills</a></li><li class="menu-item"> <a href="/football/nfl/teams/car/carolina-panthers">Carolina Panthers</a></li><li class="menu-item"> <a href="/football/nfl/teams/chi/chicago-bears">Chicago Bears</a></li><li class="menu-item"> <a href="/football/nfl/teams/cin/cincinnati-bengals">Cincinnati Bengals</a></li><li class="menu-item"> <a href="/football/nfl/teams/cle/cleveland-browns">Cleveland Browns</a></li><li class="menu-item"> <a href="/football/nfl/teams/dal/dallas-cowboys">Dallas Cowboys</a></li><li class="menu-item"> <a href="/football/nfl/teams/den/denver-broncos">Denver Broncos</a></li><li class="menu-item"> <a href="/football/nfl/teams/det/detroit-lions">Detroit Lions</a></li><li class="menu-item"> <a href="/football/nfl/teams/gb/green-bay-packers">Green Bay Packers</a></li><li class="menu-item"> <a href="/football/nfl/teams/hou/houston-texans">Houston Texans</a></li><li class="menu-item"> <a href="/football/nfl/teams/ind/indianapolis-colts">Indianapolis Colts</a></li><li class="menu-item"> <a href="/football/nfl/teams/jac/jacksonville-jaguars">Jacksonville Jaguars</a></li><li class="menu-item"> <a href="/football/nfl/teams/kc/kansas-city-chiefs">Kansas City Chiefs</a></li><li class="menu-item"> <a href="/football/nfl/teams/oak/oakland-raiders">Las Vegas Raiders</a></li><li class="menu-item"> <a href="/football/nfl/teams/lac/los-angeles-chargers">Los Angeles Chargers</a></li><li class="menu-item"> <a href="/football/nfl/teams/lar/los-angeles-rams">Los Angeles Rams</a></li><li class="menu-item"> <a href="/football/nfl/teams/mia/miami-dolphins">Miami Dolphins</a></li><li class="menu-item"> <a href="/football/nfl/teams/min/minnesota-vikings">Minnesota Vikings</a></li><li class="menu-item"> <a href="/football/nfl/teams/ne/new-england-patriots">New England Patriots</a></li><li class="menu-item"> <a href="/football/nfl/teams/no/new-orleans-saints">New Orleans Saints</a></li><li class="menu-item"> <a href="/football/nfl/teams/nyg/new-york-giants">New York Giants</a></li><li class="menu-item"> <a href="/football/nfl/teams/nyj/new-york-jets">New York Jets</a></li><li class="menu-item"> <a href="/football/nfl/teams/phi/philadelphia-eagles">Philadelphia Eagles</a></li><li class="menu-item"> <a href="/football/nfl/teams/pit/pittsburgh-steelers">Pittsburgh Steelers</a></li><li class="menu-item"> <a href="/football/nfl/teams/sf/san-francisco-49ers">San Francisco 49ers</a></li><li class="menu-item"> <a href="/football/nfl/teams/sea/seattle-seahawks">Seattle Seahawks</a></li><li class="menu-item"> <a href="/football/nfl/teams/tb/tampa-bay-buccaneers">Tampa Bay Buccaneers</a></li><li class="menu-item"> <a href="/football/nfl/teams/ten/tennessee-titans">Tennessee Titans</a></li><li class="menu-item"> <a href="/football/nfl/teams/was/washington-commanders">Washington Commanders</a></li></ul></li><li class="menu-item"> <a href="/football/nfl/injury-report" data-drupal-link-system-path="football/nfl/injury-report">Injury Report</a></li><li class="menu-item"> <a href="/football/nfl/depth-charts" data-drupal-link-system-path="football/nfl/depth-charts">Depth Charts</a></li><li class="menu-item"> <a href="/football/nfl/standings" title="NFL Standings" data-drupal-link-system-path="football/nfl/standings">Standings</a></li><li class="menu-item"> <a href="/podcasts/nfl" title="NBC Sports EDGE Football Podcast" data-drupal-link-system-path="podcasts/nfl">Podcast</a></li><li class="menu-item"> <a href="/football/nfl/teams/arz/arizona-cardinals?category=contracts" data-drupal-link-query="{&quot;category&quot;:&quot;contracts&quot;}">Contracts</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/sports/nba/basketball" data-drupal-link-system-path="node/134326">NBA</a><ul class="menu menu-level--1"><li class="menu-item"> <a href="/sports/nba/basketball" data-drupal-link-system-path="node/134326">NBA Home</a></li><li class="menu-item"> <a href="https://edge-plus.nbcsportsedge.com/nba/seasonpass">Season Tools</a></li><li class="menu-item menu-item--expanded"> <a href="/basketball/nba/player-news" data-drupal-link-system-path="basketball/nba/player-news">Player News</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/basketball/nba/player-news" data-drupal-link-system-path="basketball/nba/player-news">Player News</a></li><li class="menu-item"> <a href="/basketball/nba/player-news?category=headlines" data-drupal-link-query="{&quot;category&quot;:&quot;headlines&quot;}" data-drupal-link-system-path="basketball/nba/player-news">Headlines</a></li><li class="menu-item"> <a href="/basketball/nba/player-news?category=transactions" data-drupal-link-query="{&quot;category&quot;:&quot;transactions&quot;}" data-drupal-link-system-path="basketball/nba/player-news">Transactions</a></li></ul></li><li class="menu-item"> <a href="/features/nba?column=bet" data-drupal-link-query="{&quot;column&quot;:&quot;bet&quot;}" data-drupal-link-system-path="features/nba">NBA Betting</a></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/nba/live_odds">Odds</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nba/live_odds">Live Odds</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nba/futures">Futures</a></li></ul></li><li class="menu-item"> <a href="/features/nba" data-drupal-link-system-path="features/nba">Columns</a></li><li class="menu-item"> <a href="/videos/basketball/nba" data-drupal-link-system-path="videos/basketball/nba">Videos</a></li><li class="menu-item menu-item--expanded"> <a href="/basketball/nba/teams" data-drupal-link-system-path="basketball/nba/teams">Teams</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/basketball/nba/teams/atl/atlanta-hawks">Atlanta Hawks</a></li><li class="menu-item"> <a href="/basketball/nba/teams/bos/boston-celtics">Boston Celtics</a></li><li class="menu-item"> <a href="/basketball/nba/teams/bkn/brooklyn-nets">Brooklyn Nets</a></li><li class="menu-item"> <a href="/basketball/nba/teams/cha/charlotte-hornets">Charlotte Hornets</a></li><li class="menu-item"> <a href="/basketball/nba/teams/chi/chicago-bulls">Chicago Bulls</a></li><li class="menu-item"> <a href="/basketball/nba/teams/cle/cleveland-cavaliers">Cleveland Cavaliers</a></li><li class="menu-item"> <a href="/basketball/nba/teams/dal/dallas-mavericks">Dallas Mavericks</a></li><li class="menu-item"> <a href="/basketball/nba/teams/den/denver-nuggets">Denver Nuggets</a></li><li class="menu-item"> <a href="/basketball/nba/teams/det/detroit-pistons">Detroit Pistons</a></li><li class="menu-item"> <a href="/basketball/nba/teams/gs/golden-state-warriors">Golden State Warriors</a></li><li class="menu-item"> <a href="/basketball/nba/teams/hou/houston-rockets">Houston Rockets</a></li><li class="menu-item"> <a href="/basketball/nba/teams/ind/indiana-pacers">Indiana Pacers</a></li><li class="menu-item"> <a href="/basketball/nba/teams/lac/los-angeles-clippers">Los Angeles Clippers</a></li><li class="menu-item"> <a href="/basketball/nba/teams/lak/los-angeles-lakers">Los Angeles Lakers</a></li><li class="menu-item"> <a href="/basketball/nba/teams/mem/memphis-grizzlies">Memphis Grizzlies</a></li><li class="menu-item"> <a href="/basketball/nba/teams/mia/miami-heat">Miami Heat</a></li><li class="menu-item"> <a href="/basketball/nba/teams/mlw/milwaukee-bucks">Milwaukee Bucks</a></li><li class="menu-item"> <a href="/basketball/nba/teams/min/minnesota-timberwolves">Minnesota Timberwolves</a></li><li class="menu-item"> <a href="/basketball/nba/teams/no/new-orleans-pelicans">New Orleans Pelicans</a></li><li class="menu-item"> <a href="/basketball/nba/teams/ny/new-york-knicks">New York Knicks</a></li><li class="menu-item"> <a href="/basketball/nba/teams/okc/oklahoma-city-thunder">Oklahoma City Thunder</a></li><li class="menu-item"> <a href="/basketball/nba/teams/orl/orlando-magic">Orlando Magic</a></li><li class="menu-item"> <a href="/basketball/nba/teams/phi/philadelphia-76ers">Philadelphia 76ers</a></li><li class="menu-item"> <a href="/basketball/nba/teams/pho/phoenix-suns">Phoenix Suns</a></li><li class="menu-item"> <a href="/basketball/nba/teams/por/portland-trail-blazers">Portland Trail Blazers</a></li><li class="menu-item"> <a href="/basketball/nba/teams/sac/sacramento-kings">Sacramento Kings</a></li><li class="menu-item"> <a href="/basketball/nba/teams/sa/san-antonio-spurs">San Antonio Spurs</a></li><li class="menu-item"> <a href="/basketball/nba/teams/tor/toronto-raptors">Toronto Raptors</a></li><li class="menu-item"> <a href="/basketball/nba/teams/uta/utah-jazz">Utah Jazz</a></li><li class="menu-item"> <a href="/basketball/nba/teams/was/washington-wizards">Washington Wizards</a></li></ul></li><li class="menu-item"> <a href="/basketball/nba/injury-report" data-drupal-link-system-path="basketball/nba/injury-report">Injury Report</a></li><li class="menu-item"> <a href="/basketball/nba/depth-charts" data-drupal-link-system-path="basketball/nba/depth-charts">Depth Charts</a></li><li class="menu-item"> <a href="/basketball/nba/standings" title="NBA Standings" data-drupal-link-system-path="basketball/nba/standings">Standings</a></li><li class="menu-item"> <a href="/podcasts/nba" title="NBC Sports EDGE Fantasy Basketball Podcast" data-drupal-link-system-path="podcasts/nba">Podcast</a></li><li class="menu-item"> <a href="/basketball/nba/teams/atl/atlanta-hawks?category=contracts" data-drupal-link-query="{&quot;category&quot;:&quot;contracts&quot;}">Contracts</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/sports/mlb/baseball" data-drupal-link-system-path="node/134321">MLB</a><ul class="menu menu-level--1"><li class="menu-item"> <a href="/sports/mlb/baseball" data-drupal-link-system-path="node/134321">MLB Home</a></li><li class="menu-item"> <a href="https://edge-plus.nbcsportsedge.com/mlb/seasonpass">Season Tools</a></li><li class="menu-item menu-item--expanded"> <a href="/baseball/mlb/player-news" data-drupal-link-system-path="baseball/mlb/player-news">Player News</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/baseball/mlb/player-news" data-drupal-link-system-path="baseball/mlb/player-news">Player News</a></li><li class="menu-item"> <a href="/baseball/mlb/player-news?category=headlines" data-drupal-link-query="{&quot;category&quot;:&quot;headlines&quot;}" data-drupal-link-system-path="baseball/mlb/player-news">Headlines</a></li><li class="menu-item"> <a href="/baseball/mlb/player-news?category=transactions" data-drupal-link-query="{&quot;category&quot;:&quot;transactions&quot;}" data-drupal-link-system-path="baseball/mlb/player-news">Transactions</a></li></ul></li><li class="menu-item"> <a href="/features/mlb?column=bet" data-drupal-link-query="{&quot;column&quot;:&quot;bet&quot;}" data-drupal-link-system-path="features/mlb">MLB Betting</a></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/mlb/live_odds">Odds</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/mlb/live_odds">Live Odds</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/mlb/futures">Futures</a></li></ul></li><li class="menu-item"> <a href="/features/mlb" data-drupal-link-system-path="features/mlb">Columns</a></li><li class="menu-item"> <a href="/videos/baseball/mlb" data-drupal-link-system-path="videos/baseball/mlb">Videos</a></li><li class="menu-item menu-item--expanded"> <a href="/baseball/mlb/teams" data-drupal-link-system-path="baseball/mlb/teams">Teams</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/baseball/mlb/teams/arz/arizona-diamondbacks">Arizona Diamondbacks</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/atl/atlanta-braves">Atlanta Braves</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/bal/baltimore-orioles">Baltimore Orioles</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/bos/boston-red-sox">Boston Red Sox</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/chc/chicago-cubs">Chicago Cubs</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/cws/chicago-white-sox">Chicago White Sox</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/cin/cincinnati-reds">Cincinnati Reds</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/cle/cleveland-guardians">Cleveland Guardians</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/col/colorado-rockies">Colorado Rockies</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/det/detroit-tigers">Detroit Tigers</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/hou/houston-astros">Houston Astros</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/kc/kansas-city-royals">Kansas City Royals</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/laa/los-angeles-angels">Los Angeles Angels</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/la/los-angeles-dodgers">Los Angeles Dodgers</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/mia/miami-marlins">Miami Marlins</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/mlw/milwaukee-brewers">Milwaukee Brewers</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/min/minnesota-twins">Minnesota Twins</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/nym/new-york-mets">New York Mets</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/nyy/new-york-yankees">New York Yankees</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/oak/oakland-athletics">Oakland Athletics</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/phi/philadelphia-phillies">Philadelphia Phillies</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/pit/pittsburgh-pirates">Pittsburgh Pirates</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/sd/san-diego-padres">San Diego Padres</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/sf/san-francisco-giants">San Francisco Giants</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/sea/seattle-mariners">Seattle Mariners</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/stl/st-louis-cardinals">St. Louis Cardinals</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/tb/tampa-bay-rays">Tampa Bay Rays</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/tex/texas-rangers">Texas Rangers</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/tor/toronto-blue-jays">Toronto Blue Jays</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/was/washington-nationals">Washington Nationals</a></li></ul></li><li class="menu-item"> <a href="/baseball/mlb/injury-report" data-drupal-link-system-path="baseball/mlb/injury-report">Injury Report</a></li><li class="menu-item"> <a href="/baseball/mlb/depth-charts" data-drupal-link-system-path="baseball/mlb/depth-charts">Depth Charts</a></li><li class="menu-item"> <a href="/baseball/mlb/standings" title="MLB Standings" data-drupal-link-system-path="baseball/mlb/standings">Standings</a></li><li class="menu-item"> <a href="/baseball/mlb/daily-lineups" title="MLB Daily Lineups" data-drupal-link-system-path="baseball/mlb/daily-lineups">Daily Lineups</a></li><li class="menu-item"> <a href="/podcasts/mlb" title="NBC Sports EDGE Baseball Podcast" data-drupal-link-system-path="podcasts/mlb">Podcast</a></li><li class="menu-item"> <a href="/baseball/mlb/teams/arz/arizona-diamondbacks?category=contracts" data-drupal-link-query="{&quot;category&quot;:&quot;contracts&quot;}">Contracts</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/sports/cfb/college-football" data-drupal-link-system-path="node/134351">CFB</a><ul class="menu menu-level--1"><li class="menu-item"> <a href="/sports/cfb/college-football" data-drupal-link-system-path="node/134351">CFB Home</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/cfb">CFB Betting</a></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/cfb/live_odds">Odds</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/cfb/live_odds">Live Odds</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/cfb/futures">Futures</a></li></ul></li><li class="menu-item"> <a href="/features/cfb" data-drupal-link-system-path="features/cfb">Columns</a></li><li class="menu-item"> <a href="/videos/college-football/cfb" data-drupal-link-system-path="videos/college-football/cfb">Videos</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/sports/wwe/pro-wrestling" data-drupal-link-system-path="node/279706">WWE</a><ul class="menu menu-level--1"><li class="menu-item"> <a href="/article/superstar-power-rankings/wwe-rankings-bloodline-fire" data-drupal-link-system-path="node/290026">Superstar Power Rankings</a></li><li class="menu-item"> <a href="/article/wwe-predictions/wwe-extreme-rules-predictions" data-drupal-link-system-path="node/287596">Predictions</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/matthew-berry" data-drupal-link-system-path="node/283001">Berry</a><ul class="menu menu-level--1"><li class="menu-item"> <a href="/matthew-berry" data-drupal-link-system-path="node/283001">Berry Homepage</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/article/matthew-berrys-lovehate/how-watch-matthew-berry-nbc-sports">How to watch Matthew Berry</a></li><li class="menu-item"> <a href="https://www.youtube.com/playlist?list=PLg_zWg4J_TUDoTBwZ6yyo0oUw9F49Il47">Fantasy Football Happy Hour</a></li><li class="menu-item"> <a href="/article/matthew-berrys-lovehate/matthew-berrys-lovehate-week-9" data-drupal-link-system-path="node/290001">Love/Hate</a></li><li class="menu-item"> <a href="/article/matthew-berrys-weekly-fantasy-football-rankings/matthew-berrys-week-9-fantasy-football" data-drupal-link-system-path="node/289856">Rankings</a></li><li class="menu-item"> <a href="https://www.youtube.com/playlist?list=PLg_zWg4J_TUCbhKF85tleDRZcd4hGhD7S">Berry Video</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/" class="js-menu-item-more main__more-menu-item" data-drupal-link-system-path="&lt;front&gt;">More</a><ul class="menu menu-level--1"><li class="menu-item menu-item--expanded"> <a href="/sports/golf/golf" data-drupal-link-system-path="node/134381">Golf</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/golf/golf/player-news" data-drupal-link-system-path="golf/golf/player-news">Player News</a></li><li class="menu-item"> <a href="/golf/golf/player-news?category=headlines" data-drupal-link-query="{&quot;category&quot;:&quot;headlines&quot;}" data-drupal-link-system-path="golf/golf/player-news">Headlines</a></li><li class="menu-item"> <a href="/features/golf?column=bet" data-drupal-link-query="{&quot;column&quot;:&quot;bet&quot;}" data-drupal-link-system-path="features/golf">Golf Betting</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsports.com/pga/leaderboard">Live Leaderboard</a></li><li class="menu-item"> <a href="https://edge-plus-dfs.nbcsportsedge.com/pga/optimizer">DFS Tools</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/pga/futures">Futures</a></li><li class="menu-item"> <a href="/features/golf" data-drupal-link-system-path="features/golf">Columns</a></li><li class="menu-item"> <a href="/videos/golf/golf" data-drupal-link-system-path="videos/golf/golf">Videos</a></li><li class="menu-item menu-item--collapsed"> <a href="/golf/golf/injury-report" data-drupal-link-system-path="golf/golf/injury-report">Injury Report</a></li><li class="menu-item"> <a href="/sports/golf/golf" data-drupal-link-system-path="node/134381">Golf Home</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/sports/pl/soccer" data-drupal-link-system-path="node/134346">Soccer</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/sports/pl/soccer" data-drupal-link-system-path="node/134346">Soccer Home</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/features/pl/bet">Soccer Betting</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/pl/futures">Futures</a></li><li class="menu-item"> <a href="/videos/soccer/pl" data-drupal-link-system-path="videos/soccer/pl">Videos</a></li><li class="menu-item"> <a href="https://www.nbcsports.com/edge/features/pl">Columns</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/sports/nhl/hockey" data-drupal-link-system-path="node/134331">NHL</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/sports/nhl/hockey" data-drupal-link-system-path="node/134331">NHL Home</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/features/nhl/bet">NHL Betting</a></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/nhl/live_odds">Odds</a><ul class="menu menu-level--3"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nhl/live_odds">Live Odds</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nhl/futures">Futures</a></li></ul></li><li class="menu-item"> <a href="/features/nhl" data-drupal-link-system-path="features/nhl">Columns</a></li><li class="menu-item"> <a href="/videos/hockey/nhl" data-drupal-link-system-path="videos/hockey/nhl">Videos</a></li></ul></li><li class="menu-item"> <a href="/sports/ten/tennis" data-drupal-link-system-path="node/227221">Tennis</a></li><li class="menu-item"> <a href="/sports/wnba/womens-basketball" data-drupal-link-system-path="node/236881">WNBA</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="/bet" data-drupal-link-system-path="node/165121">BET</a><ul class="menu menu-level--1"><li class="menu-item"> <a href="/bet" data-drupal-link-system-path="node/165121">Betting Home</a></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/nfl/live_odds">Live Odds</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nfl/live_odds">NFL</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/mlb/live_odds">MLB</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nba/live_odds">NBA</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nhl/live_odds">NHL</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/cfb/live_odds">CFB</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/cbb/live_odds">CBB</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/nfl/futures">Futures</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nfl/futures">NFL</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/mlb/futures">MLB</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nba/futures">NBA</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/nhl/futures">NHL</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/cfb/futures">CFB</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/cbb/futures">CBB</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/pl/futures">Premier League</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/pga/futures">Golf</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="https://edge-plus-bet.nbcsportsedge.com/bet_tools/odds_converter">Calculators</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/bet_tools/odds_converter">Odds Converter</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/bet_tools/parlay_calculator">Parlay Calculator</a></li><li class="menu-item"> <a href="https://edge-plus-bet.nbcsportsedge.com/bet_tools/hedge_calculator">Hedge Calculator</a></li></ul></li><li class="menu-item"> <a href="/article/multimedia/battle-bets-content-hub">Battle of the Bets</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/nfl">NFL</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/nba">NBA</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/mlb">MLB</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/cfb">CFB</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/golf">Golf</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/soccer">Soccer</a></li><li class="menu-item menu-item--expanded"> <a href="/" class="js-menu-item-more main__more-menu-item" data-drupal-link-system-path="&lt;front&gt;">More</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="https://www.nbcsportsedge.com/betting/nhl">NHL</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/sports/ten/tennis">Tennis</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/sports/mma/mma">MMA</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/sports/box/boxing">Boxing</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/sports/hor/horse-racing">Horse Racing</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/sports/wnba/womens-basketball">WNBA</a></li><li class="menu-item"> <a href="https://www.nbcsportsedge.com/sports/cbb/college-basketball">CBB</a></li></ul></li><li class="menu-item menu-item--expanded"> <a href="#menu">Betting 101</a><ul class="menu menu-level--2"><li class="menu-item"> <a href="/article/nfl-betting/betting-101-how-bet-futures" data-drupal-link-system-path="node/229171">Futures</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-how-get-best-number" data-drupal-link-system-path="node/230251">Getting the Best Number</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-how-make-parlays" data-drupal-link-system-path="node/231356">Parlays</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-market-timing" data-drupal-link-system-path="node/232056">Market Timing</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-player-value-relative-spread" data-drupal-link-system-path="node/233001">Player Value Relative to Spread</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-line-movement-and-middling" data-drupal-link-system-path="node/233756">Line Movement &amp; Middling</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-how-properly-bet-nfl-teasers" data-drupal-link-system-path="node/234366">Teasers</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-when-buy-points" data-drupal-link-system-path="node/236036">Buying Points</a></li><li class="menu-item"> <a href="/article/nfl-betting/betting-101-how-bet-derivative-markets" data-drupal-link-system-path="node/236516">Derivative Markets</a></li></ul></li></ul></li></ul> </nav><nav role="navigation" aria-labelledby="block-edge-theme-premiumnavigation-2-menu" id="block-edge-theme-premiumnavigation-2" class="block block-menu navigation menu--premium"><h2 class="visually-hidden" id="block-edge-theme-premiumnavigation-2-menu">Premium navigation</h2><ul block="edge_theme_premiumnavigation_2" class="menu premium"><li class="menu-item menu-item--expanded"><a href="#">Premium</a><ul class="menu"><li class="menu-item menu-item--expanded draft-guide premium-menu-draft-guide"> <a href="#premium-menu-draft-guide"> Draft Guide </a></li><li class="menu-item menu-item--expanded season-tools premium-menu-season-pass"> <a href="#premium-menu-season-pass"> Season Tools </a></li><li class="menu-item menu-item--expanded dfs-tools premium-menu-dfs-toolkit"> <a href="#premium-menu-dfs-toolkit"> DFS Tools </a></li><li class="menu-item menu-item--expanded betting-tools premium-menu-betting-tools"> <a href="#premium-menu-betting-tools"> Betting Tools </a></li></ul></li></ul> </nav><div id="block-edge-theme-rwusermenu-2" class="block block-rw block-edge-theme-rwusermenu-2"><div class="block__content"><div id="rw-user-menu"></div></div></div><nav role="navigation" aria-labelledby="block-edge-theme-secondarynavigation-2-menu" id="block-edge-theme-secondarynavigation-2" class="block block-menu navigation menu--secondary"><h2 class="visually-hidden" id="block-edge-theme-secondarynavigation-2-menu">Secondary navigation</h2><ul class="menu secondary"><li class="menu-item"> <a href="https://forums.nbcsportsedge.com/" target="_blank">Forums</a></li><li class="menu-item"> <a href="/app" target="_blank" data-drupal-link-system-path="node/220041">ROTO App</a></li><li class="menu-item"> <a href="/predictor" target="_blank" data-drupal-link-system-path="node/245626">Predictor</a></li><li class="menu-item"> <a href="/Frequently-Asked-Questions" target="_blank" data-drupal-link-system-path="node/145911">Help</a></li></ul> </nav></div></div><div id="nav-mobile-overlay"></div><div id="main" class="content-wrapper"><div class="container"><div class="cols-12"><div></div></div></div><div class="page-wrapper--sidebar page-wrapper--sidebar-initial container clearfix page-wrapper"> <aside class="sidebar cols-4"><div id="block-edge-theme-mps-ad-sidebar-top" class="block block-rw-mps block-edge-theme-mps-ad-sidebar-top"><div class="block__content"><div class="mps-ad mps-ad-boxad"><script>(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,'boxad');</script></div></div></div><div class="block__headlines"><div id="block-edge-theme-rwheadline" class="block block-rw-player-news block-edge-theme-rwheadline"><div id="rw-headline-app"></div></div></div><div id="block-edge-theme-mpsad-boxadtwo" class="block block-rw-mps block-edge-theme-mpsad-boxadtwo"><div class="block__content"><div class="mps-ad mps-ad-boxadtwo"><script>(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,'boxadtwo');</script></div></div></div><div id="block-edge-theme-rw-column-author-archive" class="block block-rw-column block-edge-theme-rw-column-author-archive"><div id="rw-latest-by-author"></div></div><div id="block-edge-theme-rw-column-column-archive" class="block block-rw-column block-edge-theme-rw-column-column-archive"><div id="rw-latest-by-column"></div></div><div id="block-edge-theme-trendingplayers-2" class="block block-rw-player block-rw-player-trending-players"><div id="rw-trending-app"></div></div><div id="block-edge-theme-rwmedialatestvideos-sidebar" class="block block-rw-media block-edge-theme-rwmedialatestvideos-sidebar"><div id="rw-latest-svods" style="min-height:323px"></div></div> </aside><div class="content content--main cols-8"><div data-drupal-messages-fallback class="hidden"></div><div id="block-edge-theme-mainpagecontent-2" class="block block-system block-edge-theme-mainpagecontent-2"><div class="block__content"> <article role="article" class="article article--full"><div class="article-full__image"><div class="article__article-hero-image"><article class="image__media-image"> <picture> <source srcset="/sites/default/files/styles/article_full_desktop/public/2022-10/JonesA1_USA.webp?itok=UyZs-53a 1x" media="all and (min-width: 1024px)" type="image/webp"/> <source srcset="/sites/default/files/styles/full_width_mobile/public/2022-10/JonesA1_USA.webp?itok=QO3KB57a 1x" media="all and (min-width: 0)" type="image/webp"/> <source srcset="/sites/default/files/styles/article_full_desktop/public/2022-10/JonesA1_USA.jpg?itok=UyZs-53a 1x" media="all and (min-width: 1024px)" type="image/jpeg"/> <source srcset="/sites/default/files/styles/full_width_mobile/public/2022-10/JonesA1_USA.jpg?itok=QO3KB57a 1x" media="all and (min-width: 0)" type="image/jpeg"/> <img src="/sites/default/files/styles/article_full_desktop/public/2022-10/JonesA1_USA.jpg?itok=UyZs-53a" alt="Aaron Jones" /> </picture><div class="image__media-source">Jeff Hanisch-USA TODAY Sports</div> </article></div></div><div class="article-full__wrapper"><div class="article-full__type"><div class="column"><div class="column__name">Friday Walkthrough</div></div></div><h1 class="article__title article-full__title"> Walkthrough Week 9: Aaron Jones, Lion King</h1> <header class="article-full__header"><div class="article-full__author-image"><div class="article__article-author"> <article class="image__media-image"> <img loading="lazy" src="/sites/default/files/2021-06/pat_kerrane.jpg" width="80" height="80" alt="Pat Kerrane" /> </article></div></div><div class="article-full__author-info article-full__author-info--header"> <span class="article-full__author-name article-full__author-name--header"> by Pat Kerrane </span> <a class="twitter-button article-full__author-twitter-button article-full__author-twitter-button--header" target="_blank" href="https://www.twitter.com/PatKerrane" rel="nofollow"> <span class="twitter-button__icon" aria-hidden="true"> <svg xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="48" height="48" viewBox="0 0 48 48" style="fill:#000000;"> <path fill="#03A9F4" d="M42,12.429c-1.323,0.586-2.746,0.977-4.247,1.162c1.526-0.906,2.7-2.351,3.251-4.058c-1.428,0.837-3.01,1.452-4.693,1.776C34.967,9.884,33.05,9,30.926,9c-4.08,0-7.387,3.278-7.387,7.32c0,0.572,0.067,1.129,0.193,1.67c-6.138-0.308-11.582-3.226-15.224-7.654c-0.64,1.082-1,2.349-1,3.686c0,2.541,1.301,4.778,3.285,6.096c-1.211-0.037-2.351-0.374-3.349-0.914c0,0.022,0,0.055,0,0.086c0,3.551,2.547,6.508,5.923,7.181c-0.617,0.169-1.269,0.263-1.941,0.263c-0.477,0-0.942-0.054-1.392-0.135c0.94,2.902,3.667,5.023,6.898,5.086c-2.528,1.96-5.712,3.134-9.174,3.134c-0.598,0-1.183-0.034-1.761-0.104C9.268,36.786,13.152,38,17.321,38c13.585,0,21.017-11.156,21.017-20.834c0-0.317-0.01-0.633-0.025-0.945C39.763,15.197,41.013,13.905,42,12.429"></path> </svg> </span> <span class="twitter-button__txt visually-hidden">Twitter profile: @PatKerrane</span></a><div class="article-full__publish-date"><div class="article__article-published-date"><time datetime="2022-11-04T07:08:11Z">November 4, 2022, 3:08 am ET</time></div></div><div class="article-full__updated-date"> Updated On: November 4, 2022, 3:16 am ET</div></div><div class="article-full__share"> <span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.nbcsportsedge.com/article/friday-walkthrough/walkthrough-week-9-aaron-jones-lion-king" data-a2a-title="Walkthrough Week 9: Aaron Jones, Lion King "><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a><a class="a2a_button_reddit"></a><a class="a2a_button_email"></a></span> <span class="a2a_kit_size_32 addtoany_list addtoany_list--last"> <a class="a2a_button_print" target="_blank" href="/node/290081/printable/print?page=0" rel="nofollow"> <span class="a2a_svg a2a_s__default a2a_s_print" style="background-color: rgb(1, 102, 255);"> <svg focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M22.5 19.59V24h-13v-4.41z" fill="#fff" stroke="#fff" stroke-linecap="round" stroke-miterlimit="10" stroke-width="1.4"></path><path d="M9.44 21.12H6.38a.8.8 0 0 1-.87-.7v-7.35a.8.8 0 0 1 .88-.7h19.23a.8.8 0 0 1 .88.7v7.35a.8.8 0 0 1-.88.7h-3.06" fill="none" stroke="#fff" stroke-linecap="round" stroke-miterlimit="10" stroke-width="1.4"></path><path d="M22.5 12.32V8h-13v4.28" fill="#fff" stroke="#fff" stroke-linecap="round" stroke-miterlimit="10" stroke-width="1.4"></path></svg> </span> <span class="a2a_label">Print</span> </a></span></div> </header> <section class="article-full__body"><div class="article__article-body"><div><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="f307a66a-1ba1-4a04-9987-5ca0fc593507" data-langcode="en" class="embedded-entity"><article><div class="editor_note__editor-note-text"><p><em><span><span>It’s NFL season and that means you’ve got a chance at $100,000 with <strong>Sunday Night 7</strong>. Predict what will happen on Sunday Night Football and watch along to see if you’ll be the next big winner. <a href="https://smart.link/5d482c01f15de?site_id=Web_EDGE_Editors_Note&amp;creative_id=predictor1776&amp;cp_1=https://www.nbcsportsedge.com/predictor&amp;cp_2=predictor1776&amp;cp_3=">Click here</a> to get started with the NBC Sports Predictor app.</span></span></em></p></div> </article></div><p>Welcome to the Week 9 Walkthrough, outlining critical fantasy football context for this ninth, glorious week of football. </p><p>At the end of this article, I've included an extensive list of the stats used, what they are, why they're useful, and where they came from. As a heads up, I use some terms interchangeably below: </p><ul><li>Routes per dropback = route rate = route % = route participation</li><li>Targets per route run = target rate</li></ul><p> </p><p><div id="taboola-mid-article-reco-reel"></div></p><h3>Byes: Browns, Cowboys, Broncos, Jets, Steelers, 49ers</h3><h3>Already Played: Eagles, Texans</h3><p>—</p><h3>Packers at Lions, 1 PM Eastern, Sunday</h3><h4> Packers Implied Team Total: 26.5</h4><p>A lot has changed throughout this NFL season, but one thing has been true from the jump. You can game plan however you want against the Lions. They can't stop the pass... and they can't stop the run.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="13f82e64-e632-4400-a838-8b596c81bfdb" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/packers_mu9.png" width="609" height="346" alt="packers_mu9.png" /></article></div><p>The Packers have shown strong indications that they prefer to be a balanced, if not run-first, team. At times, the Packers have leaned into the pass. Most notably, they posted a season-high 7% pass rate over expected against the Commanders in Week 7. But that followed back-to-back balanced game plans against the Giants and the Jets. And against the Bills, the Packers played ball control to their own detriment, posting a season-low -13% PROE, despite trailing 14-0 less than 10 seconds into the second quarter. <a href="/football/nfl/player/50382/arthur-smith" hreflang="und" target="_blank">Arthur Smith</a> would've been proud. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="83dabec4-9fa6-43e2-9be7-d88a5989f9d7" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/packers_weekly_9_2.png" width="1180" height="770" alt="packers_weekly_9_2.png" /></article></div><p>Green Bay's Week 8 game plan was likely Bills-specific. But it's a reminder that this team has very little confidence in putting up points through its passing game. And over the full season, the Packers now have a -2% pass rate over expected and a -2% PROE on 1st-and-10. They are prioritizing the pass overall and dedicating premium 1st down opportunities to running plays... you know, like a run-first team would.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="268b963d-9017-4104-990f-c1fb53d31ba0" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/packers_w_proe_9.png" width="1180" height="770" alt="packers_w_proe_9.png" /></article></div><p>We can expect passing efficiency from <a href="/football/nfl/player/7815/aaron-rodgers" hreflang="und" target="_blank">Aaron Rodgers</a> this week against a Lions defense that ranks dead last in EPA allowed per dropback. But it's hard to believe that the Packers won't also include a healthy dose of the running game in a great rushing matchup.</p><p>This makes <a href="/football/nfl/player/7809/aaron-jones" hreflang="und" target="_blank">Aaron Jones</a> the most exciting play on the Packers... by far. Jones' playing time has bounced around this season, but his season-high 74% snap share in Week 7 felt different... because it was accompanied by a 30% target share. Before that point, Jones' highest target share was just 14% in Week 1. </p><p>Jones continued to be a major factor in the passing game last week, with an 18% target share. That gives Jones a 25% target share over the last two weeks, which would easily lead all running backs over the full season.</p><p>Jones' recent involvement in the passing game might not fully maintain, but it's still a powerful sign that the Packers want to get him involved in the offense. And in this matchup, they don't necessarily need to throw it to him. </p><p>Jones is an outstanding receiving back, but he's also been excellent as a rusher. He ranks 10th in NFL Next Gen's rush yards over expected / attempt, second in NFL Next Gen's success rate, and fourth in PFF's elusive rating. Jones can rip off big plays regardless of how the ball got in his hands, and he's more than capable of punishing this bad run defense. </p><p>And per PFF's expected points model, Jones has had the seventh most valuable workload of the last two weeks. So if the Packers continue to feed him this week, he could deliver a week-winning performance.</p><p>Outside of Jones, it's hard to get overly excited about the Packers' offense. Rodgers should have a nice day in EPA per play (which measures efficiency), but that doesn't pay the fantasy bills. We also need volume. And if the Packers lean into the rushing matchup, volume could be a problem because of their slow pace.</p><p>The Packers rank 28th in situation-neutral seconds per play this season, and playing slowly has been a consistent feature of their offense for years now. That's key this week because just like you can dictate game script to the Lions, you can also dictate pace. While some Lions games have been very fun, we've also seen teams take the air out of the ball against them, like the Patriots did in Week 5. The Packers could take a similar approach here. </p><p>Last year, we might have seen the Packers take a more aggressive approach in such a great matchup. But while Rodgers' efficiency should be <em>better </em>this week, the bar for improvement isn't all that high. Rodgers ranks 25th in EPA per play this season, below <a href="/football/nfl/player/9277/jared-goff" hreflang="und" target="_blank">Jared Goff</a>, <a href="/football/nfl/player/62991/justin-fields" hreflang="und" target="_blank">Justin Fields</a>, and <a href="/football/nfl/player/11668/russell-wilson" hreflang="und" target="_blank">Russell Wilson</a>. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="b27bbebf-137d-4ce1-b5dd-806059de30ae" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/packers_rodgers_epa_9.png" width="4880" height="2745" alt="packers_rodgers_epa_9.png" /></article></div><p>With Alan Lazard out of the lineup last week, <a href="/football/nfl/player/67624/romeo-doubs" hreflang="und" target="_blank">Romeo Doubs</a> had one of his best games, delivering a 4-62-1 receiving line on five targets. And Doubs was delivering value as a true downfield receiver, within ultradeep 23.4 aDOT, his highest of the season. As a result of his downfield target profile, Doubs accounted for 51% of the Packers' air yards. However, Lazard will likely return for this game. The veteran has operated as Rodgers' primary deep threat this year, and his return makes Doubs significantly harder to trust. But because both players see decent per-route volume, they look like viable boom/bust FLEX options as bets on big plays against this weak secondary. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="05c6db1b-fc9b-4818-ae71-ca53bbf223ea" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/packers_yprr_9.png" width="803" height="422" alt="packers_yprr_9.png" /></article></div><p><a href="/football/nfl/player/7738/robert-tonyan" hreflang="und" target="_blank">Robert Tonyan</a> is also in play as a bye-week fill-in. He ran a route on 65% of dropbacks against the Bills, and his per-route opportunity is pretty solid. He's ultimately a bet on a TD, but you'll see worse tight ends in lineups this week.</p><h4> Lions Implied Team Total: 23</h4><p>The Lions are just 1-6, but <a href="/football/nfl/player/9277/jared-goff" hreflang="und" target="_blank">Jared Goff</a> has been pretty solid this season. He hasn't been great by any means, but in terms of accuracy and efficiency, he's been similar to <a href="/football/nfl/player/49430/justin-herbert" hreflang="und" target="_blank">Justin Herbert</a> and <a href="/football/nfl/player/49841/kyler-murray" hreflang="und" target="_blank">Kyler Murray</a>. Granted, both star quarterbacks are having very poor seasons. But still, Goff has dramatically outplayed <a href="/football/nfl/player/63811/davis-mills" hreflang="und" target="_blank">Davis Mills</a>, who is captaining Detroit's biggest competition for the No. 1 pick in the 2023 draft. He might be on a bottom-of-the-barrel team, but he hasn't been a bottom-of-the-barrel quarterback.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="53694cba-d8da-47f3-b0bf-50df503957a0" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/lions_goff_epa.png" width="4836" height="2720" alt="lions_goff_epa.png" /></article></div><p>Unfortunately, Goff gets a difficult matchup this week against a well-rounded Packers pass defense. In particular, the Lions could struggle to protect Goff against a Packers pass rush that ranks seventh in pass rush grade and fifth in quick pressure rate.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="654f1104-99b6-4207-a8d7-d51b5ec85ff5" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/lions_mu9.png" width="606" height="345" alt="lions_mu9.png" /></article></div><p>But the Packers are incredibly vulnerable to the run, ranking just 29th in EPA allowed per rush. This should help the Lions move the chains, and it also suits their philosophy. Despite being involved in some genuine shootouts this season, the Lions are a run-first team with a -3% PROE.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="a1f6165a-5573-4f30-bb14-ede2209115c6" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/lions_proe_9.png" width="1180" height="770" alt="lions_proe_9.png" /></article></div><p>To their credit, the Lions prioritize the pass on first down, but it's still hard to see them forgoing the opportunity to establish the run against the sixth-biggest run funnel in the league.</p><p>When the Lions faced the Cowboys' run-funnel defense in Week 7, they posted a run-heavy -6% PROE. We could see a similar game plan this week. The Lions are likely to be more successful than they were against Dallas, but this game doesn't look as ripe for a shootout as last week's matchup against the Dolphins—even though the Vegas total is similar.</p><p>If the Lions attack the Packers on the ground, it's unclear who will lead the way. As we found out after Week 8... thanks, Dan... <a href="/football/nfl/player/58442/dandre-swift" hreflang="und" target="_blank">D'Andre Swift</a> was not fully healthy against the Dolphins. This helps explain why he had just 28% of the Lions' carries. Meanwhile, <a href="/football/nfl/player/7813/jamaal-williams" hreflang="und" target="_blank">Jamaal Williams</a> played a significant and valuable role in the offense. Per PFF's expected points model, Williams' workload was worth 14.4 fantasy points, RB14 on the week. Williams delivered, punching in two short TDs.</p><p>But in terms of snaps and targets, Swift was close to his usual role. He played 54% of snaps, had a healthy 16% target share, and had a workload of 11.7 expected points. Going back to him here isn't going to feel great, but Swift is an explosive back facing a defense that gives up big plays on the ground. His workload could easily be limited again, but he's worth the risk in this matchup.</p><p>In the receiving game, <a href="/football/nfl/player/63848/amon-ra-st-brown" hreflang="und" target="_blank">Amon-Ra St. Brown</a> was finally healthy for an entire game for the first time since Week 2. The second-year wide receiver ran a route on 95% dropbacks, a season-high. Although he wasn't targeted a dozen times, like in each of his first two games, St. Brown still saw nine targets with an impressive 26% target share. With <a href="/football/nfl/player/51527/tj-hockenson" hreflang="und" target="_blank">T.J. Hockenson</a> now in Minnesota, we can expect this passing offense to be highly focused on St. Brown. He's seen a first-read target on 24% of his routes, the sixth-highest rate in the NFL. So there's no question that the offense is designed to run through him. Although his return to play wasn't as productive as we hoped, he remains a fantasy WR1.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="57f1359c-7662-4c51-84a1-79c08c365db7" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/lions_arsb9.png" width="468" height="286" alt="lions_arsb9.png" /></article></div><br /><h3> </h3><h3>Chargers at Falcons, 1 PM Eastern, Sunday</h3><h4>Chargers Implied Team Total: 26.25</h4><p>With the Chargers coming out of their bye week, we can have some hope that <a href="/football/nfl/player/49430/justin-herbert" hreflang="und" target="_blank">Justin Herbert</a> will look far better than he did in a wretched outing against the Seahawks. Hebert finished 22nd in EPA per play in Week 7 and 23rd in completion percentage over expected. He played like a less accurate <a href="/football/nfl/player/66964/kenny-pickett" hreflang="und" target="_blank">Kenny Pickett</a>.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="bdb620a2-48dd-4705-b112-913b8a9ccf42" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/chargers_herrbert_before_bye_9.png" width="4880" height="2745" alt="chargers_herrbert_before_bye_9.png" /></article></div><p>Herbert has struggled throughout this season. He ranks 17th in EPA per play and 25th in CPOE. His season has been about as disappointing as <a href="/football/nfl/player/49841/kyler-murray" hreflang="und" target="_blank">Kyler Murray</a>'s and <a href="/football/nfl/player/7815/aaron-rodgers" hreflang="und" target="_blank">Aaron Rodgers</a>'. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="bc02f627-8c1a-4bfc-87ab-19b83e78cc3a" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/chargers_herbert_9.png" width="4836" height="2720" alt="chargers_herbert_9.png" /></article></div><p>Herbert has some excuses. He's been playing with a ribs injury, and his wide receivers have also been injured. Herbert has also had to deal with a lot of pressure. The Chargers rank 28th in allowing quick pressure per dropback. Herbert has played very well under duress, but a quarterback always has a higher ceiling when kept clean. </p><p>But protection is only part of the story. Herbert has also struggled when kept clean, ranking just 22nd in EPA per play. Herbert's ability to hit deep throws has been much discussed this season, for good reason. Herbert ranks QB18 in PFF's quarterback grades on 20+ yard throws, down from QB4 last season. But Herbert's rate of deep attempts is <em>actually up this season</em>, from 9.1% to 10%. He hasn't been a frequent deep-ball thrower in either season, but it's worth noting that his attempts aren't down.  </p><p>Instead, as I've previously noted, the significant change has been in Herbert's intermediate attempts. He's attempting throws between 10-19 yards on just 16% of his dropbacks. That ranks QB38 ahead of only <a href="/football/nfl/player/11167/carson-wentz" hreflang="und" target="_blank">Carson Wentz</a> and <a href="/football/nfl/player/7815/aaron-rodgers" hreflang="und" target="_blank">Aaron Rodgers</a>. Herbert has also been bad on these attempts, ranking QB36 in PFF's quarterback grades. His intermediate game is a <em>major change</em> from last season when Herbert ranked QB20 in intermediate rate and QB16 in quarterback grade on those throws.</p><p>Herbert's continued lack of deep throws, in combination with his drop-off in intermediate throws, has led to an aDOT of just 6.8. That is tied with <a href="/football/nfl/player/9277/jared-goff" hreflang="und" target="_blank">Jared Goff</a>'s league-low aDOT from 2021. To rebound, Herbert needs an ideal matchup—one where he doesn't have to worry about a defensive pass rush while being able to consistently generate chunk plays and successful downfield strikes. Fortunately, Herbert gets that matchup this week.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="251900d4-966f-4319-b980-d1f3b94ca47b" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/chargers_mu_9.png" width="606" height="349" alt="chargers_mu_9.png" /></article></div><p>It's important to note that <a href="/football/nfl/player/57827/brandon-staley" hreflang="und" target="_blank">Brandon Staley</a> has not lost faith in Herbert, despite his struggles this year. The Chargers have a 5% PROE which ranks behind only the Chiefs, Bills, Bengals, and Buccaneers. It's also slightly up from their 2021 rate. Even with a flawed passing game, the Chargers are a pass-first team. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="8017ef35-8069-4826-bd5b-4e1dcc9517c1" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/chargers_proe9.png" width="1180" height="770" alt="chargers_proe9.png" /></article></div><p>Of course, Herbert will have to rebound without Mike Williams, who is precisely the type of receiver he needs to generate better downfield efficiency. And he will also be without <a href="/football/nfl/player/8990/keenan-allen" hreflang="und" target="_blank">Keenan Allen</a>, who hasn't practiced with a lingering hamstring injury. </p><p>That sets up <a href="/football/nfl/player/63816/josh-palmer" hreflang="und" target="_blank">Josh Palmer</a> as his top outside wide receiver and <a href="/football/nfl/player/11141/deandre-carter" hreflang="und" target="_blank">DeAndre Carter</a> as his go-to option in the slot. Unfortunately, even in a great matchup, both receivers have uninspiring profiles.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="ec626a55-cdee-4df0-b08a-47c81ae840d0" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/chargers_wrs_9.png" width="605" height="305" alt="chargers_wrs_9.png" /></article></div><p>Palmer's profile is especially concerning. He has seen a first-read target on 14%+ of his routes in 4-of-6 games. That 14% rate is around the 50th percentile for wide receivers this year. But Palmer has just a 1.15 YPRR in those four games, just above the 30th percentile. In other words, the Chargers have already been including Palmer in the play-calling mix... but it hasn't gone very well.</p><p>On the other hand, Carter only has one game with a first-read target rate of over 11%. But in that game (Week 1), he posted a 4.57 YPRR—it was only on 14 routes, but at least he's flashed <em>something</em>. </p><p>Palmer is more likely to be a significant part of the game plan, but Carter has the bigger ceiling <em>if </em>the Chargers call plays with him in mind. With both receivers looking like dart-throw options, I'd rather bet on Carter.</p><p><a href="/football/nfl/player/9289/gerald-everett" hreflang="und" target="_blank">Gerald Everett</a> also looks like a viable starter. Although he has just a 66% route rate this season, he has a solid 20% target rate. Of course, because he's a part-time player, Everett comes with a low floor and a TD-dependent ceiling. But he could see more routes this week, and there's a good chance he gets in the end zone against Atlanta's woeful defense.</p><p>But we mostly just need the Chargers' receivers to keep the chains moving. For fantasy value... we can rely on <a href="/football/nfl/player/9043/austin-ekeler" hreflang="und" target="_blank">Austin Ekeler</a>. Ekeler is a capable rusher who should be able to take advantage of a Falcons defense that ranks 26th in EPA allowed per rush. But his real value comes in the receiving game.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="cea19bf2-0dc4-40fb-bebe-509d9a5ed6e8" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/chargers_ekeler_9.png" width="373" height="323" alt="chargers_ekeler_9.png" /></article></div><p>Ekeler has an elite 21% target share and gets a near-ideal matchup against a Falcons secondary that is Lions-esque in its ability to generate points for the opposition. The matchup is so juicy that even with his top receivers injured, Herbert could be highly efficient, setting up Ekeler as the engine of a high-scoring offense. Ekeler enters this game ranked behind only <a href="/football/nfl/player/10218/alvin-kamara" hreflang="und" target="_blank">Alvin Kamara</a> and <a href="/football/nfl/player/1624/joe-mixon" hreflang="und" target="_blank">Joe Mixon</a> in expected points per game. He could be in for a wildly productive day.</p><p> </p><h4> Falcons Implied Team Total: 23.25</h4><p>The Falcons finally had some passing volume in Week 8, but that was a bit of a mirage. Partly as a result of going to overtime and partly due to a back-and-forth game, the Falcons ran 67 plays against the Panthers, the 12 most of the week. That was over seven plays higher than their season average. So yes, <a href="/football/nfl/player/12406/marcus-mariota" hreflang="und" target="_blank">Marcus Mariota</a> attempted 28 passes, his second most of the season. But this was not the result of a change in the Falcons' philosophy; they simply ran more overall plays. Relative to game script, the Falcons were still extremely run-heavy with a -14% PROE and a -25% PROE on 1st-and-10. And after last week, they actually dropped from a -15% PROE on first down to -17%. Week 8 was very much an on-brand <a href="/football/nfl/player/50382/arthur-smith" hreflang="und" target="_blank">Arthur Smith</a> game plan.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="b9e00b37-0ca8-4f85-8071-5f8c5a27e64f" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/falcons_proew9.png" width="1180" height="770" alt="falcons_proew9.png" /></article></div><p>As we saw against the Bengals, the Falcons are quite resistant to being pushed off their run-heavy approach. Much like the Packers playing the Bills, the Falcons seem content to do what works well for them, even if it means losing badly, rather than adapting to their game conditions. </p><p>And the Chargers' defense gives Smith an excuse to continue pounding the rock. The Chargers can be beaten through the air, but they are arguably even more vulnerable on the ground, ranking 27th in EPA allowed per dropback. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="ab54ebce-9a56-4ebb-a85d-63f124e4534c" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/falcons_mu_9.png" width="609" height="350" alt="falcons_mu_9.png" /></article></div><p>Instead of attempting to go toe to toe with the Chargers, the Falcons are sure to grind this game out. The Falcons rank 29th in situation-neutral seconds per play. That slow pace can bleed a ton of time off the clock if the Falcons can run as well as expected against this defense. </p><p>Although, the Chargers could defeat this plan if they can play well against the Falcons' terrible defense. The Chargers lead the NFL in situation-neutral pace and should be able to score quickly against the Falcons' porous defense. So Smith's plan is unlikely to work... but that doesn't mean he won't stick to it, even if down by multiple scores.</p><p>One of fantasy managers' frustrations with <a href="/football/nfl/player/50382/arthur-smith" hreflang="und" target="_blank">Arthur Smith</a> is that it's unclear why he is so intent on hiding Mariota and his weapons. Mariota ranks 10th in EPA per play and has been decently accurate, ranking 18th in CPOE. He's been <a href="/football/nfl/player/1621/andy-dalton" hreflang="und" target="_blank">Andy Dalton</a>-esque this year. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="b1d35d3c-1395-45dc-b741-401ea24ca9da" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/falcons_mariota_9.png" width="4836" height="2720" alt="falcons_mariota_9.png" /></article></div><p>The Saints aren't looking to feature Dalton by any means, but they posted a -5% PROE against the Raiders and were slightly pass-first (2%) against the Cardinals. The Falcons have yet to post a positive PROE this season and have been at -14% or lower in five straight weeks. So despite some signs of hope last week, <a href="/football/nfl/player/67616/drake-london" hreflang="und" target="_blank">Drake London</a> and <a href="/football/nfl/player/63608/kyle-pitts" hreflang="und" target="_blank">Kyle Pitts</a> are still set up poorly.</p><p>London's situation is arguably getting worse now that <a href="/football/nfl/player/63608/kyle-pitts" hreflang="und" target="_blank">Kyle Pitts</a> has been more consistently targeted over the last few weeks. London was targeted on only 6% of his routes in Week 7 and 18% last week. He's now down to a 26% target rate this season—that's a strong mark, but it no longer separates him from Pitts in terms of opportunity. Pitts has been targeted on 25% of his routes but gets targeted slightly deeper downfield on average, so the two have essentially identical per-route target opportunity.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="4bb8d2f8-d0cf-4e8f-a811-3d52e26bbbfb" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/falcons_yprr9.png" width="804" height="423" alt="falcons_yprr9.png" /></article></div><p>As you can see above, London has dealt with inefficiency on his targets, as has Pitts. But Pitts is coming off a season-high 11.4 YPT. So the Falcons have no reason to reconsider his heavy involvement in the passing game, which is especially good news considering that Pitts is coming off an 87% route rate, his second-highest of the season.</p><p>In fact, over the last two weeks, Pitts has arguably taken over as the No. 1 option in the passing game. London has seen four targets on first-read throws to Pitts' nine in that span. At this point, London's only advantage is a couple additional routes per game. And from a fantasy perspective, Pitts' tight end eligibility more than makes up for that. London still profiles as a very talented rookie, but he's a borderline FLEX option this week. Pitts should remain in starting lineups as a bet that his recent uptick in involvement continues.</p><p>In the backfield, we could see the return of <a href="/football/nfl/player/9955/cordarrelle-patterson" hreflang="und" target="_blank">Cordarrelle Patterson</a>. Patterson has been a highly efficient rusher this season, ranking 11th in RYOE / attempt, eighth in success rate, and ninth in breakaway yards per game. He would likely take over a significant chunk of <a href="/football/nfl/player/67614/tyler-allgeier" hreflang="und" target="_blank">Tyler Allgeier</a>'s role.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="61b6ee1e-4408-40bc-9437-24f5dc98addb" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/falcons_cp9.png" width="373" height="327" alt="falcons_cp9.png" /></article></div><p>And if Patterson is back, it's not entirely clear that Allgeier would even be the No. 2 back. <a href="/football/nfl/player/64126/caleb-huntley" hreflang="und" target="_blank">Caleb Huntley</a> currently leads the NFL in success rate. He doesn't do much else and has literally not been targeted this season, but Smith might view him as the thunder to Patterson's lightning. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="3569ed4b-3183-463a-b25b-a23757740130" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/falcons_ch9.png" width="371" height="323" alt="falcons_ch9.png" /></article></div><p>However, if Patterson isn't activated from injured reserve for this game, Allgeier and Huntley both look like solid plays. Allgeier hasn't been as consistent as Huntley but still has a strong success rate and at least sees the occasional target.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="78f495a0-13da-40c0-9c0e-7a43f0b83446" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/falcons_ty9.png" width="374" height="325" alt="falcons_ty9.png" /></article></div><p> </p><h3>Dolphins at Bears, 1 PM Eastern, Sunday</h3><h4> Dolphins Implied Team Total: 25</h4><p>Because the Lions can't stop anything, how a team plays them can help indicate its baseline team philosophy. With that in mind, the Dolphins' 4% PROE last week was an encouraging sign of their commitment to the pass. In three games without <a href="/football/nfl/player/57496/tua-tagovailoa" hreflang="und" target="_blank">Tua Tagovailoa</a>, the Dolphins posted a -1% PROE. But in the five games he's finished, the Dolphins have a 6% PROE, the fifth-highest in the league.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="a4a88522-efd2-41bc-aa63-d345e2194606" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/dolphins_proe_w_tua_9.png" width="1180" height="770" alt="dolphins_proe_w_tua_9.png" /></article></div><p>The Dolphins' philosophical leanings are especially relevant this week because they play a Bears defense that is the third-biggest run funnel in the league. Teams are averaging a -7% PROE against Chicago, and the Texans are the only team to post a positive pass rate over expected against them.</p><p>But the Bears have yet to really face a pass-heavy team. In fact, the Vikings are the only opponent they have faced who has a positive PROE (3%). And the Vikings are more of a balanced team with a pass-heavy gear rather than one consistently committed to airing it out. The Bears' other seven opponents have an average PROE of -3%. </p><p>To be clear, the Bears definitely look like a run funnel. But their main effect is to encourage already run-first teams to lean into a ground-based attack, knowing that the Bears' offense is unlikely to push them off of that game plan. We've yet to see them against a team philosophically committed to playing to <em>its strength</em> in the passing game. And given how poor the Bears' defense has been against the pass, we could easily see Tua continue to attack aggressively here.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="b2a246d5-2d3f-42a4-9a76-0d80efd29d08" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/dolphins_mu_9.png" width="613" height="349" alt="dolphins_mu_9.png" /></article></div><p>As you can see above, the Bears are terrible at pressuring the quarterback, ranking 31st in pass rush grade and 30th in quick pressure rate. That is absolutely critical for this matchup, given how badly the Dolphins' offensive line has played at times this season. Because, as we saw last week, when Miami can protect Tagovailoa, he can absolutely shred a defense.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="5c39513c-659e-4b5d-a4c7-3721ef96632f" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/dolphins_week_9_epa_9.png" width="4836" height="2720" alt="dolphins_week_9_epa_9.png" /></article></div><p>Tua wasn't just first in EPA per play last week; he now ranks first in EPA per play <em>this season.</em> And he's also third in CPOE, showing impressive accuracy. So while other teams have been content to grind out wins against the Bears, there's no reason for <a href="/football/nfl/player/11802/mike-mcdaniel" hreflang="und" target="_blank">Mike McDaniel</a> to be worried about letting his quarterback sling again this week.</p><p>As good as Tagovailoa has played this season, it's hard to believe that he's suddenly blossomed into a superstar. Instead, it seems rather clear that he is effectively executing an offense built around two true superstar wide receivers.</p><p>When this offense is humming... it's running through <a href="/football/nfl/player/8826/tyreek-hill" hreflang="und" target="_blank">Tyreek Hill</a> and <a href="/football/nfl/player/62962/jaylen-waddle" hreflang="und" target="_blank">Jaylen Waddle</a>. When Tagovailoa has made a first-read throw this season, Hill is averaging 3.86 YPRR, which leads the NFL (min. 200 routes). Hill is also seeing a ridiculous 35% target rate on those throws, which might lead you to believe that Waddle is getting left out in the cold on first-read throws. However, when Hill isn't the first read... Waddle usually is. He has 2.94 YPRR on first-read throws; only Hill, <a href="/football/nfl/player/9728/stefon-diggs" hreflang="und" target="_blank">Stefon Diggs</a>, and <a href="/football/nfl/player/49791/aj-brown" hreflang="und" target="_blank">A.J. Brown</a> are higher.</p><p>Another crazy thing about defending this offense is that both Hill and Waddle seem impervious to double teams. Both wide receivers are frequently double-teamed, with Hill seeing extra attention on 26% (14th) of his routes and Waddle on 25% (16th). But both receivers have been hyper-efficient against multiple defenders. Waddle ranks third in YPRR when double-teamed, behind only <a href="/football/nfl/player/49791/aj-brown" hreflang="und" target="_blank">A.J. Brown</a> and <a href="/football/nfl/player/67171/garrett-wilson" hreflang="und" target="_blank">Garrett Wilson</a>. And Hill ranks fourth. Imagine facing these two receivers, knowing you can't effectively take either away.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="0fb5a93d-1e78-47cb-b647-96495cb99138" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/dolphins_wr9.png" width="607" height="308" alt="dolphins_wr9.png" /></article></div><p>Of course, with Hill and Waddle dominating first reads and handling extra attention with ease, there aren't many targets for anyone else in the offense. This helps explain why <a href="/football/nfl/player/9505/mike-gesicki" hreflang="und" target="_blank">Mike Gesicki</a> has just a 15% target rate this season. Gesicki's target rate would make him a TD-dependent option, even if he was running routes at an elite rate. But Gesicki ran a route on just 58% of dropbacks against the Lions, with <a href="/football/nfl/player/9460/durham-smythe" hreflang="und" target="_blank">Durham Smythe</a> at 18% and <a href="/football/nfl/player/63820/hunter-long" hreflang="und" target="_blank">Hunter Long</a> at 13%. In a true part-time role, Gesicki is no more than a bye-week fill-in.</p><p><a href="/football/nfl/player/11827/raheem-mostert" hreflang="und" target="_blank">Raheem Mostert</a> suddenly looks shaky as well, following the Dolphins' trade for <a href="/football/nfl/player/11856/jeff-wilson" hreflang="und" target="_blank">Jeff Wilson</a>. Mostert has been given impressive opportunity this season, but he's failed to impress outside of an occasional long run.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="8ffd3c83-2d84-44fb-8cf5-2b8cff7cafd1" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/dolphins_rbms9.png" width="372" height="327" alt="dolphins_rbms9.png" /></article></div><p>Wilson hasn't been exceptional this season by any means, but he's hitting long runs at a higher rate and looks like a potential upgrade through the lens of NFL Next Gen's RYOE / attempt. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="3a05e05f-0da6-4cbe-9431-b89ea9ef24a0" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/dolphins_rbjw9.png" width="375" height="322" alt="dolphins_rbjw9.png" /></article></div><p>Wilson's higher efficiency may evaporate behind the Dolphins' offensive line. But Wilson should get a shot quickly. He's extremely familiar with McDaniel's offensive system, having played in it for years. So he will likely be in a committee with Mostert this week, and I wouldn't be shocked if Wilson leads the backfield in carries. But Mostert should have the advantage on passing downs, making him the better bye-week RB2 option.</p><h4>Bears Implied Team Total: 20.5</h4><p>While There's some doubt about how the Dolphins might play this game, there is very little doubt that the Bears plan to be run-heavy this week. With a -16% PROE, the Bears are the most run-heavy team in the entire league... a league that includes the Falcons.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="109e3f52-e689-474a-b916-3575d87c68d7" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/bears_proe9.png" width="1180" height="770" alt="bears_proe9.png" /></article></div><p>And the Bears have rededicated themselves to the run. Chicago started the season with three straight PROEs below -15%. They then flirted with modern football for a couple weeks but took a time machine back to the 80s for their last two game plans. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="ed38719e-5ae7-481d-92dc-43bb6a07c0d6" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/bears_proe_trend_9.png" width="857" height="370" alt="bears_proe_trend_9.png" /></article></div><p>This trend will likely stick because it has coincided with <a href="/football/nfl/player/62991/justin-fields" hreflang="und" target="_blank">Justin Fields</a>' resurgence as a quarterback. From Weeks 1-6, Fields ranked 29th in EPA per play and 35th in CPOE. Over the last two weeks, he ranks 11th EPA per play and 13th in CPOE. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="f837dfc4-a27c-4149-9177-544654b63ab1" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/bears_fields_last_2_weeks_9.png" width="4880" height="2745" alt="bears_fields_last_2_weeks_9.png" /></article></div><p>With this approach, the Bears steamrolled a bad Patriots run defense and were surprisingly frisky against the run-funnel Cowboys defense. But the same commitment to the run could create some problems this week, given how strong the Dolphins are against it.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="e78fbca1-0bad-47ef-8406-514656b53719" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/bears_mu_9.png" width="610" height="349" alt="bears_mu_9.png" /></article></div><p>As you can see above, the Dolphins are quite vulnerable through the air. But to take advantage of an exploitable secondary, it helps if you can protect the quarterback. Unfortunately, this has been a problem for Chicago. The Bears offensive line isn't great, and <a href="/football/nfl/player/62991/justin-fields" hreflang="und" target="_blank">Justin Fields</a> continues to invite pressure at an extremely high rate.</p><p>With the Dolphins likely to get to Fields throughout the game, he will likely make some key mistakes. And it's unclear how well he'll be able to respond if the run game doesn't get off the ground. But at least he has reinforcements on the way.</p><p><a href="/football/nfl/player/58431/chase-claypool" hreflang="und" target="_blank">Chase Claypool</a> has struggled with receiving efficiency this season. He's been targeted on only 16% of his routes and has a rough 6.5 YPT. As a result, he has a very poor 1.03 YPRR, the lowest among the Steelers' main receivers. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="6c4cb6a7-1205-435e-b072-ae42c650c0ea" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/bears_steelers_yprr_9.png" width="805" height="419" alt="bears_steelers_yprr_9.png" /></article></div><p>As you can see, all Steelers wide receivers have struggled with efficiency this season, not just Claypool. But unlike <a href="/football/nfl/player/51685/diontae-johnson" hreflang="und" target="_blank">Diontae Johnson</a>, who is at least performing terribly on borderline elite target opportunity, Claypool also has uninspiring target volume.</p><p>But Claypool has been doing more for the Steelers than you might think. Claypool has been double-teamed on 29% of his routes. Among receivers with 200+ routes run, Claypool trails only <a href="/football/nfl/player/49705/dk-metcalf" hreflang="und" target="_blank">DK Metcalf</a> (31%), <a href="/football/nfl/player/9293/cooper-kupp" hreflang="und" target="_blank">Cooper Kupp</a> (31%), <a href="/football/nfl/player/58436/ceedee-lamb" hreflang="und" target="_blank">CeeDee Lamb</a> (30%), <a href="/football/nfl/player/7753/davante-adams" hreflang="und" target="_blank">Davante Adams</a> (30%), and <a href="/football/nfl/player/63722/jamarr-chase" hreflang="und" target="_blank">Ja'Marr Chase</a> (30%) in double team rate. Unlike those wide receivers, Claypool isn't a true No.1 option. This is backed up by his 0.94 YPRR when facing double teams, the lowest of the group. Unlike <a href="/football/nfl/player/49705/dk-metcalf" hreflang="und" target="_blank">DK Metcalf</a> (2.22), <a href="/football/nfl/player/9293/cooper-kupp" hreflang="und" target="_blank">Cooper Kupp</a> (2.13), or <a href="/football/nfl/player/58436/ceedee-lamb" hreflang="und" target="_blank">CeeDee Lamb</a> (2.08), it's been pretty easy for defenses to take away Claypool. But it says something about how dangerous he can be that defenses are bothering to take him away. By comparison, <a href="/football/nfl/player/51685/diontae-johnson" hreflang="und" target="_blank">Diontae Johnson</a> has been double-teamed only 21% of his routes, with Pickens at 16%.</p><p>Claypool's playing time this week is highly uncertain, but he should help free things up for the Bears' other receivers when he's out there. Defenses haven't bothered to double-team <a href="/football/nfl/player/60221/darnell-mooney" hreflang="und" target="_blank">Darnell Mooney</a>, who has seen extra attention on just 15% of his routes. And when they do focus on Mooney, he immediately disappears, with just a 0.48 YPRR against double teams.</p><p>Playing alongside other talented pass catchers can often be good for a receiver's fantasy prospects. I believe this is one of those cases—Claypool has a chance to increase Mooney's value by drawing defensive attention. Claypool could also help the overall passing game if the Bears are willing to drop back a bit more often with another solid option in the passing game.</p><p>But the safest way to play this offense is by dialing up <a href="/football/nfl/player/50256/david-montgomery" hreflang="und" target="_blank">David Montgomery</a>. Montgomery saw just 56% of snaps against the Patriots, his lowest snap share in any healthy game this season. But he was back up to 71% against the Cowboys. Correspondingly, <a href="/football/nfl/player/63955/khalil-herbert" hreflang="und" target="_blank">Khalil Herbert</a> saw his snap share drop from 41% to 29%. Montgomery could see his snap share fall from last week, but he seems likely to play around two-thirds of snaps, if not more.</p><p>Montgomery's continued control of the backfield has been a bit frustrating, given how well Herbert has played this season. But he might be a better fit for this matchup. While Montgomery hasn't offered much as a rusher this season, he's been a solid contributor in the passing game.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="21ee4b38-439a-418b-8cf4-04a8f9f3447f" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/bears_monty_rb9.png" width="373" height="322" alt="bears_monty_rb9.png" /></article></div><p>Hopefully, if Montgomery leads the way again this week, it will allow the Bears to mix in some short throws rather than predictably attacking a strong run defense. But if the Bears are set on slamming a running back into this defense, it really should be Herbert. The second-year back ranks third in RYOE / attempt, fifth in success rate, 10th in breakaway yards per game, and eighth in elusive rating. He has a much higher chance of success than Montgomery as a pure rusher in this matchup. Unfortunately, we probably won't see much of him.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="5e2e8b8e-1a65-4ace-a459-9f5e12a07691" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/bears_kh9.png" width="375" height="325" alt="bears_kh9.png" /></article></div><p> </p><h3>Panthers at Bengals, 1 PM Eastern, Sunday</h3><h4> Panthers Implied Team Total: 17.5</h4><p><a href="/football/nfl/player/8260/pj-walker" hreflang="und" target="_blank">P.J. Walker</a> has come alive a bit over the last two weeks, ranking 12th in EPA per play and 24th in CPOE. It's been nice to see non-atrocious quarterback play in Carolina. Although, it's not like Walker has been great, exactly. On his hot streak, he's barely been better than <a href="/football/nfl/player/9951/tom-brady" hreflang="und" target="_blank">Tom Brady</a>, <a href="/football/nfl/player/7815/aaron-rodgers" hreflang="und" target="_blank">Aaron Rodgers</a>, and <a href="/football/nfl/player/10958/derek-carr" hreflang="und" target="_blank">Derek Carr</a>, who have had an extremely concerning couple of weeks.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="91a91b16-2217-4c4b-bca1-abb227923e92" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/panthers_walker_9.png" width="4880" height="2745" alt="panthers_walker_9.png" /></article></div><p>Walker's not-great but non-horrendous play over the last two weeks has coincided with the Panthers getting their run game going. Since <a href="/football/nfl/player/164/steve-wilks" hreflang="und" target="_blank">Steve Wilks</a> took over as head coach, the Panthers have had a -12% PROE, which matches the Falcons' season-long rate... Wilks likes to run the ball.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="c6ab8ceb-07a6-4a1e-be5c-1fc9a579d5bb" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/panthers_weeks_6-8_proe_9.png" width="1180" height="770" alt="panthers_weeks_6-8_proe_9.png" /></article></div><p>Wilks kicked off this trend in Week 6, a bad week to implement his plan. Facing a strong Rams run defense, the Panthers finished 16th in EPA per rush. Walker was forced to pick up the slack... which he did not. As a result, the Panthers had the lowest EPA per dropback of Week 6.</p><p>But Wilks stuck with his run-heavy approach against a surprisingly bad Buccaneers defense that ranks 22nd in rushing success rate; he then kept the run-heavy approach going against a miserable Falcons defense that ranks dead last. Against the Falcons, Walker also had the good fortune to face a pass defense that ranks 30th in dropback success rate and 32nd in pass rush grade. </p><p>It's fair to say that Walker's recent success has been matchup driven. And he now faces a better Bengals secondary that ranks seventh in EPA allowed per dropback and fourth in dropback success rate. However, the Bengals just lost starting CB <a href="/football/nfl/player/2015/chidobe-awuzie" hreflang="und" target="_blank">Chidobe Awuzie</a> for the season, which will affect their coverage. And, perhaps more importantly, in this matchup, the Bengals can be run on.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="65a21d26-3103-4e6a-9eb1-04aff3064e44" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/panthers_mu0.png" width="611" height="347" alt="panthers_mu9.png" /></article></div><p>With Walker holding his own the last two weeks, <a href="/football/nfl/player/8072/donta-foreman" hreflang="und" target="_blank">D'Onta Foreman</a> has thrived on impressive workloads. Foreman has averaged 15.8 expected points per game, which ranks RB12. And he's been excellent as the Panthers' clear lead back, delivering 7.3 points over expected, eight most among running backs. But <a href="/football/nfl/player/63861/chuba-hubbard" hreflang="und" target="_blank">Chuba Hubbard</a> looks likely to return this week, which could eat into Foreman's workload in a big way. And Hubbard played very well before being injured in Week 7, delivering 7.7 points over expected in that game. After his performance last week, it's hard to imagine Wilks moving away from Foreman as the Panthers' lead runner. But he looks like a middling RB2, given the potential for a true committee to develop.</p><p>But at least things are clear-cut in the passing game. I write a lot about pass/run splits in this column. Those splits can help us determine which offenses will consistently put up points and give us some insight into each team's philosophical leanings. But the type of play isn't the only thing that matters; play design is also important. But it's much harder to get a read on that from the outside.</p><p>To that point, part of me wants to give <a href="/football/nfl/player/164/steve-wilks" hreflang="und" target="_blank">Steve Wilks</a> credit for bringing some much-needed logic to the Panthers' deployment of D.J. Moore. From Weeks 1-5, Moore saw 28 first-read targets at a rate of 16% per route. But in the three weeks since Wilks has taken over, Moore has seen 24 first-read targets at a rate of 29% per route. </p><p>But to be fair to <a href="/football/nfl/player/50232/matt-rhule" hreflang="und" target="_blank">Matt Rhule</a>, the Panthers also moved to <a href="/football/nfl/player/8260/pj-walker" hreflang="und" target="_blank">P.J. Walker</a> in Week 6. They may have been calling plays with Moore as the first read at a similar rate all season—perhaps Walker is just pulling the trigger on those throws when <a href="/football/nfl/player/1873/baker-mayfield" hreflang="und" target="_blank">Baker Mayfield</a> wasn't. But in either case, Rhule and Mayfield are both out of the picture. I can't tell you exactly what caused this change... but it is very good for Moore.</p><p>Over the last three weeks, Moore is 6th in YPRR on first-read throws, behind only <a href="/football/nfl/player/8828/travis-kelce" hreflang="und" target="_blank">Travis Kelce</a>, <a href="/football/nfl/player/49791/aj-brown" hreflang="und" target="_blank">A.J. Brown</a>, <a href="/football/nfl/player/9728/stefon-diggs" hreflang="und" target="_blank">Stefon Diggs</a>, <a href="/football/nfl/player/8826/tyreek-hill" hreflang="und" target="_blank">Tyreek Hill</a>, and <a href="/football/nfl/player/10959/amari-cooper" hreflang="und" target="_blank">Amari Cooper</a>. Even in what could easily be a low-volume passing attack, Moore needs to be in lineups.</p><h4> Bengals Implied Team Total: 25</h4><p>Burrow is coming off a rough outing against the Browns. In Week 8, he finished just 26th in EPA per play. But Burrow still looks Burrow-esque in terms of accuracy, ranking 15th in CPOE. And even after his down performance, Burrow ranks eighth in EPA per play and seventh in CPOE.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="797a5ac5-d8cd-4a4b-83fe-9d5e6ae89149" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/bengals_burrow_9.png" width="4836" height="2720" alt="bengals_burrow_9.png" /></article></div><p>And crucially, <a href="/football/nfl/player/50176/zac-taylor" hreflang="und" target="_blank">Zac Taylor</a> didn't shift away from an aggressive pass-heavy attack without <a href="/football/nfl/player/63722/jamarr-chase" hreflang="und" target="_blank">Ja'Marr Chase</a>. He wasn't as wildly pass-happy as in Weeks 6-7, but the Bengals' 12% PROE was still the highest of Week 8. And the Bengals are making a run at joining the Bills and Chiefs in the top tier of pass-heavy offenses.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="186a8797-c53d-4a25-b70f-4c9aca729b57" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/bengals_proe9.png" width="1180" height="770" alt="bengals_proe9.png" /></article></div><p>But the Bengals just lost 32-13 to the Browns. Obviously, not everything is going great. Last week, one issue appears to have been pressure. Burrow only saw pressure on 25% of his dropbacks, QB22 on the week. And that was actually below his season-long rate of 27%. But Burrow played very poorly under pressure, ranking QB28 in PFF's quarterback grades. He'll need to improve this week, as the Panthers are decent at getting pressure quickly.</p><p>However, Burrow has played well under pressure this season, so his down performance in Week 8 could look like a blip in retrospect. If so, he should be able to find success against a defense that ranks 21st in coverage grade.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="313d44ec-9842-4d2a-9834-a37fe41f5e23" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/bengals_mu_8.png" width="610" height="347" alt="bengals_mu_8.png" /></article></div><p>But last week definitely demonstrated the difficulty of losing a wide receiver as talented as <a href="/football/nfl/player/63722/jamarr-chase" hreflang="und" target="_blank">Ja'Marr Chase</a>. <a href="/football/nfl/player/60071/tee-higgins" hreflang="und" target="_blank">Tee Higgins</a> saw increased target opportunity with a 19% target share in a 39% air yard share. But he saw that opportunity within a struggling offense. It could have been a very poor game for Higgins if not for a late touchdown.</p><p>Higgins' uninspiring outing was partly down to the fact that he had some unexpected target competition... <a href="/football/nfl/player/1624/joe-mixon" hreflang="und" target="_blank">Joe Mixon</a>. Mixon saw a first-read target on 20% of his routes, crushing his previous season-high of 13%. Mixon is now one of just seven running backs to see 5+ first-read targets in a game this season, the others being <a href="/football/nfl/player/67180/breece-hall" hreflang="und" target="_blank">Breece Hall</a>, <a href="/football/nfl/player/11664/jd-mckissic" hreflang="und" target="_blank">J.D. McKissic</a>, <a href="/football/nfl/player/1184/christian-mccaffrey" hreflang="und" target="_blank">Christian McCaffrey</a>, <a href="/football/nfl/player/63694/travis-etienne" hreflang="und" target="_blank">Travis Etienne</a>, <a href="/football/nfl/player/9043/austin-ekeler" hreflang="und" target="_blank">Austin Ekeler</a>, and <a href="/football/nfl/player/10218/alvin-kamara" hreflang="und" target="_blank">Alvin Kamara</a>. Given the Panthers' ability to get to the quarterback, we could see the Bengals implement more quick passes to the running back.</p><p>It's worth noting that Mixon played very poorly in this role, producing just 4.0 YPT. But he was targeted on 32% of his routes while running a route on 63% of dropbacks. You can't turn your nose up at that kind of potential opportunity.</p><p>If Mixon remains heavily involved in the passing game, it won't be great news for <a href="/football/nfl/player/1626/tyler-boyd" hreflang="und" target="_blank">Tyler Boyd</a>, who was already struggling for per-route opportunity. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="18f9390a-8f0e-4969-9970-68186b6f82aa" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/bengals_yprr9.png" width="803" height="419" alt="bengals_yprr9.png" /></article></div><p>Boyd is in the FLEX conversation, but it could be another tough week if the Bengals are RB-centric again. As far as Higgins goes, while last week was nearly a disaster, he ran a route on 100% dropbacks and has a strong target profile this season. He's a locked-in fantasy starter, despite some matchup red flags.</p><p> </p><h3>Raiders at Jaguars, 1 PM Eastern, Sunday</h3><h4>Raiders Implied Team Total: 24.75</h4><p>The Raiders are coming off an embarrassing outing against the Saints, and <a href="/football/nfl/player/10958/derek-carr" hreflang="und" target="_blank">Derek Carr</a> was extremely inefficient in the shutout loss, ranking 29th in EPA per play and 26th in CPOE.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="1a05d71b-f5ff-4839-a66c-7b1957560d30" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/raiders_epa_9.png" width="4880" height="2745" alt="raiders_epa_9.png" /></article></div><p>But one stat sums up Carr's ineffectiveness better than any other. With Carr in the game... the Raiders never crossed midfield. Mercifully, Carr gets a Jaguars defense this week that can be thrown on. Overall, the Jaguars' pass defense actually ranks someone impressively. They have been getting to quarterbacks quickly, ranking second in quick pressure rate. And they rank 10th in EPA allowed per dropback.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="4c1da238-7147-411d-b0a4-a82d8b565fc7" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/raiders_mu9.png" width="613" height="349" alt="raiders_mu9.png" /></article></div><p>But the Jaguars' defense looks a bit fraudulent. Jacksonville has faced the Chargers and Eagles this season, but they got to play <a href="/football/nfl/player/49430/justin-herbert" hreflang="und" target="_blank">Justin Herbert</a> fresh off his ribs injury, and <a href="/football/nfl/player/58433/jalen-hurts" hreflang="und" target="_blank">Jalen Hurts</a> in rainy and windy conditions. The other quarterbacks they've faced are <a href="/football/nfl/player/11167/carson-wentz" hreflang="und" target="_blank">Carson Wentz</a>, <a href="/football/nfl/player/63811/davis-mills" hreflang="und" target="_blank">Davis Mills</a>, <a href="/football/nfl/player/468/matt-ryan" hreflang="und" target="_blank">Matt Ryan</a>, and <a href="/football/nfl/player/50177/daniel-jones" hreflang="und" target="_blank">Daniel Jones</a>. They've lost to all of them. (Although, to be fair, they shut out Ryan the first time they played). </p><p>Perhaps <a href="/football/nfl/player/10958/derek-carr" hreflang="und" target="_blank">Derek Carr</a> won't be able to rebound here. But even if he doesn't, let's agree to remember this defense's fraudulence when they prepare to square off against <a href="/football/nfl/player/8824/patrick-mahomes" hreflang="und" target="_blank">Patrick Mahomes</a> in Week 10. </p><p>Still, Carr should have a chance to redeem himself, especially because the Raiders' offensive line has played well this season and should be able to hold up to some extent against the Jaguars' pass rush. Carr should also benefit from the fact that <a href="/football/nfl/player/7753/davante-adams" hreflang="und" target="_blank">Davante Adams</a> is practicing in full after recovering from an illness.</p><p>Adams only ran a route on 65% of dropbacks against the Saints, but considering that Carr only accounted for 67% of the Raiders' dropbacks before being pulled, it's safe to say that Adams' health wasn't a factor in his playing time. Had the game been competitive, he likely would have run nearly every route, as usual. However, Adams didn't seem fully himself. He recorded a crazy-low YPT of just 0.6, <em>turning five targets into three yards</em>. And the Raiders may have had to call plays a bit differently, or Adams may have been struggling to get open—because Adams saw a first three target on just 14% of his routes, his second lowest rate of the season. </p><p>Now likely to log 95% plus route participation with a dominant target profile, Adams remains an elite option.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="add56800-320c-4185-af2b-b12152dd84c4" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/raiders_yprr.png" width="805" height="419" alt="raiders_yprr.png" /></article></div><p>If <a href="/football/nfl/player/697/darren-waller" hreflang="und" target="_blank">Darren Waller</a> returns this week, he should also be in lineups (the analyst wrote until the end of time). Waller's per-route opportunity hasn't been great this year, creating the risk that he will disappoint even if he's finally back on the field. But this offense could definitely use some additional playmaking receivers beyond Adams, making Waller an intriguing bet on talent play.</p><p><a href="/football/nfl/player/51538/hunter-renfrow" hreflang="und" target="_blank">Hunter Renfrow</a> ran a route on 91% of dropbacks against the Saints, a season-high. But he drew just two targets and has just nine over his last three games. His high route participation also meant that he was playing with <a href="/football/nfl/player/49790/jarrett-stidham" hreflang="und" target="_blank">Jarrett Stidham</a>, which is less than ideal. With Waller potentially back in the lineup, Renfrow's routes could fall off again, and targets are no guarantee. He profiles as a desperation option.</p><p>Last week I mentioned that <a href="/football/nfl/player/51376/josh-jacobs" hreflang="und" target="_blank">Josh Jacobs</a> was running unsustainably hot in efficiency. He saw a bit of negative regression last week, but the bigger issue is that his workload cratered. After averaging 17.5 expected points per game to start the season, Jacobs saw just 9.2 expected points against the Saints. That kind of thing happens when your team doesn't cross midfield. <a href="https://bengretch.substack.com/p/stealing-signals-week-8-part-1-843" target="_blank">As Ben Gretch noted in Stealing Signals</a>, Jacobs saw just two touches after halftime as the Raiders began pulling starters. Given that <a href="/football/nfl/player/2689/ameer-abdullah" hreflang="und" target="_blank">Ameer Abdullah</a> racked up 9.1 expected points, it seems clear that Jacobs could have salvaged his day in garbage time if his team still had a pulse.</p><p>Even with his Week 8 dud included, Jacobs ranks RB8 in expected points per game. And he has total control of the Raiders backfield, with an elite 72% snap share and an 82% share of team attempts, which leads the NFL.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="0c7933a0-f8e9-4de4-b103-ac4e2f76a095" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/raiders_rb9.png" width="371" height="325" alt="raiders_rb9.png" /></article></div><p>The Jaguars have a capable run defense, but if the Raiders' offense bounces back this week, Jacobs is in a strong position to rebound as well. As I argued last week, he's not an elite running back option, but he's still a clear RB1.</p><h4>Jaguars Implied Team Total: 23.25</h4><p><a href="/football/nfl/player/10958/derek-carr" hreflang="und" target="_blank">Derek Carr</a> could not cross midfield as a starting NFL quarterback... and he was still only slightly worse than <a href="/football/nfl/player/63171/trevor-lawrence" hreflang="und" target="_blank">Trevor Lawrence</a> last week. But Lawrence's inefficiency has been of a different variety than Carr's. </p><p>Lawrence ranks 16th in EPA per play this season, three spots behind Carr.</p><p>But Lawrence ranks ninth in success rate this season, ahead of quarterbacks like <a href="/football/nfl/player/57910/joe-burrow" hreflang="und" target="_blank">Joe Burrow</a>, Lamar Jackson, and <a href="/football/nfl/player/58433/jalen-hurts" hreflang="und" target="_blank">Jalen Hurts</a>. Carr ranks just 25th in success rate, behind <a href="/football/nfl/player/468/matt-ryan" hreflang="und" target="_blank">Matt Ryan</a> and <a href="/football/nfl/player/9277/jared-goff" hreflang="und" target="_blank">Jared Goff</a>. But unlike Carr... and many others, Lawrence is committing backbreaking turnovers in scoring position.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="d2f509c0-07d5-4a5e-838a-4a94bad2f280" data-langcode="en" class="align-center embedded-entity"> <article><div class="twitter__media-twitter"><blockquote class="twitter-tweet element-hidden" lang="en" data-conversation="none" xml:lang="en" xml:lang="en"> <a href="https://twitter.com/LordReebs/statuses/1587077758705963013"></a></blockquote></div> </article></div><p>Lawrence's turnover issues are likely a symptom of his inaccuracy, <a href="https://www.nbcsportsedge.com/article/friday-walkthrough/walkthrough-week-8-tony-pollard-wheels" target="_blank">which I outlined last week</a>. He ranks 28th in CPOE, and he's missing throws at the absolute worst times, crushing his efficiency.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="98b2e853-d221-4b3e-a6b8-1306a362604b" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/jags_epa_9.png" width="4880" height="2745" alt="jags_epa_9.png" /></article></div><p>Lawrence's accuracy is such a concern that it appears to be shifting the Jaguars to the run, both overall and on 1st-and-10. And while I'm normally <em>pretty into passing, </em>this looks like a logical move given Lawrence's unpredictable play and the emergence of <a href="/football/nfl/player/63694/travis-etienne" hreflang="und" target="_blank">Travis Etienne</a>.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="232fae32-8801-43f4-b588-d71bae1be608" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/jags_proe_trend_9.png" width="734" height="363" alt="jags_proe_trend_9.png" /></article></div><p>Etienne doesn't have a great matchup this week, but the Raiders defense doesn't look elite, either. And given that Etienne is averaging 141 yards from scrimmage over his last two games, a good-not-great run defense doesn't seem like a major cause for concern.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="da3207f2-2409-4655-b9e1-cb481188c58c" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/jags_rumu9.png" width="608" height="118" alt="jags_rumu9.png" /></article></div><p>Etienne's emergence has been compelling because he's crushing on two different fronts. First, the Jaguars have completely committed to him. He had an 81% snap share in Week 7 and 79% last week. Second, Etienne's rushing efficiency has been about as good as we could possibly hope. Only <a href="/football/nfl/player/51800/tony-pollard" hreflang="und" target="_blank">Tony Pollard</a> has a better RYOE / attempt; he also ranks RB3 in success rate and RB5 in breakaway yards per game. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="93840e17-69f4-4b57-8917-eb39889da4c0" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/jags_etn9.png" width="372" height="326" alt="jags_etn9.png" /></article></div><p>His elite efficiency and the Jaguars' recent commitment to him set Etienne up for massive fantasy outings. Over the last two weeks, Etienne is averaging 20.3 expected points per game. He's delivering efficiently on that workload but <em>not so efficiently</em> that we need to be concerned about negative regression. It took a few things to break his way, but Etienne could ultimately go down as the most important pick in 2022 drafts.</p><p>In a sense, Lawrence's boom/bust play is helping Etienne by creating additional rushing opportunities for him. And going forward, Lawrence's style might not be terrible for his receivers, either. Of course, I'm assuming that Lawrence will eventually stop turning the ball over at such a high rate in the red zone. If he does, his high success rate should translate to bigger fantasy days for his receivers. And Lawrence is more likely to stop making backbreaking mistakes against a weak pass defense, which is what is on tap this week.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="68a4e05e-0aaa-48c1-912f-20242af36936" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/jags_mu_pa_9.png" width="610" height="224" alt="jags_mu_pa_9.png" /></article></div><p>The main issue when facing the Raiders is defending against the pass rush. But the Jaguars have a solid line and are well-positioned to protect Lawrence. </p><p>Still, it's hard to get super excited about <a href="/football/nfl/player/234/christian-kirk" hreflang="und" target="_blank">Christian Kirk</a>, given his middling target opportunity. Kirk has a 22% target share and a 27% air yard share, both solid numbers but nothing special. His 0.52 WOPR (which combines target share in air yard share) matches <a href="/football/nfl/player/9736/adam-thielen" hreflang="und" target="_blank">Adam Thielen</a>'s and <a href="/football/nfl/player/58922/brandon-aiyuk" hreflang="und" target="_blank">Brandon Aiyuk</a>'s. By the numbers, Kirk profiles like a strong No. 2 option in this offense... except he's supposed to be the No. 1. The issue for Kirk is that target volume is fairly spread out here. In fact, in terms of per-route opportunity, Marvin Jones currently leads the team.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="ce08da12-308a-4585-83db-a102d5860081" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/jags_yprr_9.png" width="803" height="417" alt="jags_yprr_9.png" /></article></div><p>At this point, the top fantasy option in the Jaguars' passing game might honestly be <a href="/football/nfl/player/10463/evan-engram" hreflang="und" target="_blank">Evan Engram</a>. I wish this was a bit, but I'm dead serious. Engram ran a route on 94% of dropbacks against the Broncos and is up to 82% route participation the season. He's only been targeted on 18% of his routes, which is lower than ideal. But he's running routes at an elite rate for a tight end. Engram has also seen a first-read target on 17% of his routes, which matches Kirk. Like Kirk, he's unlikely to dominate targets this week, but his first-read looks indicate that his involvement is no accident. Engram looks like a solid TE1 play.</p><h3>Colts at Patriots, 1 PM Eastern, Sunday</h3><h4>Colts Implied Team Total: 17.5</h4><p><a href="/football/nfl/player/63956/sam-ehlinger" hreflang="und" target="_blank">Sam Ehlinger</a>'s NFL debut didn't go great. He threw for just 201 yards in a 17-16 loss to the Commanders, adding 15 rushing yards. But Ehlinger was more efficient than you might think; he ranked 16th in EPA per play and eighth in CPOE. He delivered a similar performance to <a href="/football/nfl/player/8995/geno-smith" hreflang="und" target="_blank">Geno Smith</a> and <a href="/football/nfl/player/9730/kirk-cousins" hreflang="und" target="_blank">Kirk Cousins</a>. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="2f1e676b-94b2-4976-a13b-3d6eaf38bc84" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/colts_epa_9.png" width="4880" height="2745" alt="colts_epa_9.png" /></article></div><p>But the Colts coaching staff clearly did not have full faith in Ehlinger. They shifted hard from the short passing attack they featured in Weeks 6 and 7 to a run-heavy attack. The Colts' -7% PROE was the eighth lowest of the week.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="7c397ddd-b213-476b-b70e-956d05a3eb9b" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/colts_proe9.png" width="1180" height="770" alt="colts_proe9.png" /></article></div><p>It's hard to imagine the Colts changing things up significantly this week, given that they now face a Patriots defense that ranks fourth in EPA allowed per dropback and fourth in dropback success rate. Ironically, the Patriots don't get after the passer well, which somewhat negates Ehlinger's main advantage over <a href="/football/nfl/player/468/matt-ryan" hreflang="und" target="_blank">Matt Ryan</a>.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="731c9d04-7ea0-441c-a63e-9cc207aff2b0" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/colts_mu9.png" width="609" height="347" alt="colts_mu9.png" /></article></div><p>The Patriots are highly vulnerable to the run, giving the Colts an excuse to roll out another conservative game plan. That may be the correct decision; leaning on an inexperienced Ehlinger against a <a href="/football/nfl/player/9900/bill-belichick" hreflang="und" target="_blank">Bill Belichick</a> defense seems like a good way to get fired. But the Colts have been terrible at running the ball this season, so a run-heavy game plan could backfire, leading to an inefficient offensive outing.</p><p>The Colts' struggles on the ground are partly related to extremely poor offensive line play. RT <a href="/football/nfl/player/8305/braden-smith" hreflang="und" target="_blank">Braden Smith</a> has played well, and LG <a href="/football/nfl/player/8295/quenton-nelson" hreflang="und" target="_blank">Quenton Nelson</a> has been good in pass protection, but the rest of the line has been a liability. Their other lineman rank 149th or lower in PFF's overall blocking grades this season. </p><p><a href="/football/nfl/player/58441/jonathan-taylor" hreflang="und" target="_blank">Jonathan Taylor</a> hasn't looked fully healthy, either. And has logged back-to-back DNPs this week. So, following the Colts' trade of <a href="/football/nfl/player/8321/nyheim-hines" hreflang="und" target="_blank">Nyheim Hines</a> to the Bills, <a href="/football/nfl/player/64045/deon-jackson" hreflang="und" target="_blank">Deon Jackson</a> could be in line for a lot of work this week. Jackson logged a 63% snap share in fill-in duty from Weeks 5-6 and should operate as the clear lead back if Taylor misses the game. But Jackson doesn't look like a particularly impressive rusher, ranking 34th in elusive rating and 41st in breakaway percentage. However, he's impressed as a receiver, ranking RB9 with 1.71 YPRR. In fact, Jackson was only slightly less efficient as a receiver than Hines, who ranks RB8—which could be one reason the Colts felt comfortable trading him. But unlike Hines, who has operated as a space back, if Taylor doesn't go or is highly limited, Jackson has three down lead back potential. That potential would be more exciting if the Colts didn't rank 31st in EPA per rush... but a three-down back as a bye-week fill-in is still pretty sweet.</p><p>Last week, I made the wild claim that <a href="/football/nfl/player/67170/alec-pierce" hreflang="und" target="_blank">Alec Pierce</a> could be emerging as the Colts' No. 1 receiver. Even though Pierce led the team with 63 receiving yards, I slightly jumped the gun. After running a route on 96% of dropbacks against the Titans, Pierce was down to 68% route participation last week.</p><p>This looks like a side effect of the Ehlinger offense. From Weeks 1-7, the Colts passed out of 11 personnel at an 82% rate. They were down to 71% last week. The Colts also saw their combined pass rate from 2TE and 2-back sets jump from 15% to 26%. This did not affect Michael Pittman, who ran a route on 96% of dropbacks. But both <a href="/football/nfl/player/51532/parris-campbell" hreflang="und" target="_blank">Parris Campbell</a> and Pierce were significantly affected. Campbell's route participation dropped to 75%, his second lowest of the season, and Pierce's route rate was his lowest since Week 4.</p><p>But Pierce remains a big part of the Colts' plans. He saw four first-read targets against the Commanders, tying Pittman on eight fewer routes, and he led the team with a 54% air yard share. Pittman is certain to lead the team in routes this week, but he doesn't have a target dominant profile. Given that he's suddenly in a low-volume passing game, that is a major concern. He profiles as a FLEX option.</p><p> </p><h4>Patriots Implied Team Total: 23</h4><p><a href="/football/nfl/player/62961/mac-jones" hreflang="und" target="_blank">Mac Jones</a> was held under 200 yards passing against the Jets, but hey, at least he wasn't benched. And Jones now moves from a high-end Jets pass defense to a Colts pass defense that is among the worst in the NFL.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="05f1b38f-240d-43bd-a416-719f8341d740" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/pats_mu9.png" width="608" height="348" alt="pats_mu9.png" /></article></div><p>Interestingly, the Colts are strong against the run. This could yield a Patriots game plan more tilted toward the pass. Because while the Patriots have been a run-first team this year, they haven't been dead set on establishing the run game. Most notably, they posted a 5% PROE in their 38-15 win over the run-funnel Browns. Sure, the Patriots totaled 29 rushing attempts in that game, but <a href="/football/nfl/player/67565/bailey-zappe" hreflang="und" target="_blank">Bailey Zappe</a> also attempted 34 passes, throwing for over 300 yards. The Colts are an even worse pass defense than the Browns, so we could see a balanced, if not slightly pass-first attack here.</p><p>Of course, that requires a bit of faith in Jones, who has not played very well this season. He ranks just 27th in EPA per play and 17th in CPOE. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="06c7b37b-a14d-4089-891c-79db7ea46215" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/pats_epa_9.png" width="4836" height="2720" alt="pats_epa_9.png" /></article></div><p>But if Jones is going to recapture his impressive rookie form, this would be an obvious spot for him to do so. With that in mind, <a href="/football/nfl/player/51776/jakobi-meyers" hreflang="und" target="_blank">Jakobi Meyers</a> looks like a solid play this week.</p><p>Meyers' current level of production looks slightly unsustainable; he has a 2.20 YPRR, with an expected YPRR of 1.99. But this doesn't look like the week to bet on negative regression because this matchup could yield both passing volume and efficiency.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="86e72e3e-9c95-4789-83b1-8881bfcf71b2" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/patriots_yprr_9.png" width="803" height="419" alt="patriots_yprr_9.png" /></article></div><p>And even though Meyers doesn't quite have an elite target profile, he is still very clearly the No. 1 option on the Patriots, with a 26% target share and a 33% air yard share. Meyers could also benefit from the fact that <a href="/football/nfl/player/67168/tyquan-thornton" hreflang="und" target="_blank">Tyquan Thornton</a> should be expected to run a full slate of routes with <a href="/football/nfl/player/9507/devante-parker" hreflang="und" target="_blank">DeVante Parker</a> dealing with a knee injury. Thornton has just a 13% target rate this season, but his speed should help draw defensive attention. To that point, Thornton has been double-teamed on 21% of his routes, the highest among Patriots wide receivers. With Thornton drawing coverage but not targets, Meyers could feast against this secondary.</p><p>Things are also looking promising for <a href="/football/nfl/player/63856/rhamondre-stevenson" hreflang="und" target="_blank">Rhamondre Stevenson</a>. Stevenson saw a 21.2 expected points workload against the Jets, tied with <a href="/football/nfl/player/10464/saquon-barkley" hreflang="und" target="_blank">Saquon Barkley</a> for the sixth most valuable workload of the week. And since Stevenson took control of the Patriots backfield in Week 2, he ranks RB8 with 17.6 expected points per game. Even with Week 1 included, he ranks RB9 with 16.2 expected points per game. Stevenson has had a bigger workload this season than <a href="/football/nfl/player/58441/jonathan-taylor" hreflang="und" target="_blank">Jonathan Taylor</a>, <a href="/football/nfl/player/67612/dameon-pierce" hreflang="und" target="_blank">Dameon Pierce</a>, <a href="/football/nfl/player/1862/nick-chubb" hreflang="und" target="_blank">Nick Chubb</a>, and <a href="/football/nfl/player/9727/dalvin-cook" hreflang="und" target="_blank">Dalvin Cook</a>... it's been a good start to the season. </p><p>Stevenson is also living up to his prospect profile, which promised a three-down skill set with tackle-breaking ability and the potential for long runs. Stevenson's rushing success rate isn't very impressive, but he's otherwise been highly efficient.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="eee2a5a7-c4f4-48c4-9d4e-f1daf5a7a782" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/patriots_rb9.png" width="371" height="324" alt="patriots_rb9.png" /></article></div><p>However, we probably need to temper our expectations for Stevenson going forward. After playing 77% of snaps alongside <a href="/football/nfl/player/51509/damien-harris" hreflang="und" target="_blank">Damien Harris</a> in Week 7, Stevenson was down to 62% of snaps last week. This isn't a major concern but likely signals that the second-year back is returning to the role he had before Week 5 when Harris was out of the lineup.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="005c6d89-df7d-421d-89d3-62d861fc32ec" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/patriots_stevenson_snap_9.png" width="756" height="400" alt="patriots_stevenson_snap_9.png" /></article></div><p>In games where Stevenson has had less than 70% of snaps since Week 2, he has 15.1 expected points per game. So though he had an elite workload last week, he's best thought of as a high-end RB2 this week... unless Harris is limited. Harris has logged back-to-back DNPs with an illness. Were Harris to miss the game or see a highly curtailed role, Stevenson would be a high-end RB1 play.</p><p> </p><h3>Bills at Jets, 1 PM Eastern, Sunday</h3><h4> Bills Implied Team Total: 28.75</h4><p>Josh Allen is having an incredible season; he ranks third in EPA per play, behind only <a href="/football/nfl/player/57496/tua-tagovailoa" hreflang="und" target="_blank">Tua Tagovailoa</a> and <a href="/football/nfl/player/8824/patrick-mahomes" hreflang="und" target="_blank">Patrick Mahomes</a>. But Allen's accuracy has been sub-elite. With a 1.9% CPOE, he ranks 11th, directly behind <a href="/football/nfl/player/12159/jameis-winston" hreflang="und" target="_blank">Jameis Winston</a>, <a href="/football/nfl/player/468/matt-ryan" hreflang="und" target="_blank">Matt Ryan</a>, and <a href="/football/nfl/player/9502/ryan-tannehill" hreflang="und" target="_blank">Ryan Tannehill</a>. And Allen is coming off his second-worst week in terms of accuracy, finishing 30th in CPOE, ahead of only <a href="/football/nfl/player/50177/daniel-jones" hreflang="und" target="_blank">Daniel Jones</a>. </p><p>Allen could be in for another down week against a Jets defense that ranks ninth in EPA allowed per dropback and generates pressure at a high rate.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="f7242540-82d2-4ea5-9036-a2e2f81c2628" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/bills_mu9.png" width="609" height="349" alt="bills_mu9.png" /></article></div><p>Still, it's important to keep in mind what counts as a "down week" for Allen. Even while tossing two interceptions against the Packers, he finished ninth in EPA per play and led the Bills to a 27-17 victory in a game they controlled from start to finish. I'm not predicting a bad outting from Allen by normal standards, but he could fall slightly from his current heights.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="8fc55021-e7aa-40c4-839b-ec5fa7897a85" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/bills_epa_9.png" width="4836" height="2720" alt="bills_epa_9.png" /></article></div><p>But for fantasy purposes, we may not even notice if Allen is less efficient than usual. The Jets' run defense is very solid... and even if it wasn't, it's not clear that the Bills would care. Facing an extremely weak Packers run defense, the Bills posted an 8% PROE, the sixth-highest of the week. Only three teams have an 8%+ PROE this season: the Chiefs (13%), Bills (12%), and Bengals (8%). But the Bills are so pass-heavy that they can <em>drop </em>to 8% when facing <em>one of the league's biggest run funnels</em>. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="59240e3d-5c02-4750-9ca4-92061b49c920" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/bills_proe_9.png" width="1180" height="770" alt="bills_proe_9.png" /></article></div><p><a href="/football/nfl/player/9728/stefon-diggs" hreflang="und" target="_blank">Stefon Diggs</a> has been electric this season, delivering an ultra-elite 2.98 YPRR and operating as the clear No. 1 option on arguably the best offense in football. And even against a strong secondary... it isn't a great idea to bet against a receiver who's seeing a 27% target rate from Josh Allen.   </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="3c638cd6-7d7c-49b9-9a78-10a788d8f44f" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/bills_diggs_9.png" width="464" height="286" alt="bills_diggs_9.png" /></article></div><p>On plays where Josh Allen has made a first three to throw, Diggs has a 3.61 YPRR. Among wide receivers with 200+ routes, that trails only <a href="/football/nfl/player/8826/tyreek-hill" hreflang="und" target="_blank">Tyreek Hill</a>. In other words, Diggs isn't simply dominating target volume; he's at his best when the Bills' offense is humming. And while the Jets' defense is impressive, I'd still rather bet on Josh Allen to have a strong day.</p><p>Diggs should also be helped by the presence of <a href="/football/nfl/player/60126/gabe-davis" hreflang="und" target="_blank">Gabe Davis</a>. Last week, I noted that Davis's first-read targets have been up since getting over his ankle injury. Opposing defenses have taken notice. In Weeks 3-5, Davis was double-teamed on just 17% of his routes. But after the Steelers found out that Davis was healthy... the hard way, that rate has climbed to 20% over his last two games. And Diggs has seen far less defensive attention in those two games. From Weeks 3-5, he was double-teamed on 22% of his routes; but is down to 12% since Week 6. </p><p>Davis's effect on the offense is overwhelmingly positive, but he doesn't look like an ideal play in this game environment. He is certainly FLEX viable, and benching the deep threat is always incredibly risky. Still, I'd be open to other options this week, with the idea that Allen's efficiency could dip here and the Jets' offense is unlikely to push the Bills to the air.</p><p><a href="/football/nfl/player/50082/dawson-knox" hreflang="und" target="_blank">Dawson Knox</a> looks like a solid option this week after running a route on 80% of dropbacks in Week 6 and 77% in Week 8. Knox has never been a target earner and has a rather embarrassing 12% target rate this season. But his routes have been up since Jameson Crowder was lost for the year, so he looks to be a similar TD-dependent play to what he was last year.</p><p>In the backfield, it will be interesting to see how quickly the Bills can get <a href="/football/nfl/player/8321/nyheim-hines" hreflang="und" target="_blank">Nyheim Hines</a> up to speed. <a href="/football/nfl/player/51515/devin-singletary" hreflang="und" target="_blank">Devin Singletary</a> has dominated playing time this season, logging an elite 71% snap share. But the Bills have signaled repeatedly that Singletary is their fallback option. They attempted to sign <a href="/football/nfl/player/11664/jd-mckissic" hreflang="und" target="_blank">J.D. McKissic</a> in free agency, spent a second-round pick on <a href="/football/nfl/player/67615/james-cook" hreflang="und" target="_blank">James Cook</a>, and have now traded for Hines. It's not hard to understand why the Bills think they need to upgrade. Singletary has shown an ability to handle a lot of touches and produce consistently as a rusher, but he offers very little explosion and is not a great pass catcher. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="e60e2e14-afc2-4b1b-ada8-9300b7722675" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/bills_rb9.png" width="374" height="325" alt="bills_rb9.png" /></article></div><p>But still, if you're playing a Bills running back against the Jets, you're betting on a touchdown. Singletary remains the best bet in that regard. And his high success rate is a decent indication that the Bills will continue to lean on him as their primary rusher. He remains a TD-dependent RB2 option.</p><h4> Jets Implied Team Total: 17.25</h4><p><a href="/football/nfl/player/62864/zach-wilson" hreflang="und" target="_blank">Zach Wilson</a> now has 643 plays to his name. That's nearly three times the sample we currently have on <a href="/football/nfl/player/66964/kenny-pickett" hreflang="und" target="_blank">Kenny Pickett</a>, and within 50 plays of the sample we have on <a href="/football/nfl/player/1133/taylor-heinicke" hreflang="und" target="_blank">Taylor Heinicke</a> over the last two seasons. So we have a good idea of who <a href="/football/nfl/player/62864/zach-wilson" hreflang="und" target="_blank">Zach Wilson</a> is... and it's getting increasingly hard to remain optimistic. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="fab2c577-8347-4553-bcc9-7da21e76aefa" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/jets_wilson_epa_9.png" width="4836" height="2720" alt="jets_wilson_epa_9.png" /></article></div><p>Since 2021, Wilson ranks 42nd—dead last—in EPA per play and 42nd in CPOE as well. Wilson has definitely been better this season than he was as a rookie. But still, he ranks 32nd in EPA per play and 35th in CPOE this season. Only <a href="/football/nfl/player/2042/cooper-rush" hreflang="und" target="_blank">Cooper Rush</a> and <a href="/football/nfl/player/1873/baker-mayfield" hreflang="und" target="_blank">Baker Mayfield</a> have been less accurate. Wilson has taken a step forward... but he needs to increase his stride.</p><p>And Wilson is heading into what could be an absolutely disastrous matchup. Even with safety <a href="/football/nfl/player/861/jordan-poyer" hreflang="und" target="_blank">Jordan Poyer</a> likely out with an elbow injury, this defense could create a massive headache for Wilson and the Jets' passing game.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="4db820b7-97ef-4468-bce6-0980001884ab" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/jets_mu9.png" width="608" height="345" alt="jets_mu9.png" /></article></div><p>Without <a href="/football/nfl/player/67180/breece-hall" hreflang="und" target="_blank">Breece Hall</a>'s big play ability—driving the Jets' ranking in EPA per rush—the Jets have no real chance of moving the ball effectively on the ground. If playing to win, they'll need to lean on Wilson to at least some degree. But the Jets have been remarkably unwilling to do that, as evidenced by their pass rate over expected on 1st-and-10. The Jets have a slight tilt to the run this season, with a -2% PROE. But they've been run heavy on first down, with a -6% PROE, which ranks 26th.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="5e7245eb-cf9a-4eb6-a4d2-4e5239698647" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/jets_proe_9.png" width="1180" height="770" alt="jets_proe_9.png" /></article></div><p>And last week without Hall, they did not pivot, instead opting to chew up 1st downs with inefficient run plays, posting a -8% PROE on 1st-and-10. If the Jets implement a similar game plan this week, Wilson will be behind schedule against an elite defense, giving him virtually no chance of success.</p><p>But last week, the Jets were playing the <a href="/football/nfl/player/62961/mac-jones" hreflang="und" target="_blank">Mac Jones</a>-led Patriots. They went into halftime with the lead and were within one score until late in the third quarter. Had they not had a pick-six called back by penalty, their plan to lean on their defense and hide Wilson might have worked. This week, they will be fully aware that they'll need to put up points against Josh Allen. </p><p>The Jets are a good bet to be trailing for most of this game. But if they are willing to open things up in comeback mode, as they were with <a href="/football/nfl/player/702/joe-flacco" hreflang="und" target="_blank">Joe Flacco</a> under center from Weeks 1-3, we could at least get some additional passing volume from this inefficient passing offense.</p><p>Additional passing volume would be highly welcome for <a href="/football/nfl/player/67171/garrett-wilson" hreflang="und" target="_blank">Garrett Wilson</a>, who could very well be a superstar in the making. With <a href="/football/nfl/player/12407/corey-davis" hreflang="und" target="_blank">Corey Davis</a> out of the lineup last week, the Jets finally treated Wilson like a true No. 1 wide receiver. He ran a route on 98% of dropbacks which wasn't just a season-high for him; it was a season-high for any Jets receiver. The rookie did not disappoint, delivering a 6-115 receiving line on seven targets and an elite 2.74 YPRR. </p><p>Unfortunately, Wilson still didn't show a great connection with his quarterback. He was targeted on only 17% of his routes, and his big day was primarily the result of a ridiculously high 16.4 YPT. He could need additional overall passing attempts to maintain fantasy-relevant production because his per-route target opportunity has been somewhat mediocre.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="c160b5e5-bbc6-480f-b8e9-06f57be0c132" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/jets_yprr_9.png" width="805" height="419" alt="jets_yprr_9.png" /></article></div><p>But while <a href="/football/nfl/player/62864/zach-wilson" hreflang="und" target="_blank">Zach Wilson</a> is partially to blame for <a href="/football/nfl/player/67171/garrett-wilson" hreflang="und" target="_blank">Garrett Wilson</a>'s lack of targets, I should also note that defenses are trying hard to take the rookie away. Wilson has been double-teamed on 24% of his routes, which ranks WR16. And defenses have been working especially hard to take Wilson away over the last two weeks, with a double team rate of 31%. For context, <a href="/football/nfl/player/49705/dk-metcalf" hreflang="und" target="_blank">DK Metcalf</a> and <a href="/football/nfl/player/9293/cooper-kupp" hreflang="und" target="_blank">Cooper Kupp</a> are tied for the NFL lead in double team rate this season... at 31%. But Wilson has not been stymied by this defensive attention. Over the last two weeks, he's averaging 4.32 YPRR against double teams. With defenses unable to slow him down, only <a href="/football/nfl/player/62864/zach-wilson" hreflang="und" target="_blank">Zach Wilson</a> can stop <a href="/football/nfl/player/67171/garrett-wilson" hreflang="und" target="_blank">Garrett Wilson</a> from having a big day.</p><p>We knew that losing <a href="/football/nfl/player/67180/breece-hall" hreflang="und" target="_blank">Breece Hall</a> would significantly impact the Jets. Typically, running backs are pretty replaceable. But it's hard to replace a running back who was ripping off big plays at a high rate as both a rusher and receiver.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="ac6f818a-3532-4e62-82b6-ff68f1b054ad" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/jets_breece_hall_9.png" width="372" height="329" alt="jets_breece_hall_9.png" /></article></div><p>Michael Carter can replace some of what Hall was delivering in the passing game but doesn't come close to replicating his juice as a rusher.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="a4c2aa05-3415-4015-9d8c-79f2e07e5c97" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/jets_carter_9.png" width="373" height="326" alt="jets_carter_9.png" /></article></div><p>James Robinson could offer a bit more as a rusher, and his playing time could ramp up this week. Robinson played on only 22% of snaps against the Patriots, but he handled 33% of the Jets' attempts. The Jets were getting him the ball when he was on the field. But Robinson will need more than a few extra snaps to provide fantasy-relevant value. His rushing profile is far from ideal, and he has a far weaker receiving profile than Carter. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="666f6196-6a42-4f2e-b51d-a478ed8a09aa" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/jets_robinson_9.png" width="372" height="328" alt="jets_robinson_9.png" /></article></div><p>With the Jets likely trailing throughout against the Bills, receiving snaps are the most likely path to value here. As a result, Carter looks like the only fantasy viable option this week—but he's a low-upside play.</p><h3>Vikings at Commanders, 1 PM Eastern, Sunday</h3><h4> Vikings Implied Team Total: 23.5</h4><p>Last week I noted that the Vikings seem to be a pass-first team. Although they've posted a negative PROE in three games, they've never dipped below 1%. And they've been at 4% or above in their other four games.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="f1dbb783-0a55-44f6-8f4a-564e1cba1e01" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/vikings_proe_trend_9.png" width="857" height="365" alt="vikings_proe_trend_9.png" /></article></div><p>The Vikings aren't philosophically committed to airing out in every game, though. Their 3% PROE is four times lower than both the Chiefs' and Bills'. But they do appear to have a lean to the pass. That should help them out in this matchup, given that the Commanders have one of the strongest run defenses in the league, with only a middling pass defense.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="1dc4bd42-2832-4a05-b1e3-8ba94e42bf0c" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/vikings_mu9.png" width="608" height="219" alt="vikings_mu9.png" /></article></div><p>Speaking of middling... <a href="/football/nfl/player/9730/kirk-cousins" hreflang="und" target="_blank">Kirk Cousins</a> ranks 21st in EPA per play and 12th in CPOE. He hasn't been great this season, but he's been good enough to support <a href="/football/nfl/player/58432/justin-jefferson" hreflang="und" target="_blank">Justin Jefferson</a>.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="9c257ff9-300c-4f2e-bc8e-dfad55c48f1a" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/vikings_epa_9.png" width="4880" height="2745" alt="vikings_epa_9.png" /></article></div><p>Jefferson isn't in as strong of a position as last week; the Commanders have a significantly stronger secondary than the Cardinals. But there's no reason to worry about a receiver with this target profile.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="9f3007d5-3f51-4ddc-8add-cf3b56a94a61" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/vikings_jefferson_9.png" width="467" height="287" alt="vikings_jefferson_9.png" /></article></div><p>Granted, Jefferson is running a bit hot with an 11.1 YPT, which is almost 3 yards higher than you'd expect based on his 8.9 aDOT. However, we are talking about <em><a href="/football/nfl/player/58432/justin-jefferson" hreflang="und" target="_blank">Justin Jefferson</a> </em>here; he could run a bit hot on per-target efficiency all season. More importantly, he still has very strong underlying target volume. With a 29% target share and a 39% air yard share, he ranks sixth in the NFL in WOPR. </p><p><a href="/football/nfl/player/51527/tj-hockenson" hreflang="und" target="_blank">T.J. Hockenson</a> probably won't run enough routes to be fantasy relevant in his first game with the Vikings. Still, he eventually looks likely to emerge as the secondary fantasy option on this offense. <a href="/football/nfl/player/51528/irv-smith" hreflang="und" target="_blank">Irv Smith</a> was splitting time with Jonny Mundt, but his per-route target opportunity barely trailed <a href="/football/nfl/player/9736/adam-thielen" hreflang="und" target="_blank">Adam Thielen</a>'s.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="10e1ac57-7458-4284-a7f6-d25094506f3c" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/vikings_yprr_9.png" width="803" height="420" alt="vikings_yprr_9.png" /></article></div><p>Hockenson's 78% route participation is much stronger than Smith's 58%. And although both tight ends have 19% target rates this season, Hockenson has shown more ability to mix in downfield targets with an 8.2 aDOT to Smith's 5.4. Hockenson shouldn't be in lineups yet, but he should have more upside than Smith once up to speed, and his route rate will be interesting to see this week.</p><p>With Hockenson still working into the offense, Thielen can play played as a FLEX option this week, but this could be his last hurrah.</p><p>While the Vikings' passing attack could have a solid day, <a href="/football/nfl/player/9727/dalvin-cook" hreflang="und" target="_blank">Dalvin Cook</a> is not in an ideal spot. He's facing a Commanders run defense that ranks third in EPA allowed per rush and fourth in rushing success rate.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="d99497ca-e896-4c0f-afd4-fde3e05f4974" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/vikings_mu_ru9.png" width="613" height="120" alt="vikings_mu_ru9.png" /></article></div><p>Cook has been decent this season as a tackle-breaker and long-play generator but has been concerningly inefficient in NFL NexGen's advanced metrics. He's produced fewer rush yards than expected and has an unimpressive success rate. Cook has also struggled a bit in the passing game, with just a 0.77 YPRR. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="63bb66af-a9ee-4265-9891-3dcd8022c830" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/vikings_cook_9.png" width="373" height="324" alt="vikings_cook_9.png" /></article></div><p>Cook's efficiency is a concern because his workload hasn't been all that strong. While Cook has a nice 69% snap share and a strong 71% of team attempts, the Vikings offense is less focused on the run game than it has been in years past. As a result, Cook ranks just RB15 in expected points per game. He has the workload of an RB2 this season, and that's what he looks like against one of the best run defenses in the league.</p><p> </p><h4>Commanders Implied Team Total: 20</h4><p>We're now entering Week 3 of the 2022 <a href="/football/nfl/player/1133/taylor-heinicke" hreflang="und" target="_blank">Taylor Heinicke</a> experience, and outside of major errors like his pick-six against the Packers, he hasn't been terrible. But, of course, major mistakes are inevitable if a quarterback is going to throw deep at a high rate... despite not being good at deep throws.</p><p>PFF graded Heinicke as QB35 on 20+ yard throws in 2021, yet he attempted them at the eighth-highest rate. He's been even worse this season, seeing his grade drop from 52.6 to 37.3. Only <a href="/football/nfl/player/51525/brett-rypien" hreflang="und" target="_blank">Brett Rypien</a> grades lower.</p><p>But... maybe 2022 Heinicke is a smarter Heinicke. Because this season, he's attempting deep throws at the third-lowest rate in the league. He still has a terrible deep ball, but at least we're not seeing it anymore. This has helped Heinicke stick to the middle of the pack in efficiency.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="72c02137-f914-45a6-9c6b-c697a2d3e967" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/commanders_epa_9.png" width="4880" height="2745" alt="commanders_epa_9.png" /></article></div><p>But the Commanders aren't taking any chances. In Heinicke's two starts, the Commanders have a -6% PROE, making them a firmly run-heavy team since losing <a href="/football/nfl/player/11167/carson-wentz" hreflang="und" target="_blank">Carson Wentz</a>. But the Commanders are still playing smart. They have a 1% PROE on 1st-and-10 over the last two weeks and are at 2% for the season. Their balanced approach on 1st down is setting Heinicke up with positive passing opportunities, even while they work to limit his overall passing volume. That approach should remain decently effective this week against a good but not great Vikings pass defense.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="19d03274-30d1-4453-a78f-d611ffc8edec" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/commanders_mu9.png" width="611" height="348" alt="commanders_mu9.png" /></article></div><p>Technically, Heinicke has won both of his games as a starter, but <a href="/football/nfl/player/51680/terry-mclaurin" hreflang="und" target="_blank">Terry McLaurin</a> is really the one winning games for the Commanders. Over his last two, McLaurin has an elite 2.66 YPRR while totaling an 11-186-1 receiving line on 16 targets. And the Commanders have either adjusted their play-calling to feature McLaurin, or <a href="/football/nfl/player/1133/taylor-heinicke" hreflang="und" target="_blank">Taylor Heinicke</a> is willing to target him as his first read at a much higher rate than <a href="/football/nfl/player/11167/carson-wentz" hreflang="und" target="_blank">Carson Wentz</a>. From Weeks 1-6, McLaurin saw a first-read target on just 12% of his routes; he's up 20% over the last two weeks. McLaurin will likely cool off a bit from his recent pace, but his first-read targets provide some hope that he'll be more consistent than he was to start the year.</p><p>The Commanders' approach to the passing game is logical enough, and finally... logic seems to have prevailed in the backfield as well. After logging 48% and 47% snap shares against the Bears and Packers, <a href="/football/nfl/player/67580/brian-robinson" hreflang="und" target="_blank">Brian Robinson</a> was down to just a 25% snap share against the Colts, his lowest of the season. Robinson's performance this season has been very poor, so it didn't make much sense for Washington to continue ramping up his involvement.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="fcf1ed13-9d87-4ecd-bbb5-ac755b6f7fe2" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/commanders_rb9.png" width="375" height="328" alt="commanders_rb9.png" /></article></div><p>However, Robinson's decline in playing time didn't open up a lot of snaps for <a href="/football/nfl/player/60021/antonio-gibson" hreflang="und" target="_blank">Antonio Gibson</a>, who had only a 36% snap share. In fact, Gibson played slightly less than in Week 7. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="d67bf0a5-01de-4978-88fa-2943f50e304b" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/commanders_gibson_snaps9.png" width="756" height="400" alt="commanders_gibson_snaps9.png" /></article></div><p>Instead, <a href="/football/nfl/player/11664/jd-mckissic" hreflang="und" target="_blank">J.D. McKissic</a> picked up the slack, seeing his snap share jump from 16% to 36%. McKissic has recorded back-to-back DNPs with a neck injury, so he may be out of the way this week. But... one way or another, the Commanders seem intent on limiting Gibson's involvement.</p><p>To be fair to <a href="/football/nfl/player/1101/ron-rivera" hreflang="und" target="_blank">Ron Rivera</a> and <a href="/football/nfl/player/57474/scott-turner" hreflang="und" target="_blank">Scott Turner</a>, Gibson has not been overly impressive as a rusher. But he's been consistent, with a 45% success rate. More importantly, he's finally delivering on his prospect profile—which promised elite receiving potential.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="7d6a1c5e-c8cd-4342-9c13-77e4a4e5f31e" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/commanders_gibson9.png" width="374" height="329" alt="commanders_gibson9.png" /></article></div><p>Since Robinson made his NFL debut in Week 5, Gibson has played less than 40% of snaps in every game. But his receiving involvement has kept him relevant, with the seventh most expected receptions over that span. It's unlikely that the Commanders will fully commit to him this week, but Gibson is playing so well as a pass catcher that he remains in RB2 consideration, even with his own coaches conspiring against him.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="7453508d-0ecc-4757-b977-39218af7b7e0" data-langcode="en" class="embedded-entity"><article><div class="editor_note__editor-note-text"><p><em>Fantasy football guru Matthew Berry has joined the team and his two shows have you covered all season long. Spend weekdays at noon with the <strong>Fantasy Football Happy Hour</strong> and then, every Sunday at 11am getting ready for kickoff with the <strong>Fantasy Football Pregame. </strong>Watch both shows live on <a href="https://smart.link/uklyjsv32gtmh" target="_blank">Peacock</a> and catch replays for the weekday show on the <a href="https://www.youtube.com/c/NFLonNBC?sub_confirmation=1" target="_blank">NFL on NBC YouTube channel</a>.</em></p></div> </article></div><p> </p><h3>Seahawks at Cardinals, 4:05 Eastern, Sunday</h3><h4> Seahawks Implied Team Total: 23.75</h4><p>The first time the Seahawks played the Cardinals, <a href="/football/nfl/player/8995/geno-smith" hreflang="und" target="_blank">Geno Smith</a> had one of his worst games of the season, finishing 18th in EPA per play and 18th in CPOE. It's still a bit jarring that a slightly inefficient outing from Smith qualifies as one of his worst games of the season, but that's where we are right now.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="263b222e-57c7-4cbc-bf7c-5aec778bb111" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/seahawks_smith_epa_9.png" width="736" height="365" alt="seahawks_smith_epa_9.png" /></article></div><p>It was an odd letdown game from Smith, given how poor the Cardinals' secondary is. The Cardinals are good at getting to the quarterback quickly, but they rank just 31st in coverage grade and are dead last in dropback success rate.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="5dec1616-a019-4288-a360-1a5ffd84426d" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/seahawks_mu9.png" width="611" height="348" alt="seahawks_mu9.png" /></article></div><p>Smith will probably be happy to get a second crack at this defense. And the Seahawks seem to be increasingly comfortable with Smith at the helm. Last week, the Seahawks recorded their highest pass rate over expected of the season—a Chiefs-esque 12% against a pass-funnel Giants defense. </p><p>Arizona is an even bigger past funnel the New York. In fact, the Cardinals are arguably the biggest pass funnel in the entire league, ahead of even the Falcons. Like the Falcons, teams are shifting 4% to the pass against the Cardinals and averaging a 5% PROE (Atlanta's opponents are at 4%). This game was a letdown the first time... and divisional rematches can sometimes be slogs... but the Seahawks seem ready to take advantage of their redo opportunity against this susceptible secondary.</p><p>I was highly skeptical when I heard that <a href="/football/nfl/player/49705/dk-metcalf" hreflang="und" target="_blank">DK Metcalf</a> might suit up in Week 8 after being carted off with a knee injury in Week 7. When I learned that he was officially going to play, I assumed it would be in a very limited fashion. But Metcalf led the Seahawks with 10 targets against the Giants and ran just two fewer routes than <a href="/football/nfl/player/11673/tyler-lockett" hreflang="und" target="_blank">Tyler Lockett</a>. So at this point, I'm willing to treat Metcalf as if he's close to fully healthy. </p><p>Metcalf probably won't log a 90%+ route rate, as we'd expect him to if he wasn't working back from a knee injury, but he should be in a near full-time role. And given that he saw a first-read target on 31% of his routes last week, it seems pretty clear that the Seahawks will be looking to get him involved when he is on the field.</p><p>Metcalf's presence should help open up the field for <a href="/football/nfl/player/11673/tyler-lockett" hreflang="und" target="_blank">Tyler Lockett</a> and vise-versa. Metcalf has been double-teamed on 31% of his routes, but that hasn't slowed him down; he has 2.22 YPRR against double teams. Lockett has the exact same efficiency when facing an extra defender and is being double-teamed nearly as frequently, at 27%. The defense knows where <a href="/football/nfl/player/8995/geno-smith" hreflang="und" target="_blank">Geno Smith</a> is going to go with the ball, but that doesn't mean they can stop him from connecting with his top two receivers. Both Metcalf and Lockett are in a great spot this week.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="76fcacfb-b59f-4bce-bea3-b75cd593bc92" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/seahawks_wrs9.png" width="609" height="306" alt="seahawks_wrs9.png" /></article></div><p>As someone who tries to predict what will happen in an incredibly chaotic game driven by small sample sizes, I'm used to getting things wrong. But occasionally, being wrong is fun. Entering the season, I was skeptical of <a href="/football/nfl/player/67924/ken-walker" hreflang="und" target="_blank">Ken Walker</a>'s value as a two-down running back in a <a href="/football/nfl/player/8995/geno-smith" hreflang="und" target="_blank">Geno Smith</a> offense, and he's making me look silly every week. But who cares? I get to watch one of the most fun running backs in football. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="c2190776-c051-45e2-8159-abd3cdaa7c00" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/seahawks_rb9.png" width="372" height="325" alt="seahawks_rb9.png" /></article></div><p>The interesting thing about Walker is that I was correct in doubting his receiving game chops. Among running backs with at least 45 rushing attempts, only <a href="/football/nfl/player/2089/ezekiel-elliott" hreflang="und" target="_blank">Ezekiel Elliott</a>, <a href="/football/nfl/player/11678/rashaad-penny" hreflang="und" target="_blank">Rashaad Penny</a>, and <a href="/football/nfl/player/64126/caleb-huntley" hreflang="und" target="_blank">Caleb Huntley</a> rate lower in YPRR. But what I didn't realize just how explosive Walker would be as a rusher in an offense that is much more effective than I expected.</p><p>And the Seahawks know what they have. Over the last three weeks, Walker has played 73% of Seattle snaps, and he's coming off a season-high 77% snap rate against the Giants.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="c6b5990e-2a19-4355-86b6-5d641223271c" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/seahawks_snaps_9.png" width="756" height="400" alt="seahawks_snaps_9.png" /></article></div><p>Over that span, Walker has averaged 14.3 expected points, ranking RB12. Even for a player as talented as Walker, he'll probably cool off in efficiency going forward. But he's getting an elite snap share and looks like an elite rushing talent. The Seahawks should be able to put up points this week, making Walker an RB1.</p><h4> Cardinals Implied Team Total: 25.75</h4><p>When the Cardinals played the Seahawks in Week 6, <a href="/football/nfl/player/49841/kyler-murray" hreflang="und" target="_blank">Kyler Murray</a> was terrible. He finished 24th in EPA per play, and the Cardinals managed just one offensive touchdown. But even in that game, Murray showed a glimmer of hope, flashing decent accuracy; he finished 15th in CPOE.</p><p>And since <a href="/football/nfl/player/8074/deandre-hopkins" hreflang="und" target="_blank">DeAndre Hopkins</a> has returned, Murray has been more efficient. He's up to 16th in EPA per play after starting the season just 25th. Admittedly, even over the last two weeks, Murray hasn't been <em>great</em>, but he should be able to take better advantage of this matchup than he did in Week 6.</p><p>The Seahawks rank just 24th in EPA allowed per dropback, 23rd in coverage grade, and 22nd in pass rush grade. They're not terrible at anything, but they also aren't good in any particular area, which should help keep Kliff Kingsbury aggressive (always a difficult task).</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="2e6ed299-8d1f-4b26-8e8b-29a6fcec111a" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/seahawks_mu9_0.png" width="611" height="348" alt="seahawks_mu9.png" /></article></div><p>The Seahawks have been a run funnel this season, but their run defense is coming off a statement game. In Week 8, they shut down both <a href="/football/nfl/player/10464/saquon-barkley" hreflang="und" target="_blank">Saquon Barkley</a> and <a href="/football/nfl/player/50177/daniel-jones" hreflang="und" target="_blank">Daniel Jones</a> on the ground. After combining for 217 rushing yards against the Jaguars, Barkley and Jones totaled just 73 yards against the Seahawks. As you can see above, Seattle's run defense now looks fairly strong. </p><p>A few weeks ago, the Cardinals were happy to attack Seattle on the ground, posting a -8% PROE, their second-lowest of the season. But they've shifted away from the run in Hopkins' two games back, and we could see a dramatic shift from their Week 6 approach here if they implement a truly pass-first game plan, as they did last week.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="b1accb11-0404-4930-a9ec-6e322b24b763" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/cardinals_proe_trend_9.png" width="732" height="365" alt="cardinals_proe_trend_9.png" /></article></div><p>I'm putting a lot on Hopkins here. Can one wide receiver really change an entire game plan for a run-first team? But frankly, I'm not the one putting a ton on Hopkins. The Cardinals are doing that.</p><p>In two games this season, Hopkins has a 39% target share and a 57% air yard share, and he leads the NFL with a ridiculous 0.99 WOPR. And Hopkins' target dominance is very much the plan in Arizona. He has seen a first-read target on 29% of his routes. That rate leads the NFL among wide receivers with 75+ routes; <a href="/football/nfl/player/8826/tyreek-hill" hreflang="und" target="_blank">Tyreek Hill</a> (26%) and <a href="/football/nfl/player/49705/dk-metcalf" hreflang="und" target="_blank">DK Metcalf</a> (25%) are the only other wide receivers at 25%+. Hopkins can't maintain<em> this level of target dominance</em>, but we should fully expect the Cardinals to continue running their passing offense through him.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="82fedf95-7043-46bf-a3d5-3848b653defd" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/cardinals_nuk9.png" width="465" height="286" alt="cardinals_nuk9.png" /></article></div><p>It was nice to see that <a href="/football/nfl/player/63744/rondale-moore" hreflang="und" target="_blank">Rondale Moore</a> could coexist with Hopkins against the Vikings, unlike in Week 7. And Moore had a bit more of a versatile role than usual, playing 52% of his snaps in the slot. Moore's slot usage has been a bit all-or-nothing this season. He has two games with a slot rate below 35% and two games with a slot rate above 80%. This is the first time we've seen him splitting his time there.</p><p>At first glance, I assumed fewer slot snaps would be bad for the 5'7" receiver. But it hasn't made much difference where more he's lined up this season. On non-screen routes, Moore has a 12% target rate when lined up in the slot <em>and when lined up outside</em>.</p><p>Instead, the driving factor looks to be... designed targets. Moore has seen 31% of his targets on screens, the highest rate in the NFL among receivers with 200+ routes. It doesn't really matter where Moore lines up because he's having trouble earning targets that aren't specifically designed for him. The silver lining here is that Moore is at least running every route. He has a 91% route rate or above in every game this season and was at 98% against the Vikings. Those routes keep him in the FLEX mix.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="8086a30b-3837-4708-b6eb-5d99ee175079" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/cardinals_moore_9.png" width="467" height="289" alt="cardinals_moore_9.png" /></article></div><p><a href="/football/nfl/player/11159/zach-ertz" hreflang="und" target="_blank">Zach Ertz</a> has had a rough go since Hopkins returned to the lineup. Over the last two weeks, he has just a 10% target rate and a 0.71 YPRR. Still, Ertz's route participation is hard to beat. He's logged back-to-back route rates of 91%, and he has an 87% route rate this season, which is in the 87th percentile among tight ends.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="5266da1d-dae6-4591-9e1e-f4f61410da67" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/cardinals_ertz_9.png" width="466" height="286" alt="cardinals_ertz_9.png" /></article></div><p>At running back, <a href="/football/nfl/player/11409/james-conner" hreflang="und" target="_blank">James Conner</a> is practicing this week and could make his return against the Seahawks. If he doesn't, the Cardinals will likely lean on Benjamin as a true bell cow, not that <a href="/football/nfl/player/8791/darrel-williams" hreflang="und" target="_blank">Darrel Williams</a> is on injured reserve. Even With <a href="/football/nfl/player/8791/darrel-williams" hreflang="und" target="_blank">Darrel Williams</a> playing last week, Benjamin continued seeing elite playing time, logging his third straight game with a 75%+ snap share.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="8a769303-a327-4697-a472-af37a8925853" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/cardinals_snaps_9.png" width="756" height="400" alt="cardinals_snaps_9.png" /></article></div><p>Benjamin's workload wasn't ideal; he saw just 11.1 expected points. But he has a stronger 14.3 expected points workload over the last three weeks. It's not hard to understand why the Cardinals have felt comfortable with him in the backfield. He is a capable receiver and has been an elite tackle-breaker this year.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="dbdcc7d9-1ce5-42d1-9c83-53ef4a5f27ee" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/cardinals_eno9.png" width="374" height="329" alt="cardinals_eno9.png" /></article></div><p>However, Conner's return remains a major concern for Benjamin's value. As I mentioned last week, Conner has been good in pass protection; he ranks RB7 in PFF's pass-blocking grades, with Benjamin at RB29. If the Cardinals ultimately prefer Conner's pass-blocking chops to Benjamin's receiving ability, we could see Benjamin playing a low-value committee role. If active, Conner looks like a viable RB2 bet as a bet on high-value touches.</p><p> </p><h3>Rams at Buccaneers, 4:25 Eastern, Sunday</h3><h4> Rams Implied Team Total: 19.75</h4><p><a href="/football/nfl/player/2679/matthew-stafford" hreflang="und" target="_blank">Matthew Stafford</a> is having a brutal season. Against the 49ers last week, he threw for a season-low 187 yards; he's thrown for over 300 yards just once all season. But in some ways, Week 8 offered some signs of hope.</p><p>Stafford was decently efficient against the 49ers, ranking 15th in EPA per play. And Stafford was protected pretty well. He was pressured on just 19% of his dropbacks, the third-lowest rate of the week. It was a shockingly impressive showing from an offensive line that has struggled badly with pass protection all season.</p><p>Unfortunately, Stafford was held back from a bigger day by poor accuracy; he ranked just 25th in CPOE last week. But Stafford has been accurate this year, ranking 13th since Week 1. The issue has been his efficiency... he ranks just 28th in EPA per play. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="ed246a7a-91dd-42c5-a7f2-5e9c69ed70f3" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/rams_stafford_epa_9.png" width="4880" height="2745" alt="rams_stafford_epa_9.png" /></article></div><p>If the Rams can protect Stafford more consistently, he should be able to improve on his appalling efficiency. He only saw slight improvement last week, but again, his ability to put throws on target was worse than usual. With positive regression in terms of accuracy, he could be in for an even more efficient week—assuming he is well-protected again.</p><p>Fortunately, the Buccaneers do not have a strong pass rush. They rank just 30th in pass rush grade and 23rd in quick pressure rate. The Rams offensive line still rates like a total mess, but they might be able to protect decently this week.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="e9fb9015-b45e-4ccd-bf38-2ac73c796073" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/rams_mu9.png" width="609" height="348" alt="rams_mu9.png" /></article></div><p>However, one risk in this matchup is that <a href="/football/nfl/player/9237/sean-mcvay" hreflang="und" target="_blank">Sean McVay</a> opts to go run-first against a weak Buccaneers run defense. That would be a logical move in some respects. McVay has a struggling quarterback, and the Buccaneers are genuinely vulnerable on the ground. But as you can see above, the Rams' running game is extremely ineffective. If McVay attempts to lean on it, there's a good chance that the plan will backfire and put Stafford in suboptimal passing situations. However, McVay has yet to go truly run first this season. I've noted recently that the Rams seemed to be showing signs of shifting to the run, as they did last season. But McVay seems to have thought better of that.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="43d4c651-b456-4970-9981-441188a84d9b" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/rams_proe_trend_9.png" width="736" height="364" alt="rams_proe_trend_9.png" /></article></div><p>However, the Rams do seem very likely to play slowly. They have ranked 31st or lower in situation-neutral pace since Week 6, and have been below average in pace all season. If the Rams can protect Stafford, we could see a more efficient and pass-centric offense this week. But we're still unlikely to see an up-tempo attack.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="5e004a0b-4f80-4c96-9d51-3063330438d1" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/rams_pace_9.png" width="746" height="364" alt="rams_pace_9.png" /></article></div><p>The Rams' pace and uncertain commitment to the pass make it hard to trust non-<a href="/football/nfl/player/9293/cooper-kupp" hreflang="und" target="_blank">Cooper Kupp</a> receivers. But Kupp keeps getting it done. Despite tying <a href="/football/nfl/player/49705/dk-metcalf" hreflang="und" target="_blank">DK Metcalf</a> with a league-high 31% double team rate, Kupp has a 33% target share and a 40% air yard share. Among receivers with 200+ routes, only <a href="/football/nfl/player/8826/tyreek-hill" hreflang="und" target="_blank">Tyreek Hill</a> and <a href="/football/nfl/player/49791/aj-brown" hreflang="und" target="_blank">A.J. Brown</a> have a bigger piece of their team's offense.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="25848ef5-8470-49e2-8cae-51b53e5c97bb" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/rams_kupp9.png" width="463" height="286" alt="rams_kupp9.png" /></article></div><p>I haven't had a lot of nice things to say about <a href="/football/nfl/player/1407/allen-robinson" hreflang="und" target="_blank">Allen Robinson</a> this season, but I will say this—<a href="/football/nfl/player/58426/van-jefferson" hreflang="und" target="_blank">Van Jefferson</a> ran a route on 64% of dropbacks against the 49ers, but it had no effect on Robinson. In fact, Robinson's route participation was slightly up to 89% from route rates of 86% and 85% in the previous weeks. Robinson has an awful 13% target rate and an even worse 0.84 YPRR, but he seems likely to remain on the field for a lot of routes. And that's something, I guess.</p><p>But <a href="/football/nfl/player/9296/tyler-higbee" hreflang="und" target="_blank">Tyler Higbee</a> remains the real No. 2 option here. Higbee was a dud against the 49ers, with just 15 yards on six targets. But keep in mind that Higbee drew those six targets with just a 42% route rate due to a stinger that cost him snaps. He was targeted on 40% of his routes against the 49ers, which is an encouraging sign that he remains a key target for Stafford. Higbee isn't running quite as many routes as Robinson, but his per-route opportunity is far more appealing—even before considering his tight end eligibility.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="d6234368-038d-4c1f-939c-35e058fee2e1" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/rams_yprr9.png" width="805" height="420" alt="rams_yprr9.png" /></article></div><p>With <a href="/football/nfl/player/58449/cam-akers" hreflang="und" target="_blank">Cam Akers</a> back at practice, the Rams running back situation looks pretty unappealing. Given that the Rams have been looking to install anyone but <a href="/football/nfl/player/51510/darrell-henderson" hreflang="und" target="_blank">Darrell Henderson</a> is their lead rusher, the Rams will probably be willing to give Akers a second chance. But Akers has played extremely poorly in all facets of the game this year. The only thing you can really say for him is that the Rams have been willing to hand him the ball. Even if we get word that Akers is playing, he will be no more than a TD-based dart throw.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="93864db7-5394-45aa-8f18-7fc9611600c1" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/rams_akers_9.png" width="374" height="330" alt="rams_akers_9.png" /></article></div><p> </p><h4> Buccaneers Implied Team Total: 22.75</h4><p><a href="/football/nfl/player/9951/tom-brady" hreflang="und" target="_blank">Tom Brady</a>'s season has been a bit perplexing. Early in the year, everything made sense. The Buccaneers had offensive line issues, leading them to play more conservatively and partially explaining why they combined for just 39 points in their first two wins. They were dealing with a slew of absences on offense in Week 3, including both <a href="/football/nfl/player/12167/mike-evans" hreflang="und" target="_blank">Mike Evans</a> and <a href="/football/nfl/player/12160/chris-godwin" hreflang="und" target="_blank">Chris Godwin</a>, which contributed to their first loss of the season. With Evans back in the lineup in Week 4, they put up 31 points against the Chiefs and finally rolled out an aggressively pass-heavy game plan. They kept attacking in Week 4 in their win over the Falcons.</p><p>But then it all gets a bit weird. Against a highly beatable Pittsburgh defense, they posted a -2% PROE in a 20-18 loss. They then returned to their pass-heavy approach... but it hasn't worked. They've dropped games to the Panther and Ravens over the last two weeks. </p><p>Still, the Buccaneers' recommitment to the pass makes them much easier to believe in this week. Brady might not look like 2021 Brady, but the Buccaneers' play-calling (outside of whatever happened in Pittsburgh) resembles 2021 again.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="ccdc2c6f-ee5d-4567-b139-ef6f384b848c" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/buccaneers_proe_trend_9.png" width="732" height="364" alt="buccaneers_proe_trend_9.png" /></article></div><p>But Brady really has been bad over the last two weeks. He ranks just 22nd in EPA per play and 26th in CPOE. Although, in fairness, Brady's CPOE would look a whole lot better if <a href="/football/nfl/player/12167/mike-evans" hreflang="und" target="_blank">Mike Evans</a> hadn't dropped a deep touchdown pass against the Panthers. And over the course of the season, Brady has been decent, ranking 14th in EPA per play. Brady's accuracy hasn't been as good; he ranks just 22nd in CPOE. But he finished 15th in the metric last season, so that might not be a huge concern.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="f4954a60-73e4-4e78-973c-c593c3719ef3" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/buccaneers_brady_epa_9.png" width="4880" height="2745" alt="buccaneers_brady_epa_9.png" /></article></div><p>Another weird quirk of this season is that Brady has not been pressured at a high rate. I call this weird because Brady has been famously mad at his offensive line, yet they rank sixth in pass-blocking grade <em>and first</em> at preventing quick pressure. Brady could see a bit more pressure this week against a strong Rams pass rush, but the line should be capable of protecting him for the most part. But this is been the case over the last three weeks as well, with Brady ranking QB33 in pressure rate. Still, even if Brady complains about the pressure he does see, he should be well-protected enough to take advantage of a vulnerable Rams secondary.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="a25e2042-f364-4f13-9737-bf4cf96b7d2c" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/bucs_mu_9.png" width="608" height="344" alt="bucs_mu_9.png" /></article></div><p>And the Buccaneers could be helped, in a way, by the fact that the Rams are strong against the run. That should ensure they continue limiting rushing attempts from a backfield that ranks 32nd in EPA per rush and 32nd in PFF's run grades. Instead, the offense should run through the passing game this week.</p><p>Although <a href="/football/nfl/player/466/julio-jones" hreflang="und" target="_blank">Julio Jones</a> returned from injury last week, the offense continued to run through <a href="/football/nfl/player/12167/mike-evans" hreflang="und" target="_blank">Mike Evans</a> and <a href="/football/nfl/player/12160/chris-godwin" hreflang="und" target="_blank">Chris Godwin</a>, who combined for a 49% target share. The two top receivers were in dramatically different roles, however. Evans had a 17.8 aDOT, accounting for 60% of the Buccaneers' air yards, while Godwin had just a 3.6 aDOT, accounting for just 9% of the Buccaneers' air yards. Godwin's shallow aDOT was driven by three screen targets. Screens are nothing new for Godwin. He has seen 24% of his targets on screens this year, down from 29% in 2021. But Godwin's ability to play efficiently <em>on non-screen routes</em> hasn't been as strong.</p><p>In 2021, Godwin produced 1.79 YPRR on non-screen routes; he's down to just 1.50 this year. But Godwin could benefit from some positive regression on his conventional routes in the coming weeks. On traditional routes last season, he was targeted at only a 19% rate; he's actually up to 21% this season. So the issue for Godwin has been per-target efficiency on traditional routes. On those routes, his YPT has dropped from 9.6 to just 7.1. He should see some positive regression there.</p><p>Overall, Godwin is performing about as expected in YPRR. But that's because he's been highly efficient on screens. His screen efficiency should give us confidence that Godwin is making a full recovery from his ACL tear. If he starts performing more efficiently on his traditional routes, it could be a big boost for this offense. And if the Buccaneers recapture their form here, my money would be on Godwin being the driving force.</p><p>In the backfield, <a href="/football/nfl/player/8581/leonard-fournette" hreflang="und" target="_blank">Leonard Fournette</a>'s grip on snaps looked to be slipping a bit over the last four weeks. He played 83% of snaps against the Steelers but was otherwise closer to 60%. That changed against the Ravens when he played on 74% of snaps.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="6291e3af-7fe4-423e-a33d-c6c34d79058f" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/bucs_lf_snaps_9.png" width="756" height="400" alt="bucs_lf_snaps_9.png" /></article></div><p>But even with just 68% of snaps over his last five games, Fournette has had a healthy 17.2 expected points workload, the 10th most valuable over that span. <a href="/football/nfl/player/67613/rachaad-white" hreflang="und" target="_blank">Rachaad White</a> has siphoned off 9.0 points per game, which hurts, but Fournette has still had an RB1 workload.</p><p>And Fournette should be able to fend off White for another week, at least. White has not impressed as a traditional rusher, ranking RB52 in elusive rating. Fournette hasn't an either, ranking just RB47, but the rookie isn't giving the Buccaneers a reason to make a change on early downs. It's a different story in the receiving game, where White has flashed some special talent, ranking RB9 in YPRR, just ahead of <a href="/football/nfl/player/51800/tony-pollard" hreflang="und" target="_blank">Tony Pollard</a>. But Fournette has also shown well as a receiver, which should keep White in a change-of-pace role in this matchup.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="e9b4ea41-7795-4c23-99c5-63efcb5aa7d9" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/bucs_rb9.png" width="373" height="328" alt="bucs_rb9.png" /></article></div><p>Fournette is at his best when the Buccaneers are passing the ball. That allows him to rack up receptions and makes it more likely for the Buccaneers to score points—setting up Fournette to punch in short touchdowns. He profiles as a low-end RB1 this week.</p><h3>Titans at Chiefs, 8:20 Eastern, Sunday</h3><h4>Titans Implied Team Total: 16.25</h4><p>After logging a limited practice on Wednesday, <a href="/football/nfl/player/9502/ryan-tannehill" hreflang="und" target="_blank">Ryan Tannehill</a> was downgraded to a DNP Thursday. This is a very bad sign for his chances of playing in this game. And Tannehill's risk of missing this game is a very bad sign for its chances to be fun. </p><p>With <a href="/football/nfl/player/67010/malik-willis" hreflang="und" target="_blank">Malik Willis</a> under center, the Titans' passing offense was essentially nonexistent. Willis finished last among quarterbacks in EPA per play last week, but that doesn't quite explain how bad things were. Willis was so inefficient that only two quarterbacks have had worse performances this season: <a href="/football/nfl/player/8260/pj-walker" hreflang="und" target="_blank">P.J. Walker</a> in Week 6 against the Rams and <a href="/football/nfl/player/468/matt-ryan" hreflang="und" target="_blank">Matt Ryan</a> when he was shut out by the Jaguars in Week 2.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="782feb61-3a5c-4797-b763-4e0b7bb358b5" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/titans_epa_9.png" width="4828" height="2716" alt="titans_epa_9.png" /></article></div><p>But Willis' inefficiency wasn't the only issue. The Titans were also doing everything they could to avoid passing. Their -36% PROE is a new low in this NFL season. You have to go back to the Patriots -57% PROE in their wind game against the Bills last year to find a lower pass rate over expected.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="a77d82c8-d2d4-485e-9101-79fd015efbe1" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/titans_wproe9.png" width="1180" height="770" alt="titans_wproe9.png" /></article></div><p>If Tannehill plays, he could keep the chains moving against a below-average Chiefs pass defense that ranks 23rd in EPA allowed per dropback. However, if Willis is at quarterback, the run game will be the only thing that matters on the Titans' side of the ball. Fortunately, <a href="/football/nfl/player/12408/derrick-henry" hreflang="und" target="_blank">Derrick Henry</a> does at least have a decent matchup this week.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="188ebb68-ea89-481e-b018-06411b3ec0b5" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/titans_mu9.png" width="612" height="345" alt="titans_mu9.png" /></article></div><p>Henry has been spectacular this season, showing no signs of losing his big-play ability. He ranks seventh in breakaway yards per game and, shockingly, third in YPRR. As I've covered previously, the Titans are trying to get Henry involved in the passing game, and he's showing burst there after the catch. That probably won't matter much this week, with Willis likely to be at quarterback. But it's one less reason to worry about Henry in what is very much an unideal situation. Regardless of Tannehill's status, Henry remains an RB1.</p><p>Unfortunately, Henry is where the Titans' fantasy relevance ends this week. <a href="/football/nfl/player/9302/robert-woods" hreflang="und" target="_blank">Robert Woods</a> managed just two receptions for 26 yards last week, and he was the only Titans receiver to run a route on 60%+ dropbacks. Woods' 86% route participation was solid enough... but he ran just 12 routes. For comparison, <a href="/football/nfl/player/60177/marquez-callaway" hreflang="und" target="_blank">Marquez Callaway</a> also ran 12 routes last week, but that was the result of just a 39% route rate. Woods' full-time role in a <a href="/football/nfl/player/67010/malik-willis" hreflang="und" target="_blank">Malik Willis</a> offense is worth less than half the route opportunity of another <em>run-first</em> NFL offense. </p><h4>Chiefs Implied Team Total: 28.75</h4><p>With the Bills' pass rate cooling off a bit over the last two weeks, the Chiefs have reclaimed the title of the most pass-heavy team in the league. And the consistency with which the Chiefs roll out ultra-pass-heavy game plans is truly nuts. For context, the NFL's other 31 teams have combined for 18 outings with a PROE of 11%+. The Chiefs have hit that mark every week.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="486142e4-46e6-4b82-85da-1c44d9c6bd10" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/cheifs_proe9.png" width="1180" height="770" alt="cheifs_proe9.png" /></article></div><p>With <a href="/football/nfl/player/57496/tua-tagovailoa" hreflang="und" target="_blank">Tua Tagovailoa</a> heating up, <a href="/football/nfl/player/8824/patrick-mahomes" hreflang="und" target="_blank">Patrick Mahomes</a> no longer leads the NFL in EPA per play. But again, the consistency here is marvelous. <a href="/football/nfl/player/10958/derek-carr" hreflang="und" target="_blank">Derek Carr</a> is QB13 in efficiency, averaging 0.122 EPA per play. Mahomes has topped that mark in every game this season.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="d2fa9918-14bd-4a00-b3a1-49a915a59d63" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/chiefs_epa_trend_9.png" width="732" height="366" alt="chiefs_epa_trend_9.png" /></article></div><p>Given the consistency with which the Chiefs attack through the air, Mahomes' consistency as a passer, and the fact that they've had two weeks to prepare for this matchup, it's pretty hard to see the Chiefs putting a foot wrong here. They will attack efficiently through the air, and they will be aggressive about it. The Titans' defense is good enough to slow them down a bit, but their strength is against the run... which won't be very relevant in this game.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="f62a3c85-730f-4749-b1bd-b4b8c945eb76" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/chiefs_matchup_chart_9.png" width="609" height="346" alt="chiefs_matchup_chart_9.png" /></article></div><p>Mahomes looks set for a very productive game, but it is getting increasingly difficult to predict which receivers will be a part of that production. Of course, <a href="/football/nfl/player/8828/travis-kelce" hreflang="und" target="_blank">Travis Kelce</a> will remain the top option. He is seeing very strong per-route volume and is delivering an elite 2.22 YPRR. But as you can see below, per-route opportunity is not very strong for any of the other Chiefs receivers.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="0d964cc3-557a-4dcf-a58a-9f80de3d8851" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/chiefs_yprr9.png" width="801" height="413" alt="chiefs_yprr9.png" /></article></div><p>Notably, this includes <a href="/football/nfl/player/11412/juju-smith-schuster" hreflang="und" target="_blank">JuJu Smith-Schuster</a>, who has impressed this season with a 2.09 YPRR. But Smith-Schuster has an unimpressive 19% target rate, 18% target share, and 18% air yard share. His production has been driven by an 11.2 YPT, over 3 yards higher than expected for his shallow 7.5 aDOT. In other words, Smith-Schuster's production is highly unsustainable, even for a <a href="/football/nfl/player/8824/patrick-mahomes" hreflang="und" target="_blank">Patrick Mahomes</a> receiver. Adding <a href="/football/nfl/player/63742/kadarius-toney" hreflang="und" target="_blank">Kadarius Toney</a> to the mix will crowd the situation further.</p><p>Although we probably won't see many routes from Toney this week, it'll be interesting to see where he lines up. Toney has played 59% of his career snaps in the slot but has also shown an ability to earn targets on the outside. Ultimately, Smith-Schuster should be fine, as long as he's not coming off the field to make room for Toney. JuJu has a 22% target rate on traditional outside routes this season and is at just 16% from the slot. So, although Smith-Schuster is facing some negative regression headwinds, he looks safe to play in the FLEX this week. </p><p><a href="/football/nfl/player/50234/mecole-hardman" hreflang="und" target="_blank">Mecole Hardman</a> looks more likely to be displaced by Toney's presence. Hardman's 23% target rate from slot drops to just 8% from the outside. But Hardman leads Chiefs wide receivers in double team rate at 21%, ahead of <a href="/football/nfl/player/7798/marquez-valdes-scantling" hreflang="und" target="_blank">Marquez Valdes-Scantling</a> at 18%. Given that they both play an explosive role in the offense, <a href="/football/nfl/player/8739/andy-reid" hreflang="und" target="_blank">Andy Reid</a> could choose to split routes between them. Valdes-Scantling has a much stronger 18% target rate on the outside, but Hardman's ability to command defensive attention could be appealing. Valdes-Scantling has some splash play upside but is best left on benches this week if you can afford to wait and see how this situation shakes out.</p><p>Things also remain difficult to parse in the backfield. Before their bye, the Chiefs played <a href="/football/nfl/player/58445/clyde-edwards-helaire" hreflang="und" target="_blank">Clyde Edwards-Helaire</a> on just 27% of snaps. But <a href="/football/nfl/player/67608/isiah-pacheco" hreflang="und" target="_blank">Isiah Pacheco</a> managed just a 30% snap share because <a href="/football/nfl/player/11894/jerick-mckinnon" hreflang="und" target="_blank">Jerick McKinnon</a> led the way with 44%. Edwards-Helaire will probably see his snap share recover a bit this week. But I would do what you can to keep him out of lineups, given his downtrend in playing time.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="5fae07b2-8d5a-4c91-a3df-50e62752a4be" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/chiefs_ceh_snaps_9.png" width="756" height="400" alt="chiefs_ceh_snaps_9.png" /></article></div><p>Pacheco looks like the better dart throw. He was given the nominal start before the bye, and the Chiefs could have bigger plans for the rookie out of their bye week. But he looks like a TD-dependent RB2 fill-in.</p><p> </p><h3>Ravens at Saints, 8:15 PM Eastern, Monday</h3><h4>Ravens Implied Team Total: 25.25</h4><p>Heading into Week 7, the Ravens profiled as a solidly pass-first team. But then they attacked the Browns' run funnel defense... hard. The Ravens had gone run first just once to that point with a -2% PROE in Week 5. But the Ravens didn't mess around against the Browns, posting a -19% PROE. Given Baltimore's history of run-first game plans with Lamar Jackson, that seemed like a clear sign that they were pivoting back to the run. Then last week, the Ravens were pass-first again. They now profile as a balanced team, but they look more like a pass-first team who went off the rails for a week.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="c84f9da4-0a90-4ebf-b548-087735621268" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/ravens_proe_trend_9.png" width="733" height="364" alt="ravens_proe_trend_9.png" /></article></div><p>This matchup sets the Ravens up for another pass-first outing. Although the Saints haven't been quite as strong against the run this season as in years past, they have still been very good, ranking first in EPA allowed per rush. But the Saints are beatable through the air, despite what <a href="/football/nfl/player/10958/derek-carr" hreflang="und" target="_blank">Derek Carr</a> might tell you. They do not get to the quarterback quickly and have a below-average secondary. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="1699e600-bc6f-4789-8df3-989c033ca01f" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/ravens_mu9.png" width="610" height="345" alt="ravens_mu9.png" /></article></div><p>While their shutout performance against the Raiders is a bit disconcerting, this shapes up as a strong matchup for Lamar Jackson. The Ravens should call passes for him at a decent rate this week, and he's played well enough to take advantage of this defense, ranking 11th in EPA per play.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="c802635c-49d3-4cb9-83d8-40d13a0c729d" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/ravens_epa_9.png" width="4880" height="2745" alt="ravens_epa_9.png" /></article></div><p>But with <a href="/football/nfl/player/63700/rashod-bateman" hreflang="und" target="_blank">Rashod Bateman</a> done for the season with foot surgery, the health of the Ravens' passing game largely depends on <a href="/football/nfl/player/698/mark-andrews" hreflang="und" target="_blank">Mark Andrews</a>' availability. Andrews had just a 21% route rate against the Buccaneers because he was forced to exit the game with a shoulder injury. But even while playing on less than a quarter of the Ravens' dropbacks, Andrew saw five targets. He continues to have an unreal target profile for a tight end, with a 30% target share in a 35% air yard share this season.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="af3f532a-3289-4301-92aa-75638e300357" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/ravens_andrewsr9.png" width="467" height="286" alt="ravens_andrewsr9.png" /></article></div><p>However, Andrews was logged a DNP on Thursday, and with the Ravens heading into their bye week after this game, they could easily shut him down.</p><p>Outside of Andrews, it's hard to trust any Ravens receivers. Bateman was highly efficient on his routes but was consistently rotating off the field, yielding a boom/bust downfield profile. <a href="/football/nfl/player/60116/devin-duvernay" hreflang="und" target="_blank">Devin Duvernay</a> offers the same rotational boom/bust profile but without the ability to command targets at a high rate. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="d2cf5a9c-d91a-4495-a9e9-6e069ac91afa" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/ravens_yprr9.png" width="803" height="420" alt="ravens_yprr9.png" /></article></div><p>Duvernay is playable in this matchup, but the more interesting play is <a href="/football/nfl/player/67660/isaiah-likely" hreflang="und" target="_blank">Isaiah Likely</a> if Andrews can't go. Likely had an 80% route rate last week and was targeted on 20% of his routes. He also had a 10.4 aDOT, indicating that he was taking on Andrews' seam-stretching role rather than simply being a dump-off option. Likely looks like a solid TE1 play if Andrews is out.</p><p>With <a href="/football/nfl/player/672/gus-edwards" hreflang="und" target="_blank">Gus Edwards</a> dealing with a hamstring injury, the Ravens could be back to Kenyon Drake and <a href="/football/nfl/player/49784/justice-hill" hreflang="und" target="_blank">Justice Hill</a> at running back. Hill has flashed a bit as a rusher, ranking 10th in elusive rating, but his season-high in snap share is just 47%. The Ravens seem more likely to lean on <a href="/football/nfl/player/9508/kenyan-drake" hreflang="und" target="_blank">Kenyan Drake</a>, who has logged snap shares of 58%+ on three occasions. Drake has also provided some big-play upside as a rusher, performing well in both RYOE / attempt and breakaway yards. He looks like a viable RB2 play if Edwards sits.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="8d81c99b-2c60-4352-9e0f-a744b960c5f7" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/ravens_drake_9.png" width="372" height="324" alt="ravens_drake_9.png" /></article></div><p> </p><h4> Saints Implied Team Total: 22.75</h4><p>The Saints are a true run-first team. They aren't just run heavy relative to game script; they're run heavy in neutral situations as well. They rank 32nd in situation-neutral pass rate and have a -8% PROE on 1st-and-10. They've recently trended a bit toward the pass with <a href="/football/nfl/player/1621/andy-dalton" hreflang="und" target="_blank">Andy Dalton</a> under center but remain firmly focused on the ground game as their primary method of attack. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="55ea4b81-d71b-4cca-b605-838b64f5579e" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/saints_proe_9.png" width="1180" height="770" alt="saints_proe_9.png" /></article></div><p>Dalton has been impressive in captaining this offense. He ranks seventh in EPA per play and 16th in CPOE. As someone who thought he looked completely done in Chicago last year, he's been far more capable than I anticipated. </p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="70943562-ec26-4707-95b8-0818223fd52e" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/saints_epa_9.png" width="4880" height="2745" alt="saints_epa_9.png" /></article></div><p>But Dalton is still Dalton; otherwise, the Saints wouldn't be hiding their passing game in neutral situations. And with a quarterback who they're actively hiding, the Saints need a particular type of defense to really get their offense going. Ideally... they need an opponent who isn't great at stopping the pass <em>or the run</em>. Fortunately, they get such a defense this week.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="8a662ac1-8786-43d9-843e-51addd5c798f" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/saints_mu9.png" width="610" height="344" alt="saints_mu9.png" /></article></div><p>The ability to run and pass is essential because this offense runs through <a href="/football/nfl/player/10218/alvin-kamara" hreflang="und" target="_blank">Alvin Kamara</a>. Over his last four games, Kamara ranks RB1 with 23.5 expected points per game. Dalton is powering a return to an elite workload by feeding Kamara in the short passing game. With Dalton at quarterback, Kamara has 26.8 expected receptions and 201.5 expected receiving yards, both of which lead all running backs. Kamara hasn't been an elite rusher this season, but you cannot question his receiving chops.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="ebeb8d9a-ee99-4cf4-90ad-ab039eb53c5c" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/saints_kamara_9.png" width="373" height="329" alt="saints_kamara_9.png" /></article></div><p>Kamara now gets a Ravens defense that is struggling to defend both the pass and the run. It's an ideal matchup for the versatile running back, who could easily finish as the overall RB1 for the second straight week.</p><p>While Kamara was ripping off long TDs against the Raiders, it was a quiet day for <a href="/football/nfl/player/67167/chris-olave" hreflang="und" target="_blank">Chris Olave</a>. The rookie still led the Saints in receiving yards but had just a 5-52 receiving line on seven targets. Still, Olave was quietly efficient, posting a 2.08 YPRR. Olave now has a 2.42 YPRR this year, which is entirely supported by target opportunity.</p><p></p><div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="c43c4744-751b-405a-b762-b4b95aa031e5" data-langcode="en" class="align-center embedded-entity"><article class="image__media-image"><img loading="lazy" src="/sites/default/files/2022-11/saints_yprr9.png" width="804" height="422" alt="saints_yprr9.png" /></article></div><p>Michael Thomas has been placed on injured reserve. But there's a chance that <a href="/football/nfl/player/1864/jarvis-landry" hreflang="und" target="_blank">Jarvis Landry</a> returns from his ankle injury after logging a limited practice on Thursday. But even if Landry is back in the fold, he is unlikely to challenge Olave as the top target in this offense. Because it took exactly one week for Olave to establish himself as the top wide receiver in the Saints' pecking order.</p><p>In Week 1, Olave saw a first-read target on 9% of his routes. That jumped to 30% in Week 2 against the Buccaneers, a game that both Michael Thomas and <a href="/football/nfl/player/1864/jarvis-landry" hreflang="und" target="_blank">Jarvis Landry</a> played in. Olave has never been below 20% since and has been above 30% on two occasions. The offense is now designed to run through the rookie. Landry will do Landry things, but Olave should be unbothered.</p><p> </p><h3>Sources</h3><p>To write this article I relied on the following stats, metrics and grades.  </p><ul><li>Expected Points Added per Play (EPA/Play).<ul><li>Efficiency metric based on how much a play improved a team's likelihood of scoring. </li><li>I use this metric primarily for QB efficiency, but also for defensive efficiency.<ul><li><a href="https://rbsdm.com/" target="_blank">Data from Ben Baldwin's rbsdm.com</a></li><li>For quarterback EPA I reference Adjusted EPA, which discounts penalties for turnovers.</li></ul></li></ul></li><li>Completion Percentage Over Expected<ul><li>QB accuracy metric<ul><li><a href="https://rbsdm.com/" target="_blank">Data from rbsdm.com</a></li></ul></li></ul></li><li>Pass Rate over Expected<ul><li>Measures passing decisions against what would be expected given the game situation.<ul><li><a href="https://rbsdm.com/" target="_blank">Data from rbsdm.com</a> </li></ul></li></ul></li><li>Situation Neutral Pass Rate<ul><li>Measures pass rate on downs and in situations when a team truly has the choice to pass or run.<ul><li><a href="https://rbsdm.com/" target="_blank">Data from rbsdm.com</a> </li></ul></li></ul></li><li>Situation Neutral Seconds per Play<ul><li>Seconds between plays in neutral game script.</li><li>Faster play generally means more plays, which provides more opportunity for fantasy scoring.<ul><li><a href="https://www.footballoutsiders.com/stats/nfl/pace-stats/2021" target="_blank">Data from Football Outsiders</a></li></ul></li></ul></li><li>Adjusted Line Yards<ul><li>Run blocking stat that has been correlated with elite fantasy running back seasons.<ul><li><a href="https://www.footballoutsiders.com/stats/nfl/basic-offensive-line" target="_blank">Data from Football Outsiders</a></li></ul></li></ul></li><li>Snaps and Snap Share<ul><li>Probably the single most important stat for running back opportunity.<ul><li>Teams check in and out of runs with only one back on the field. Being on the field is critical.</li><li>Data from Pro Football Focus, AddMoreFunds and RotoViz</li></ul></li><li>Third down and Red Zone Snaps from Sam Hoppen's Player Stat Explorer at 4for4.com</li></ul></li><li>Target Share and Air Yard share<ul><li>The combination of these is called WOPR. Created by Josh Hermsmeyer, this metric scales from 0-1.<ul><li>Data from Pro Football Focus and RotoViz</li></ul></li></ul></li><li>Routes run per dropback<ul><li>Snap share for receivers... since I'm not concerned with who is playing run-blocking snaps.<ul><li>Data from Pro Football Focus</li></ul></li></ul></li><li>Yards Per Route Run<ul><li>A YPRR of 1.8+ is good and anything 2+ is very good. </li><li>This metric is particularly useful for young wide receivers whose role could grow as a result of strong play.</li><li>It can also help identify truly elite wide receivers.</li><li>It filters out in-game injuries and blowouts much better than target share does.<ul><li>Data from PFF </li></ul></li></ul></li><li>Expected YPRR<ul><li>Derived from Ben Gretch's Weighted Targets per Route Run calculation<ul><li>Scaled to 0 - 3.5, in line with YPRR instead of 0 - 1 scale.</li></ul></li></ul></li><li>Target per Route Run<ul><li>TPRR and Yards per Target combine to make up YPRR. </li><li>TPRR is especially useful for tight ends.<ul><li>Some offenses and quarterbacks prioritize throwing to the tight end much more than others.</li><li>Some tight ends are far better at getting open than others.</li></ul></li><li>TPRR is much more stable than YPT, so in small samples especially, I'd rather know who is drawing targets than what happened afterward.</li></ul></li><li>Expected Fantasy Points. <ul><li>Both RotoViz and PFF have similar Expected Points metrics that adjust opportunity based on the context of each play.<ul><li>I am referencing PFF's metric unless otherwise stated.</li></ul></li></ul></li><li>A number of other PFF stats including Time to Throw, Play Action Rate, Pressure Rate, Screen Passes and Defensive Grades.</li></ul></div></div><div class="node_view"></div> </section> <footer class="article-full__footer"><div class="article-full__author-image"><div class="article__article-author"> <article class="image__media-image"> <img loading="lazy" src="/sites/default/files/2021-06/pat_kerrane.jpg" width="80" height="80" alt="Pat Kerrane" /> </article></div></div><div class="article-full__author-info article-full__author-info--footer"> <span class="article-full__author-name"> Pat Kerrane </span> <a class="twitter-button article-full__author-twitter-button" target="_blank" href="https://www.twitter.com/PatKerrane" rel="nofollow"> <span class="twitter-button__icon" aria-hidden="true"> <svg xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="48" height="48" viewBox="0 0 48 48" style="fill:#000000;"> <path fill="#03A9F4" d="M42,12.429c-1.323,0.586-2.746,0.977-4.247,1.162c1.526-0.906,2.7-2.351,3.251-4.058c-1.428,0.837-3.01,1.452-4.693,1.776C34.967,9.884,33.05,9,30.926,9c-4.08,0-7.387,3.278-7.387,7.32c0,0.572,0.067,1.129,0.193,1.67c-6.138-0.308-11.582-3.226-15.224-7.654c-0.64,1.082-1,2.349-1,3.686c0,2.541,1.301,4.778,3.285,6.096c-1.211-0.037-2.351-0.374-3.349-0.914c0,0.022,0,0.055,0,0.086c0,3.551,2.547,6.508,5.923,7.181c-0.617,0.169-1.269,0.263-1.941,0.263c-0.477,0-0.942-0.054-1.392-0.135c0.94,2.902,3.667,5.023,6.898,5.086c-2.528,1.96-5.712,3.134-9.174,3.134c-0.598,0-1.183-0.034-1.761-0.104C9.268,36.786,13.152,38,17.321,38c13.585,0,21.017-11.156,21.017-20.834c0-0.317-0.01-0.633-0.025-0.945C39.763,15.197,41.013,13.905,42,12.429"></path> </svg> </span> <span class="twitter-button__txt visually-hidden">Twitter profile: @PatKerrane</span></a></div><div class="article-full__share"> <span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.nbcsportsedge.com/article/friday-walkthrough/walkthrough-week-9-aaron-jones-lion-king" data-a2a-title="Walkthrough Week 9: Aaron Jones, Lion King "><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a><a class="a2a_button_reddit"></a><a class="a2a_button_email"></a></span> <span class="a2a_kit_size_32 addtoany_list addtoany_list--last"> <a class="a2a_button_print" target="_blank" href="/node/290081/printable/print?page=0" rel="nofollow"> <span class="a2a_svg a2a_s__default a2a_s_print" style="background-color: rgb(1, 102, 255);"> <svg focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M22.5 19.59V24h-13v-4.41z" fill="#fff" stroke="#fff" stroke-linecap="round" stroke-miterlimit="10" stroke-width="1.4"></path><path d="M9.44 21.12H6.38a.8.8 0 0 1-.87-.7v-7.35a.8.8 0 0 1 .88-.7h19.23a.8.8 0 0 1 .88.7v7.35a.8.8 0 0 1-.88.7h-3.06" fill="none" stroke="#fff" stroke-linecap="round" stroke-miterlimit="10" stroke-width="1.4"></path><path d="M22.5 12.32V8h-13v4.28" fill="#fff" stroke="#fff" stroke-linecap="round" stroke-miterlimit="10" stroke-width="1.4"></path></svg> </span> <span class="a2a_label">Print</span> </a></span></div><div class="article-full__author-bio"><p>Pat Kerrane is the co-host of Ship Chasing, an avid high stakes player and a full blown "dynasty guy." He can be found on Twitter <a href="https://twitter.com/PatKerrane" target="_blank">@PatKerrane</a>.</p></div> </footer></div></article></div></div><div id="block-edge-theme-taboola" class="block block-rw block-edge-theme-taboola"><div class="block__content"><div class="taboola"></div></div></div><div id="block-edge-theme-change-masterhead-logo-href" class="block--html block--block_content--html block block-block-content block-edge-theme-change-masterhead-logo-href"><div class="block__content"><div class="html__block-html-body"><script>
(function () {
window.addEventListener('DOMContentLoaded', (event) => {
try {
if (document.querySelector('.premium-logo.header__logo')) {
}
} catch (e) {
}
});
})();
</script></div></div></div></div></div></div> <footer id="footer"><div class="footer__logo container"> <a href="/" title="Home" rel="home"> <img width="193" height="30" src="/themes/custom/edge_theme/logo.svg" alt="Home"/> </a></div><div class="footer__content container"><div class="footer__column"><div><div id="block-edge-theme-footersitelinks" class="block--html block--block_content--html block block-block-content block-edge-theme-footersitelinks"><h2 class="block__title">Site Links</h2><div class="block__content"><div class="html__block-html-body"><ul><li><a href="https://together.nbcuni.com" target="_blank">Advertising</a></li><li><a href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2" target="_blank">Ad Choices</a></li><li><a href="http://www.nbcunicareers.com" target="_blank">Careers</a></li><li><a href="/edge/contact-us">Contact Us</a></li><li><a href="/edge/Frequently-Asked-Questions">FAQs</a></li><li><a href="https://www.nbcuniversal.com/privacy?intake=NBCSportsGroupOlympics" target="_blank">Privacy Policy</a></li><li><button class="ot-sdk-show-settings optanon-show-settings">Do Not Sell My Personal Information</button></li><li><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBCSportsGroupOlympics" target="_blank">CA Notice</a></li><li><a href="http://www.nbcsports.com/terms-use" target="_blank">Terms of Service</a></li><li><a href="http://www.stubhub.com/?ref=nbcsports_rw" target="_blank">Tickets</a></li><li><a href="http://www.workinsports.com/nbc-sports-jobs/?ref=1525" target="_blank">Sports Jobs</a></li></ul></div></div></div></div></div><div class="footer__column"><div><div id="block-edge-theme-footerfacebooklinks" class="block--html block--block_content--html block block-block-content block-edge-theme-footerfacebooklinks"><h2 class="block__title">Facebook</h2><div class="block__content"><div class="html__block-html-body"><ul><li><a href="https://www.facebook.com/NBCSportsEDGE/" target="_blank"><strong>NBC Sports EDGE:</strong> @NBCSportsEDGE</a></li></ul></div></div></div><div id="block-edge-theme-footertwitterlinks" class="block--html block--block_content--html block block-block-content block-edge-theme-footertwitterlinks"><h2 class="block__title">Twitter</h2><div class="block__content"><div class="html__block-html-body"><ul><li><a href="http://twitter.com/nbcsportsedge" target="_blank"><strong>NBCSportsEDGE:</strong> @NBCSportsEDGE</a></li><li><a href="https://twitter.com/NBCSportsBet" target="_blank"><strong>NBC SportsBet:</strong> @NBCSportsBet</a></li><li><a href="http://twitter.com/NBCSEdgeFB" target="_blank"><strong>Football:</strong> @NBCSEdgeFB</a></li><li><a href="http://twitter.com/NBCSEdgeBK" target="_blank"><strong>Basketball:</strong> @NBCSEdgeBK</a></li><li><a href="http://twitter.com/NBCSEdgeBB" target="_blank"><strong>Baseball:</strong> @NBCSEdgeBB</a></li><li><a href="http://twitter.com/NBCSEdgeHK" target="_blank"><strong>Hockey:</strong> @NBCSEdgeHK</a></li><li><a href="http://twitter.com/NBCSEdgeDaily" target="_blank"><strong>Daily:</strong> @NBCSEdgeDaily</a></li><li><a href="https://twitter.com/NBCSEdgeSoccer" target="_blank"><strong>Soccer:</strong> @NBCSEdgeSoccer</a></li><li><a href="http://twitter.com/NBCSEdgeGolf" target="_blank"><strong>Golf:</strong> @NBCSEdgeGolf</a></li><li><a href="http://twitter.com/NBCSEdgeAuto" target="_blank"><strong>Auto:</strong> @NBCSEdgeAuto</a></li><li><a href="https://twitter.com/NBCSEdgeCFB" target="_blank"><strong>CFB:</strong> @NBCSEdgeCFB</a></li></ul></div></div></div></div></div><div class="footer__column"><div><div id="block-edge-theme-footerrotoworldpremium" class="block--html block--block_content--html block block-block-content block-edge-theme-footerrotoworldpremium"><h2 class="block__title">NBC Sports Edge+</h2><div class="block__content"><div class="html__block-html-body"><ul><li><a href="https://edge-plus.nbcsports.com/mlb/draft-guide" target="_blank">Baseball Draft Guide</a></li><li><a href="https://edge-plus.nbcsports.com/mlb/seasonpass" target="_blank">Baseball Season Tools</a></li><li><a href="https://edge-plus-dfs.nbcsports.com/mlb/optimizer" target="_blank">Baseball DFS Tools</a></li><li><a href="https://edge-plus-bet.nbcsports.com/mlb/edge_finder" target="_blank">Baseball Betting Tools</a></li><li><a href="https://edge-plus.nbcsports.com/nba/draft-guide" target="_blank">Basketball Draft Guide</a></li><li><a href="https://edge-plus.nbcsports.com/nba/season-pass" target="_blank">Basketball Season Tools</a></li><li><a href="https://edge-plus-dfs.nbcsports.com/nba/optimizer" target="_blank">Basketball DFS Tools</a></li><li><a href="https://edge-plus-bet.nbcsports.com/nba/edge_finder" target="_blank">Basketball Betting Tools</a></li><li><a href="https://edge-plus.nbcsports.com/nfl/draft-guide" target="_blank">Football Draft Guide</a></li><li><a href="https://edge-plus.nbcsports.com/nfl/season-pass" target="_blank">Football Season Tools</a></li><li><a href="https://edge-plus-dfs.nbcsports.com/nfl/optimizer" target="_blank">Football DFS Tools</a></li><li><a href="https://edge-plus-bet.nbcsports.com/nfl/edge_finder" target="_blank">Football Betting Tools</a></li><li><a href="https://edge-plus.nbcsports.com/nhl/draft-guide" target="_blank">Hockey Draft Guide</a></li><li><a href="https://edge-plus.nbcsports.com/nhl/season-pass" target="_blank">Hockey Season Tools</a></li><li><a href="https://edge-plus-dfs.nbcsports.com/nhl/optimizer" target="_blank">Hockey DFS Tools</a></li><li><a href="https://edge-plus-bet.nbcsports.com/nhl/edge_finder" target="_blank">Hockey Betting Tools</a></li></ul></div></div></div></div></div><div class="footer__column"><div class="footer__column__newsletter"><div><div id="block-edge-theme-gamblingdisclaimerfootertext" class="block--html block--block_content--html block block-block-content block-edge-theme-gamblingdisclaimerfootertext"><div class="block__content"><div class="html__block-html-body"><p>DISCLAIMER: This site and the products offered are for entertainment purposes only, and there is no gambling offered on this site. This service is intended for adult audiences. No guarantees are made for any specific outcome. If you or someone you know has a gambling problem, please call <span class="phone-number-no-style">1-800-GAMBLER</span>.</p><p>PointsBet is our Official Sports Betting Partner and we may receive compensation if you place a bet on PointsBet for the first time after clicking our links.</p></div></div></div><div id="block-edge-theme-hide-cbb-player-news-tab" class="block--html block--block_content--html block block-block-content block-edge-theme-hide-cbb-player-news-tab"><div class="block__content"><div class="html__block-html-body"><script>
try {
(function () {
var limit = 10;
var attempt = 0;
function removeTab(aTags) {
Array.prototype.forEach.call(aTags, function (aTag) {
if (aTag.innerText && (aTag.innerText.toLowerCase() === 'wwe' || aTag.innerText.toLowerCase() === 'cbb' || aTag.innerText.toLowerCase() === 'nhl' || aTag.innerText.toLowerCase() === 'pl' || aTag.innerText.toLowerCase() === 'nas' || aTag.innerText.toLowerCase() === 'cfb' || aTag.innerText.toLowerCase() === 'cyc'  || aTag.innerText.toLowerCase() === 'hor' || aTag.innerText.toLowerCase() === 'ten' || aTag.innerText.toLowerCase() === 'oly' || aTag.innerText.toLowerCase() === 'box' || aTag.innerText.toLowerCase() === 'wnba' || aTag.innerText.toLowerCase() === 'mma' )) {
aTag.style.display = 'none';
}
});
}
var checkForPlayerNews = setInterval(function () {
var aTags = document.querySelectorAll('.player-news-wrapper .player-news a.tab-menu__tab')
if (aTags.length > 0) {
removeTab(aTags);
clearInterval(checkForPlayerNews);
}
if (attempt >= limit) {
clearInterval(checkForPlayerNews);
}
attempt++;
}, 500);
})()
} catch (e) {
}
</script></div></div></div></div></div><div class="footer__column__logo"></div><div class="footer__column__copyright"> &copy;2022 NBC Sports Digital<br>All Rights Reserved</div></div></div> </footer></div> <script type="text/javascript"  src="/modules/features/rw_analytics/js/Rotoworld_AppMeasurement_VisitorAPI.js" ></script><script type="text/javascript"><!--
s.account="nbcusportsgroupglobal,nbcurotoworldbu";
s.pageName="/article/friday-walkthrough/walkthrough-week-9-aaron-jones-lion-king";
s.contextData['nbcs.publishdate']="11/4/22";
s.contextData['nbcs.contenthub']="News";
s.contextData['nbcs.contenttype']="Story";
s.contextData['nbcs.contentid']="290081";
s.contextData['nbcs.contenttitle']="Walkthrough Week 9: Aaron Jones, Lion King ";
s.contextData['nbcs.author']="pat kerrane";
s.contextData['nbcs.subfeature']="friday walkthrough";
s.contextData['nbcs.league']="nfl";
s.contextData['nbcs.sport']="football";
if(typeof s !== 'undefined'){var s_code=s.t();if(s_code)document.write(s_code)} //--></script><script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/290081","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"rwLeague":{"defaultLeague":{"id":"21","uuid":"16c9bfef-32a5-49c8-97ba-be0ccf872d5c","type":"league","bundle":"league","label":"NFL","path":"\/admin\/content\/league\/21","data":{"season":"2022","inSeason":false,"abbreviation":"NFL","playerNewsFilters":["headlines","injuries","transactions","team","position","position_group"],"depthChartsFilters":[],"standingsTabs":[],"seasonStartsOn":"2021-07-21","seasonEndsOn":"2022-02-14","lp":{"id":"134316","uuid":"21c75713-1d7e-4c25-99e7-36d397cbbd16","type":"node","bundle":"lp","label":"NFL Home","path":"\/sports\/nfl\/football","data":{"category":null,"sport":true,"enforceNflTab":false,"latestSvodLimit":"3","videoHubUrl":"\/videos\/football\/nfl"}},"videoHubUrl":false}}},"rwSearch":{"endpoint":"https:\/\/search.nbcsportsedge.com\/players","apiKey":"vWahHcUV5n6xPc9GAnzpX55O0ny1CR5Z2vOFoht0"},"rwEntity":[{"id":"290081","uuid":"be732b9e-0335-4a08-bb4b-0cf025c62178","type":"node","bundle":"article","label":"Walkthrough Week 9: Aaron Jones, Lion King ","path":"\/article\/friday-walkthrough\/walkthrough-week-9-aaron-jones-lion-king","data":{"author":{"id":"230371","uuid":"3145e4aa-2496-4a93-826b-6e55a7dbd9af","type":"node","bundle":"author","label":"Pat Kerrane","path":"\/node\/230371","data":{"videoHubUrl":false}},"videoHubUrl":"\/videos\/football\/nfl"}},{"id":"3426","uuid":"dc2538ae-789d-4b72-a2eb-9da5002e4b5b","type":"column","bundle":"column","label":"Friday Walkthrough","path":"\/admin\/content\/column\/3426","data":{"videoHubUrl":false}},{"id":"21","uuid":"16c9bfef-32a5-49c8-97ba-be0ccf872d5c","type":"league","bundle":"league","label":"NFL","path":"\/admin\/content\/league\/21","data":{"season":"2022","inSeason":false,"abbreviation":"NFL","playerNewsFilters":["headlines","injuries","transactions","team","position","position_group"],"depthChartsFilters":[],"standingsTabs":[],"seasonStartsOn":"2021-07-21","seasonEndsOn":"2022-02-14","lp":{"id":"134316","uuid":"21c75713-1d7e-4c25-99e7-36d397cbbd16","type":"node","bundle":"lp","label":"NFL Home","path":"\/sports\/nfl\/football","data":{"category":null,"sport":true,"enforceNflTab":false,"latestSvodLimit":"3","videoHubUrl":"\/videos\/football\/nfl"}},"videoHubUrl":false}},{"id":"21","uuid":"60cc48fd-64e5-4e45-9ce5-21705ecdda60","type":"sport","bundle":"sport","label":"Football","path":"\/admin\/content\/sport\/21","data":{"videoHubUrl":false}}],"rw":{"middleTier":{"url":"https:\/\/api.nbcsportsedge.com\/","apiKey":"y0fAF1r59s4JQ7kDjxGqx2lGrcM1zxl75JaKI13v"}},"userAdministerMenu":false,"brightSpot":{"url":"https:\/\/edgeplus.nbcsportsedge.com"},"rwPlayerExcludedStatuses":[271,46,126,396,206,66,356,146,16,366,456,371,246,21,306,416,421,426,431,376,26,96,176,251,286,311,256,31,111,381,191,266,41,271,46,126,396,206],"rwScoreboard":{"scoreboard_url":"\/\/bet.rotoworld.com\/home_page\/component\/scoreboard\/","sports":["NFL","NBA","MLB","NHL","EPL","GOLF","NASCAR","CFB","CBK","F1","MLS","CYCLING"],"sports_to_league_mapping":{"NFL":"NFL","EPL":"PL","CFB":"NFL Draft"},"default_sport":"NFL"},"user":{"uid":0,"permissionsHash":"55fcf4838d13c04ac44e9952e11855d711b8b3dc651e74bce84a383283b719f2"}}</script><script src="/sites/default/files/js/js_esNh91vbHdVePtcteC7H96Kw1icuoAKSncx766WqYXs.js"></script><script src="/sites/default/files/js/js_Q7CYO1jXCpbtWANQuoQjfvAwr3VlzxQkUfrAUcVEnoc.js"></script><script src="//static.addtoany.com/menu/page.js" async></script><script src="/sites/default/files/js/js_X9_4vAPf1wyVGPaaMJ7hBdf-F3DiVvBrBKM0MN-K0UM.js"></script><script src="//www.lightboxcdn.com/vendor/968d2110-0fa4-4520-808b-b5283365482f/lightbox_inline.js"></script><script src="//cdn.cookielaw.org/opt-out/otCCPAiab.js" ccpa-opt-out-ids="dummy" ccpa-opt-out-geo="US" ccpa-opt-out-lspa="false"></script><script src="/sites/default/files/js/js_7ODNgijNRV5LoydcBZW8REASFZp5Kzn7DcLOsuwH55Y.js"></script><script src="//cdn.taboola.com/libtrc/nbcsports-rotoworld/loader.js"></script><script src="/sites/default/files/js/js_B6Nhp2yQ5QortQmgV2jUK41rwS5yz6lutNbP6cSxdqQ.js"></script><script src="//platform.twitter.com/widgets.js"></script><script src="/sites/default/files/js/js_EdKKfUA3VWyRCTz9wge0ofkr6EzyrXLdTvP-ajZnoPk.js"></script><script src="//cdn.jsdelivr.net/gh/kenwheeler/slick@1.8.1/slick/slick.min.js"></script><script src="/sites/default/files/js/js_70gXzOinRGRlBxO1zKt4a7GOEFJvSLeX_Q1sXzEPGw4.js"></script><script type="text/javascript">new Image(1,1).src="https://ad.ipredictive.com/d/track/cvt/pixel?acct_id=57721&cache_buster="+Math.floor(Date.now()/1000);</script><noscript> <img src="https://ad.ipredictive.com/d/track/cvt/pixel?acct_id=57721&cache_buster=[timestamp]" height="1" width="1" style="display:none" /> </noscript><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7bbc5eec5b","applicationID":"498595255","transactionName":"YQEBMkoCWBJSBhZYXVhLNhRRTF8PVwAaH0JeFA==","queueTime":0,"applicationTime":1253,"atts":"TUYCRAIYSxw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>